17:59:10 <pollo> #startmeeting
17:59:10 <MeetBot> Meeting started Tue Mar  5 17:59:10 2019 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:15 <pollo> #topic Roll Call
17:59:26 <pollo> Hi! Please say hello if you are here for the meeting
17:59:31 <olasd> hello if you are here for the meeting
17:59:41 <pollo> meanwhile, have a look at the proposed agenda: http://deb.li/3aA7s
18:00:47 <urbec> hi
18:00:48 <tzafrir> hi
18:00:59 <CarlFK> what if you are here, but not for the meeting? ;)
18:01:37 <pollo> you can lurk :D
18:02:21 <CarlFK> me urks
18:04:00 <pollo> well well, let's start then
18:04:14 <pollo> #topic Marseille Mini-DebConf
18:04:25 <pollo> Who plans to go?
18:05:05 <pollo> as I told olasd, if he's the only one from the videoteam to go, I would consider going
18:06:23 <nattie> maybe?
18:06:31 <pollo> if plenty of folks want to go, well end of May in Montreal is "rebirth" time and I'd like to enjoy Montreal's terraces :D
18:06:34 <nattie> oh, and also hi
18:07:32 <olasd> I'm going but I'd really prefer not to be alone doing video stuff
18:07:46 <urbec> me wants to, but unlikely to
18:07:54 <pollo> olasd: do you know anything about the setup there? Projectors, internet, room layout?
18:08:05 <olasd> sort of
18:08:46 <olasd> it's a (small) concert room, there's pictures on the debian.net website
18:09:01 <olasd> internet access I'm not sure
18:09:32 <olasd> I've told the organizers we need to have the room the afternoon before for setup/tests
18:09:38 <pollo> well, since we're not tons of ppl today, I'll send a mail on the ML about participation
18:09:46 <olasd> yeah, sounds good
18:09:56 <pollo> #action pollo to poll the ML about participation to the Marseilles mini-DC
18:10:16 <pollo> olasd: is there something we need to do to prepare in advance?
18:10:25 <pollo> didn't they want a website or something?
18:10:37 <olasd> yeah, but that's not dc-video stuff
18:10:59 <pollo> cool. I guess if they want to stick with their current one, we can copy the code for the video player there
18:11:01 <olasd> they'd like a form for registration and stuff
18:11:10 <olasd> yeah, that's not a big deal
18:11:17 <pollo> anything else to add to this topic?
18:12:15 <olasd> they're ready to find a way to host us for a sprint if we need it
18:12:32 <olasd> and I need to figure out how to get the HW there
18:12:42 <olasd> which will depend on people going there I guess
18:12:45 <pollo> I guess if I land in Paris we could take the train
18:12:59 <olasd> *nod*
18:13:08 <olasd> that's what I'm going to do anyway
18:13:27 <pollo> #topic Hamburg Mini-DebConf
18:13:33 <pollo> do we have dates?
18:13:39 <olasd> pfingsten
18:13:55 <olasd> so, first weekend 9f june
18:13:57 <olasd> of*
18:14:47 <urbec> June 5 to June 9
18:14:55 <urbec> but just last two days are talks
18:15:06 <pollo> #info the Hamburg Mini-Dc is planned for June 5 to June 9 (8-9 for talks)
18:15:18 <pollo> Who plans to go?
18:15:24 <urbec> me
18:15:36 <olasd> very unlikely
18:15:46 <pollo> I definitely won't
18:15:53 <tzafrir> me, very maybe
18:16:08 <nattie> i'm very much not planning on going
18:16:28 <urbec> and I couldn't do the setup by myself
18:16:43 <pollo> #info urbec and tzafrir (very likely) plans to go to the Hamburg Mini-DC
18:16:53 <nattie> pollo: i don't think that's accurate
18:17:06 <jcristau> very maybe != very likely
18:17:08 <tzafrir> I'm not that likely to be there
18:17:13 <p2-mate> more unlikely
18:17:15 <pollo> ah, sorry
18:17:17 <pollo> #undo
18:17:17 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x22c4550>
18:17:30 <pollo> #info urbec plans to go to the Hamburg Mini-DC
18:17:53 <pollo> #action pollo to poll the ML about participation to the Hamburg mini-DC
18:18:12 <pollo> I'm guessing h0lger is still part of the orga team there?
18:18:13 <olasd> ISTR Ivo and RattusRattus planned to go
18:18:24 <olasd> but, well, :)
18:18:33 <pollo> and we're going to use the same building and room?
18:18:41 <urbec> yes, h01ger is
18:18:46 <olasd> yeah
18:19:18 <urbec> other hacklab this year, but otherwise the same
18:19:39 <pollo> I guess the only thing to figure out is a way to get the gear there?
18:19:52 <pollo> can you ship trans-EU without customs&
18:20:05 <olasd> sure
18:20:21 <pollo> so we could pack the gear in Marseilles and mail it from there?
18:20:29 <olasd> when we talked in Brussels, Rattus offered to pick it up in Paris
18:20:50 <olasd> (again, all tentative)
18:21:04 <pollo> #action pollo to find out if RattusRattus can pick up the gear in Paris
18:21:17 <pollo> anything else for that topic?
18:21:36 <olasd> in any case, fedexing or upsing is easy
18:21:50 <olasd> we can even do it from Marseille and save ourselves some trouble
18:22:53 <pollo> #info if RattusRattus can't pick up the gear in Paris, we'll ship it there (from Marseilles?)
18:22:54 <pollo> good
18:23:03 <pollo> #topic DebConf19
18:23:18 <pollo> Who plans to go to DebConf19?
18:23:27 <pollo> I've decided I won't be there this year
18:24:20 <urbec> will be there
18:24:25 <nattie> i probably will?
18:24:27 <nattie> i mean, i should
18:24:36 <tzafrir> I'll be there
18:25:07 <pollo> I guess I'll send a mail for the on the ML too :P
18:25:20 <pollo> #action pollo to poll the ML about participation to DebConf19
18:25:52 <pollo> RattusRattus was asking is sponsorship had been approved for him for dc19
18:26:17 <pollo> I'll ask if anyone else needs that on the ML and I'll fwd the list to Dc orga
18:26:55 <pollo> I don't really have tons to say apart that DC19 is coming in fast
18:27:14 <olasd> it's in the video budget ? it's supposed to be in the video budget ? idk
18:27:35 <pollo> olasd: I don't think it is atm. If we want it to, we need to ask for more $$
18:27:43 <olasd> anyway the idea was to bypass bursaries for essential people
18:27:53 <olasd> the original idea
18:27:56 <pollo> hmm, ok
18:28:05 <pollo> so I'll ask for more $$ when we get a list
18:28:43 <pollo> #info if you need travel sponsorship for DC19, please ping pollo with a guesstimate of how much you need
18:28:46 <olasd> *nod*
18:28:49 <pollo> anything else to add?
18:29:24 <pollo> #action pollo to collect a list of people from the videoteam needing travel sponsorship for DC19 and ask for an extension on the videoteam budget accordingly
18:30:09 <pollo> #topic All Other Business
18:31:20 <pollo> #topic Next meeting
18:31:36 <pollo> in a month? April 2nd, 18:00 to 19:00 UTC
18:31:57 <nattie> ok
18:32:33 <pollo> #agreed next meeting will be on Tuesday April 2nd, 18:00 to 19:00 UTC
18:32:38 <pollo> #endmeeting