18:01:35 <pollo> #startmeeting
18:01:35 <MeetBot> Meeting started Tue Jan 15 18:01:35 2019 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:35 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:53 <nattie> hola
18:01:55 * RattusRattus waves
18:01:58 <pollo> Please say hello if you are here for the meeting!
18:02:08 <nattie> way ahead of you
18:02:09 <RattusRattus> hello if you are here for the meeting :-p
18:02:15 <pollo> Meanwhile, have a look at the pretty blank agenda: http://deb.li/3aA7s
18:03:00 <nattie> so pretty!
18:03:38 <olasd> o/
18:03:40 <pollo> MeetBot: pingall meeting time!
18:03:40 <MeetBot> meeting time!
18:03:40 <MeetBot> aeb afrocubanito[m] CarlFK[m] cate christoph daven_ DLange dustinm`` dwfreed esh fil foka Ganneff ginggs highvoltage ivodd jcristau jrtc27 kanashiro KGB-1 KGB-2 kobla larjona luca MadameZo1 markvandenborre mdrights[m] medicalwei MeetBot mithro_ msantana nattie
18:03:40 <MeetBot> nicoo noahfx olasd onovy p2-mate paddatrapper phls phls[m] pollo Q_ RattusRattus shirish siqueira Sledge StevenC99 superfly taffit_sud taowa tobi_ tumbleweed tumblingweed tvincent tzafrir_laptop urbec valessio[m] valhalla_ wouter
18:03:40 <MeetBot> meeting time!
18:04:50 <nattie> order of operations is vital
18:06:07 <pollo> anyways, let's start and stragglers will arrive if they do
18:06:14 <DLange> o/ just lurking and ping'd :)
18:06:20 <pollo> #topic Audio Hardware follow-up
18:06:50 <RattusRattus> olasd?
18:06:50 <nattie> i guess the purchase is in the process of happening?
18:06:56 <olasd> order went through, delivery should happen in a few days
18:07:00 <RattusRattus> :-)
18:07:01 <nattie> yay!
18:07:07 <nattie> where to?
18:07:15 <RattusRattus> did you add in the foam tray insert?
18:07:37 <olasd> Paris
18:07:38 <paddatrapper> Sorry I'm not going to make it tonight...
18:07:45 <RattusRattus> paddatrapper: ack ta!
18:07:49 <pollo> #info the new audio hardware has been bought and should be delivered in Paris in the next few days
18:07:53 <olasd> as there's no indication to when the delivery will happen exactly
18:07:53 <nattie> paddatrapper: i think we'll be done in about 5 minutes, but no worries
18:08:39 <RattusRattus> olasd: sorry I don't remember - did you order things like IEC power inlets / power block / back plate?
18:09:03 <olasd> back plates yes, but nothing to mount on them yet
18:09:15 <highvoltage> o/
18:09:18 <RattusRattus> ok I guess we can order @ sprint and fit there
18:09:21 <olasd> it's a follow-up order that I was looking into just now
18:09:30 * RattusRattus will bring basick tools etc
18:09:50 <olasd> also a set of rechargeables and assorted charger for the mics
18:09:56 <olasd> this kind of stuff
18:10:11 <RattusRattus> it may be worth seeing what lands before we order small bits - we can then assemble rack and see what we need
18:10:42 <olasd> yeah
18:10:54 <RattusRattus> rechargables for the mics probably not worth it - looking at the price we'll never break even on primary cells
18:11:07 <olasd> I guess hardware stores and Amazon both exist in Belgium
18:11:11 <RattusRattus> :-)
18:11:25 <RattusRattus> they have BIG Farnel wharehouse
18:12:42 <pollo> is there anything else to add in this topic?
18:12:51 <olasd> nope
18:13:08 <pollo> #topic Next sprint
18:13:14 <pollo> it's in 2 weeks!
18:13:16 <nattie> soooooooooooooooon!
18:13:21 <phls> :-)
18:13:43 <pollo> olasd: do you want us to go over the hardware list?
18:14:03 <pollo> I guess we'll need a cam, the new audio hw and the laptops?
18:14:28 <pollo> maybe a few opsises since tzafrir_laptop wants to play with that
18:14:35 <RattusRattus> urbec has asked to join us :-)  /me checks if wiki has been updated
18:14:42 <tzafrir_laptop> pollo: I'll bring one
18:15:17 <RattusRattus> pollo: if we have a cam I guess we need PC / SDI cards too
18:15:25 <pollo> ah true
18:16:00 * RattusRattus is by train so I can only bring some tools no additional kit
18:16:09 <pollo> anyway, better do this on the ML or after the meeting
18:16:16 <RattusRattus> will bring solder iron
18:16:21 <highvoltage> :)
18:16:39 <tzafrir_laptop> Will there be any (non-laptop) PC there?
18:16:41 <nattie> careful about the soldering iron, people have run into trouble for having tools on the train
18:16:55 <nattie> well, i know someone who got in trouble for having a train key, but that's probably another matter
18:17:06 <highvoltage> remember, if it's smells like chicken, you're holding it wrong
18:17:18 <olasd> pollo: I intended to bring all the things
18:17:27 * nattie notes that for pollito and frangão
18:17:49 <RattusRattus> nattie: yea - I'll be fine - soldering iron is mains electric not gas but thanks
18:18:02 <pollo> I'll write to Jasper and arrange venue details with him
18:18:20 <pollo> I'm arriving on the 25th so I should be at the venue pretty early
18:18:31 <pollo> #action pollo to contact Jasper and arrange venue details
18:18:42 <pollo> #info olasd will bring all the things
18:18:48 <pollo> anything else to add ?
18:19:03 <RattusRattus> is everyone attending ON the wiki page?
18:19:36 <olasd> I'll be driving on the 25th too I think (Friday before Sprint)
18:19:37 <pollo> urbec isn't (yet)
18:19:37 <RattusRattus> apart from urbec ?
18:21:04 <RattusRattus> so 3 (urbec = 4) staying on site.  I guess nobody will be there during FOSDEM?
18:21:07 <olasd> I can also look into borrowing a stove, I think Ubuntu for have a bunch
18:21:21 <olasd> ubuntufr*
18:21:47 <RattusRattus> :-) cooking with RattusRattus with a stove :-)
18:23:43 <pollo> #topic Preparations for DC19
18:23:58 <nattie> i'm not on the wiki page yet, but i guess i should put myself there
18:24:02 * RattusRattus will finish the hire kit list during sprint
18:24:29 <RattusRattus> and push the cable drawings for the rooms
18:25:12 <RattusRattus> I intend to be there...
18:25:25 <nattie> yeah, i guess i should go to debconf, just out of habit
18:26:31 <pollo> I'm taking for granted we'll talk more about this during the sprint
18:26:38 <pollo> #topic AoB
18:27:18 <nattie> i think we should schedule the next meeting for after the sprint, TBH
18:27:36 <nattie> oh, sorry, got ahead of things
18:28:43 <pollo> so no AoB
18:28:48 <pollo> #topic Next Meeting
18:28:53 <pollo> nattie: agreed
18:29:09 <nattie> 12 Feb?
18:29:14 <pollo> if everyone is ok with that, we can set the next meeting date during the sprint?
18:29:26 <nattie> gives us about a week after FOSDEM to process stuff, and recover from being on travels
18:29:52 <RattusRattus> 12th feb is fine - but happy to schedule @ sprint
18:29:55 <RattusRattus> or after
18:30:10 * nattie thinks it's better to schedule early as people's schedules do fill up fast
18:30:19 <nattie> and things tend to fall by the wayside if not dealt with
18:30:27 <pollo> the 12th works for me
18:30:33 <RattusRattus> ack 12th
18:30:43 <phls> me too
18:30:58 <pollo> #agreed Next Meeting will be on Tuesday February 12th from 18:00 to 19:00 UTC
18:30:58 <nattie> i think we can #agreed on that one then?
18:31:00 <nattie> woo!
18:31:04 <pollo> #endmeeting