18:01:12 <pollo> #startmeeting
18:01:12 <MeetBot> Meeting started Wed Jun 27 18:01:12 2018 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:22 <pollo> #topic Roll Call
18:01:34 <pollo> Please say hello if you are here for the meeting!
18:02:00 <pollo> meanwhile, have a look at the proposed agenda: http://deb.li/35Rds
18:02:15 <pollo> MeetBot: pingall Videoteam meeting!
18:02:15 <MeetBot> Videoteam meeting!
18:02:15 <MeetBot> aeb afrocubanito[m] andrewsh CarlFK CarlFK[m] cate christoph coldtobi dagelf daven DLange dustinm``_ dwfreed esh FBI fil foka Ganneff ginggs Guest610 highvoltage ivodd jcristau jon_d jrtc27 KGB-1 KGB-2 larjona lenharo luca MadameZou markvandenborre mdrights[m]
18:02:15 <MeetBot> medicalwei medicalwei[m] MeetBot mithro msantana nattie nicoo noahfx_ olasd p2-mate paddatrapper phls pollo RattusRattus shirish[m] Sledge stefani stefanor superfly t-c[m] taffit_ taffit_sud tumbleweed tvincent tzafrir valessio[m] valhalla wouter xfxf
18:02:15 <MeetBot> Videoteam meeting!
18:02:17 <pollo> :D
18:02:50 <paddatrapper> \o
18:05:13 <afrocubanito[m]> Hello everyone
18:06:09 <paddatrapper> Po
18:06:12 <pollo> wellll
18:06:18 <paddatrapper> pollo: seems to just be the 3 of us
18:06:21 <pollo> #topic Audio Hardware follow-up
18:06:51 <paddatrapper> I've updated the wiki page with the new mic selection
18:07:01 <afrocubanito[m]> Sorry I m not avaible. Watching soccers, Switzerland vs Costarica 🤭
18:07:05 * pollo wants us to get a bright pink and a blue mic: designstudio.shure.com
18:07:51 <pollo> paddatrapper: can you post a link to the wiki page?
18:07:55 <paddatrapper> The only issue is I don't know exactly which frequency range will work for the most of ITU Region 1 (Europe and Africa). That is probably best found by talking to local resellers in the EU
18:08:31 <paddatrapper> #link https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware#Front_of_House_Rack
18:09:09 <pollo> nice thanks
18:09:24 <pollo> #action olasd to try to get a quote on the new audio gear
18:09:40 <olasd> hi, sorry I'm late
18:09:43 <pollo> I guess the idea is to get the new kit in time for the Cambridge mini-dc
18:09:59 <paddatrapper> pollo: heh, those mic designs look cool!
18:10:13 <paddatrapper> that would be a great time to test it
18:10:19 <pollo> having them in very different colors will help us differentiate them
18:10:37 <olasd> subtle
18:10:38 <paddatrapper> Bright coloured pop sheilds could work too
18:10:40 <pollo> I think paying 40$ for the color is worth it
18:10:48 <paddatrapper> 40$ isn't bad at all
18:11:21 <pollo> should we ask the DPL for approval before getting quotes?
18:11:29 <paddatrapper> Orders are limited to the US though, so tumbleweed or someone that side of the pond would have to collect
18:11:56 <olasd> pollo: no, we need to have at least an estimate before going to our leerless feeder
18:12:08 <pollo> good, that's what I thought
18:12:15 <pollo> anything to add on this topic?
18:12:17 <paddatrapper> olasd: we have an estime
18:12:24 <paddatrapper> s/estime/estimate
18:13:14 <olasd> in any case, DPL approval isn't  really the bottleneck
18:13:44 <paddatrapper> what is?
18:14:06 <DLange> can't we have Debian logos on these? $79 looks like a stealer, too
18:14:16 <DLange> and then these won't get lost when lend out
18:14:36 <olasd> paddatrapper: I'll try to have hard numbers by DebCamp so we can make the request and, if needed, talk about it in person
18:14:38 <pollo> as long as it's bright pink I don't mind
18:14:51 <olasd> the Debian logo is officially pink
18:15:01 <jcristau> all good things are
18:15:14 <DLange> jcristau highlights on pink :)
18:15:31 <pollo> #info we'll try to get hard numbers for the audio kit during DebCamp
18:15:32 <paddatrapper> prices on the wiki are pulled from a variety of online places, so hard numbers would be very useful
18:15:38 <pollo> anything else?
18:15:42 <olasd> paddatrapper: ack
18:15:47 <paddatrapper> I can add it to the sprint page
18:16:39 <olasd> nothing else for me
18:16:55 <pollo> #topic Preparations for DC18
18:17:45 <olasd> I've managed to retrofit the opsises in the old camera flight cases
18:18:01 <pollo> neatr
18:18:04 <olasd> well, flight case singular
18:18:23 <olasd> with all the random crap that was formerly in bags
18:20:02 <olasd> I've submitted the temporary import paperwork, haven't heard back yet (but they close down at 4pm, so I'll probably hear from them tomorrow)
18:22:01 <olasd> the only thing I'm (a tiny bit) worried about is that we're missing a set of adapters that are in Cottenham
18:22:12 <pollo> adapters?
18:22:25 <olasd> $Foo to hdmi
18:24:30 <pollo> anything else to add?
18:24:32 <olasd> the temporary import things will be 300 eur, extra luggage 150x6, and whatever needs to get me to and from the airport
18:24:50 <pollo> olasd: you arrive on the 20th?
18:24:50 <olasd> so overall around 1400 EUR
18:25:02 <olasd> yes
18:25:09 <pollo> I guess I could come and pick you up at the airport if that makes your life easier
18:25:33 <pollo> pretty sure you won't be taking the train with the gear
18:26:13 <olasd> my plan was to book a car or a cab
18:27:24 <pollo> ok, well don't hesitate to howler if you need someone who kinda speaks mandarin :p
18:27:52 <olasd> there'll be plenty of people speaking Mandarin there ;p
18:28:20 <olasd> but yeah, thanks for the offer, I'll let you know
18:28:45 <olasd> I'll look into it before the end of the week anyway
18:29:53 <olasd> so many things to do, so little time
18:30:40 <olasd> one other thing: do we have storage for the turbos?
18:30:55 <olasd> turbots* silly autocorrect
18:31:24 <pollo> wasn't the idea to put them inside the opsis' case?
18:31:53 <paddatrapper> That's the reason for the 1U cases, though they fit in the smaller ones too
18:32:37 <olasd> disks
18:32:39 <olasd> not space
18:32:56 <pollo> ah, I guess not
18:33:14 <paddatrapper> ah, they should just need 16/32GB SD cards
18:33:14 <pollo> we should buy a bunch of SSDs anyway for our laptops
18:33:28 <pollo> meh @ SD cards
18:33:30 <paddatrapper> we're not recording to them
18:33:38 <olasd> I guess we get to go shopping for El Cheapo SSDs
18:33:47 <paddatrapper> and SSDs won't fit in the smaller cases
18:34:02 <olasd> hrm
18:34:09 <pollo> \me thought the advantage of the turbots was the SATA port
18:34:43 <paddatrapper> How many do we have in the smaller cases? If they're mostly in the 1Us, then SSDs all the way
18:37:26 <pollo> I have no idea. I don't remember in what we put the other opsises we have...
18:37:48 <paddatrapper> As far as I remember it was 3 in 1U and 2 in smaller
18:37:59 <paddatrapper> but could be wrong
18:38:22 <pollo> worst case scenario we can fix the ssd with double-sided tape on top of the smaller case
18:38:30 * paddatrapper cringes
18:38:34 <paddatrapper> true
18:38:46 <olasd> lol
18:38:52 <pollo> better than hot glue I say
18:38:59 <paddatrapper> Well barely...
18:39:01 <olasd> I can bring a hot glue gun
18:39:12 <paddatrapper> as long as it is USB powered :)
18:39:32 <olasd> or 3d print some supports once we have a case and some measurements
18:39:45 <paddatrapper> wow there are actually such things
18:39:45 <pollo> #info we want to buy a bunch of cheap SSDs for the turbots and the old laptops
18:40:37 <pollo> we can either buy them in TW or have olasd order them of some web thingy in FR, as you whish
18:41:37 <CarlFK> 32G $5 https://www.ebay.com/itm/Sandisk-32GB-SSD-mSATA-Solid-State-Drive-X100-SD5SF2-032G-1010E/332700389102?epid=23020188794
18:42:22 <CarlFK> if you are interested in 'that' I have a friend that works for a surplus company that sells them and I have confidence in the quality
18:42:45 <olasd> do the turbots have msata?
18:42:56 <CarlFK> i think so - daughter board maybe
18:43:08 <olasd> anyway we can figure out the spdcifics off meeting
18:43:30 <pollo> anything else to add?
18:43:34 <CarlFK> also they have mssata-> sata thingys but they are not 2.5" drive size.. so zip ties :p
18:43:57 <pollo> https://minnowboard.org/add-ons/silverjaw-lure
18:44:17 <olasd> nothing from me
18:44:23 <paddatrapper> nope
18:44:37 <olasd> except that DebCamp starts in three weeks
18:44:56 <olasd> 😭
18:44:56 <pollo> nah, more than that
18:45:11 <olasd> three weeks and two days
18:45:18 <olasd> or three days
18:45:22 <olasd> whatever
18:45:27 <pollo> #topic AoB
18:45:54 <olasd> ENOENT
18:46:14 <pollo> #topic Next meeting
18:46:27 <pollo> do we need a meeting before debcamp?
18:47:40 <olasd> don't think so
18:47:47 <pollo> me neither
18:47:51 <olasd> as I don't think we have anything to decide until then
18:48:04 <pollo> #endmeeting