17:58:54 <pollo> #startmeeting
17:58:54 <MeetBot> Meeting started Thu Jun 14 17:58:54 2018 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:58:59 <pollo> #topic Roll Call
17:59:08 <pollo> please say hello if you are here for the meeting!
17:59:12 <tumbleweed> o/
17:59:28 <pollo> meanwhile, have a look at the proposed agenda: http://deb.li/35Rds
17:59:42 <olasd> hi
18:00:58 <CarlFK> hola
18:01:25 <tzafrir> hi
18:02:54 <pollo> #topic Hardware follow-up
18:03:36 <pollo> hmm, I now remember we wanted to leave the audio mixer in Cambridge until the next mini-conf
18:03:55 <olasd> yes
18:04:04 <pollo> I think paddatrapper has been working on a new audio kit proposal, but he's not here yet...
18:04:10 <pollo> we'll come back to this topic, sorry
18:04:14 <olasd> the followup was about pricing things for EU frequencies, but yeah, that
18:04:16 <olasd> :)
18:04:20 <pollo> #topic Preparations for DC18
18:04:41 <pollo> I bought my tickets yesterday. I'll be in Taiwan from July 8th to August 6th
18:05:02 <olasd> 22:25:45*          olasd ╡ I have tickets as well; I'll arrive on July 20th and leave on August 14th
18:05:43 <pollo> we got good news from the dc18 local team
18:06:20 <olasd> I started looking at ATA carnet-related things; Taiwan is not party to the ATA carnet agreement (because it's not a member of the WTO) but to another similar thing which follows the same process
18:06:29 <tumbleweed> :P
18:08:12 <olasd> I'll need the exact inventory of things we're taking to DC18; I expect that to be "the exact inventory of things I brought to DC17" + "the random bits and bobs I came home from DC17/MiniDC Cambridge/MiniDC Hamburg with"
18:09:04 <pollo> #info Our voctomix PC spec for DC18 is: Dell T1700, CPU 3.3GHz Intel Xeon E3-1226, 16 GB RAM
18:09:25 <pollo> #info our server specs will be a VM with 24 Core, 48G of RAM, 10T of storage
18:09:37 <pollo> I think we should be good with that :p
18:10:26 <olasd> sounds reasonable
18:11:13 <pollo> anything else to add about dc18 preps?
18:11:38 <pollo> I guess if you haven't bought your plane ticket yet, now is a good time. Prices have been going up lately
18:11:47 * tumbleweed needs to
18:11:55 <olasd> also look at the debconf website if you asked for a bursary
18:12:22 <olasd> that's it for me
18:12:37 <pollo> let's do AoB and hope paddatrapper shows up :p
18:12:40 <pollo> #topic AoB
18:12:49 <olasd> (I'll probably repurpose the old cameras flightcase as a box of crap to stop carrying loose bags)
18:13:15 <olasd> (I wonder if the opsises with cases would fit inside it)
18:13:19 <tumbleweed> two tiny things
18:13:25 <tumbleweed> netv2, turbots
18:13:36 <olasd> ah, good points
18:13:38 <tumbleweed> after discussions in hamburg, I'm planning to ask DPL for 2 netv2s
18:13:44 <tumbleweed> but haven't got that done yet
18:13:48 <tumbleweed> (for hacking, not prod)
18:13:56 <tumbleweed> turbots I have, I'll bring
18:14:00 <tumbleweed> I still need to get PSUs
18:14:14 <pollo> tumbleweed: what do you mean by "for hacking"?
18:14:41 <tumbleweed> to support the project, and who knows what else
18:14:52 <tumbleweed> but not because we plan to use 1 in each room for capture
18:15:26 <pollo> #info we plan to ask the DPL for 2 netv2 boards to hack on them
18:16:36 <olasd> sgtm
18:16:42 <pollo> +1
18:17:23 <pollo> anything else to add?
18:17:42 <pollo> if not, I guess we can change to the next meeting topic and hope paddatrapper pops in
18:17:55 <pollo> if not, he'll report what he's done with audio once the meeting is over
18:18:36 <olasd> that's it for me
18:19:39 <pollo> #topic Next Meeting
18:19:53 <paddatrapper> Just got home. Give me 2 minutes to park
18:20:09 <pollo> in two weeks, same time? -- June 28th, 18:00 to 19:00 UTC -- ?
18:20:22 <olasd> let's move back to wednesday
18:20:27 <pollo> sure
18:20:27 <olasd> if that's possible
18:20:57 <olasd> (the opsis fits in the flightcase \o/)
18:21:11 * olasd sets fire to the boxes
18:21:11 <pollo> #agreed next meeting will be on Wednesday June 28th, from 18:00 to 19:00 UTC
18:21:16 <pollo> FAULTY
18:21:17 <olasd> that's june 27th
18:21:23 <pollo> #undo
18:21:23 <MeetBot> Removing item from minutes: <MeetBot.items.Agreed object at 0x1fb4790>
18:21:28 <pollo> #agreed next meeting will be on Wednesday June 27th, from 18:00 to 19:00 UTC
18:21:31 <olasd> ack
18:21:44 <pollo> #topic Hardware follow-up
18:21:57 <olasd> *jeopardy jingle*
18:22:45 <paddatrapper> Ok, I'm here. Sorry that took so long
18:22:51 <olasd> :)
18:23:37 <paddatrapper> I am looking at the sure BLX series for wireless mics
18:24:02 <pollo> #link http://www.shure.com/americas/products/wireless-systems/blx-wireless-systems
18:24:06 <highvoltage> o/
18:24:07 <paddatrapper> They're pretty standard in the industry, so easy to find and shouldn't cost an arm and a leg
18:24:22 <paddatrapper> Unfortunately I have been writing exams, so I don't have prices yet
18:25:10 <pollo> do they pop when you turn them off and on? :D
18:25:27 <paddatrapper> heh, they do not :)
18:25:58 <paddatrapper> The handhelds we used at DC17 were from the BLX series (BL58s I believe)
18:26:05 <olasd> paddatrapper: in that series, there's only 2-way receivers, right?
18:26:21 <paddatrapper> olasd: What do you mean?
18:26:34 <paddatrapper> There are both single and double recievers
18:26:35 <olasd> there's no receiver for 4 microphones
18:26:38 <olasd> ack
18:26:53 <paddatrapper> ah, yeah no - would need two receivers per room
18:28:53 <pollo> #info paddatrapper has been looking into the shure BLX series for wireless mics
18:28:58 <pollo> anything else to add?
18:29:44 <paddatrapper> Nope. I should have prices added to the wiki next week
18:30:36 <pollo> #endmeeting