#debconf-video Meeting

Meeting started by pollo at 16:59:30 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 16:59:54)
  2. Cambridge mini-conf (pollo, 17:03:58)
    1. if you want to ask for sponsorship for the mini-conf, today is the deadline (pollo, 17:04:24)
    2. ACTION: tumbleweed to ask the DPL for an official sprint budget (pollo, 17:06:36)
    3. ACTION: pollo to find out what audio equipment the venue has (pollo, 17:11:57)
    4. ACTION: pollo to add the HW list to the wiki (pollo, 17:20:39)
    5. pollo to work on documentation and our ansible setup (pollo, 17:23:21)
    6. olasd to work on our streaming setup (pollo, 17:23:31)
    7. tumbleweed to work on our ansible setup (pollo, 17:23:52)
    8. ivodd to work on making the install setup easier (pollo, 17:24:35)
    9. ACTION: pollo to add our sprint plan to the wiki (pollo, 17:25:31)

  3. Next Meeting (pollo, 17:26:02)
    1. AGREED: next meeting will be on Thursday November 9th, from 18:00 to 19:00 UTC (pollo, 17:34:05)

  4. Misc (pollo, 17:34:09)
    1. ACTION: wouter to write a draft on video submission guidelines (wouter, 17:38:29)


Meeting ended at 17:38:59 UTC (full logs).

Action items

  1. tumbleweed to ask the DPL for an official sprint budget
  2. pollo to find out what audio equipment the venue has
  3. pollo to add the HW list to the wiki
  4. pollo to add our sprint plan to the wiki
  5. wouter to write a draft on video submission guidelines


Action items, by person

  1. pollo
    1. pollo to find out what audio equipment the venue has
    2. pollo to add the HW list to the wiki
    3. pollo to add our sprint plan to the wiki
  2. tumbleweed
    1. tumbleweed to ask the DPL for an official sprint budget
  3. wouter
    1. wouter to write a draft on video submission guidelines


People present (lines said)

  1. pollo (71)
  2. wouter (68)
  3. olasd (33)
  4. tumbleweed (20)
  5. ivodd (12)
  6. MeetBot (2)
  7. taowa (1)


Generated by MeetBot 0.1.4.