#debconf-video Meeting

Meeting started by paddatrapper at 17:01:23 UTC (full logs).

Meeting summary

  1. Roll call (paddatrapper, 17:01:49)
  2. Camera Equipment (paddatrapper, 17:03:30)
    1. ACTION: olasd to call shops to see if we can test cameras (paddatrapper, 17:06:24)
    2. ACTION: olasd to add values for budget request to https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware (paddatrapper, 17:10:18)

  3. audio equipment list (paddatrapper, 17:10:44)
    1. the local tech we're using for the auditorium has an AV rental company we may be able to use (paddatrapper, 17:13:11)
    2. ACTION: paddatrapper to move per-room equipment list to wiki.d.c (paddatrapper, 17:13:16)

  4. Kyle's plane ticket (paddatrapper, 17:15:11)
    1. next year we must have a clear list of people we need funded (paddatrapper, 17:19:55)
    2. AGREED: video-team to pay 500 USD towards Kyle's ticket (paddatrapper, 17:23:37)
    3. ACTION: pollo to bring it up in the next dc-team meeting (paddatrapper, 17:24:29)
    4. ACTION: paddatrapper to send pollo the ticket invoice (paddatrapper, 17:24:57)

  5. Next meeting (paddatrapper, 17:25:19)
    1. AGREED: Next meeting will be 21 June 2017 at 17:00 UTC (paddatrapper, 17:28:01)


Meeting ended at 17:28:27 UTC (full logs).

Action items

  1. olasd to call shops to see if we can test cameras
  2. olasd to add values for budget request to https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware
  3. paddatrapper to move per-room equipment list to wiki.d.c
  4. pollo to bring it up in the next dc-team meeting
  5. paddatrapper to send pollo the ticket invoice


Action items, by person

  1. olasd
    1. olasd to call shops to see if we can test cameras
    2. olasd to add values for budget request to https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware
  2. paddatrapper
    1. paddatrapper to move per-room equipment list to wiki.d.c
    2. paddatrapper to send pollo the ticket invoice
  3. pollo
    1. pollo to bring it up in the next dc-team meeting
    2. paddatrapper to send pollo the ticket invoice


People present (lines said)

  1. paddatrapper (34)
  2. pollo (22)
  3. wouter (18)
  4. olasd (14)
  5. highvoltage (5)
  6. tumbleweed (4)
  7. MeetBot (2)
  8. CarlFK (2)
  9. valessio (1)


Generated by MeetBot 0.1.4.