18:43:54 <nattie> #startmeeting
18:43:54 <MeetBot> Meeting started Wed Jun  7 18:43:54 2017 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:43:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:44:09 <nattie> #topic Any new progress?
18:44:25 <nattie> paddatrapper: that's your cue :)
18:45:05 <paddatrapper> Three camera models are being considered:
18:45:31 <paddatrapper> JVC GY-HM200E, Sony PXW-X70, Canon XA35
18:46:01 <paddatrapper> wouter and olasd are busy trying to find a time to meet and test/compare them
18:46:21 <nattie> hold on, i'll just put that in an #info
18:46:42 <paddatrapper> #info wouter and olasd are going to test the three camera models identified
18:46:48 <nattie> #info JVC GY-HM200E, Sony PXW-X70, and Canon XA35 are being considered
18:47:09 <nattie> #topic Deferring to next week
18:47:14 <nattie> all those in favour?
18:47:22 <paddatrapper> aye
18:47:24 <pollo> Hmm
18:47:24 <olasd> now that we have a budget estimate someone should put it up for the DPL
18:47:48 <olasd> money won't materialize out of thin air in an instant
18:47:49 <pollo> Yeah, I still haven't had time on my side to look at AV shops
18:47:53 <nattie> anyone against?
18:47:55 <paddatrapper> olasd: budget estimate for the cameras?
18:47:59 <paddatrapper> or everything?
18:48:04 <pollo> For the cams
18:48:10 <olasd> everything we said we'd buy
18:48:15 <pollo> The rest comes from the DC budget
18:48:18 <olasd> cameras, capture cards, opsises
18:48:18 <paddatrapper> ah cool
18:48:21 <olasd> does it?
18:48:24 <pollo> Yeah
18:48:39 <nattie> wait a minute, who's going to do the budget estimate?  we should stick that in an action if there's someone doing it
18:49:12 <pollo> The same person asking $$$ to the DPL I guess
18:49:20 <olasd> well, we have prices (even if we don't know which exact model we're taking), we have a number of items, the budget estimate is done
18:49:33 <pollo> I really don't have time to deal with that request
18:49:37 <nattie> ok, so we're actioning someone to send it to the DPL?
18:49:47 <nattie> paddatrapper: could you do that?
18:50:04 <olasd> and I'm surprised that capture cards and opsises come out of the DebConf budget
18:50:05 <paddatrapper> nattie: ok, though then I need the prices
18:50:13 <nattie> or should olasd do it?
18:50:17 <olasd> prices were given by wouter on list
18:50:25 <paddatrapper> olasd: can you put numbers and costs up somewhere?
18:50:30 <olasd> yes
18:50:33 <paddatrapper> cool
18:50:36 <nattie> ok, let's have paddatrapper do the request
18:51:02 <nattie> #action paddatrapper to send the budget request to the DPL
18:51:22 <nattie> can we now agree to defer the rest of the meeting to next week, or are we actually having a meeting?
18:51:30 <olasd> yes
18:51:37 <olasd> (:D)
18:51:39 <nattie> on what front? :)
18:51:46 <olasd> defer
18:51:49 <nattie> ok
18:52:07 <pollo> olasd: no no, its part of the dpl request
18:52:11 <nattie> #agree Meeting deferred to next week, 14 June 2017
18:52:14 <pollo> Sorry, wasn't clear
18:52:21 <nattie> happy to finish?
18:52:31 <pollo> I'm trying to do 10 things at the same time on a phone
18:52:39 <paddatrapper> DPL request is cameras, opsis, capture cards then?
18:52:44 <pollo> Yes
18:52:48 <nattie> #endmeeting