#debconf-video Meeting

Meeting started by pollo at 19:03:24 UTC (full logs).

Meeting summary

  1. Role call (pollo, 19:03:41)
  2. November sprints (pollo, 19:07:46)
    1. https://wiki.debconf.org/wiki/DebConf17/Videoteam/Sprint1 (pollo, 19:08:49)
    2. https://wiki.debconf.org/wiki/DebConf17/Videoteam/Sprint1#Budget (pollo, 19:13:06)
    3. AGREED: we should all sleep at the same place (pollo, 19:21:25)
    4. ACTION: pollo to check with olasd if he can propose us some accom (pollo, 19:23:26)
    5. https://kanban.debian.net/?controller=BoardViewController&action=show&project_id=3&search=status%3Aopen+tag%3Asprint1 (pollo, 19:26:19)

  3. kanboard (pollo, 19:28:16)
  4. nageru vs voctomix (pollo, 19:33:20)
    1. AGREED: we will use voctomix for now. If it fails us, we'll look at other things, but it is not the case at the moment (pollo, 19:48:46)

  5. Cambride mini-conf (pollo, 19:49:03)
    1. https://wiki.debian.org/DebianEvents/gb/2016/MiniDebConfCambridge (ivodd, 19:49:33)
    2. ACTION: ivodd to check with olasd and RattusRattus about Cambrige mini-conf budget (pollo, 19:58:58)

  6. Misc (pollo, 19:59:18)


Meeting ended at 20:00:43 UTC (full logs).

Action items

  1. pollo to check with olasd if he can propose us some accom
  2. ivodd to check with olasd and RattusRattus about Cambrige mini-conf budget


Action items, by person

  1. ivodd
    1. ivodd to check with olasd and RattusRattus about Cambrige mini-conf budget
  2. pollo
    1. pollo to check with olasd if he can propose us some accom


People present (lines said)

  1. pollo (89)
  2. paddatrapper (29)
  3. tumbleweed (26)
  4. ivodd (17)
  5. tobi (16)
  6. DLange (12)
  7. p2-mate (12)
  8. jathan (2)
  9. MeetBot (2)
  10. h01ger (2)
  11. CarlFK (1)


Generated by MeetBot 0.1.4.