#debconf-video Meeting
Meeting started by h01ger at 19:01:33 UTC
(full logs).
Meeting summary
- role call (pollo, 19:03:15)
 
- Looking back on DC16 (pollo, 19:04:53)
  - if things are missing, they should be added to
    https://wiki.debconf.org/wiki/DebConf16/FinalReport#Video_team
    (pollo,
    19:05:27)
- who did what should be added on
    https://wiki.debconf.org/wiki/DebConf16/Videoteam#Operation_and_post_DebConf
    (pollo,
    19:07:04)
 
 
- Meeting schedule (pollo, 19:08:12)
  - AGREED: fixed
    meetings are better (pollo,
    19:09:18)
- AGREED: meetings will
    be on 1st wednesday from 19:00 to 20:00 until further notice
    (pollo,
    19:20:50)
 
 
- rss or metadata file for every event in video.debian.net? (pollo, 19:20:51)
 
- Planning for the year (pollo, 19:31:02)
  - http://whiteboard.debian.net/videoyear2016_a513a8.wb
    :-D (h01ger,
    19:37:09)
- ACTION: tumbleweed to
    look into opsis support packages and opsis debugging (pollo,
    19:37:43)
- ACTION: pollo to look
    into Kanboard for videoteam (pollo,
    19:42:48)
- AGREED: voctomix will
    be replacing dvswitch (pollo,
    19:47:53)
- AGREED: special
    sprint meeting next wednesday from 19:00 to 20:00 (pollo,
    20:07:11)
- ACTION: pollo to
    publicize special meeting (pollo,
    20:08:19)
 
Meeting ended at 20:09:34 UTC
(full logs).
Action items
  - tumbleweed to look into opsis support packages and opsis debugging
- pollo to look into Kanboard for videoteam
- pollo to publicize special meeting
Action items, by person
  -  pollo 
    - pollo to look into Kanboard for videoteam
- pollo to publicize special meeting
 
-  tumbleweed 
    - tumbleweed to look into opsis support packages and opsis debugging
 
People present (lines said)
  - pollo (100)
- RattusRattus (65)
- h01ger (64)
- tumbleweed (51)
- paddatrapper (25)
- CarlFK (9)
- cate (8)
- DLange (5)
- tobi_ (4)
- MeetBot (3)
- valhalla (1)
Generated by MeetBot 0.1.4.