18:00:38 <olasd> #startmeeting
18:00:38 <MeetBot> Meeting started Tue Jun  7 18:00:38 2016 UTC.  The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:38 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:41 <pollo> :D
18:00:48 <olasd> #chair pollo
18:00:48 <MeetBot> Current chairs: olasd pollo
18:01:08 <pollo> wouter: it's just I'm getting tired of it so switching helps ;p
18:01:08 * RattusRattus is struggling to keep eyes open at the moment (trying to get debbug over and done with *before* debcong for a change)
18:01:15 <wouter> pollo: fairy nuff
18:01:16 <pollo> #topic rolecall
18:01:20 <pollo> 0/
18:01:23 * olasd waves
18:01:30 * wouter waves (didn't forget for a change! whee)
18:01:33 <paddatrapper> \o
18:01:34 <olasd> !pingall *ahem* meeting time
18:01:38 <olasd> #pingall *ahem* meeting time
18:01:43 <olasd> poo.
18:01:53 <wouter> MeetBot: pingall *ahem* meeting time
18:01:53 <MeetBot> *ahem* meeting time
18:01:53 <MeetBot> aeb belle_ CarlFK1 cate christoph chrysn DLange esh FBI fil Ganneff ginggs glasseyes_ h01ger highvoltage ivodd jathan jon_d KGB-0 KGB-1 KGB-2 MadameZou MeetBot mithro msantana nattie noahfx olasd p2-mate paddatrapper pollo Q_ RattusRattus Rondom Sicelo Sledge
18:01:53 <MeetBot> superfly taffit taffit_sud tassia tumbleweed wouter xfxf
18:01:53 <MeetBot> *ahem* meeting time
18:01:56 <olasd> silly meetbot
18:01:57 * RattusRattus raises hand "here sir"
18:02:08 <olasd> thanks wouter
18:02:21 <wouter> olasd: bots can be annoying :)
18:02:32 <pollo> MeetBot: are you annoying?
18:02:32 <MeetBot> pollo: Error: "are" is not a valid command.
18:02:42 <wouter> heh
18:02:43 <pollo> seems Meetbot isn't
18:02:57 <olasd> inconsistent syntax between two functions of the same bot ftl
18:02:59 <wouter> did we have an agenda?
18:03:08 <olasd> yes, agenda is https://pad.riseup.net/p/videoteam-dc16
18:03:41 * olasd ponders the absence of tumbleweed for a few seconds
18:04:02 <pollo> that, and paddatrapper's presence would be nice too
18:04:09 <paddatrapper> pollo: I'm here
18:04:16 <pollo> 0/
18:04:22 * paddatrapper waves back
18:04:25 <pollo> sorry, missed you there
18:04:33 <paddatrapper> No worries
18:04:48 <olasd> anyway, let's get this moving
18:04:53 <olasd> #topic followup on last week's actions
18:05:22 <RattusRattus> cate: ?
18:05:23 <olasd> any news on the volunteering front?
18:05:31 <olasd> I haven't seen anything pass by
18:05:54 <wouter> haven't either
18:05:57 <wouter> cate isn't here, is he?
18:06:00 <olasd> nope
18:06:03 <olasd> RattusRattus: had a chance to update the drawings?
18:06:19 <wouter> I can probably talk to Juan (author of fosdem volunteering thing) to help get it set up if needs be
18:06:29 <RattusRattus> olasd: yes.  damn - forgot to upload them
18:06:30 <pollo> #action pollo to follow-up with cate & tumbleweed about the volunteerint system
18:06:39 * RattusRattus face / plant
18:06:44 <olasd> RattusRattus: :)
18:06:59 <wouter> RattusRattus: perhaps action uploading them, then? ;)
18:07:03 <RattusRattus> will get them up asap and post in here (will be the morning as away from laptop righ now)
18:07:13 <olasd> #info wouter can ping fosdem volunteering thing upstream if help is needed
18:07:14 <RattusRattus> ack
18:07:21 <pollo> #action RattusRattus to upload the updated drawings
18:07:25 <RattusRattus> ta
18:07:41 <olasd> okay; I've seen some progress on the sponsor loop, we can talk about it during the actual topic
18:07:45 <olasd> #topic shipping
18:07:59 <pollo> looks like we are not using commercial shipping after all?
18:08:04 <RattusRattus> wouter  pretty much picked up and ran with sponsor loop & credit role right after last weeks meeting....  wouter over to you...
18:08:26 <olasd> so; the final decision on shipping is I'll bring the stuff with me on the plane
18:08:44 <wouter> RattusRattus: will pick that up in the "sponsor loop" point :)
18:08:46 * RattusRattus owes olasd beer for hand carry all that foo  :-)
18:08:54 <RattusRattus> wouter: yep I type too slow
18:08:55 <pollo> olasd: are you sure you can physically carry all that?
18:09:01 <olasd> pollo: yes
18:09:02 <wouter> :)
18:09:16 <RattusRattus> well trolly / taxi & extra hold checkin
18:09:19 <olasd> metal boxes on wheels with explosions in them ftw
18:09:38 <pollo> took me a few secs here to understand
18:09:42 <olasd> #info olasd to take video stuff on the plane with him
18:10:01 <RattusRattus> olasd: when do you land in SA?
18:10:04 <pollo> do you know hoe much it'll cost?
18:10:30 <olasd> #info extra luggage will be between 720 and 820 EUR each way (depending on extra weight)
18:10:37 <olasd> (1640 total)
18:10:49 <pollo> that's pretty much on target
18:10:58 <RattusRattus> less than 0.5 quotes to ship iirc
18:11:04 <olasd> #action olasd to book extra luggage once his credit card limit is upped
18:11:13 <olasd> *cough*
18:11:33 <olasd> #action olasd to get the physical ata carnet
18:11:50 <olasd> #info ATA Carnet was 188 EUR
18:12:12 <olasd> I believe that's about it
18:12:41 <olasd> RattusRattus: I'm landing on the evening of June 22nd
18:12:55 <olasd> RattusRattus: and leaving on the evening of July 17th
18:13:34 <pollo> next topic?
18:13:48 <RattusRattus> 17th  a whole week later?
18:13:51 <olasd> yes
18:14:00 <olasd> vacations \o/
18:14:08 <paddatrapper> Nice
18:14:17 <olasd> #topic sponsor loop
18:14:21 <RattusRattus> ok.  guess will help pack but your gonna have to take to airport
18:14:34 <olasd> wouter: you're up!
18:14:49 <RattusRattus> olasd: lol
18:14:50 <wouter> I've been bouncing some ideas around about sponsor loop
18:15:06 <pollo> we got a few new sponsors recently too
18:15:13 <wouter> doing some experiments now, but there's plenty of time left to finish
18:15:18 <RattusRattus> pollo: good news
18:15:32 <wouter> sponsor logos aren't going to be animated, so they're just a matter of "update the sponsor bit of the animation"
18:15:39 <wouter> I can do that during debcamp if needs be
18:15:54 <RattusRattus> ok
18:16:01 <RattusRattus> and credit role / titles?
18:16:10 <olasd> #info wouter did some playing around with sponsor loop ideas
18:16:22 <wouter> it would be nice if we could switch the dvswitch rooms to 16:9 rather than 4/3 though, since that would mean i don't have to render everything twice, but that's just a detail
18:16:36 <wouter> haven't started with the title screens yet
18:16:40 <RattusRattus> meh cpucycles
18:16:56 <wouter> it's not just that
18:17:07 <olasd> I guess you need to shuffle stuff around a bit
18:17:08 <wouter> building something so it looks good in two aspect ratios is surprisingly difficult
18:17:45 <wouter> all things considered though, we're well ahead of schedule :)
18:17:55 <RattusRattus> wouter: looks great - yes, acceptable on other hand....  but yes production value is worth it
18:17:56 <wouter> I don't expect any troubles
18:18:16 <olasd> do you want to be #actioned about something?
18:18:33 <wouter> don't think that's necessary?
18:18:58 <olasd> ok
18:19:10 <olasd> anything else on the topic?
18:19:49 <olasd> #info nothing done on title screens yet; all of this can be thought of until debcamp
18:19:57 <olasd> #topic hired equipment
18:20:00 <olasd> paddatrapper: ^
18:20:33 <paddatrapper> Yeah. Solid needs confirmation about the day that we will be needing the camera for testing - 28th or 2nd
18:20:59 <wouter> I would suggest the 28th then
18:21:02 <wouter> 2nd is a saturday
18:21:10 <wouter> 28th is a tuesday
18:21:19 <RattusRattus> shall we say 28th as it gives us time to fix if things don't go to plan?
18:21:22 <wouter> much more chance of fixing issues on a tuesday than during the weekend
18:21:23 <paddatrapper> 28th we get the rest of the equipment too
18:21:23 <pollo> since we are using these cameras for dvswitch and we know this system, I tend to agree with wouter
18:21:42 <wouter> I think those are all good arguments for 28th
18:21:44 <olasd> sounds good
18:22:00 <olasd> #action paddatrapper to confirm camera extra day on the 28th of june
18:22:09 <pollo> paddatrapper: do you know how much final price is?
18:22:23 <paddatrapper> Then can someone who knows them please send me the details for invoicing
18:22:48 <olasd> tumbleweed must know
18:22:49 <paddatrapper> pollo: R79 200
18:23:04 <olasd> #action tumbleweed to send paddatrapper details for invoicing
18:23:29 <olasd> #info equipment hire quote is R79 200
18:23:36 <olasd> anything else about this?
18:23:45 <paddatrapper> Latest quote should be in git
18:24:19 <olasd> okay, moving on
18:24:24 <olasd> #topic total budget
18:24:29 <pollo> I did some maths
18:24:32 <pollo> Shipping: 1640 euros + 188 ATA carnet ==  1828 euros
18:24:35 <pollo> Rental: 4680 euros
18:24:38 <pollo> Total: 6508 euros
18:24:43 <pollo> that's not too bad
18:24:45 <wouter> what did we have for budget?
18:24:46 <RattusRattus> purchases?
18:25:01 <wouter> RattusRattus: we would need something set aside for that too, yes
18:25:02 <pollo> wouter: 4400 euros
18:25:11 <olasd> *cough*
18:25:19 <wouter> usually we get that done with about €500
18:25:22 <pollo> DLange said it was ok :D
18:25:33 <wouter> so I would suggest that we ask for a total budget of €7k
18:25:42 <RattusRattus> wouter: iirc there is a purchase list on the wiki
18:25:49 <wouter> RattusRattus: oh, that's separate? okay
18:26:05 <olasd> I'm not sure why we're counting in EUR but anyway
18:26:12 <RattusRattus> no that should be vt budget iirc
18:26:20 <wouter> RattusRattus: oh, okay
18:26:31 <pollo> olasd: we can use CAD if you prefer :D
18:26:48 <olasd> #info original budget estimate was 4400 euros; equipment hire is ~4700; shipping ~2000
18:27:14 <olasd> (rounding up as I still need to get to the airport and back)
18:27:29 <wouter> olasd: yeah, that's fair enough
18:27:32 <pollo> #action pollo to tell -team we need a budget of 7K euros
18:28:02 <RattusRattus> and may run just over
18:28:15 <olasd> the capture cards were bought off debconf budget I believe
18:28:20 <pollo> indeed
18:28:39 <olasd> so, we should be fine with 7K EUR / whatever that makes in ZAR
18:28:40 <pollo> meaning with the Debian budget
18:28:59 <olasd> silliness of debian accounting is left as an exercise for the reader
18:29:10 <olasd> moving on...
18:29:13 <DLange> send an email to nkukard with that 7k EUR and he'll include it in the budget
18:29:27 <pollo> DLange: woot, u da bst
18:29:28 <RattusRattus> well €300 to cover olasd travel + purches etc may be tight
18:29:36 <DLange> must be by lunchtime tomorrow because of the team meeting and subsequent budget approval tomorrow
18:30:03 <DLange> if you ask for 7k and come in at 7.5k it will be fine as well
18:30:06 <RattusRattus> 7k5 and we shouyld be under 7k we may go over
18:30:09 <olasd> RattusRattus: I looked at car rental and it's something like 70 eur
18:30:13 <olasd> for one day
18:30:23 <DLange> we have one buffer in the budget not one on each line item
18:30:26 <RattusRattus> so thats 140 + fuel....
18:30:42 <RattusRattus> DLange: ok
18:30:52 <DLange> so plan what you need and over/underruns will be nkukards problem (you still need to ask for overruns obviously)
18:31:02 <olasd> DLange: ack for 7k then
18:31:11 <DLange> yes, ack
18:31:12 <olasd> correct #action is correct
18:31:33 <olasd> #topic volunteer herding system
18:31:49 <olasd> cate, tumbleweed: *poke*
18:32:18 <RattusRattus> take it to next meeting...
18:32:23 <pollo> +1
18:32:30 <olasd> yep
18:32:33 <olasd> we tried
18:32:37 <pollo> if all else fails, we can always use an ethercalc thingy
18:32:50 <olasd> #topic next meeting
18:32:52 <RattusRattus> AOB - do we know room allocations (not talk schedule) yet?
18:33:09 <DLange> not done yet
18:33:15 <olasd> let's agree that this time is right before moving on to AOB
18:33:17 <pollo> next week same time same day's god for me
18:33:28 <pollo> /s/god/good/
18:33:34 <RattusRattus> ack
18:33:35 <pollo> let's leave deities out of this
18:33:42 <paddatrapper> Works for me
18:33:52 <h01ger> for good's sake!
18:33:53 <olasd> (fine by me, the week after at this time I'll probably be lugging some video hardware around)
18:34:33 <olasd> #info next meeting Tuesday 14 June at 20:00 SAST / 18:00 UTC
18:34:40 <olasd> #topic Any other business?
18:35:02 <RattusRattus> so DLange has already answered Q1
18:35:22 <olasd> #info room allocations are not fixed yet
18:35:34 <olasd> any other other business?
18:35:50 <wouter> I think we're good
18:36:10 <RattusRattus> other than my action andyone need me to do anything?
18:36:22 <wouter> andyone could only be you
18:36:29 <olasd> :D
18:36:31 <RattusRattus> :-(
18:36:32 <olasd> nothing comes to mind
18:36:38 <DLange> stay healthy and safe :)
18:36:44 <RattusRattus> right have a good one folks
18:36:47 <olasd> well, thanks everyone for a swift meeting
18:36:50 <olasd> #endmeeting