#debconf-video Meeting

Meeting started by tumbleweed at 18:15:36 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/dc-video (tumbleweed, 18:15:43)

  1. review of previous action items (tumbleweed, 18:15:54)
    1. highvoltage will get to his itmes in the next week (tumbleweed, 18:16:35)
    2. ACTION: pollo to make sure highvoltage does his stuff (tumbleweed, 18:17:22)
    3. The 7 boxes will ship this afternoon and should arrive by the end of day Friday. (tumbleweed, 18:19:01)

  2. Vienna mini-DC (tumbleweed, 18:24:20)
    1. http://tiago.acaia.ca/tags/ccc/ is a nice guide to setting up CCC reviewing software (pollo, 18:27:06)
    2. https://github.com/voc/voctomix/issues/13 (pollo, 18:33:02)
    3. ACTION: pollo to prod about setting up reviewing for vienna-mini-dc (tumbleweed, 18:35:28)

  3. voctomix report (tumbleweed, 18:35:38)
  4. Hardware for the voctomix room (tumbleweed, 18:45:43)
    1. preferred camera model ag-ac160_130 (tumbleweed, 18:50:56)
    2. https://c3voc.de/wiki/hardware:encoder looks like they use PCI cards (tumbleweed, 18:52:39)
    3. ACTION: RattusRattus to talk to tumbleweed after this meeting re HW setup (tumbleweed, 18:58:06)

  5. Hardware we need to ship from IRILL (tumbleweed, 18:58:20)
    1. https://wiki.debconf.org/wiki/DC16EquipmentList << Start of kit list per room (RattusRattus, 18:59:01)
    2. http://www.rent-a-cam.co.za/products.htm lists 800 ZAR for a camera + tripod /day (pollo, 19:12:49)
    3. http://www.pricecheck.co.za/offers/79296720/Manfrotto+MVH500AH+Video+Fluid+Head+%26+755XB+Aluminium+Tripod+with+Carry+Bag+Kit?sst=manfrotto&ssp=26&sso=1&rc=default (tumbleweed, 19:16:25)
    4. http://www.bidorbuy.co.za <- buy what you need over the next months (DLange, 19:16:59)
    5. http://www.bhphotovideo.com/c/product/964122-REG/blackmagic_design_decklink_mini_recorder.html (CarlFK, 19:17:24)
    6. http://www.bidorbuy.co.za/item/215231567/Blackmagic_Design_DeckLink_Mini_Recorder.html (DLange, 19:21:00)
    7. ACTION: tumbleweed and RattusRattus will work on the HW we need (tumbleweed, 19:23:09)
    8. ACTION: pollo and highvoltage will see what they can rent/buy locally (tumbleweed, 19:23:21)


Meeting ended at 19:24:01 UTC (full logs).

Action items

  1. pollo to make sure highvoltage does his stuff
  2. pollo to prod about setting up reviewing for vienna-mini-dc
  3. RattusRattus to talk to tumbleweed after this meeting re HW setup
  4. tumbleweed and RattusRattus will work on the HW we need
  5. pollo and highvoltage will see what they can rent/buy locally


Action items, by person

  1. pollo
    1. pollo to make sure highvoltage does his stuff
    2. pollo to prod about setting up reviewing for vienna-mini-dc
    3. pollo and highvoltage will see what they can rent/buy locally
  2. RattusRattus
    1. RattusRattus to talk to tumbleweed after this meeting re HW setup
    2. tumbleweed and RattusRattus will work on the HW we need
  3. tumbleweed
    1. RattusRattus to talk to tumbleweed after this meeting re HW setup
    2. tumbleweed and RattusRattus will work on the HW we need


People present (lines said)

  1. tumbleweed (112)
  2. pollo (84)
  3. RattusRattus (44)
  4. CarlFK (33)
  5. DLange (9)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.