18:59:17 <edrz> #startmeeting
18:59:17 <MeetBot> Meeting started Tue Jun 29 18:59:17 2010 UTC.  The chair is edrz. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:17 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:44 <edrz> #topic backports, testing and any other software stuff.
19:00:10 <edrz> looks like tiagovaz worked some on backporting stuff.
19:00:23 <vicm3> I was just thinking about that...
19:00:26 <edrz> http://wiki.debconf.org/wiki/DebConf10/Videoteam/TODO#software_stuff
19:00:44 <edrz> seems libtheora is already in bpo.
19:00:48 <edrz> so that's good.
19:01:05 <edrz> but, ffmpeg2theora and ffmpeg are ...
19:01:10 <edrz> more challenging.
19:01:33 <edrz> perhaps we'll be fine with just the newer libtheora0.
19:02:01 <edrz> testing is needed.
19:02:10 <vicm3> I just read a twit on Damog being good with ffmpeg, going to contact him
19:02:24 <edrz> i don't think anything has happened with dvswitch since last week.
19:02:28 <edrz> vicm3: ok
19:03:03 * MrBeige has dvswitch backports to lenny ... it wasn't that hard
19:03:06 <edrz> siretart is both upstream release manager and debian packager
19:03:18 <edrz> MrBeige: yeah. and thanks.
19:03:23 <vicm3> #idea contact Damog about help to backport ffmpeg
19:03:36 <edrz> it's more about backporting the fade feature to 0.8.x
19:03:46 <MrBeige> ah, yeah
19:04:07 <edrz> or releasing 0.9.x, neither of which are terribly likely without bwh miraculously having spare time.
19:05:17 <edrz> #idea also talk to siretart for opinion on whether ffmpeg 0.6 backporting is a fool's errand.
19:05:22 <edrz> #topic penta
19:05:44 <edrz> hmm ... guess that was for bwh, too.
19:05:56 <edrz> unless someone else has time to look at it?
19:06:51 <edrz> any other software issues to discuss at the moment?
19:07:26 <vicm3> not that I remember now
19:07:49 <edrz> #topic gear
19:08:14 <edrz> #info edrz still waiting for drives from weasel and v-t gear from devil.
19:08:59 <edrz> #info bgupta (of localteam) has offered parts and drives for 2 servers (will require assembly)
19:09:40 <edrz> #help lighting for interschool still needed ...
19:09:53 <edrz> questions? comments? ideas?
19:09:55 <vicm3> #idea how hard and cost effective we can hack a lighting kit?
19:10:06 <MrBeige> edrz: I'll get michelle to get a quote on lighting rental from wherever we get the tables and chairs
19:10:15 <tiagovaz> back
19:10:16 <edrz> MrBeige: thank you.
19:10:19 <edrz> tiagovaz: hi.
19:10:30 <tiagovaz> sorry, got sleep
19:10:34 <edrz> :)
19:10:37 <CarlFK> edrz: I am still moving into new place.  have to be out of old place this month, so will be much more avalivle July 1, will finalize what I am shipping and ship it soon after
19:10:44 * edrz could use some, too. :)
19:10:58 <edrz> CarlFK: thanks.
19:11:19 <CarlFK> I just took a break from sanding the 2nd coat of polyur... after sanding and staining floors
19:11:30 <CarlFK> need a roomba to do the detailed dust pick up...
19:11:31 <edrz> fun, fun, fun. :)
19:11:36 <CarlFK> yeah... I am afk again
19:11:41 <edrz> ok
19:12:27 <edrz> #action michelle will get lighting quotes from the table/chair/etc rental place(s).
19:12:37 <edrz> ok. anything else here for now?
19:12:46 <edrz> tiagovaz: any further comments on the software stuff?
19:12:59 <MrBeige> edrz: can you give (mail is ok) a brief description of what to request?
19:13:28 <edrz> something like the stand mounted kits the journalism school has would probably be good.
19:13:47 <tiagovaz> edrz: yes
19:13:48 <MrBeige> so basically, two light stands with a couple of bulbs on each ?
19:13:57 <edrz> i don't know enough to know more than that.
19:14:21 <tiagovaz> I've built ffmpeg2theora against ffmpeg 0.6 and pushed it to experimental, it's working well
19:14:32 <edrz> tiagovaz: that's good. thanks.
19:14:35 <tiagovaz> the thing is backporting ffmpeg to lenny
19:14:40 <tiagovaz> it's a pain
19:14:41 <edrz> right.
19:14:49 <tiagovaz> i've backported dozen of dependencies
19:14:54 <tiagovaz> but has no end
19:15:16 <edrz> i can't say i'm surprised at the pain. thank you for trying. :)
19:15:18 <tiagovaz> we enter in a texlivre-* world and infinite dependencies
19:15:38 <tiagovaz> so i would ask you about using squeeze
19:15:51 <edrz> yeah. that could be a possibility.
19:16:13 <tiagovaz> backporting to testing would be easy, so let's ask h01ger about it
19:16:18 <edrz> i'm not opposed to it.
19:16:20 <edrz> yup.
19:16:27 <tiagovaz> ok
19:16:44 <edrz> #idea use squeeze to avoid backporting pain
19:16:55 <tiagovaz> #action ask h01ger about using testing suite
19:17:14 <tiagovaz> done, thanks for backing this topic :)
19:17:36 <edrz> no problem. thanks for your efforts. :)
19:17:50 <edrz> #topic subtitles project
19:18:02 <edrz> so, I can guess at what this might be.
19:18:11 <tiagovaz> valessio: hey, just in time
19:18:19 <valessio> :)
19:18:26 <tiagovaz> valessio has proposed it
19:18:29 <edrz> ok
19:18:39 <tiagovaz> using this project: http://universalsubtitles.org/
19:18:40 <edrz> valessio: please tell us. :)
19:18:51 <edrz> #link http://universalsubtitles.org/
19:19:26 <tiagovaz> something like building an infrastructure to have translators working in DC videos
19:19:58 <edrz> seems like a worthy goal.
19:20:13 <tiagovaz> I took a look on this project.
19:20:18 <vicm3> yes, that would be neat, it's on alpha still...
19:20:59 <edrz> ok. so who volunteers to investigate and work on it?
19:21:46 <tiagovaz> IMO we could try encourage volunteers for translations, but nothing formal yet
19:21:51 <edrz> ok
19:22:13 <edrz> #idea encourage volunteers to contribute translations
19:22:16 <tiagovaz> if things go well we can think in integrating penta for DC11
19:22:44 <edrz> ok.
19:22:53 <edrz> anything more on this today?
19:22:58 <vicm3> just tried, the demo interface looks easy to use
19:23:47 <tiagovaz> I'll try to talk to developers
19:23:48 <edrz> #topic Any other Business?
19:24:12 <tiagovaz> nothing here
19:24:33 <valessio> edrz: The logo of the sponsors in a better resolution or vector.
19:24:47 <edrz> valessio: you mean you need them for the loop?
19:25:01 <valessio> I got now, sorry. But I need to know where I can get help.
19:26:57 <edrz> help with improving the logos?
19:27:29 <tiagovaz> valessio: ping
19:27:38 <valessio> edrz: yes
19:28:00 <valessio> tiagovaz: então, é porque não tenho todas as logos em vetor
19:28:10 <valessio> sorry, pt_BR.
19:28:21 <tiagovaz> he doesn't have all logs in vector format
19:28:27 <tiagovaz> logs
19:28:32 <tiagovaz> logos i mean
19:28:40 <edrz> right.
19:28:56 <tiagovaz> valessio: you could ask in dc-team or dc-local-team
19:29:10 <edrz> #help sponsor logos in vector form are needed for inclusion in the video loop.
19:29:24 <edrz> ok.
19:29:38 <valessio> ok, thanks.
19:29:44 <edrz> #topic next meeting
19:29:59 <edrz> same time, same day next week?
19:30:21 <vicm3> No problem here ;)
19:30:24 <tiagovaz> it's ok for me
19:30:27 <edrz> ok.
19:30:53 <edrz> #agreed next meeting Tuesday 6th July 19:00 UTC
19:30:58 <edrz> #endmeeting