#debconf-video Meeting

Meeting started by edrz at 19:59:39 UTC (full logs).

Meeting summary

    1. http://wiki.debconf.org/wiki/Videoteam/Meetings (edrz, 19:59:59)

  1. computer hardware needed for videoteam (edrz, 20:00:54)
    1. http://wiki.debconf.org/wiki/DebConf10/Videoteam (edrz, 20:09:46)
    2. http://wiki.debian.org/Teams/DSA/non-DSA-HW lists our audio & video gear (h01ger, 20:09:52)

  2. audio hw (edrz, 20:10:35)
    1. HELP: (vicm3, 20:11:51)
    2. http://rkd.zgib.net/http/hidden/dc10map.pdf uses meters \o/ ;) (h01ger, 20:15:22)
    3. ACTION: edrz will find his venue pictures and make room drawings RSN. (edrz, 20:15:45)

  3. budget (edrz, 20:16:00)
    1. need better maps of venue (vicm3, 20:21:28)
    2. ACTION: edrz needs to obtain better info on venue capacity, room size, PAs (edrz, 20:23:01)
    3. about 2000 euros was spent last year. (edrz, 20:25:10)

  4. penta (edrz, 20:25:41)
    1. cletus is the dev/testing penta instance (edrz, 20:31:23)
    2. ask admins or -team for access if needed. (edrz, 20:31:44)

  5. streaming setup. (edrz, 20:31:56)
  6. venue stuff: stream dump, etc. (edrz, 20:36:10)
  7. venue stuff: # Number of servers to be hosted/space needed (edrz, 20:39:23)
    1. ACTION: edrz will make list of machines needed, check it with v-t and get it to MrBeige (edrz, 20:42:01)

  8. venue stuff: Links to any easy-to-read lists that can be given to various columbia tech people (setup needed, room requirements, ...) (edrz, 20:43:59)
    1. ACTION: venue needs wiki page or pdf for CU tech people needs to be generated or found. (edrz, 20:45:39)

  9. venue stuff: What you'll have, at the least: plenty of power, ethernet 100Mbit for live steaming, space for control booth, cameras, etc (edrz, 20:46:21)
  10. any other business (edrz, 20:48:44)
  11. next meeting (edrz, 20:53:44)
    1. ACTION: edrz will create a doodle poll for some days & times in the week of June 1st (edrz, 20:56:01)


Meeting ended at 20:56:06 UTC (full logs).

Action items

  1. edrz will find his venue pictures and make room drawings RSN.
  2. edrz needs to obtain better info on venue capacity, room size, PAs
  3. edrz will make list of machines needed, check it with v-t and get it to MrBeige
  4. venue needs wiki page or pdf for CU tech people needs to be generated or found.
  5. edrz will create a doodle poll for some days & times in the week of June 1st


Action items, by person

  1. edrz
    1. edrz will find his venue pictures and make room drawings RSN.
    2. edrz needs to obtain better info on venue capacity, room size, PAs
    3. edrz will make list of machines needed, check it with v-t and get it to MrBeige
    4. edrz will create a doodle poll for some days & times in the week of June 1st
  2. MrBeige
    1. edrz will make list of machines needed, check it with v-t and get it to MrBeige


People present (lines said)

  1. edrz (155)
  2. h01ger (49)
  3. MrBeige (27)
  4. bwh^ (14)
  5. p2-mate (12)
  6. hermanr (11)
  7. jeremyb (7)
  8. CarlFK (6)
  9. vicm3 (3)
  10. MeetBot (2)
  11. karora (2)
  12. CarlFK1 (1)


Generated by MeetBot 0.1.4.