12:57:36 <pwaring> #startmeeting DebConf 24 orga team meeting. Agenda: https://deb.li/dc24meet
12:57:36 <MeetBot> Meeting started Tue Jan 9 12:57:36 2024 UTC. The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:57:36 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:57:41 <pwaring> #topic Roll Call
12:57:53 <pwaring> if everyone can say something ('hi' is fine), that lets us know who is here :)
12:57:55 <tumbleweed> o/
12:58:02 <jmkim[m]> hi o/
12:58:03 <bhe> Hi
12:58:07 <DLange> something
12:58:13 <jmkim> Hi o/
12:58:14 * youngbin[m]1 waves
12:58:19 <gwolf> o/
12:58:19 <youngbin[m]1> o/
12:58:26 <WooheeYang[m]> Hi o/
12:58:32 <srud> Hi
12:58:46 <EnkelenaH[m]> hi
12:58:50 <changwoo[m]> Hi
12:59:51 <Roul[m]> hi
13:00:00 <terceiro> hi
13:00:12 <pwaring> #topic DebConf 23
13:00:23 <pwaring> is there anything outstanding from DC23 that we need to discuss?
13:01:23 <tumbleweed> we still have some outstanding reimbursements
13:01:31 <tumbleweed> I need to go through and check which ones need to be pinged
13:01:59 <tumbleweed> (I'm talking orga stuff, not bursaries)
13:02:09 <pwaring> #action tumbleweed to check outstanding orga reimbursements for DC23
13:02:27 <DLange> buraries are completed?
13:04:06 <DLange> (crickets)
13:04:13 <tumbleweed> yeah, that's kind of the status
13:04:20 <pwaring> ok, we'll move on to DC24
13:04:23 <tumbleweed> many requests have not been submitted yet
13:04:34 <DLange> can you send a reminder?
13:04:54 <tumbleweed> the deadline was 10 Dec
13:05:19 <DLange> final deadline? Or initial deadline? :)
13:05:41 <tumbleweed> should we set a 10 Feb final deadline?
13:05:51 <pwaring> yes
13:06:15 <DLange> +1
13:06:24 <gwolf> how many approved people do we have left pending to send papers?
13:06:34 <pwaring> if we don't set a deadline, people will keep pushing it back
13:06:56 <tumbleweed> maybe 15
13:07:08 <tumbleweed> we did have a deadline...
13:07:14 <tumbleweed> but we didn't do any reminding
13:07:14 <santiago> hi!
13:07:18 <gwolf> bufff, a lot!
13:07:38 <pwaring> can we say final final deadline is 1 month after reminder is sent?
13:07:44 <tumbleweed> +1
13:08:14 * gwolf wonders how many among them is _really_ in the category of "needs financial support to be able to attend" :-\
13:08:19 <pwaring> #agreed final deadline for DC23 reimbursements will be 1 month after reminder sent
13:08:25 <pwaring> #topic DC24: Timeline
13:08:32 <pwaring> #link https://wiki.debian.org/DebConf/24/Timeline
13:09:00 <pwaring> any questions on the proposed timeline? the dates for DC24 have already been agreed
13:09:01 <DLange> gwolf: other reasons include: complex process, emails not reaching people on gmail, lots of Indian people only asked for a train ticket or bus fare
13:09:02 <jmkim> Local team wrote the timeline draft https://wiki.debian.org/DebConf/24/Timeline
13:09:23 <gwolf> DLange: OK...
13:11:24 <terceiro> a few items on the timeline depend on the website. I should have the website online by the weekend
13:11:43 <tumbleweed> great
13:12:19 <pwaring> #topic DC24: Budget
13:12:20 <jmkim> terceiro: thanks!
13:12:28 <pwaring> #link https://docs.google.com/spreadsheets/d/1k2pcSD5dEVl6PAJBLy6ApqyzkvQrj8SSQhroGQ9aykQ
13:12:31 <pwaring> ^ draft budget
13:12:32 <jmkim> Budgeting draft: https://docs.google.com/spreadsheets/d/1k2pcSD5dEVl6PAJBLy6ApqyzkvQrj8SSQhroGQ9aykQ
13:12:59 <jmkim> We firstly used the spreadsheet, for initial budgeting
13:13:33 <jmkim> Almost of them are based on previous DebConfs
13:13:50 <tumbleweed> I had a skim through it, it's looking good
13:13:55 <jmkim> Incomes (sponsors) were not discussed with sponsor team yet
13:14:39 <DLange> it's an estimate anyways jmkim
13:14:42 <pwaring> any questions on the budget at this point?
13:14:46 <DLange> and it seems reasonable at this time
13:16:33 <tumbleweed> please note that the video team would like the videoed talk rooms for 2 days of setup before debconf starts
13:16:53 <tumbleweed> (you may be able to get the venue to provide those setup days for free, if they aren't in use)
13:17:31 <gwolf> tumbleweed: you are too polite :-) I think "would like... may be able" needs some more strength
13:18:09 <DLange> we're doing a DebConf in Asia, the team understands
13:18:09 <tumbleweed> yeah, we've had 1 day before. It can be very stressful. 2 days = much better
13:18:44 <jmkim> tumbleweed: Noted, and I think we can setup early without any fee
13:19:03 <pwaring> anything else on budget at this point?
13:19:14 <pwaring> sponsors are a separate agenda item btw
13:19:31 <tumbleweed> for the team travels, you can ask every team to submit a number
13:19:38 <tumbleweed> I mean team travel amonuts
13:19:50 <tumbleweed> but we don't have a lot of time to wait for responses there
13:20:20 <pwaring> #topic DC24: Website
13:20:23 <bhe> jmkim, you can earmark some amount for the child care and can move to others if there is no plan
13:20:51 <pwaring> terceiro: do you want to say anything about the website?
13:21:05 <terceiro> I can
13:21:07 <terceiro> let me see
13:21:40 <terceiro> there a few changes pending to support the latest wafer, in: https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/merge_requests/189
13:21:42 <jmkim> tumbleweed, bhe: Noted
13:22:09 <tumbleweed> the covid masks number seems high, and insurance number seems low
13:23:09 <terceiro> there a few details that would bore almost everyone, but bottom line is website is close
13:23:32 <terceiro> I mean, we will have a basic website up that we can start to populate with info
13:23:41 <youngbin[m]1> Insurance should be calculated number from insurance company website with 400 people with 2 weeks? jmkim (IRC)
13:24:03 <terceiro> but there will be a dummy logo and the default layout (same as e.g. https://bh.mini.debconf.org/), once we have artwork defined we can integrate that
13:24:45 <pwaring> great
13:24:53 <pwaring> let's move on to teams
13:24:59 <pwaring> #topic DC24: Teams
13:25:06 <pwaring> #link https://wiki.debian.org/DebConf/24/TeamRoles
13:25:13 <jmkim> youngbin: current insurance price is by insurance company, and its roughly estimated
13:25:26 <tumbleweed> great
13:25:31 <youngbin[m]1> jmkim: 👌
13:26:20 <jmkim> (team, please add yourself o/)
13:26:33 <pwaring> it looks like we have members and leads for most teams, which is great
13:26:59 <pwaring> is there anything else we need to say about teams at this point/
13:27:02 <tumbleweed> for the places that you currently have global team names, I assume we should get people to list themselves
13:27:15 <gwolf> Right -- I added myself to the team listing, and I see terceiro did so as well IIRC, but we need more non-locals to do so
13:27:24 <gwolf> so we have a functioning, integrated team
13:27:35 <jmkim> tumbleweed: for clearify, removing the "team URLs" and add person name will be better?
13:27:43 <DLange> he thinks so
13:27:49 <DLange> doesn't mean you have to do it
13:27:51 <tumbleweed> keeping the URL is probably useful too
13:28:02 <tumbleweed> but I think it's best for everyone if we have individual names
13:28:08 <tumbleweed> so you know who to talk to
13:28:12 <jmkim> I agree to write individuals
13:29:04 <youngbin[m]1> If it's all matrix room. maybe setup a matrix space for grouping them? then put link of matrix space instead
13:29:38 <jmkim> Currently matrix rooms at the bottom are only for local (in Korean language)
13:29:57 <jmkim> I will remove team from the list "Per role" after the meeting
13:30:06 <jmkim> *team name from the list
13:30:50 <jmkim> Please write your name, team people o/
13:31:08 <gwolf> jmkim: It makes absolute sense to have a place where the local team can talk together as it is more natural (Korean language). But we should make the distinction of local/global be as thin as possible for general information flow
13:31:21 <pwaring> ok, let's move on to sponsors as we still have quite a few items
13:31:27 <pwaring> #topic DC24: Sponsors
13:31:29 <gwolf> try to think in terms of "the team", not "the Korean team" whenever possible ;-)
13:31:39 <pwaring> it looks like we have a list of potential sponsors already \o/
13:32:40 <jmkim> BTO and KTO are government organizations, their sponsorship needs application and evaluation
13:33:24 <jmkim> Local team will prepare for BTO and KTO sponsorship programmes, in January (because their deadlines are Feb)
13:34:53 <jmkim> Plusly, doubleO (where I work) willing to sponsor USD 5,000 and can provide visa sponsorship
13:35:09 <DLange> \o/ thank you
13:35:10 <jmkim> doubleO can also provide local fiscal host
13:35:29 <changwoo[m]> My concern about the government programs is about privacy. All of them require the list of participants in the reports, to prove the number of foreign participants.. I remember some people complained about DC18 "MEET TAIWAN" program.
13:36:03 <urbec> list of all, or is some who volunteer enough?
13:36:37 <jmkim> urbec: list of all from overseas, I guess
13:36:49 <gwolf> changwoo[m]: We are early. We can explain this to participants, and allow everybody to opt _in_ to be a part of the report
13:36:50 <changwoo[m]> list of foreign participants at least certain number, to meet the requirement
13:36:55 <DLange> they know this info from Visas anyways
13:37:08 <gwolf> of course, if the govt agencies are OK to receive an incomplete list
13:37:28 <gwolf> I guess many among us would click the "include me in the report if that brings Debian more money from sponsors"
13:37:33 <gwolf> and many others won't.
13:37:47 <tumbleweed> I think the best practice here is to add something to the registration form saying we'll provide a list of attendees to government sponsors that requset it
13:37:50 <jmkim> gwolf: can we add it in the registration form?
13:38:06 <gwolf> jmkim: Yes, we can add it
13:38:06 <jmkim> s/can/how about/
13:38:17 <pwaring> ok, let's do that then
13:38:42 <pwaring> #agreed registration form will include info on attendee list given to government sponsors
13:38:59 <pwaring> we've still got a few items left, so we'll move on to logos
13:39:03 <tumbleweed> brb
13:39:05 <pwaring> #topic DC24: Logo
13:39:10 <jmkim> https://wiki.debian.org/DebConf/24/Artwork/LogoProposals
13:39:27 <pwaring> #link https://wiki.debian.org/DebConf/24/Artwork/LogoProposals
13:39:34 <olasd> seagulls \o/
13:39:41 * olasd goes back into hiding
13:39:54 <jmkim> Local team temporarily choose Modified-A for fundraising brochure and websites
13:40:15 <jmkim> And we can have a logo contest (until Jan)
13:40:31 <gwolf> do we need a logo contest?
13:40:45 <WooheeYang[m]> I think it's appropriate to have a logo contest.
13:40:50 <gwolf> I'd say that if the local team likes a logo, you can choose it
13:40:57 <WooheeYang[m]> The main reason is that no one other than me has ever submitted one.
13:41:00 <gwolf> if you want to have a vote... I won't object ;-)
13:41:05 <WooheeYang[m]> I'm not a professional designer, and I've uploaded amateur designs for now, so I think it's better to have a contest.
13:41:22 <jmkim> (All the logos were submitted by ^)
13:41:44 <gwolf> WooheeYang[m]: so you will win no matter what. Rigged! ;-)
13:42:35 <pwaring> shall we send out an email asking people to vote then?
13:42:39 <pwaring> with say a 1 week deadline
13:43:36 <EnkelenaH[m]> can we also ask people to submit their own designs on that email, and leave some time for it?
13:43:52 <jmkim> We can have 2 weeks for submission and 1 week for a poll
13:44:03 <pwaring> yes that sounds reasonable
13:44:09 <pwaring> that way it's done by the end of Jan
13:44:17 <WooheeYang[m]> jmkim: I agree too. It seems be reasonable.
13:44:35 <pwaring> would anyone like to volunteer to send the email?
13:44:41 <youngbin[m]1> sounds good to me too :)
13:45:02 <jmkim> pwaring: WooheeYang[m] already have a mail draft
13:45:12 <jmkim> they can do it
13:45:16 <WooheeYang[m]> pwaring: Yes I will do
13:45:30 <pwaring> #action WooheeYang[m] to send out email regarding logo contest
13:45:32 <pwaring> thanks!
13:45:43 <pwaring> #topic DC24: Fundraising flyer
13:46:03 <jmkim> Didn't wrote the fundraising brochure. Local team will write the draft until Jan 15th
13:47:10 <pwaring> ok, we can carry that forward then
13:47:18 <pwaring> #topic DC24: Site visit
13:47:30 <pwaring> gwolf / tumbleweed: not sure if this is your area?
13:47:49 <gwolf> pwaring: not directly, although some of us have been discussing it
13:47:59 <jmkim> I heard that site visit will be held between Jan and Feb
13:48:23 <gwolf> FWIW so far, from nonformal interactions, I understand nattie and srud are interested in being the "ambassadors" for the site visit
13:48:26 <tumbleweed> there has been some discussion to try to schedule one
13:48:35 <jmkim> Want to ask what things we need to prepare o/ and,
13:48:52 <gwolf> I don't know if tumbleweed was also part of the ambassador cabal...?
13:49:01 <jmkim> should we add the site visit budget into the spreadsheet?
13:49:02 * tumbleweed doesn't expect to be able to
13:49:46 <gwolf> jmkim: We should. Last year we didn't, and it was OK'ed by the DPL, but explicitly unhappy about it not being part of the budget
13:49:48 <tumbleweed> jmkim: I think we should count site visits within the debconf budget, as they are part of the expense of debconf to debian
13:50:01 <tumbleweed> typically they happen before a budget is approved
13:50:10 <tumbleweed> so timing is messy
13:50:28 <gwolf> right, but a pre-budget at least is already floated...
13:50:52 <jmkim> gwolf, tumbleweed: How much will be fine for the budget?
13:51:07 <jmkim> (Or we should discuss after the meeting?)
13:51:18 <gwolf> jmkim:lets take it after the meeting
13:51:22 <tumbleweed> the israel site visit cost ~4k USD
13:51:39 <tumbleweed> I'd expect a little more because further away
13:51:52 <gwolf> It depends on several factors, such as where people will be "housed"
13:52:07 <pwaring> shall we say $5k, subject to adjustment?
13:52:15 <pwaring> it doesn't need to be exact at this point
13:52:20 <gwolf> last year we had long flights + hotel
13:52:21 <DLange> may be we can make an assessment whether a site visit is necessary in this case at all?
13:52:29 <gwolf> I'd say 5k is acceptable...
13:52:55 <gwolf> DLange: I think experience shows that site visits are never _needed_ but always help a log
13:52:57 <gwolf> lot
13:53:01 <jmkim> 5K, noted
13:53:08 <jmkim> 5k is USD, right
13:53:11 <jmkim> Noted
13:53:12 <pwaring> yes, sorry
13:53:18 <gwolf> rught, usd
13:53:18 <pwaring> 5,000 USD
13:53:52 <pwaring> one more item!
13:53:57 <pwaring> #topic DC24: Promotion campaign
13:54:19 <pwaring> there are some campaigns mentioned on the agenda - is there anything we need to discuss?
13:54:32 <jmkim> @youngbin
13:54:32 <youngbin[m]1> I added that topic :)
13:54:36 <youngbin[m]1> Me and couple Korean folks from local team plan to join FOSSASIA Summit in Hanoi early April.
13:54:36 <youngbin[m]1> I remember there was a Debian booth last year. Do we also plan to have one this year?
13:54:36 <youngbin[m]1> Since me and Korean folks would be also organizing Korea FOSS booth. If we have couple of more Debian folks, We can run both.
13:55:04 <youngbin[m]1> * run both more smoothly.
13:55:31 <youngbin[m]1> Event website https://eventyay.com/e/55d2a466
13:55:31 <youngbin[m]1> Community Booth application form https://summit.fossasia.org/community/
13:58:16 <DLange> if you can (wo)man it, please apply for the booth and make some noise there for us
13:58:53 <DLange> note, Debian can also support your flights there as per the normal DPL-reimbursement process
13:59:06 <DLange> or you add it to your budget
13:59:33 <pwaring> #topic Meeting Schedule
13:59:44 <pwaring> next meetings will be 23rd January and 6th February
13:59:55 <pwaring> same time, 13:00 UTC (and fortnightly from then on)
13:59:59 <pwaring> #topic AOB
14:00:05 <pwaring> anything else that urgently needs to be discussed?
14:01:25 <youngbin[m]1> just a follow up with fossasia topic - In case the booth would be just operated by Korean community folks. Will it be also ok to be merged with Korea FOSS booth for running things easier?
14:02:12 <gwolf> youngbin[m]1: I see no reason why not!
14:02:31 <pwaring> ok, thank you all for coming and see you in 2 weeks!
14:02:32 <pwaring> #endmeeting