16:57:57 <pwaring> #startmeeting
16:57:57 <MeetBot> Meeting started Mon Aug 21 16:57:57 2023 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:57:57 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:00 <pwaring> #topic Roll call
16:58:05 <pwaring> as always, say hi if you're here
16:58:26 <highvoltage> o/
16:58:33 <srud> Hi
16:58:33 <santiago> \O
16:58:42 <DLange> say hi if you're here
16:58:45 <Anisa[m]> Hii o/
16:58:54 <tumbleweed> hi
16:59:07 <DLange> Say netsplit, too. Welcome to IRC
16:59:35 <joeniocosta[m]> hi
17:00:10 <klcoder> hi (allepey local guy from the other day , first time here, don't mind me)
17:00:31 <DLange> nattie and a few others are on the other side of the netsplit, just FYI / for the log
17:00:49 <DLange> hi klcoder, nice to meet you!
17:01:07 <pwaring> #topic Finance: Second installment payment for Debconf 23 venue
17:01:28 <[pirate]praveen> hi
17:01:28 <tumbleweed> no news there
17:01:29 <srud> It is with SPI
17:01:43 * tumbleweed will prod them now
17:01:50 <klcoder> hi! wish i had known earlier that debconf was in kochi
17:01:50 <srud> Pinged them couple of days ago.. No update
17:01:59 <pwaring> #info Second installment payment invoice is still with SPI
17:02:02 <nattie> hi if we're all here
17:02:03 <highvoltage> I'm happy to poke them too if that would help
17:02:29 <pwaring> #topic Finance: Sponsorship
17:02:31 <srud> Yes.. Poking them will help.. Hotel people are inquiring
17:02:51 <pwaring> any changes to sponsorship since last time?
17:03:12 <DLange> we have some new sponsors, 3x Bronze iirc
17:03:52 <pwaring> great
17:03:56 <highvoltage> good seems like we'll need every bit we can get
17:04:15 <pwaring> #link https://debconf23.debconf.org/sponsors/
17:04:19 <DLange> and it's good that we get more Indian sponsors (these three are "local")
17:04:27 <tumbleweed> too late to be on the t-shirts? :)
17:04:46 <[pirate]praveen> bronze don't go on t shirts
17:04:46 <DLange> Bronze :o)
17:04:46 <tumbleweed> ah
17:05:03 <pwaring> anything else on sponsors?
17:05:29 <DLange> Anisa[m] is going to do a sponsor loop with highvoltage (loopy) \o/
17:05:30 <pwaring> (other than swag, which is on the next item)
17:05:42 <[pirate]praveen> 3 stalls they asked, so we need to find space for them
17:05:45 <highvoltage> "with"... highvoltage?
17:05:55 <DLange> well, you are Mr. Loopy, not?
17:06:15 <highvoltage> yeah I think she's going to produce the video on her own though
17:06:19 <DLange> Also would be nice to see you on the vid ... thinking of it :D
17:06:50 <Anisa[m]> DLange: haha yeahh i confirm \o/
17:07:05 <pwaring> #topic Finance: Import of swags from sponsors
17:07:31 <pwaring> I'll wait for people to rejoin
17:07:58 <DLange> I would not have leaked the info had you not confirmed earlier :)
17:08:33 <pwaring> last time the only item on swag was that Canonical had not decided whether to send swag or bring with them
17:08:39 <pwaring> is there anything else we need to discuss on that?
17:09:10 <anupa> They are sending Tea coasters.
17:10:01 <anupa> Local team member got enquiry from customs, I guess the shipment is on it's way.
17:10:01 <highvoltage> they jumped on to the tea meme? ok that gets them some more sponsors brownie points!
17:10:11 <nattie> brownies with tea sound good
17:10:36 <DLange> "beermats" for those from olden times :)
17:11:08 <pwaring> okay, last finance item coming up
17:11:19 <pwaring> #topic Finance: Budget update
17:12:25 <srud> we have sent an updated budget request
17:12:46 <bhe> Revised budget just sent to DPL.
17:13:03 <tumbleweed> I can immediately revise it further, the income side was out of date :)
17:13:08 <srud> we saved some money with the hotel.. but we need some extra cash else where.. in total it is less than our initial request
17:13:10 <tumbleweed> but that's only a 2k difference
17:13:59 <srud> but we are still in negative due to reduced sponsorship
17:14:19 <highvoltage> I'd advice to run the budget by the treasuer(s) before sending for approval
17:14:26 <pwaring> if I'm reading it correctly, we're in negative by -$47k USD?
17:14:36 <highvoltage> even just to get another pair of eyes on it
17:14:37 <tumbleweed> about 46k
17:14:40 <highvoltage> *advise
17:15:02 <tumbleweed> srud: so, I know the background of some of the changes but not all of them
17:15:19 <tumbleweed> would you say it's mostly because things costed more than expected when we first budgeted?
17:15:58 <tumbleweed> I don't think we're adding any new expensive items to the event
17:16:00 <srud> tshirt cost more, we have some additional swags.. some transport requests were more than expected
17:16:33 <srud> *transport charges
17:16:47 <tumbleweed> right
17:17:31 <srud> also added couple of missed items
17:17:47 <tumbleweed> I'll go through it in more depth after the meeting
17:17:55 <DLange> thanks tumbleweed
17:17:59 <srud> I will send an in depth explanation too
17:18:12 <highvoltage> the budget is about the same as it was in December
17:18:14 <tumbleweed> doesn't need to be in depth
17:18:21 <tumbleweed> just a few sentences to explain
17:18:23 <highvoltage> seems more a case of expected income being less than anticipated
17:18:28 <tumbleweed> rather than commit messages titeld "budget update"
17:18:42 <tumbleweed> highvoltage: yeah, we didn't hit sponsorship targets
17:18:43 <tumbleweed> so we're in the red
17:18:45 <srud> also forgot that we are going for 400 swags instead of initial 300
17:18:51 <pwaring> ok, shall we move on then if that's going to be handled after the meeting
17:18:54 <tumbleweed> srud: right!
17:19:04 <highvoltage> in december it was "USD 226,471.21  expenses" and in the last email it was "USD 220,746.27  expenses" so if anything total expenses are a bit less
17:19:28 <DLange> that's because the hotel is down to 90% capacity
17:20:00 <highvoltage> DLange: yeah, but the bottom line is that the deficit isn't because of a total increase in costs
17:20:07 <tumbleweed> no
17:20:17 <tumbleweed> most costs have increased, but not that significantly
17:20:24 <tumbleweed> and the big one: the venue: decreased
17:21:15 <highvoltage> either way, I consider USD220k and USD226k not that far apart at all
17:21:23 <tumbleweed> yep
17:21:34 <pwaring> #topic Registration: Numbers and room allocations for hotel
17:21:37 <pwaring> speaking of venues...
17:21:52 <nattie> we've done the room assignments
17:22:01 <nattie> and passed them along to the hotel
17:22:04 <highvoltage> and numbers... why 90% occupency? is it because we couldn't fill the rooms?
17:22:11 <nattie> numbers can be seen on the statistics page
17:22:38 <tumbleweed> highvoltage: yeah, we hit our threshold bursary approval score
17:22:44 <tumbleweed> and hadn't filled all the rooms, yet
17:22:57 <pwaring> #link https://debconf23.debconf.org/register/statistics/
17:23:48 <srud> also we can were allowed 10% difference in the contract
17:23:52 <pwaring> if the assignments are done, and the deadline has passed, is there anything we need to agree/discuss on this?
17:24:18 <DLange> do we see the room assignments in wafer now?
17:24:30 <tumbleweed> DLange: room numbers haven't been issued yet, so no
17:24:38 <tumbleweed> I don't know if the hotel will even issue them before the event?
17:24:52 <DLange> ok, surprise party :)
17:24:57 <tumbleweed> our system of telling people who their room mates are depends on having a room number
17:25:04 <srud> tumbleweed: will check with them when they can share room numbers
17:25:10 <tumbleweed> we could always use random temporary numbers...
17:25:29 <nattie> we know who's paired, at any rate
17:26:01 <nattie> so we'll make stand-in numbers if necessary
17:26:18 <tumbleweed> how do decide? when?
17:26:59 <nattie> by the end of the week?
17:27:04 <srud> yes
17:27:09 <nattie> cool!
17:27:31 <pwaring> #agreed room number assignments (real or stand-in) to be added by the end of the week
17:27:36 <pwaring> anything else on this?
17:27:39 <nattie> nope
17:27:56 <pwaring> #topic Bursaries
17:28:08 <[pirate]praveen> one more thing lefy
17:28:11 <tumbleweed> bursaries continue to be all done
17:28:15 * nattie has to head off now; rehearsal
17:28:23 <srud> I have a point in registarion
17:28:28 <nattie> ok, i have a sec
17:28:31 <[pirate]praveen> we have 30+ more pending registration
17:28:46 <[pirate]praveen> after we accepted everyone
17:28:51 <srud> should we or shouldnt we approve?
17:29:01 <tumbleweed> right now we're at 347 approved, 299 reconfirmed
17:29:03 <highvoltage> are they locals?
17:29:06 <tumbleweed> highvoltage: yeah
17:29:25 <tumbleweed> if you think the hotel can take more, I'd say approve more
17:29:33 <tumbleweed> if you think we're getting close to the limit, approve selectively
17:29:45 <nattie> chances are a lot of those are not for the whole duration anyway but for a few days here and there
17:29:52 <tumbleweed> probably the weekends?
17:29:55 <nattie> so i'd say yes if you think we can?
17:30:04 <srud> are we doing cancel registrations for people who didnt accept?
17:30:17 <tumbleweed> srud: bursaries, I assume
17:30:41 <srud> if so, we could get how many we seats we already filed
17:31:00 <srud> tumbleweed: also people who said cant attend without bursary
17:31:26 <[pirate]praveen> 30+ is a good buffer to account for people cancelling/not turning up I think
17:31:47 <highvoltage> *nod* especially since they don't need visas or extensive travel
17:32:07 <tumbleweed> srud: the ones who said they can't attend without a bursary were cancelled
17:32:30 <srud> ok.. I thought i saw cancelled was zero
17:32:37 <srud> may be my oversight
17:33:02 <tumbleweed> they show up as denied
17:33:08 <tumbleweed> I think
17:33:38 <tumbleweed> oh, not even that
17:33:40 <srud> denied is zero
17:33:40 <tumbleweed> we just delete their registration
17:33:47 <tumbleweed> denied isn't 0
17:34:02 <srud> ohhh
17:34:05 <tumbleweed> I'll set them to cancelled
17:34:32 <pwaring> anything else on registration / bursaries?
17:35:29 <srud> nothing from my side
17:36:39 <pwaring> #topic Visas
17:36:53 <pwaring> security / political clearances
17:37:06 <[pirate]praveen> we are hoping political clearance by tomorrow
17:37:28 <[pirate]praveen> some countries we had to remove from list as that would critically delay the clearance
17:37:38 <[pirate]praveen> invitation letters we hope by wednesday
17:37:59 <[pirate]praveen> we will still try if they can be cleared later, but not much hope on that
17:38:28 <[pirate]praveen> we have been talking to them on phone almost every day on last few days
17:38:30 <_rene_> ooc, which countries?
17:38:57 <[pirate]praveen> countries which don't have good relation with India
17:39:15 <[pirate]praveen> if we insist this could delay clearance for everyone
17:40:01 <tumbleweed> let's be transparent to the team here: The problematic countries are: Taiwan, China, Iran, and Golon Heights
17:40:11 <pwaring> #info some countries removed from list for clearance, invitation letters hopefully by Wednesday
17:40:12 <[pirate]praveen> we have shared that with individuals who are affected
17:40:40 <pwaring> is there anything we need to agree at this point? it sounds like everything is in hand and there's not much we can do either way
17:40:54 <tumbleweed> srud: I've expired all the bursaries that weren't accepted yet
17:41:07 <_rene_> tumbleweed: ok, I guessed China already correctly. Iran is unsurpsingly there either
17:41:19 <tumbleweed> yeah, suprising
17:41:28 <srud> tumbleweed: ok.. also I see only 16 on the attendee review page
17:41:36 <_rene_> (I'd have assumed Pakistan, too, but Pakistan probably wouldn't have had a chance from the beginning anyway ;))
17:42:10 <[pirate]praveen> hopefully in 2 days we have clarity on visa question
17:42:16 <pwaring> ok, let's move on then
17:42:19 <tumbleweed> _rene_: I don't think we had any applicants
17:42:27 <pwaring> #topic Swag
17:42:40 <pwaring> not sure if this is a duplicate item? do we need to agree anything on swag?
17:43:09 <[pirate]praveen> this is for swag bag
17:43:11 <anupa> Some orders are ready to ship, some needs approval for final printing.
17:43:27 <pwaring> is this Debian swag rather sponsor swag?
17:43:30 <[pirate]praveen> first one was for sponsors sending swags
17:43:37 <srud> pwaring: yes
17:43:53 <anupa> This is about DebConf swag kit from Debian.
17:44:25 <anupa> For some payments we had to borrow from local team members like Utkarsh and Syam.
17:44:57 <anupa> As it was critical to start production. Hoping to get it reimbursed from SPI, or other TOs.
17:45:15 <tumbleweed> anupa: yeah. This is how local expenses are usually handled
17:45:23 <anupa> Ok
17:45:29 <tumbleweed> it's a little difficult for the TOs to pay into India, but they'll get it done
17:45:55 <anupa> Ok, noted.
17:46:01 <anupa> That's all from me.
17:46:23 <pwaring> #topic Content team
17:47:12 <pwaring> last time there was going to be a meeting to discuss specifics of the schedule
17:47:27 <srud> had a meeting to discuss the details
17:48:01 <srud> terceiro: would put up a skeletal schedule and scheduling will happen hopefully this week
17:49:49 <pwaring> ok, sounds like it's all in hand then
17:49:54 <pwaring> anything else we need on this?
17:50:18 <srud> nothing on schedule for the moment
17:50:51 <pwaring> #topic Video team
17:50:55 <anupa> I have something to say about the music license, in context with the event proposed by Joenio.
17:51:17 <pwaring> #undo
17:51:17 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x15aad10>
17:51:41 <anupa> According to the IPRS page, this event comes under the Live Music/DJ event. And as this is a sponsored event in a 5-star hotel, the license fee can be high up to 150K INR which is around 1800 USD for an event.
17:52:07 <anupa> Which I think is not affordable to us for a single event.
17:52:23 <tumbleweed> I don't think we want to pay that, no
17:52:31 <anupa> And our work around is to avoid hotel and give a slot in the other venue inside Infopark if that's available in schedule.
17:53:36 <tumbleweed> err, if the event is https://debconf23.debconf.org/talks/58-live-coding-for-art-sound-and-visuals/
17:53:45 <tumbleweed> then surely there won't be any copyright protected content?
17:53:54 <anupa> Algorave, yes.
17:53:59 <srud> there wont be.. but hotel will not allow
17:54:06 <anupa> That's what Joenio said too.
17:54:07 <[pirate]praveen> the problem is to convince the hotel manager, how do he verify?
17:54:10 <srud> any kind of music without license
17:54:19 <highvoltage> yeah then another venue sounds like a good fix for that
17:54:38 <anupa> Yes, the hotel manager is not ready to accept the risk for getting a legal notice if someone reports a violation.
17:54:41 <highvoltage> also it's nice for people to see a change of venue, especially if they've been in the hotel for the two weeks
17:54:44 <tumbleweed> [pirate]praveen: we can invite him to a talk about copyright :)
17:54:44 <pwaring> let's go with that then, there's no point arguing with someone if they say no absolutely
17:54:46 <[pirate]praveen> he had received some copyright notices in the past, so he wants to be safe
17:54:54 <santiago> (hi there. sorry, I was busy)
17:54:54 <tumbleweed> yeah I understand that
17:55:13 <[pirate]praveen> we could, but expecting him to learn about copyright and decide may not be a realistic thing
17:55:25 <pwaring> #topic Video team
17:55:33 <pwaring> only item on this was local equipment hire
17:55:47 <[pirate]praveen> the other idea was to give a legally binding document that says he won't need to be pay anything
17:55:59 <tumbleweed> [pirate]praveen: yeah, that's an option, too
17:56:15 <[pirate]praveen> but infopark venue would be the easiest for now
17:56:32 <tumbleweed> we're going to be live streaming events on the internet. He should probably be more worried about that. But he gets to decide on what he's worried about
17:56:59 <tumbleweed> pwaring: vendors have been found for basically everything, I think
17:57:14 <pwaring> great
17:57:16 <tumbleweed> still tweaking some details, but equipment hire is looking good
17:57:19 <pwaring> so nothing to discuss :)
17:57:25 <tumbleweed> correct
17:57:34 <pwaring> #topic Progress on Haifa DebConf
17:57:39 <pwaring> tzafrir: do you want to say anything on this?
17:58:48 <tzafrir> Still checking with the Technion CS faculty.
17:59:59 <joeniocosta[m]> tumbleweed (IRC): this event err, if the event is https://debconf23.debconf.org/talks/58-live-coding-for-art-sound-and-visuals/ is not the Algorave
18:00:10 <pwaring> #topic Meeting schedule
18:00:20 <pwaring> next meeting will be 28th August, the last one before DebCamp
18:00:35 <pwaring> IIRC, we move to on-site meetings once the camp/conf starts
18:01:01 <tumbleweed> joeniocosta[m]: ah right, I remember you proposed it on IRC. But not on the site, yet
18:01:13 <pwaring> #topic AOB
18:01:24 <pwaring> anything else?
18:01:44 <santiago> I would just like to let Joenio if he could run his activities or not
18:02:36 <pwaring> I think the team are looking at another venue to see if that's possible
18:02:44 <joeniocosta[m]> Sorry to be late here, but I would like to say that I believe I'll not have time enough to organize an Algorave at this point, them maybe it is good to relax on this topic for now and postpone it to the future, I think it is the righ choise for now.
18:02:46 <pwaring> I don't think they can say yes/no now, unless I'm mistaken
18:03:23 <highvoltage> how is everyone feeling? excited? nervous?
18:03:32 <joeniocosta[m]> *right
18:03:42 <srud> highvoltage: both
18:04:21 <highvoltage> srud: it will all work out :)
18:04:31 <pwaring> ok, thanks everyone for coming and see you next week!
18:04:33 <pwaring> #endmeeting