16:58:37 <tzafrir> #startmeeting
16:58:37 <MeetBot> Meeting started Mon Aug 14 16:58:37 2023 UTC.  The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:37 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:53 <tumblingweed> Hi
16:59:20 <tzafrir> #topic Roll Call
16:59:26 <pwaring> o/
16:59:27 <tzafrir> Let's make this formal :-)
16:59:29 <gwolf> o/
16:59:37 <DLange> I am somewhat here but not able to pay full attention, please hilight when necessary (still fixing a door)
16:59:44 <sahilister> hello
17:00:09 <anupaannjoseph[m]> Hi o/
17:00:32 <santiago> _rene_, I think it was about breaking that front door
17:00:35 <santiago> hi o/
17:00:41 <kanashiro[m]1> o/
17:02:51 <tzafrir> #topic Finance: Second installment payment for Debconf 23 venue
17:03:16 <tumblingweed> Have we got an invoice yet?
17:03:33 <tumblingweed> I'm guessing we're waiting for srud's meeting
17:04:11 <srud> Hi
17:04:48 <srud> No.. abhijith bhe[m] was supposed to send the invoice
17:05:36 <srud> It should be in process by now
17:05:41 <[pirate]praveen> Hi
17:06:13 <carina> hi
17:06:21 <tumblingweed> Oh, right I saw it I think
17:06:31 <srud> It was sent on 7th
17:07:11 <tzafrir> OK, so next item, I guess?
17:07:32 <tzafrir> #topic Sponsorship
17:08:04 <tumblingweed> There's a budget update in the works
17:08:24 <[pirate]praveen> Last date for getting logos on t shirt passed
17:08:30 <tumblingweed> Increase for swag, but I don't have the details on that, yet
17:09:22 <[pirate]praveen> FOSSEE came silver, deeproot bronze
17:09:35 <[pirate]praveen> Matanel silver
17:09:58 <DLange> Univention sent a mail, they want to sponsor, too
17:10:09 <DLange> Anisa[m] around?
17:11:15 <tzafrir> Anything else on this?
17:11:22 <DLange> Bronze for Univention
17:11:35 <DLange> Just checked the email as Anisa doesn't seem to be around
17:11:50 * DLange goes back to filing a lock frame
17:12:24 <tzafrir> #topic Import of swag
17:13:03 <[pirate]praveen> Canonical is not yet decided
17:13:35 <[pirate]praveen> If they want to send or bring with someone
17:14:43 <tumbleweed> o/ from a different device
17:15:32 <[pirate]praveen> Nothing more on this topic
17:15:38 <tzafrir> #topic #Budget update
17:15:55 <tumbleweed> srud: I went and checked on the thread. The pro-forma invoice hasn't been posted yet, we were waiting on your meeting with them
17:16:32 <tumbleweed> so, budget update: some of the things were moved around to reflect reality
17:16:45 <tumbleweed> we reallocated some team travel budget to bursaries, already
17:16:54 <tumbleweed> there's also a request to increase local team budget and swag
17:17:08 <tumbleweed> I don't have the background there, maybe someone else does?
17:18:02 <srud> tumbleweed: mail on 7th with ticket number 6553 has the attachment
17:18:04 <anupaannjoseph[m]> Yes, we had to increase the numbers from our initial budget after discussing in our last meeting and consulting with registration team.
17:18:10 <[pirate]praveen> We are planning to be close to venue by 30th itself
17:18:48 <tumbleweed> srud: ah, right. Let me get that into git
17:18:58 <DLange> what's the rationale for increasing budget(s)?
17:20:29 <srud> Swags numbers were increased to 400
17:21:00 <DLange> that's good news. More attendees, I guess?
17:21:00 <tumbleweed> that is what we budgeted for
17:21:03 <anupaannjoseph[m]> If we had lesser registrations we could have stick to our previous budget, but that is not the case now.
17:21:05 <tumbleweed> 400 I mean
17:21:06 <srud> Also, we might be saving some money at the venue front
17:21:29 <tumbleweed> oh, no 400 INR * 300 attendees. I misread
17:21:46 <anupaannjoseph[m]> tumbleweed: No, it was 300 before. Yes.
17:22:02 <tumbleweed> we're currently at 250 confirmed
17:22:09 <tumbleweed> well 244
17:22:53 <tumbleweed> the increase is 1.6 x the previous value
17:23:07 <tumbleweed> so I assume there were other cost increases / unplanned expenses too?
17:23:22 <srud> So, mostly there wont be much difference in the final invoice after we get the final invoice from hotel..
17:23:39 <anupaannjoseph[m]> Yes, we have some additional swags on the list now.
17:25:38 <[pirate]praveen> Rare colors for t shirt also increased cost
17:26:04 <srud> *budget
17:26:18 <tumbleweed> OK. Can someone please write a short paragraph explaining the increase, for the budget update request
17:26:43 <gwolf> (sorry, got called away... reading backlog)
17:27:03 <tumbleweed> We're projecting a big loss for Debian, so we owe it to the project to justify budget increases
17:27:27 <tzafrir> Sorry, just reconnected
17:28:13 * gwolf catched up, nothing big to comment on :-)
17:28:45 <srud> tumbleweed: will do
17:29:24 <tumbleweed> thanks
17:29:42 <tumbleweed> let's move on
17:29:48 <tzafrir> #topic Registration: Numbers and room allocations for hotel
17:30:17 <tumbleweed> I understand that room allocations are basically done, for the people confirmed so far
17:30:27 <tumbleweed> we're still getting self-payers registering
17:30:38 <srud> Tomorrow is the last date to give rooming list
17:31:35 <tumbleweed> what does that mean practically?
17:31:51 <tumbleweed> When are you going to discuss our room usage reduction with them?
17:32:06 <[pirate]praveen> If we have to release some rooms, then we have to do by tomorrow
17:32:23 <tumbleweed> I understood that we were expecting to
17:32:31 <[pirate]praveen> Also discount code applies only till the final list
17:32:36 <tumbleweed> but I haven't seen the allocation spreadsheet's numbers
17:32:47 <tumbleweed> [pirate]praveen: you mean nobody can register with the code after today?
17:32:51 <tumbleweed> we should have announced that
17:33:07 <tumbleweed> that's kind of ridiculous, really. If we have unused rooms, we should be able to use them
17:33:20 <[pirate]praveen> It was in the contract
17:33:42 <srud> I will confirm about the discount code
17:33:48 <srud> *tomorrow
17:33:56 <DLange> register NN1, NN2, NN3 until we have filled the rooms we need to pay anyways
17:33:56 <[pirate]praveen> They mentioned best rate of the day after the final rooming list
17:34:19 <tumbleweed> that's not my understanding of the agreement we had with them
17:34:27 <srud> I already informed them that we will be using only around 90%
17:34:43 <tumbleweed> great
17:35:18 <srud> They are fine with it..
17:35:48 <tumbleweed> will they subtract the self-payers from our invoices?
17:36:11 <srud> I even shared the approx rooms per night based on the rooms assigned a couple of days back..
17:36:11 <[pirate]praveen> Their logic is, they need time to sell the rooms we are not taking
17:36:53 <tumbleweed> but if we've paid for them, they don't have them to sell
17:36:58 <srud> They blocked rooms accordie.. That is they blocked more rooms in the first week
17:37:22 <srud> tumbleweed: I think it is mostly about the 10%
17:37:25 <tumbleweed> [pirate]praveen: I see it in the contract. But the contract doesn't mention the room-night flexibility that we supposedly agreed with them
17:37:37 <[pirate]praveen> If we are taking only 90%, they have to sell remaining
17:37:56 <tumbleweed> that's fine. But I don't know that we're actually using the full 90%
17:38:17 <tumbleweed> we were very clear from the beginning that we wouldn't have an accurate list until fairly last minute, and we'd need flexibility
17:38:24 <srud> tumbleweed: based on nattie's list 2 days back, we were
17:38:37 <tumbleweed> OK
17:38:49 <tumbleweed> can we send a mail to debconf-announce saying the deadline for using the code is approaching?
17:39:02 <[pirate]praveen> The flexibility is till tomorrow
17:39:03 <srud> Yes.. That should be helpful
17:39:14 <tumbleweed> I know there were people asking for it today who haven't got it yet
17:39:37 <srud> I will ask them to extend the code booking a few days more
17:39:46 <tumbleweed> it will help them to sell rooms :)
17:40:50 <srud> Yes.. Will call them tomorrow
17:40:58 <srud> And give an update
17:41:53 <tumbleweed> thanks srud!
17:42:24 <tzafrir> #topic Bursaries
17:42:36 <tumbleweed> bursaries are done
17:42:44 <tumbleweed> some people still haven't accepted their bursaries
17:42:45 <utkarsh2102> yep
17:42:49 <tumbleweed> everyone is assuming they won't turn up, at this point
17:42:56 <utkarsh2102> nothing to report there, really
17:43:13 <utkarsh2102> tumbleweed: there are two people (DDs) who haven’t accepted their travel bursary
17:43:18 <utkarsh2102> perhaps cancel them?
17:43:45 <tumbleweed> utkarsh2102: have you pinged them?
17:44:02 <utkarsh2102> nah, not yet
17:44:06 <tumbleweed> please do
17:44:25 <tumbleweed> last night I cancelled the attendance of people who selected "can't attend without a bursary" and didn't get one
17:44:25 <utkarsh2102> I was hoping the registration mail ping would cover that
17:44:49 <tumbleweed> probably worth reaching out on irc/private mail
17:45:06 <utkarsh2102> gotcha
17:45:37 <tzafrir> #topic Visa - Security clearance from MHA and Political clearance from MEA
17:45:43 <nattiemh[m]> (Hi, sorry I'm late)
17:46:02 <[pirate]praveen> Political clearance in process
17:46:26 <[pirate]praveen> We gave extra details they asked about participants from some countries
17:46:35 <[pirate]praveen> Hoping to get by next week
17:46:50 <tumbleweed> great
17:46:51 <[pirate]praveen> 35 invitation letters signed and shared
17:46:53 * tumbleweed -> phone again
17:47:21 <[pirate]praveen> Office holidays for weekend, independence day
17:47:29 <[pirate]praveen> Got replies on friday
17:48:07 <[pirate]praveen> We requested them to expedite.
17:48:44 <[pirate]praveen> Roughly 40 more invite letters to sign
17:49:04 <tumblingweed> I got mine, thanks!
17:49:25 <[pirate]praveen> That would be all from visa team for now
17:49:55 <tzafrir> #topic Swag payments
17:50:08 <tumblingweed> They're in progress
17:50:10 <anupaannjoseph[m]> Hi
17:50:33 <anupaannjoseph[m]> We have 7 swag items in the kit now, including stickers.
17:50:46 <anupaannjoseph[m]> Placed orders for all.
17:51:00 <anupaannjoseph[m]> Received invoice from some and waiting for others.
17:51:23 <tzafrir> #topic Content: update
17:51:26 <anupaannjoseph[m]> Some advance payments are already done, Debian-ch paid advance for T-shirts.
17:51:34 <tzafrir> #undo
17:51:34 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1488b10>
17:51:57 <anupaannjoseph[m]> One of our sponsors is paying for mugs.
17:52:34 <anupaannjoseph[m]> And we're waiting for the payment of others as we receive those invoices.
17:52:42 <srud> Bottles advance. I paid.. Hope to get the rest paid by FOSSUNITED or SPI
17:54:24 <srud> I think we can move on
17:54:31 <tzafrir> #topic Content: update
17:54:46 <santiago> o/
17:55:12 <santiago> kanashiro[m]1, tassia and myself took the lead, since terceiro was busy
17:55:14 <nattie> tzafrir: *wave*
17:55:31 <santiago> We are received so far 101 submissions. From those:
17:55:31 <santiago> 77 accepted
17:55:31 <santiago> 5 not-accepted
17:55:31 <santiago> 7 under consideration
17:55:31 <santiago> 9 (recently) submitted
17:55:32 <santiago> 3 withdrawn
17:56:05 <tzafrir> #addchair nattie
17:56:08 <gwolf> meh... following meetings at work tends to interruptions :-\
17:56:21 <santiago> terceiro is working on setting up the schedule
17:56:28 <nattie> (not sure that worked, but we'll find the right command)
17:57:03 <[pirate]praveen> All Brazil team :)
17:57:21 <santiago> are there any questions on that?
17:57:37 <terceiro> her
17:57:37 <terceiro> here
17:57:54 <terceiro> I need some answers from the local for theschedule
17:58:09 <srud> terceiro: will share just after meeting
17:58:09 <terceiro> https://salsa.debian.org/debconf-team/public/websites/dc23/-/merge_requests/80
17:58:15 <santiago> that was the second point :-)
17:58:19 <terceiro> see the checklist on the above MR
17:58:39 <terceiro> srud: ack; thanks
17:58:43 <tzafrir> #chair nattie
17:58:43 <MeetBot> Current chairs: nattie tzafrir
17:58:49 <nattie> merci
17:59:05 * nattie takes over for the moment because tzafrir is low on laptop battery
17:59:25 <nattie> anything else on content?
17:59:41 <santiago> yes
18:00:18 <santiago> we need some confirmation it would be possible to have a couple of activities proposed by Joenio
18:00:37 <nattie> this is the algorave stuff, right?
18:00:40 <santiago> that is on debconf-team@l.d.o
18:00:49 <santiago> yes, the algorave and https://debconf23.debconf.org/talks/59-live-coding-atelier-permanent-art-experimentation-engineering/
18:00:51 <gwolf> Yes, for which he asked _very_ early on
18:01:28 <srud> santiago: if we are having those events, we get a license for playing music
18:01:41 <nattie> how long does that take to process?
18:01:48 <srud> Exact cost of the same, will have to check
18:02:08 <santiago> srud, could you answer Joenio on the mailing list, please?
18:02:18 <srud> nattie: no idea.. Maybe a couple of days
18:02:27 <joeniocosta[m]> Hi.
18:02:36 <gwolf> srud: Do you have any idea if it is too expensive to add?
18:02:43 <srud> Also, we should have someone take up the responsibility to get the license
18:02:53 <srud> gwolf: no..
18:03:16 <anupaannjoseph[m]> https://iprs.org/
18:03:20 <joeniocosta[m]> For those events there is no plan to play recorded music.
18:03:27 <gwolf> FWIW we _need_ to cover this... Joenio started requesting this very early on, and we always answered that we would take charge of it, asking him to wait for Content team to open CfP and whatnot...
18:03:48 <srud> joeniocosta[m]: we understand.. But hotel people are not ready to take the risk
18:04:16 <joeniocosta[m]> I mean, the algorave proposal. I tried to understand this IPRS months ago but I couldn't.
18:04:17 <gwolf> Of course. We should get the music license in whatever way the venue requests it to be.
18:05:57 <nattie> i guess it would be classified as live music?
18:06:10 <joeniocosta[m]> If the time allows and the price is not so expensive then it would be nice to get the IPRS license.
18:06:44 <joeniocosta[m]> It could be classified as live music from my point of view.
18:06:52 <srud> I will get back with the price
18:06:55 <[pirate]praveen> We need someone to volunteer
18:07:31 <[pirate]praveen> To take up the iprs application
18:07:48 <nattie> i think it's the public performance license from https://iprs.org/licences/
18:07:48 <gwolf> (I guess we need a _local_ volunteer ;-) )
18:07:53 <nattie> but someone would need to confirm
18:09:12 <nattie> do we have anyone willing to look into it?
18:09:24 <nattie> i *think* the info is here https://iprs.org/wp-content/uploads/2018/09/IHL-CL-Hotels-Guest-Houses.pdf
18:09:50 <anupaannjoseph[m]> Ok, I'll take that up if there's no one else.
18:10:15 <santiago> anupaannjoseph[m], great. thank you!
18:10:23 <gwolf> anupaannjoseph[m]: Thanks!
18:10:34 <nattie> #action anupaannjoseph[m] to investigate public performance music license
18:10:39 <anupaannjoseph[m]> np. :)
18:10:40 <nattie> is that everything from content for now?
18:10:55 <santiago> nattie, one last thing
18:10:56 <kanashiro[m]1> we also need to ask local team if they plan any activity on the last Sunday, or if it is the "departure day"
18:11:12 <nattie> i believe that to be the departure day, but i'm not localteam as such
18:11:21 <nattie> do you mean the 17th?
18:11:30 <gwolf> kanashiro[m]1: I guess you mean something like the post-DebConf BBQ we have had in several venues?
18:11:34 * santiago will have to leave soon. parental duties
18:11:49 <kanashiro[m]1> gwolf (IRC): yes, exactly
18:12:09 <kanashiro[m]1> nattie (IRC): 17th, yes
18:12:46 <nattie> i defer to localteam here
18:12:50 <gwolf> for localteam -- If it is not yet planned: Don't take it as a "must be"
18:13:01 <gwolf> It is something nice, but we don't always have it
18:13:23 <gwolf> ...And adding complexity to a DebConf is not something we should push! ;-)
18:13:45 <srud> I will have a meeting with content team leads to discuss specifics of the schedule
18:14:20 <srud> gwolf: since we don't have BBQ culture much in India.. We are planning a different themed after party
18:14:41 <gwolf> Of course. And BBQs tend to be veggie-unfriendly
18:15:00 * gwolf thinks nattie would appreciate a gobi-fest!
18:15:03 <kanashiro[m]1> srud (IRC): OK, we can discuss this during our meeting then
18:15:04 <nattie> however, the operative word is "after", here
18:15:25 * santiago says bye!
18:15:28 <nattie> #action srud and content team to discuss specifics of the schedule later
18:15:29 <gwolf> santiago: o/
18:15:34 * nattie waves at santiago!
18:15:36 <srud> kanashiro[m]1: sure
18:16:10 <kanashiro[m]1> I think that's all from the content team
18:16:16 <nattie> thank you :)
18:16:21 <nattie> #topic video team
18:16:29 <nattie> so, equipment hire?
18:16:55 <tumblingweed> We'll get news next week apparently
18:17:16 <nattie> #info we will have news about local equipment hire next week
18:17:21 <nattie> anything else from videoteam?
18:17:36 <tumblingweed> Nope
18:18:08 <nattie> ##topic Progress on Haifa DebConf
18:18:14 <nattie> tzafrir: all yours
18:18:17 <gwolf> double-hash
18:18:21 <gwolf> nattie: re-topic
18:18:25 <nattie> #topic Progress on Haifa DebConf
18:18:32 <nattie> tzafrir: still all yours :)
18:19:00 <tzafrir> Had a site visit
18:19:51 <nattie> which we very much enjoyed
18:19:58 <nattie> thanks again for the hospitality
18:20:23 <tzafrir> We sadly got a negative reply from the EE faculty.
18:20:29 <carina> thank you for the visit and the help
18:21:31 <gwolf> ... What can be shared with the team about the visit? :-)
18:21:52 <gwolf> (oh, sorry, didn't read tzafrir's 2nd line)
18:22:05 <gwolf> ...But we still push for the CS faculty, am I right?
18:22:10 <nattie> yes
18:22:19 <nattie> we are cautiously optimistic about CS
18:23:37 <nattie> is there anything we can add for the moment?
18:24:03 <nattie> we viewed various bits of the campus, and photos are available
18:24:15 <carina> unfortunately not yet
18:24:39 <nattie> https://people.debian.org/~stefanor/dc24-haifa-photos/
18:24:52 <nattie> (just to demonstrate how much we saw)
18:25:11 <gwolf> You went? You saw? Did you conquer?
18:25:40 <efraim> not EE, but maybe CS
18:25:46 <nattie> we're still working on the conquering
18:26:04 <nattie> wrong chat
18:26:39 <nattie> i think that's about it for Haifa news, for now
18:26:54 <nattie> #topic meeting schedule
18:27:04 <nattie> next week, same bat time, same bat channel?
18:27:18 <nattie> by which time, Debian will have turned 30.  will you still trust it?
18:27:45 <nattie> #agreed Next meeting 21 August, 17:00 UTC
18:27:52 <nattie> #topic AOB
18:28:08 <[pirate]praveen> We will be mapping amenities near infopark tomorrow
18:28:09 <nattie> any more for any more?
18:28:12 <nattie> yay!
18:28:17 <nattie> and you'll be having a party!
18:28:40 <anupaannjoseph[m]> Debian Day party! Yes.
18:29:28 <nattie> #info amenities near infopark to be mapped tomorrow
18:29:43 <nattie> any other items before we close?
18:30:10 <tumblingweed> Thanks. I'm off
18:30:14 <nattie> looks like we're done
18:30:36 <nattie> many thanks as always for attending, and thanks to tzafrir for knowing he needed me ;)
18:30:39 <nattie> #endmeeting