#debconf-team: DebConf23 team meeting Notes: https://deb.li/dc23meet

Meeting started by tzafrir at 16:59:40 UTC (full logs).

Meeting summary

  1. Roll call (tzafrir, 17:00:42)
  2. Finance: venue contract signing (tzafrir, 17:02:59)
  3. Reistration: merging changes (tzafrir, 17:15:34)
    1. https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/issues/39 (tzafrir, 17:15:54)

  4. Registration: Visa (tzafrir, 17:19:13)
    1. ACTION: sahilister write press release for opening of registration (tzafrir, 17:32:00)
    2. ACTION: tumbleweed open registration (tzafrir, 17:33:14)
    3. https://debconf23.debconf.org/schedule/important-dates/ (kannan[m], 17:34:21)

  5. Video team: Local equipment hire (tzafrir, 17:46:43)
  6. Import of video equipment (tzafrir, 17:53:51)
  7. Designer for title cards / loop (tzafrir, 17:59:08)
  8. Progress on Haifa DebConf (tzafrir, 18:00:44)
  9. Meeting schedule (tzafrir, 18:08:40)
  10. AoB (tzafrir, 18:09:26)


Meeting ended at 18:16:46 UTC (full logs).

Action items

  1. sahilister write press release for opening of registration
  2. tumbleweed open registration


Action items, by person

  1. sahilister
    1. sahilister write press release for opening of registration
  2. tumbleweed
    1. tumbleweed open registration


People present (lines said)

  1. tumbleweed (61)
  2. tzafrir (36)
  3. DLange (27)
  4. kannan[m] (14)
  5. joeniocosta[m] (12)
  6. [pirate]praveen (6)
  7. utkarsh2102 (5)
  8. MeetBot (4)
  9. bhe[m] (4)
  10. carina (3)
  11. highvoltage (3)
  12. pwaring (3)
  13. nattiemh[m] (2)
  14. PirateBady[m] (1)
  15. sahilister (1)
  16. anupaannjoseph[m] (1)


Generated by MeetBot 0.1.4.