16:58:19 <pwaring> #startmeeting DebConf 23 Team meeting: https://deb.li/dc23meet
16:58:19 <MeetBot> Meeting started Mon Feb  6 16:58:19 2023 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:19 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:23 <pwaring> #topic Roll Call
16:58:33 <pwaring> call forth your breaded products (or say hi if you're here)
16:58:53 <nattiemh[m]> Come hither, o rolls!
16:58:56 <tzafrir> Hi. From mobile
16:59:02 <PirateBady[m]> hi o/
16:59:02 <anupaannjoseph[m]> Hi
16:59:16 <kannan[m]> hey
16:59:32 <srud> hi
16:59:52 <terceiro> hi
17:00:36 <pwaring> #topic Finance: Venue contract signing - final review
17:00:51 <tumbleweed> hi
17:01:15 <pwaring> does this mean the venue contract has had a final review or needs one?
17:01:22 <srud> new halls/areas got added during venue visit
17:02:24 <srud> so we need to do review of price calculation again
17:03:09 * bhe[m] hi
17:03:10 <indiebio> hi
17:03:13 <pwaring> ok, is there a decision we need to make now or is that an update at the next meeting?
17:03:33 <[pirate]praveen> hi
17:03:47 <srud> pwaring: we cannot do decision now
17:03:54 <pwaring> ok, we'll move on then
17:04:03 <srud> decision need to happen outside of the meeting
17:04:35 <pwaring> #topic Finance: Advance payment for debconf 23 venue
17:04:55 <tumbleweed> this is a related topic
17:05:11 <tumbleweed> I assume the advance payment will happen as soon as the contract is signed
17:05:19 <srud> tumbleweed: yes
17:05:27 <terceiro> or is there something to discuss about this in specific?
17:05:50 <pwaring> it's been carried over from last time, so I don't think there's anything to discuss if there's no update
17:05:57 <srud> nothing in particular
17:06:07 <pwaring> #topic Website
17:06:25 <pwaring> last time wafertest was broken?
17:06:46 <tumbleweed> ah, right, I think I need to deal with that
17:06:47 <pwaring> and we set a tentative date of 15 March for opening registration
17:06:59 <pwaring> #action tumbleweed to look into fixing wafertest
17:07:04 <srud> yes
17:07:18 <srud> I think we have registration as separate topic
17:07:20 <PirateBady[m]> design team is working on design guidelines for the website
17:07:21 <kannan[m]> tumbleweed terceiro we are planning to do some design work on website, we might need your help.
17:07:47 <terceiro> kannan[m]: sure, just ask
17:08:15 <pwaring> #topic Sponsors' team: Written agreement/MoU with FOSS United
17:08:16 <PirateBady[m]> need help regarding how to handle registration as well
17:08:35 <tumbleweed> kannan[m]: np
17:08:41 <pwaring> is there an update on the MoU or is it still pending DPL approval/signature?
17:08:46 <tumbleweed> PirateBady[m]: do you have any specific questions there?
17:09:03 <srud> it is still pending approval
17:09:09 <[pirate]praveen> waiting for a reply from DPL about what to do if we have some money left with them after the event
17:09:55 <pwaring> #action highvoltage to reply to queries regarding MoU
17:10:15 <pwaring> #topic Sponsors' team: Sponsorship tier of Infopark
17:10:40 <[pirate]praveen> they were asking for platinum benefits for just the hall
17:10:56 <[pirate]praveen> in sponsors room we feel that was unreasonable
17:11:12 <[pirate]praveen> we are still waiting for an official reply from their said about their demand
17:11:20 <PirateBady[m]> tumbleweed: sorry for the delay. no specific questions now. will ping you later.
17:12:04 <pwaring> so they are giving us the hall in exchange for platinum sponsorship benefits? effectively instead of paying cash?
17:12:21 <[pirate]praveen> they expect that it seems
17:13:06 <tumbleweed> we need to negotiate with them
17:13:33 <[pirate]praveen> yes, we will push back on that demand
17:13:46 <pwaring> ok, so no decision needed now
17:14:29 <kannan[m]> can we give platinum on basis on non financial contributions?
17:14:32 <[pirate]praveen> the hall value may be silver-gold range, but they don't usually give it for rent so we have to make an estimate
17:14:56 <tumbleweed> kannan[m]: yes, we can. But it has to have value in that range
17:15:05 <tumbleweed> otherwise it's unfair to the other sponsors
17:15:21 <srud> kannan[m]: e.g four points gives the halls for free ;)
17:15:23 <pwaring> maybe they could make some of the food free (if they're providing the food)
17:15:24 <indiebio> is there a precedent for this? I feel like venues are a big constraint, so depending on how reasonable the details are (I don't know these, sorry) I would consider it
17:15:43 <terceiro> there is precedent, yes
17:15:52 <indiebio> Although my justification is when the venue is free, like in Lisbon next week...
17:16:06 <tumbleweed> indiebio: yes, there is precedent for it
17:16:49 <pwaring> we can revisit at next meeting post-negotiations in-between
17:16:50 <indiebio> ok, thanks terceiro. so my two cents is to consider it for platinum even if the value may be of a lower range. I guess the "scarcity" angle adds that value
17:16:50 <[pirate]praveen> it is hard to get another hall near to the hotel
17:16:57 <indiebio> exactly
17:17:16 <pwaring> #topic Visa team: Update on organisation to assist with invite letters for conference visa
17:17:27 <pwaring> last time we were waiting for clarify on the invite letter
17:17:30 <pwaring> *clarity
17:17:31 <tumbleweed> [pirate]praveen: it is hard, but it doesn't mean that we'll pay them whatever they want
17:17:49 <tumbleweed> the price has to be fair
17:18:00 <srud> Info Park has agreed to do the invite letter part if they are becoming collaborators
17:18:42 <srud> *agreed to consider the invite letter
17:19:05 <pwaring> is the invite letter basically a way to justify someone coming to India?
17:19:15 <nattiemh[m]> Would that perhaps add value to their sponsorship?
17:20:11 <[pirate]praveen> invite letter can help with the conference visa
17:20:42 <[pirate]praveen> they could apply for a visiting visa too, but it may be difficult to get depending on your personal/financial circumstances
17:21:16 <pwaring> that sounds valuable if Infopark will definitely do it (as opposed to 'considering')
17:23:11 <pwaring> should we leave that as part of the negotiation and update next time?
17:23:22 <nattiemh[m]> Sure
17:23:26 <srud> pwaring: yes, let us come back to that later
17:24:12 <[pirate]praveen> one more thing they are considering is providing child care facility
17:24:27 <terceiro> that also has value\
17:24:34 <pwaring> #topic Registration
17:24:48 <pwaring> questions on the agenda are total number of attendees expected and how to handle registration
17:24:56 <pwaring> I think Wafer does the registration?
17:25:07 <srud> this is an important point we would like to bring up
17:25:15 <[pirate]praveen> we expect a large number of registrations from India
17:25:45 <anupaannjoseph[m]> And some might not even turn up.
17:25:45 <[pirate]praveen> for minidebconf tn we had to close registrations a week before as we crossed our expected numbers
17:25:50 <srud> so we have come up with a couple of ideas to have a balance between DebConfers and new comers
17:26:32 <terceiro> tumbleweed: do we already have some mechanism to limit the number or registrations
17:26:33 <terceiro> ?
17:26:42 <tumbleweed> no
17:26:47 <srud> one way is to start registration and take registrations till and end date.. but confirm registration only after scrutiny..
17:26:55 <tumbleweed> we know the order they came in, but we don't have a limit right now
17:27:00 <terceiro> k
17:27:20 <srud> terceiro: the problem with that is the first comers may not be the best way
17:27:30 <terceiro> k
17:27:47 <[pirate]praveen> similar to bursary process, even for registration  - specifically for new people from India
17:28:26 <terceiro> are you (local team) concerned that there will be too many people and we will DoS the veune?
17:28:35 <bhe[m]> YES
17:29:08 <srud> second method is to open registration for DDs and DMs first.. then for Debian and other free software contributors and finally new comers.. (DDs and DMs having registration open till the end)..
17:29:16 <indiebio> Is there a way to have a "hoop" or puzzle to jump through, like, write a motivation or have a salsa account or something to force motivation? It potentially adds admin to the registration team to go through the profiles, but one can pick up 'false' people or chancers
17:29:25 <srud> terceiro: definitely
17:29:40 <terceiro> one thing we  have for minidc's is a field asking "What's your involvement with Debian" (DD, DM, contributor, newcomer)
17:30:01 <tumbleweed> we can punt on this problem until the end of bursaries
17:30:03 <srud> indiebio: that is the plan.. to add some hurdles and based on that get people in
17:30:20 <terceiro> we could add that field to DC as well, and them add a limit to newcomer registrations
17:30:24 <indiebio> I think opening up for established community first can work well, depending if that is technically possible. Just include, if you are even remotely thinking of coming, register now, you can always change your mind. Outline the reason for the concern
17:31:17 <tumbleweed> we can add a note to the end of the registration introduction (and confirmation email) saying that we'll have to assess numbers for newcomers, so registrations aren't confirmed until the end of the bursary process
17:31:19 <terceiro> I think we don't need to come up with the exact solution right now
17:31:34 <tumbleweed> it does help to have the solution earlier rather than later, to give time to implement
17:31:36 <terceiro> but we need some people to step up and take this as an action
17:31:42 <tumbleweed> but we certainly don't need to design it in this meeting
17:32:09 <terceiro> I guess me and tumbleweed need to be involved because of wafer-debconf, but it would be nice to have at least 1 person from the local team
17:32:11 <indiebio> I volunteer to read through a lot of motivation paragraphs to filter out chancers
17:32:19 <srud> yes, we have time till March 15
17:32:22 <terceiro> indiebio: lol
17:32:45 <indiebio> learnt a lot from our *cough nigerian *cough contingent
17:33:05 <pwaring> shall we discuss the exact details outside of the meeting and report back next time with a proposal then?
17:33:16 <nattiemh[m]> Some of them turned out to be legit though, IIRC?
17:33:28 <srud> pwaring: yes, that works
17:33:29 <indiebio> yes definitely, and those are amazing :)
17:33:30 <kannan[m]> terceiro: ✋I'll join
17:33:39 <pwaring> ok, we're nearly there :)
17:33:40 <indiebio> so it gives me satisfaction both ways
17:33:43 <pwaring> #topic Meeting schedule
17:34:02 <pwaring> Next meetings are 20th February and 6th March, same time of 17:00 UTC
17:34:06 <pwaring> #topic AOB
17:34:08 <pwaring> anything else?
17:34:18 <indiebio> nattiemh[m]: actually met someone at FOSS4G who recognised my nick, that was awesome :D
17:37:32 <pwaring> okay, thank you all for coming and see you in two weeks!
17:37:33 <pwaring> #endmeetingh
17:37:35 <pwaring> #endmeeting