#debconf-team: DebConf 23 Team meeting: https://deb.li/dc22meet

Meeting started by pwaring at 17:59:14 UTC (full logs).

Meeting summary

  1. Roll Call (pwaring, 17:59:19)
  2. DC22: Sponsorship (pwaring, 18:01:04)
  3. DC22: Finances (pwaring, 18:07:41)
    1. DC22 final budget has been prepared (pwaring, 18:12:34)

  4. DC23: Budget (pwaring, 18:12:41)
    1. https://cryptpad.fr/sheet/#/2/sheet/edit/kYzA2ecDEijO+PjO1-HKrpPk/ (pwaring, 18:14:44)

  5. DC23: Website (pwaring, 18:15:18)
    1. https://debconf23.debconf.org/ (pwaring, 18:15:39)

  6. DC23: Sponsorship brochure (pwaring, 18:18:07)
  7. DC23: Team staffing (pwaring, 18:20:01)
  8. DC23: Site visit (pwaring, 18:22:54)
  9. Meeting schedule (pwaring, 18:25:06)
    1. AGREED: future meetings will be at 17:00 UTC (same schedule, fortnightly on Mondays, next meeting 5th September) (pwaring, 18:33:00)

  10. AOB (pwaring, 18:33:08)


Meeting ended at 18:34:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (43)
  2. DLange (20)
  3. abrahamr (11)
  4. nattie (10)
  5. srud (7)
  6. MeetBot (3)
  7. bhe[m] (3)
  8. sahilister (3)
  9. tumbleweed (2)
  10. anupaannjoseph[m] (2)
  11. j4v4m4n (2)
  12. EnkelenaHaxhiu[m] (1)
  13. Lenharo[m] (1)
  14. PirateBady[m] (1)


Generated by MeetBot 0.1.4.