17:59:25 <pwaring> #startmeeting DebConf 22 Team meeting: https://deb.li/dc22meet
17:59:25 <MeetBot> Meeting started Mon Jun 13 17:59:25 2022 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:25 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:29 <pwaring> #topic Roll Call
17:59:35 <pwaring> call your rolls!
17:59:44 <EnkelenaHaxhiu[m]> Hi
17:59:47 <tumblingweed> Hi
17:59:49 <lenharo> Hi
18:00:11 <DLange> Hi
18:00:20 <nattiemh[m]> Hello, rolls!
18:00:25 <arianit[m]> hi
18:00:49 <edonis[m]> Hi
18:00:54 <nattiemh[m]> (From the phone in the hallway of my language school)
18:01:39 <pwaring> #topic Map of room layouts
18:02:09 <pwaring> EnkelenaHaxhiu[m]: have you received the room layouts?
18:02:24 <EnkelenaHaxhiu[m]> We do not have the official ones yet. Just draft
18:02:32 <EnkelenaHaxhiu[m]> So I think we should wait for the official
18:02:49 <tumblingweed> You think it will change?
18:03:18 <EnkelenaHaxhiu[m]> Yes because we requested a change, and they did it
18:03:19 <EnkelenaHaxhiu[m]> But its not on the layout scheme
18:03:37 <nattiemh[m]> We'd really like the information
18:03:46 <nattiemh[m]> It doesn't have to be beautiful, just useful
18:03:56 <tumblingweed> Can you share what you have so far?
18:03:58 <tumblingweed> You can tell us what change you requested
18:04:48 <EnkelenaHaxhiu[m]> I can share later. The change was that one room got bigger
18:05:25 <tumblingweed> We can plan without the final version, then
18:05:35 <tumblingweed> Right now, we can't
18:06:19 <EnkelenaHaxhiu[m]> I'd prefer to wait for the final but sure
18:07:17 <tumblingweed> Thanks!
18:07:47 <pwaring> #topic Confirm whether sports centre is available for use during the conference
18:07:54 <pwaring> this was queried a couple of weeks ago
18:08:22 <pwaring> I think we were waiting for reconfirmation on whether it was okay
18:08:35 <pwaring> and what facilities are there
18:09:00 <EnkelenaHaxhiu[m]> Yes
18:09:06 <EnkelenaHaxhiu[m]> Confirm
18:10:58 <pwaring> #info we can use the sports centre during the conference
18:11:24 <pwaring> might be worth a page on the website a bit nearer the time?
18:11:46 <EnkelenaHaxhiu[m]> Maybe
18:12:00 <arianit[m]> we can do something about the sports facilities available at the venue
18:12:27 <pwaring> #topic Availability of beds for early arrivals
18:12:42 <pwaring> key question here is whether beds will be available, from what date, and how many
18:14:20 <DLange> we have a request from a (non-staff) attendee to arrive a day early
18:14:33 <EnkelenaHaxhiu[m]> To be confirmed. 9th should be but we have not confimed 100%
18:14:42 <tumblingweed> Some staff may also be a little early
18:14:43 <EnkelenaHaxhiu[m]> We have more than one I supose
18:14:51 <DLange> I assume others will come, too. Typically not too many, but 10ish.
18:14:57 <EnkelenaHaxhiu[m]> People are texting
18:15:02 <nattiemh[m]> I am aware of a few people interested in arriving slightly early
18:15:13 <nattiemh[m]> Mostly because of travel arrangements
18:15:48 <EnkelenaHaxhiu[m]> Lets confirm the date 100%. Should not be a big problem
18:15:50 <nattiemh[m]> EnkelenaHaxhiu[m]: Would you mind sending those texts on to registration, please?
18:16:30 <EnkelenaHaxhiu[m]> People who chat with me asking questions?
18:16:30 <EnkelenaHaxhiu[m]> Sure
18:16:40 <EnkelenaHaxhiu[m]> But I cant know for sure
18:16:56 <pwaring> #info early arrival (9th) may be possible, pending confirmation from venue
18:17:26 <nattiemh[m]> We can formulate a backup plan in case they say no, I suppose
18:17:39 <DLange> hotels exist :-)
18:17:40 <pwaring> #action EnkelenaHaxhiu[m] to send on texts re: early arrival to registration team
18:18:29 <pwaring> #topic A/V and network
18:18:43 <tumblingweed> Any news on the network?
18:18:47 <pwaring> we touched on this a couple of weeks ago, not sure if there is anything else needed?
18:19:14 <tumblingweed> Without room plans, the video team has been stalled
18:19:16 <EnkelenaHaxhiu[m]> No, there is no news, we are waiting some more days
18:19:38 <tumblingweed> Great, please keep us posted
18:19:40 <EnkelenaHaxhiu[m]> Okay
18:19:52 <pwaring> #topic Bursary status
18:20:02 <pwaring> just a quick one here for the minutes, phls said 'no updates'
18:20:17 <pwaring> #topic Meeting schedule
18:20:17 <tumblingweed> One moment
18:20:23 <pwaring> #undo
18:20:23 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1318250>
18:21:36 <tumblingweed> Now's probably the time that we need to check on registrations that didn't get bursaries, and cancel if appropriate
18:21:44 <tumblingweed> Action me for that
18:21:55 <tumblingweed> It will presumably push the registered attendee numbers down a bit
18:22:03 <pwaring> #action tumblingweed to check on registration that didn't get bursaries and cancel if appropriate
18:22:39 <EnkelenaHaxhiu[m]> Yeah, goo thing
18:22:41 <EnkelenaHaxhiu[m]> Good*
18:22:52 <pwaring> presumably this is people who applied for bursaries, but didn't get them, and therefore might not be able to come despite having registered?
18:22:59 <tumblingweed> Yeah
18:23:14 <tumblingweed> so, we our approach in recent years has been to consider people as confirmed if one of:
18:23:18 <tumblingweed> 1. Received and accepted a bursary
18:23:24 <tumblingweed> 2. Paid an invoice
18:23:53 <tumblingweed> 3. Marked as reconfirmed, some other way (I can't recall the mechanism)
18:24:06 <pwaring> #link https://debconf22.debconf.org/register/statistics/
18:24:09 <DLange> the needed to click a reconfirm button
18:24:10 <tumblingweed> So, I need to go and figure out how this all works, again
18:24:16 <DLange> * they
18:24:18 <tumblingweed> and probably send some badgers
18:24:44 <pwaring> 195 have done one of those 3 options, out of 298 (or 358)
18:25:37 <pwaring> anything else on bursaries / registration
18:26:58 <nattiemh[m]> Not from me at the moment
18:27:22 <phls> no
18:27:34 <pwaring> #topic Meeting schedule
18:27:53 <pwaring> we're on a weekly schedule now, so next 2 meetings will be 20th June and 27th June, same time (18:00 UTC)
18:27:59 <pwaring> #topic AOB
18:28:05 <pwaring> anything else that needs to be discussed?
18:30:12 <tumblingweed> There was a question of whether we should upgrade all on-site attendees to single rooms. If there was no cost to us, to do this
18:30:18 <tumblingweed> But I assume we pay per room?
18:31:18 <pwaring> is that regardless of whether people have booked single/shared?
18:31:45 <tumblingweed> yeah
18:31:46 <pwaring> last time we discussed it registration was updated to support different prtices
18:31:58 <tumblingweed> Yep, we did that
18:32:44 <pwaring> #link http://meetbot.debian.net/debconf-team/2022/debconf-team.2022-05-02-17.59.log.html
18:33:09 <phls> we have 169 requests for beds?
18:33:53 <phls> requested, approved and accepted
18:36:43 <pwaring> can anyone from the local team confirm whether pay per room or can upgrade people to singles?
18:36:56 <pwaring> *whether we pay per roon
18:39:30 <EnkelenaHaxhiu[m]> We do not pay per room. We pay per bed, two people in a room.
18:39:40 <EnkelenaHaxhiu[m]> If someone wants a room for themselves, they pay 30E. We already confirmed this
18:40:14 <EnkelenaHaxhiu[m]> But yeah this means we pay per rroom
18:40:15 <phls> EnkelenaHaxhiu[m], how many beds do we have?
18:40:15 <EnkelenaHaxhiu[m]> Sorry
18:40:30 <tumblingweed> Thanks!
18:40:57 <pwaring> okay, so we're agreed not to upgrade everyone as it's a cost?
18:41:08 <EnkelenaHaxhiu[m]> As many as we need phls (IRC):
18:41:08 <EnkelenaHaxhiu[m]> We already confirmed this
18:41:09 <EnkelenaHaxhiu[m]> We need to gell them the number before hand
18:41:10 <EnkelenaHaxhiu[m]> Max is 300, but looks like that wont be reached
18:41:25 <EnkelenaHaxhiu[m]> Of course we are not upgrading
18:41:36 <EnkelenaHaxhiu[m]> The upgrade is not desirable for us
18:41:46 <EnkelenaHaxhiu[m]> We agreed with them that only in special cases
18:41:47 <nattiemh[m]> Why?
18:42:09 <EnkelenaHaxhiu[m]> Thats what they want.
18:42:13 <EnkelenaHaxhiu[m]> Its not a hotel.
18:44:15 <pwaring> is there anything else we need to discuss?
18:46:34 <pwaring> okay, thank you all for coming and see you next week! (when tzafrir will be chairing)
18:46:37 <pwaring> #endmeeting