#debconf-team: DebConf 22 Team meeting: https://deb.li/dc22meet

Meeting started by pwaring at 17:59:07 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:59:11)
  2. In-person event planning (pwaring, 18:01:19)
    1. https://debconf22.debconf.org/register/statistics/ (pwaring, 18:02:40)
    2. ACTION: EnkelenaH[m] to share map of room layouts (pwaring, 18:05:59)
    3. 2 weeks before conference is the hard deadline for t-shirts (pwaring, 18:12:25)

  3. Bursary status (pwaring, 18:17:56)
    1. https://debconf22.debconf.org/register/statistics/ (tumbleweed, 18:20:44)

  4. Meeting schedule (pwaring, 18:24:40)
    1. Next meetings are 13th June and 27th June (18:00 UTC) (pwaring, 18:24:59)
    2. AGREED: Meetings to be weekly from now on (pwaring, 18:27:25)
    3. Next meetings are 6th June and 13th June (18:00 UTC) (pwaring, 18:27:38)

  5. AOB (pwaring, 18:27:49)
    1. ACTION: EnkelenaH[m] to confirm whether sports centre is available for use during the conf (pwaring, 18:30:08)


Meeting ended at 18:35:47 UTC (full logs).

Action items

  1. EnkelenaH[m] to share map of room layouts
  2. EnkelenaH[m] to confirm whether sports centre is available for use during the conf


Action items, by person

  1. EnkelenaH[m]
    1. EnkelenaH[m] to share map of room layouts
    2. EnkelenaH[m] to confirm whether sports centre is available for use during the conf


People present (lines said)

  1. tumbleweed (42)
  2. EnkelenaH[m] (31)
  3. pwaring (24)
  4. terceiro (13)
  5. lenharo (5)
  6. DLange (5)
  7. MeetBot (2)
  8. tzafrir (1)
  9. arianit[m] (1)


Generated by MeetBot 0.1.4.