#debconf-team: DebConf 22 Team meeting: https://deb.li/dc22meet

Meeting started by tzafrir at 17:59:47 UTC (full logs).

Meeting summary

  1. Roll Call (tzafrir, 18:00:03)
  2. In-person event planning (tzafrir, 18:03:30)
  3. Remote contingency planning (tzafrir, 18:16:32)
  4. Meeting schedule (tzafrir, 18:21:10)
    1. https://debconf22.debconf.org/register/statistics/ (EnkelenaH[m], 18:24:00)
    2. AGREED: Next meeting is in two weeks, Monday May 30th, 18:00 UTC (tzafrir, 18:31:02)

  5. AoB (tzafrir, 18:31:18)


Meeting ended at 18:32:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tzafrir (19)
  2. EnkelenaH[m] (15)
  3. arianit[m] (10)
  4. lenharo (5)
  5. DLange (5)
  6. tumbleweed (3)
  7. MeetBot (2)
  8. phls (2)
  9. joostvb_ (1)
  10. terceiro[x] (1)
  11. edonis[m] (1)
  12. valmirio[m] (1)


Generated by MeetBot 0.1.4.