#debconf-team: DecConf22 Team: https://deb.li/dc22meet

Meeting started by tzafrir at 18:00:57 UTC (full logs).

Meeting summary

  1. Toll Call (tzafrir, 18:01:22)
  2. Logistics for COVID-19 (tzafrir, 18:04:35)
  3. Possibility of upgrading to single rooms (tzafrir, 18:10:27)
    1. AGREED: DebConf22 will offer single accommodation rooms at 30 EUR (tzafrir, 18:26:17)
    2. ACTION: tumbleweed Build support for two different accomodation prices in wafer (tzafrir, 18:27:07)

  4. Network Infrastructure (tzafrir, 18:29:02)
    1. https://www.ipko.com/en/ (EnkelenaH[m], 18:34:01)
    2. Conference site will be wired with a new network for us before the conference (tzafrir, 18:39:18)

  5. Budget (tzafrir, 18:44:38)
  6. Remote contingency planning (tzafrir, 18:46:32)
  7. Next meeting (tzafrir, 18:49:35)
    1. AGREED: Next meeting will be held at Mon. May 2nd, 18:00 UTC (tzafrir, 18:50:59)

  8. AoB (tzafrir, 18:52:19)


Meeting ended at 18:58:17 UTC (full logs).

Action items

  1. tumbleweed Build support for two different accomodation prices in wafer


Action items, by person

  1. tumbleweed
    1. tumbleweed Build support for two different accomodation prices in wafer


People present (lines said)

  1. tumbleweed (43)
  2. EnkelenaH[m] (40)
  3. tzafrir (32)
  4. phls (18)
  5. DLange (13)
  6. terceiro (12)
  7. nattie (10)
  8. olasd (4)
  9. libregeekingkid (2)
  10. MeetBot (2)
  11. edonis[m] (1)
  12. pwaring (1)
  13. valmirio[m] (1)
  14. arianit[m] (1)


Generated by MeetBot 0.1.4.