17:59:31 <pwaring> #startmeeting DebConf22 Team meeting
17:59:31 <MeetBot> Meeting started Mon Apr  4 17:59:31 2022 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:31 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:39 <pwaring> #link https://deb.li/dc22meet
17:59:44 <zleap> hi
17:59:48 <pwaring> #topic Roll Call
17:59:53 <EnkelenaH[m]> hi
17:59:54 <tumbleweed> o/
17:59:54 <pwaring> as always, say hi if you're here
17:59:58 <lenharo> Hi
18:00:08 <tumbleweed> (poor connectivity, but good enough for IRC)
18:00:12 <DLange> hi if you're here
18:00:18 <arianit[m]> hi
18:00:21 <zleap> hi
18:01:23 <terceiro> hi
18:01:27 <pwaring> #topic Important Dates
18:01:39 <pwaring> Are there any dates that need to be agreed? The website now seems to have them all
18:02:01 <EnkelenaH[m]> i think so
18:02:50 <EnkelenaH[m]> https://salsa.debian.org/debconf-team/public/websites/dc22/-/merge_requests/28
18:02:54 <nattiemh[m]> (Hi, belatedly)
18:03:00 <EnkelenaH[m]> there is this regarding parties
18:03:10 <zleap> i got the dates for the poster from the website, which looks really good, big improvement from last year, well done to the web team
18:03:21 <pwaring> okay I'll take it off the agenda for next meeting then
18:03:38 <pwaring> #topic Logistics for COVID-19 (masks, tests etc.)
18:04:13 <tumbleweed> I have an open MR for updating the registration process: https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/merge_requests/134
18:04:15 <pwaring> #link https://debconf22.debconf.org/about/covid19/
18:04:16 <EnkelenaH[m]> I checked again and self test costs 4 euro
18:04:18 <tumbleweed> please review the wording
18:05:13 <tumbleweed> we should probably mention the expected cost of testing on the covid-19 page on the site
18:05:35 <nattiemh[m]> I can help review the wording
18:06:22 <EnkelenaH[m]> what do you think if we buy some, and we provide them
18:06:28 <EnkelenaH[m]> so they wont need to pay
18:06:50 <DLange> buy them when we need them
18:06:50 <nattiemh[m]> Make a budget line for it :)
18:06:55 <tumbleweed> that works too
18:06:58 <EnkelenaH[m]> arianit: how much were they costing?
18:07:23 <arianit[m]> about 2 eur
18:08:24 <DLange> I'd say budget for 100 and buy 20, we can always buy more if we need them
18:08:35 <tumbleweed> +1
18:08:54 <pwaring> +1
18:09:20 <nattiemh[m]> +1
18:09:24 <zleap> +1
18:09:45 <EnkelenaH[m]> 0k
18:10:17 <pwaring> #agreed budget for 100 tests at 2 EUR each, with 20 to be purchased initially (more as/when needed)
18:10:36 <pwaring> Is there anything else that we need to cover on COVID logistics that isn't already on the website?
18:10:36 <DLange> on that note: also buy plasters, headache pills and a small selection of shower gel, shampoo and hygiene items
18:10:49 <nattiemh[m]> To go to front desk?
18:10:52 <DLange> people will need these and forget the stuff they should have brought
18:10:56 <zleap> it may be worth making sure local shops know that there could be high demand over the conference
18:11:04 <tumbleweed> we need to update the registration (that PR) and then cancel the pending registrations from unvaccinated (and email them)
18:11:06 <zleap> or higher
18:11:39 <EnkelenaH[m]> um, we have a lot of shops :) so it wont be needed
18:11:42 <zleap> can that be unvaccinated, unless medically exempt
18:11:56 <zleap> I am vaccindated but some people can't be for various medical reasons
18:12:15 <EnkelenaH[m]> we already discussed that in the last meeting
18:12:21 <EnkelenaH[m]> and we agreed for what you are saying
18:12:26 <EnkelenaH[m]> its in the website
18:12:40 <zleap> ok sorry
18:12:49 <DLange> Prizren has 90k citizens, they won't notice a conference of 300 .. 500 shopping-wiese
18:13:01 <DLange> *wise, we are not *that* good :)
18:13:35 <pwaring> are people agreed on a small budget line for assorted hygiene items to be kept on front desk
18:13:45 <zleap> yes
18:13:49 <terceiro> sure
18:13:56 <zleap> eg hand gel etc
18:14:02 <zleap> yes
18:14:18 <terceiro> IMO that's the type of thing that doesn't even to be discussed for more than 30s
18:14:24 <nattiemh[m]> As front desk, I say yes
18:14:25 <pwaring> #agreed budget line for assorted hygiene items to be kept on front desk
18:14:33 <tumbleweed> DLange: however, the bars will notice our attendance :P
18:14:44 <pwaring> anything else on logistics?
18:14:44 <DLange> hopefully, tumbleweed, hopefully!
18:15:10 <EnkelenaH[m]> yeah, the number of people who have registered is low, so far...
18:15:30 <tumbleweed> lots of registration will happen just before the bursary deadline
18:15:44 <tumbleweed> we should send a reminder about that, in a couple of weeks
18:16:29 <pwaring> 17th April? That would give people 2 weeks to apply after the reminder
18:16:34 <nattiemh[m]> I'll help write it
18:17:18 <DLange> send on 18th though. Sunday emails are worst for private and corporate inboxes...
18:17:38 <pwaring> #action reminder email to be sent about bursaries approx 2 weeks before deadline of 1st May
18:18:19 <terceiro> the cfp deadline is april 15th, we might want to postpone
18:18:35 <DLange> good idea
18:18:45 <nattiemh[m]> That is a very really cfp deadline
18:18:46 <DLange> may be to May 1st?
18:18:52 <terceiro> yeah
18:19:00 <nattiemh[m]> s/really/early/
18:19:11 <pwaring> it would make sense, e.g. if there are people who want to speak but need a bursary
18:19:53 <terceiro> I asked to make an eealy deadline
18:20:05 <terceiro> exactly so that we can give an eealy response
18:20:14 <terceiro> so people can plan travel etc
18:20:23 <terceiro> but we can probably make a rolling review process
18:20:39 <arianit[m]> what's the buzz like? any feedback about traveling to Prizren this year?
18:21:16 <terceiro> in any case, let's assume a cfp extension, and a cfp reminder to be sent together with the bursary registration one
18:21:28 <tumbleweed> a few people who say they are worried because of ukraine
18:21:50 <tumbleweed> terceiro: sounds good
18:22:11 <arianit[m]> do they think we're close by? :)
18:22:19 <pwaring> #agreed CfP will be extended, CfP reminder to go out with bursary reminder
18:22:28 <tumbleweed> some people seem confused by the geography, yes :P
18:22:33 <tumbleweed> I guess it's all eastern europe
18:22:34 <DLange> arianit[m]: "it's all Europe" for people from other continents
18:22:48 <arianit[m]> I realize.
18:23:01 <pwaring> okay, is everyone ready for the most exciting agenda item?
18:23:03 <pwaring> #topic Budget
18:23:09 <pwaring> I believe we need one?
18:23:14 <EnkelenaH[m]> https://salsa.debian.org/debconf-team/public/data/dc22/-/blob/main/budget/budget.ledger
18:23:20 <DLange> we have one, as a draft ^
18:23:48 <pwaring> great, is that enough for now?
18:24:12 <pwaring> or does it need some form of approval
18:24:23 <DLange> it needs DPL approval
18:24:44 <EnkelenaH[m]> we need to add the hygiene, and the video team wanted to add a separate line for them
18:24:53 <tumbleweed> if there are any debconf things that need to be added we must get them in
18:25:00 <tumbleweed> yes, I'll add the video team request
18:25:26 <tumbleweed> the other things I can think of that aren't currently there:
18:25:32 <tumbleweed> 1. diversity bursaries
18:25:52 <tumbleweed> 2. bursary for travel for future debconf organisers (e.g. the indian team)
18:25:57 <tumbleweed> 3. invited speaker travel
18:26:25 <pwaring> can we set a deadline of say 11th April for any budget changes before it goes to the DPL?
18:26:36 <EnkelenaH[m]> no thats too far
18:27:38 <pwaring> as in we should have an earlier deadline?
18:28:09 <EnkelenaH[m]> but maybe India team needs more time. Only one Indian person has registered so far
18:28:43 <nattiemh[m]> I would support the 11th
18:29:06 <tumbleweed> what's currently blocked on needing the budget approval?
18:29:27 <DLange> just the updates EnkelenaH mentioned
18:29:53 <tumbleweed> no, I mean, what needs it to be approved
18:29:58 <tumbleweed> bursaries is the big thing
18:30:11 <tumbleweed> where are we with other contracts and expenses?
18:30:32 <DLange> I think the bursary line in total is reasonable
18:30:46 <tumbleweed> it's half of 19, but we are in europe
18:31:00 <tumbleweed> the DPL may suggest we raise it
18:31:18 <DLange> he can raise if we have more demand
18:31:30 <tumbleweed> yeah
18:31:36 <DLange> we discussed that line up-front and I think it is reasonable
18:31:47 <tumbleweed> right now, we've only got demand for 50% of what we've budgeted
18:32:13 <DLange> and we will not approve all requests either as they have to have merit
18:33:27 <tumbleweed> I was asking if there's any reason that we need to move faster than the 11th
18:33:36 <tumbleweed> I'm not hearing any urgency
18:33:44 <tumbleweed> (beyond DPL elections)
18:33:49 <DLange> yeah, DPL terms. We tend to ask for approval from the outgoing DPL
18:34:00 <DLange> as you never know how long they take for handovers
18:34:18 <tumbleweed> we can start the consultation with him now, and aim to submit a final budget in a week
18:34:52 <pwaring> for the benefit of anyone who doesn't know, the new DPL starts on 2022-04-21
18:35:23 <DLange> voting is over on the 15th
18:35:43 <DLange> so we won't get approval from an outgoing DPL after that unless there is new == old
18:36:22 <pwaring> okay, are people happy with the 11th for aiming to submit the final budget
18:36:52 <EnkelenaH[m]> do we have anyone from the India team here?
18:37:28 <nattiemh[m]> Probably not, as it's rather late for them
18:37:57 <pwaring> can we put an estimate in for them? The budget is never going to be 100% exact
18:38:21 <tumbleweed> yeah, we can estimate
18:38:36 <tumbleweed> what's a reasonable number of people to bring over? 3? 4?
18:39:09 <nattiemh[m]> I think they said about 4 or 5
18:39:50 <tumbleweed> OK, we can work with that
18:39:59 <terceiro> makes sense
18:41:21 <pwaring> #agreed budget to be updated and sent to DPL by 11th April
18:41:54 <pwaring> #topic Remote contingency planning
18:42:15 <pwaring> Is there anything needed on this? tumbleweed I think last time you said video team had something to discuss?
18:42:47 <tumbleweed> yeah, not much to cover here
18:42:54 <tumbleweed> there has been some mailing list discussion about remote speakers
18:43:06 <tumbleweed> we may be able to accept a few, with volunteers
18:43:39 <tumbleweed> I think that's all there is on that
18:43:46 <pwaring> cool, thanks for the update
18:43:53 <pwaring> #topic Meeting schedule
18:44:11 <pwaring> Next meeting will be Monday 18th April 2022 at 18:00 UTC
18:44:23 <nattiemh[m]> +1
18:44:36 <pwaring> that is Easter Monday so will be a bank holiday in some places
18:44:46 <pwaring> but we've done meetings on bank holidays before
18:45:05 <lenharo> +1
18:45:34 <pwaring> #topic AOB
18:45:51 <pwaring> anything else that we need to discuss?
18:46:39 <tumbleweed> EnkelenaH[m]: When do we need to start signing contracts for things?
18:48:31 <EnkelenaH[m]> we have signed an MOU with ITP. Regarding accommodation we agreed to let them know of the number 1 month before, but they did not ask for any signing. We have already signed for the conference dinner
18:49:08 <tumbleweed> great
18:51:11 <pwaring> if there's nothing else, thank you all for coming and see you in two weeks!
18:51:14 <pwaring> #endmeeting