17:59:23 <pwaring> #startmeeting Debconf 22 Team meeting
17:59:23 <MeetBot> Meeting started Mon Feb  7 17:59:23 2022 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:23 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:31 <pwaring> #topic Roll call
17:59:40 <pwaring> as always, please introduce yourself if you're here (I'm Paul)
17:59:46 <EnkelenaH[m]> hello
18:00:00 <DLange> o/ Hi Paul :)
18:02:10 <pwaring> I'll give it another minute or two before moving on in case people are running late
18:04:00 <valmirio[m]> Hi there :)
18:04:14 <nattie> hi.  i'm still nattie
18:04:16 <terceiro> hi
18:04:32 <pwaring> #topic In-person event planning
18:05:07 <pwaring> is there anything specific that needs to be done for the in-person event planning? The CfP is coming up (not due yet but will be in a 2-3 weeks)?
18:07:49 <terceiro> I assume general preparations is more or less in place by now?
18:08:34 <DLange> (crickets)
18:08:34 <EnkelenaH[m]> things are okay in our side
18:09:44 <DLange> Do you have somebody to lead the content team from Kosovo?
18:11:08 <EnkelenaH[m]> well, its me and Arianit. But Im more of a technical person. We would be working together
18:11:54 <terceiro> for content we usually copy & paste a lot from previous years
18:12:10 <nattie> you will nonetheless want to work together with someone experienced in dealing with content
18:12:13 <terceiro> I advise to get familiar with those
18:12:38 <pwaring> is there a list of standard content that is needed? perhaps all the links on the DC22 site?
18:12:47 <pwaring> so they can be ticked off one by one
18:13:52 * terceiro looks
18:14:51 <terceiro> Yeah I think ensuring that the "Schedule" menu points to valid content should be "enough"
18:15:24 <terceiro> with the caveat that everything under /schedule and /talks is autogenerated
18:15:59 <terceiro> so what we need is the cfp (c & p) and important dates (not so much)
18:16:22 <terceiro> unless we have innovative ideas for the cfp, that is
18:16:23 <DLange> are the emails to send out templates somewhere?
18:16:36 <pwaring> okay, does anyone want to take the CfP as an action to do by the next meeting (as in, have it on the website, not necessarily emailed out)
18:16:39 <DLange> Or copy from last years' out of the email archive?
18:17:07 <EnkelenaH[m]> <pwaring "okay, does anyone want to take t"> yeah, the team will handle this, me and Era
18:17:15 <pwaring> great
18:17:22 <terceiro> I don't think we have that ready as templates. I have been cargo culting from previous years
18:17:31 <pwaring> #action Content team to prepare CfP for next meeting
18:18:35 <nattie> is the content team assembled?
18:18:36 <terceiro> EnkelenaH[m]: if you need something on the submission system side you can talk to me
18:18:52 <terceiro> I think we need at least to populate the tracks/talk types etc
18:19:13 <EnkelenaH[m]> alright
18:20:39 <pwaring> #action tracks + talk types to be populated for next meeting
18:21:16 <nattie> please also remember that people who have done this before are available and very willing to work together in this, so you don't have to face it alone!
18:21:46 <EnkelenaH[m]> great :D
18:22:47 <pwaring> okay cool, I think if we can get the CfP and other content ready in the next couple of weeks that puts us in a good place
18:23:39 <EnkelenaH[m]> 😀
18:23:56 <pwaring> #topic Remote contingency planning
18:23:57 <pwaring> I've put this on the agenda because I think we need at least some contingency planning for a remote-only event (even though everyone hopes/wants an in-person one)
18:24:39 <nattie> indeed.  it feels better if there's a solid backup plan
18:25:22 <terceiro> IMO if do a remote conf again, we need to seriously rethink the format
18:25:34 <terceiro> not sure if I already ranted about this before
18:25:50 <pwaring> there will be some overlap I presume, e.g. we'll need a CfP either way
18:27:10 <DLange> we could just skip if we were forced to do online again (which I currently - luckily - doubt will happen)
18:28:54 <terceiro> or do something a lot smaller, async
18:29:59 <DLange> yes, like the CCC one ... essentially multiple video stages in random Hackspaces that wanted to
18:30:12 <DLange> did anybody participate in Fosdem online last weekend?
18:30:27 <DLange> Was that anything you enjoyed?
18:30:37 <pwaring> I didn't this year, but last year worked quite well
18:30:57 <pwaring> however there was a huge amount of upfront effort involved (e.g. getting talks professionally captioned)
18:33:19 <pwaring> what we could do is ask a few people who were involved in the behind the scenes of a related remote conf (DC21, FOSDEM etc.) to come to the next meeting to guide us through the possibilities perhaps?
18:34:28 <nattie> that could be useful indeed
18:35:10 <pwaring> okay, let's collate suggestions of who we can ask (specific people) to invite to the next meeting
18:35:16 <DLange> or ask for suggestions / volunteering via email?
18:35:28 <pwaring> I think both options would be good
18:35:40 <pwaring> it is useful to be able to ask questions synchronously I think
18:35:50 <DLange> I think people are more willing to share thoughts & experiences via email than to join a random IRC group at a specific time that may be inconvenient for them
18:36:02 <DLange> well, have a go at it
18:36:13 <DLange> if it works out fine, if not ... nothing is lost
18:36:14 <pwaring> let's get in touch with a few people and see which they prefer
18:36:19 <DLange> we are not in a hurry yet
18:36:20 <pwaring> if they prefer email, great
18:37:00 <pwaring> #action All to think of people who have experience with remote confs and ask for advice either via email or to join the next meeting
18:37:14 <pwaring> #topic Meeting schedule
18:37:30 <pwaring> Next meeting in two weeks, 21st February 2022 at 1800 UTC
18:37:50 <pwaring> #info Next meeting in two weeks, 21st February 2022 at 1800 UTC
18:37:56 <pwaring> #topic AOB
18:38:01 <pwaring> Anything else that people would like to discuss?
18:39:56 <paddatrapper[m]> o/ I won't be around next meeting, but can help with working through remote options
18:40:09 <pwaring> great, thanks for that :)
18:40:28 <nattie> \o/
18:40:31 <pwaring> as there's nothing else, thank you all for coming and see you in two weeks!
18:40:34 <pwaring> #endmeeting