17:59:53 <pwaring> #startmeeting Debconf Team meeting
17:59:53 <MeetBot> Meeting started Mon Oct 18 17:59:53 2021 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:11 <pwaring> #topic Roll Call
18:00:18 <pwaring> if you're here, please introduce yourself :)
18:00:26 * nattiemh[m] summons some small bread
18:00:36 <highvoltage> well, I *am* here
18:00:37 <arianit2[m]1> Hello!
18:00:43 <EraHamiti[m]> Hi! Era from the Kosovo team
18:01:11 <valmirio[m]> Hi, Valmir from FLOSSK - Kosovo local team
18:01:52 <tumbleweed> Hi
18:02:50 <pwaring> #topic Rough estimates for t-shirt costs (DC21)
18:03:23 <pwaring> looks like there are 23 people (speakers + volunteers) who didn't get t-shirts, approximately €475 to print + ship
18:04:07 <nattiemh[m]> *nods*
18:04:17 <pwaring> are we looking for approval/agreement to spend that much?
18:04:18 <tumbleweed> presumably not everyone in that list would actually want one, but that's the cost if we were to print and ship at Freewear and in India
18:04:33 <tumbleweed> we don't know if printing in India is an option, but Freewear is
18:05:01 <tumbleweed> but estimate €100 if they were all printed at Freewear
18:05:17 <tumbleweed> pwaring: yes, the question is whether to spend this
18:05:21 <pwaring> should we say 600 EUR in total then
18:05:26 <pwaring> to give a bit of leeway
18:05:33 <tumbleweed> sounds good
18:05:59 <pwaring> does anyone have any thoughts on this, or say +1 if you agree with allocating up to 600 EUR to spend on this
18:06:42 <tumbleweed> I'm strongly +1 on the volunteers, and weakly +1 on the speakers
18:07:00 <nattiemh[m]> Yeah I'm especially +1 on the volunteers
18:07:15 <nattiemh[m]> Basically, what tumbleweed said
18:07:39 <nattiemh[m]> Though it would be nice for the speakers
18:08:14 <tumbleweed> also, if we think any sponsors should get some shirts, this would be the time to make that happen
18:08:21 <tumbleweed> (any *more* sponsors, that is)
18:09:41 <pwaring> I am +1 on both
18:10:20 <tumbleweed> it sounds like we're resolved to print them all
18:10:29 <pwaring> yes
18:11:09 <pwaring> #agreed 600 EUR agreed as budget for printing and shipping DC21 t-shirts for speakers and volunteers who didn't receive one
18:11:22 <nattiemh[m]> Hurrah!
18:11:43 <pwaring> #topic Find a designer/team
18:11:44 <tumbleweed> nattiemh[m]: you'll take the action to get it in motion?
18:12:20 <pwaring> #undo
18:12:20 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x15b6e90>
18:13:05 <tumbleweed> I'm assuming that's a yes
18:13:16 <nattiemh[m]> I'll take the action to organise the shirts, but under my primary nick please
18:13:23 <pwaring> #action nattie to put additional t-shirts in motion
18:13:27 <nattiemh[m]> Merci
18:13:29 <pwaring> #topic Find a designer/team
18:13:36 <nattiemh[m]> I should head back to my class now
18:13:51 * nattiemh[m] waves
18:14:06 <pwaring> has there been any movement on getting a design team together?
18:14:21 <pwaring> EnkelenaH[m]: I think you were co-ordinating this?
18:15:48 <arianit2[m]1> EnkelenaH: couldn't make today. didn't leave any comment about this.
18:17:38 <pwaring> okay, does that impact the sponsorship brochure, as I think we wanted the logo on it
18:19:13 <tumbleweed> I would suggest that the rest of the team contact anyone they know that is interested in design, too
18:19:15 <valmirio[m]> Covering Enkelena, could you clarify a bit please
18:19:50 <pwaring> each year there's a different logo, including the location
18:20:08 <pwaring> #link https://media.debconf.org/dc21/fundraising/debconf21_sponsorship_brochure_en.pdf
18:20:18 <pwaring> last year's sponsorship brochure ^ has an example
18:20:23 <tumbleweed> (not necessarily including the location in the design, but usually something inspired by it)
18:20:47 <tumbleweed> https://wiki.debconf.org/wiki/Logos is a list of historical debconf logos
18:21:09 <pwaring> #link https://wiki.debconf.org/wiki/Logos
18:21:28 <valmirio[m]> I see, can we go one without logo for now?
18:21:57 <valmirio[m]> Is there a general logo that can be used while we search for sponsorship or we must have it before
18:22:59 <pwaring> there is a generic logo, not sure if it's ever been used
18:23:04 <pwaring> #link https://wiki.debian.org/DebConf
18:23:11 <tumbleweed> you can (and probably should) start raising sponsorship without having the logo yet
18:23:19 <tumbleweed> obviously it's better to have it
18:23:52 <tumbleweed> but it's been 2 months already without one, and we don't want to wait too long
18:24:15 <pwaring> if it's not a blocker on sponsorship then I suggest we leave it for now, but come back to it (as tumbleweed says, don't want to wait too long)
18:24:16 <arianit2[m]1> ok, let's hope the design team is in place soon
18:24:33 <arianit2[m]1> yep
18:24:45 <tumbleweed> something will need to happen to get the design team into place
18:24:49 <pwaring> #agreed use generic/no logo on sponsorship brochure for now, logo design to be agreed ASAP
18:24:53 <tumbleweed> either finding a local designer to help you out
18:25:06 <tumbleweed> or putting out a call for design from the debian/debconf community, as discussed last meeting
18:25:25 <urbec> this year on salsa was kinda funny, why not something like that?
18:25:35 <tumbleweed> if EnkelenaH[m] hasn't been able to do that yet, maybe somebody else should take on putting out a call for design
18:25:58 <arianit2[m]1> how much work is there for the design team?
18:26:35 <tumbleweed> the minimum is to design a logo
18:27:14 <pwaring> this was the call last year: https://lists.debian.org/debconf-team/2021/04/msg00020.html
18:27:15 <tumbleweed> ideallay you probably want: logo, colour scheme, font/typeface selection, t-shirt design, website design, conference name-tag design, etc.
18:27:17 <pwaring> #link https://lists.debian.org/debconf-team/2021/04/msg00020.html
18:27:36 <tumbleweed> but the urgent things now are the logo, fonts, and colour scheme
18:28:49 <tumbleweed> later you'll also need: banners at the venue, advertisements (like the I'm gonig to DebConf badge that people put on their blogs) and flyers at local universities
18:29:13 <arianit2[m]1> ok, I'll check with EnkelenaH and team and decide which route is best
18:29:47 <pwaring> #action arianit2[m]1 to discuss with team and decide which route is best for design work
18:30:02 <pwaring> #topic @debconf.org list membership updates
18:30:27 <pwaring> for people who have access, the membership aliases for @debconf.org are: https://salsa.debian.org/dsa-team/mirror/email-virtualdomains/blob/master/debconf.org/aliases
18:30:50 <tumbleweed> if anyone doesn't say so and I'll send you a link to the contents, privately
18:30:59 <arianit2[m]1> 404.
18:31:10 <pwaring> you will get a 404 if you don't have access
18:31:21 <tumbleweed> sent you a link, arianit2[m]1
18:32:34 <pwaring> I'll give people a couple of minutes to check the aliases
18:33:24 <tumbleweed> basically, if anyone has joined a team and isn't on the aliases for it, yet, we should fix that
18:33:43 <arianit2[m]1> thanks. do we make edits directly or send them to someone?
18:33:47 <tumbleweed> if anyone needs a @debconf.org alias for contacting sponsors / etc. let us know
18:34:13 <tumbleweed> we file a ticket for DSA to change them
18:34:35 <tumbleweed> you can just request changes here, and someone familiar with the process (and known by DSA) can make it happen
18:34:36 <pwaring> DSA = Debian System Administrators (for anyone who isn't aware)
18:35:51 <valmirio[m]> <tumbleweed "sent you a link, arianit2"> send me aswell
18:36:21 <arianit2[m]1> ok we should be on those based on the the teams we joined, right? I'll check myself tomorrow.
18:36:40 <tumbleweed> valmirio[m]: done
18:36:47 <EraHamiti[m]> <valmirio[m] "send me aswell"> me too please
18:36:58 <tumbleweed> EraHamiti[m]: done
18:39:26 <pwaring> I'm going to move us on to the next item, but do say if someone is missing from the aliases
18:39:30 <pwaring> #topic Meeting schedule
18:39:47 <pwaring> at the moment we're meeting every 2 weeks, at 1800 UTC
18:39:51 <tumbleweed> we were keeping the meetings every two weeks until the sponsorship brochure is ready to send
18:39:56 <tumbleweed> I think we should continue to do that
18:41:07 <pwaring> we also agreed a couple of meetings ago to stick with UTC, even after various parts of the world change (e.g. UK goes from UTC+1 to UTC)
18:41:26 <pwaring> so unless anyone has strong objections, we'll stick wtih every two weeks for now, at 1800 UTC
18:42:34 <pwaring> #agreed meeting schedule to remain at every 2 weeks for now, at 1800 UTC, next two meetings: 1 Nov, 15 Nov
18:42:40 <pwaring> #topic AOB
18:42:46 <pwaring> anything else that hasn't been covered so far?
18:43:27 <EraHamiti[m]> <tumbleweed "basically, if anyone has joined "> I think I was selected on the bursaries team in the first meeting we had but I can't see my email anywhere
18:45:29 <EraHamiti[m]> Also, I wanted to ask if there are specific rooms for the teams so we can join and discuss important matters?
18:45:30 <pwaring> EraHamiti[m]: yes you did agree to be on the bursaries team
18:45:30 <tumbleweed> EraHamiti[m]: Aha, yes, I'll bring that up in the bursaries channel, there are probably people in that list to remove, too
18:45:47 <pwaring> #link http://meetbot.debian.net/debconf-team/2021/debconf-team.2021-09-20-17.59.log.html
18:46:16 <pwaring> I don't think we publicly advertise the team channels, but I could be wrong
18:46:19 <tumbleweed> EraHamiti[m]: yes: https://debconf-team.pages.debian.net/public/data/docs/team_roles.html
18:46:39 <pwaring> ok I'm wrong :)
18:46:50 <EraHamiti[m]> <pwaring "Era Hamiti: yes you did agree to"> My name was also mentioned in the content team but I think that suits Arianit better so maybe I will back away from that
18:47:20 <EraHamiti[m]> <tumbleweed "Era Hamiti: yes: https://debconf"> I remember I tried to join one of the rooms, bursaries or content but they didn't accept me :D
18:48:21 <EraHamiti[m]> <EraHamiti[m] "I remember I tried to join one o"> and that's why I thought I didn't join the right room :)
18:48:40 <tumbleweed> some of the teams that discuss sensitive topics have restricted access
18:48:48 <tumbleweed> bursaries is a good example
18:49:00 <pwaring> if people want access to the IRC channels, is it best for them to email the relevant address (e.g. bursaries@)
18:49:01 <tumbleweed> Looking for who can fix that
18:49:21 <EraHamiti[m]> <pwaring "if people want access to the IRC"> okay, great, will do
18:49:55 <pwaring> anything else before we wrap up?
18:51:45 <pwaring> ok, thank you all for coming, see you in two weeks (or in-between!)
18:51:47 <pwaring> #endmeeting