#debconf-team Meeting

Meeting started by nattie at 17:59:53 UTC (full logs).

Meeting summary

  1. roll call (nattie, 18:00:11)
  2. DebConf (nattie, 18:03:05)
    1. talks start tomorrow (Tuesday 24 August) (nattie, 18:03:16)
    2. t-shirts are mostly on their way to their recipients, and many have already been received. only a few are still slightly delayed (nattie, 18:04:48)

  3. scheduling the next meeting (nattie, 18:07:32)
    1. AGREED: next meeting 6 September 2021, 18:00 UTC (nattie, 18:10:32)
    2. AGREED: more informal meetings to update on DebConf goings-on can be called on an ad-hoc basis if needed (nattie, 18:11:04)

  4. AOB (nattie, 18:11:09)


Meeting ended at 18:17:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nattie (43)
  2. bittin (15)
  3. highvoltage (14)
  4. MeetBot (11)
  5. joeDoe (4)
  6. pwaring (4)
  7. zleap (3)
  8. DLange (3)
  9. srud (3)
  10. lenharo (2)
  11. urbec (2)
  12. taowa (1)
  13. Noisytoot (1)
  14. sahilister (1)
  15. amolith (1)


Generated by MeetBot 0.1.4.