18:00:01 <nattie> #startmeeting
18:00:01 <MeetBot> Meeting started Mon Aug 16 18:00:01 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:01 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:10 <bittin> paddatrapper, good to know using irc for now
18:00:19 <nattie> #link https://deb.li/dc21meet agenda as usual
18:00:23 <nattie> #topic roll call
18:00:26 <zleap> here
18:00:29 <bittin> *is here*
18:00:30 <pwaring> o/
18:00:33 <terceiro> hi
18:00:34 * amacater is here
18:00:34 <lenharo> hi
18:01:29 <olasd> moo
18:01:34 <nattie> a cow!
18:01:46 <DLange> \o/ heya
18:01:50 <nattie> moi, je parle espagnol comme une vache française
18:01:57 <DLange> Gesundheit
18:02:07 <nattie> *schneuz*
18:02:20 <nattie> #topic opening and closing videos
18:02:30 <nattie> work is already underway on the opening video
18:02:54 <nattie> we have yet to begin on the closing video, but will likely approach it in a very similar fashion
18:03:52 <nattie> (let's just perhaps wait out the return of the matrix users)
18:04:07 <DLange> smirk
18:04:29 <bittin> the white rabbit died
18:04:42 <zleap> lol
18:04:50 * zleap understands the reference there
18:05:10 <DLange> as always, our DPL leads by example ^
18:05:34 <nattie> we'll just give that a moment
18:06:38 <nattie> OK, that's probably everybody
18:06:48 <DLange> apparently the (virtual) disk of the Matrix server ran full
18:07:00 <nattie> not much to add on the opening videos.  if you're interested in joining in for the closing videos, stick around after/let me know
18:07:31 <nattie> #info work on the opening video is in progress; the closing video will probably be approached in a similar fashion
18:07:39 <nattie> #topic DebCamp
18:07:51 <nattie> apparently some people have taken it upon themselves to declare that DebCamp is underway
18:08:13 <bittin> yeah i been translating some and talked to joostvb on Jitsi
18:08:17 <nattie> this is very much a self-organised effort
18:08:35 <nattie> is there anything like a wiki page?
18:08:53 <bittin> nattie, https://wiki.debian.org/DebConf/21/DebCamp
18:08:56 <bittin> but its pretty sparse
18:09:17 <nattie> right
18:09:30 <nattie> if anyone would like to take part, they can consult the above wiki page
18:09:33 * fil sneaks in at the back
18:09:44 * nattie waves at fil
18:09:51 <fil> hi
18:10:02 <Noisytoot> Hello
18:10:17 <zleap> hi Noisytoot
18:10:18 <nattie> #topic pre-recorded video review status
18:10:28 <nattie> Upload links seem to finally exist!
18:11:04 <zleap> :)
18:11:06 <nattie> because of this, pre-recorded talks are gradually coming in
18:11:25 <andi89gi> Hey folks - sry for the delay
18:11:25 <bittin> yeah seeing in #debconf-video that stuff rolls in
18:11:27 <andi89gi> I am in
18:11:37 * nattie waves at andi89gi
18:11:59 <andi89gi> \o/
18:12:11 <nattie> the reviewer team, which is usually quite small, could do with a few additions
18:12:23 <nattie> though we should probably arrange some training
18:12:54 <nattie> review entails making sure of things like the video quality being good enough, the audio being OK (loud enough but not clipping, in sync with the video and so on)
18:12:55 <bittin> how hard is it to review? might be able to help with that during this week if its mostly look so videos work?
18:12:58 <bittin> are the correct lenght etc
18:14:07 <terceiro> audio is audible etc
18:14:11 <terceiro> it's not difficult
18:14:12 <nattie> it's not too difficult as such, but best to ask the active reviewers
18:14:27 <bittin> ah i might be able to help out with that during the week :)
18:14:42 <nattie> we'll see what emerges
18:14:53 <nattie> #topic bursary status
18:15:01 <nattie> DLange: I think this is your department?
18:15:12 <bittin> its the #debconf-video channel best for asking about helping out with video reviews?
18:15:13 <DLange> yep
18:15:19 <zleap> it may be worth bringing that up at DebConf, so people know we are looking for people to help
18:15:21 <DLange> 16 out of 37 bursary requests have been granted. The money is being transferred by Debian France and has reached those with Paypal accounts already (other means of transfer are slower)
18:15:38 <DLange> </bursary status>
18:16:12 <nattie> DLange: shall i just repost that as an #info, or...?
18:16:24 <DLange> yes, sure
18:16:50 <nattie> #info 16/37 bursary requests have been granted.  The money is being transferred by Debian France and has reached those with PayPal accounts already (other means of transfer are slower)
18:17:00 <nattie> there you go, hand-typed for that artisanal quality
18:17:06 <DLange> rawrr
18:17:09 <nattie> #topic t-shirt status
18:17:18 <nattie> the first t-shirts are starting to reach their recipients!
18:17:27 <bittin> i got an email that i will get mine on Wednsday and andi89gi will get his on Thurrsday
18:17:31 <bittin> and saw someone here already got theirs
18:17:34 * zleap has a t-shirt
18:17:39 <amacater> Yes thank you - wearing it
18:17:45 * DLange is in for Thursday
18:17:48 <andi89gi> mine will be delivered on Thursday
18:17:55 * bittin will have one on Wednesday (wearing last years now)
18:18:15 <nattie> hurrah for the arrival of t-shirts!
18:18:31 <zleap> I have a code club session on Saturday so will wear mine then,  (publicity)
18:18:33 <nattie> #info t-shirts are starting to arrive with recipients
18:18:39 <zleap> via backdoor :)
18:18:40 <DLange> hurrah for the T-Shirt team and their awesome team lead :)
18:18:53 <nattie> DLange: oh, I don't know about that team lead...
18:18:58 <nattie> #topic Budget status
18:19:00 <DLange> I do
18:19:04 <nattie> DLange: but here's your topic again :)
18:19:25 <DLange> not really, this is tumblingweed's
18:19:42 <nattie> in that case i'll do a quick summary
18:19:51 <DLange> thanky
18:20:03 <nattie> #info the budget has been approve, and tumbleweed is acting as treasurer for things like reimbursement requests
18:20:16 <nattie> #topic next meeting
18:20:23 <nattie> same time, same channel, next week?
18:20:23 <bittin> next monday evening?
18:20:29 <nattie> of course, then we'll be VERY close to opening
18:20:43 <bittin> yeah Pre Debconf meeting :)
18:20:49 <DLange> probably a good time to get everybody motivated to _do_ things ;-)
18:20:59 <andi89gi> DLange: for sure ;)
18:21:02 <amacater> DLange - bit late by then ...
18:21:05 <zleap> i'll keep promoting
18:21:13 <andi89gi> nattie: +1 for next meeting same time
18:21:19 <zleap> +1
18:21:26 <bittin> +1
18:21:27 <nattie> #agreed next meeting 23 August 2021, 18:00 UTC
18:21:27 <amacater> +1
18:21:30 <nattie> #topic AOB
18:21:45 <nattie> zleap: before you say anything, I have contacted our usual photographer
18:21:55 <bittin> yay :)
18:21:58 <nattie> awaiting reply on that front for the group photo
18:22:06 <andi89gi> yay;)
18:22:48 <bittin> as in taking a photo yourself? ;)
18:23:10 <nattie> probably a similar process as last year, but as mentioned, still awaiting the reply as to whether our usual person is available
18:23:11 <bittin> and sending an email
18:23:12 <zleap> ok
18:23:18 <bittin> :)
18:23:36 <bittin> don't have any AOB btw
18:23:40 <nattie> any *other* other business?
18:23:48 <zleap> nope
18:23:55 <zleap> just made a blog post for next weeks meeting
18:24:00 <nattie> right, thanks all for attending then, see you in a week
18:24:05 <nattie> #endmeeting