18:00:07 <nattie> #startmeeting
18:00:07 <MeetBot> Meeting started Mon Aug  9 18:00:07 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:07 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:11 <nattie> #link https://deb.li/dc21meet agenda
18:00:18 <nattie> #topic roll call
18:00:24 <nattie> usual suggestions apply
18:00:36 <pwaring> o/
18:00:46 <lenharo> hi o/
18:00:51 <bittin_> o/
18:00:58 <andi89gi> Hey
18:01:12 <andi89gi> o/
18:01:13 <EnkelenaH[m]> hi'
18:02:02 <nattie> #topic opening and closing videos
18:02:22 <terceiro> hi
18:02:52 <nattie> we could do with a few more people to read segments
18:03:02 <nattie> talk to us after the meeting please!
18:03:18 <andi89gi> nattie: I do!
18:03:19 <andi89gi> :-)
18:03:22 <nattie> #info call put out on channel for a few more segment readers
18:03:30 <nattie> andi89gi: you do?! ;)
18:03:38 <terceiro> maybe ask some people directly
18:03:52 <nattie> terceiro: oh, i'm going to/have been
18:03:52 <andi89gi> nattie: let us talk after the meeting :P  :)
18:03:58 <nattie> andi89gi: indeed!
18:04:10 <nattie> #topic DebCamp
18:04:30 <nattie> so yeah, is anyone organising anything for DebCamp?  should there be a mail calling for sprints?
18:04:54 <bittin_> an email calling for sprints, sounds like a good idea
18:05:21 <bittin_> also Debian Day is the same time as Debcamp starts kinda https://wiki.debian.org/DebianDay/2021
18:05:22 <andi89gi> dummy questions - What are we going to do in the DebCamp?
18:05:28 <bittin_> so maybe an Online Debian Day event
18:05:32 <andi89gi> starting with Debian Release party on 14th?
18:05:51 <bittin_> andi89gi, Debcamp is where organizers setting up things, and people start adhoc hacking on stuff, like doing coding, translations, design
18:05:56 <nattie> andi89gi: traditionally DebCamp is for various teams to do work together in person with fewer things disturbing them
18:06:04 <nattie> and indeed, organisers do the last bits of setup
18:06:16 <terceiro> IMO I think mobilizing people for online sprints debcamp-style does not really work
18:06:22 <andi89gi> okay got it!
18:06:30 <andi89gi> sry it's my first DebConf:D
18:06:52 <nattie> that's fine, genuine questions are always welcome :)
18:07:17 <nattie> so who's going to write the mail?
18:07:22 <nattie> terceiro: yoooooooooooooou? ;)
18:07:35 <nattie> (that isn't entirely meant seriously)
18:07:38 <terceiro> heh
18:07:56 <terceiro> I don't know, I don't really believe in online sprints
18:08:04 <terceiro> maybe I can write something along the lines of
18:08:34 <terceiro> "if you are making plans for DebCamp, please write them down <here> including information for people to join you"
18:08:47 <bittin_> maybe present different irc channels where the different teams hangout that people can join if they are interested?
18:09:00 <nattie> terceiro: i think that would be more than sufficient
18:09:22 <terceiro> bittin_: that is already the case during the entire year; debcamp is supposed to be "special"
18:09:28 <terceiro> because it used to be in person
18:09:33 <bittin_> ah true
18:09:45 <terceiro> IMO online debcamp is a bit pointless
18:10:10 <bittin_> well true people hang around on irc and hack all year anyways
18:10:21 <nattie> i guess we can offer the option to people to make what they're doing a bit more formal
18:10:28 <nattie> ballgowns and tuxedos for everyone
18:10:31 <azeem> some people might make time to do focused development during Debcamp even though they don't have much free time for Debian in general
18:10:53 <bittin_> i spent last Debcamp translating a lot of Docs
18:11:04 <andi89gi> I mean in general it would make sense - but maybe some proper ideas like hacking, translations etc. may be useful?
18:11:24 <terceiro> I would appreciate if someone else took this over instead of me BTW
18:11:43 <nattie> terceiro: i was joking anyway - it's just that you seem to get stuck with writing all the announcement mails
18:12:02 <bittin_> maybe create a wiki page where people can write down, what they want to do during Debcamp?
18:12:13 <tumbleweed> sorry, here late
18:12:34 <nattie> ohai tumbleweed
18:12:54 <wouter> o/
18:13:50 <nattie> and wouter
18:14:32 <andi89gi> wiki page is nice and adding it to the DebConf21 page?
18:15:03 <bittin_> Maybe under here? https://wiki.debian.org/DebConf/21/DebCamp
18:15:05 * joeDoe walks in late, too
18:15:10 <tumbleweed> bittin_: sounds good
18:15:13 <nattie> tumbleweed: would you mind writing it?  i'll remove all the commas later
18:15:18 <nattie> the mail announcing it, that is
18:15:19 <tumbleweed> sure
18:15:28 <andi89gi> bittin_: yep
18:15:49 <nattie> #action tumbleweed to write the mail announcing where people can list their DebCamp activities
18:16:06 <nattie> #topic pre-recorded video status
18:16:08 <nattie> so about that
18:16:21 <nattie> actually
18:16:22 <nattie> #undo
18:16:22 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x112d7d0>
18:16:29 <nattie> #topic pre-recorded video Review Team status
18:16:35 <nattie> might as well transcribe it properly
18:16:40 <wouter> heh :)
18:16:48 <wouter> I sent the links to tumbleweed and terceiro, did you guys get them?
18:17:01 <tumbleweed> yes, thanks. Haven't looked into it, yet
18:17:31 <wouter> (should also be reasonably easy to generate them using a script, I included the necessary SReview API calls)
18:19:08 <terceiro> wouter: yes
18:19:09 * amacater is here too
18:19:20 <terceiro> I'm planning in sending those out later today
18:19:38 <nattie> that'll stem the flow of speakers wondering where to put their talks
18:19:52 <nattie> #info upload URLs should be sent out later today
18:19:55 <wouter> terceiro: cool, okay
18:20:32 <nattie> the agenda also mentions a review checklist
18:20:42 <nattie> anyone care to expand on that?
18:20:52 <tumbleweed> yes
18:20:59 <tumbleweed> so, let's define exactly what we want reviewed
18:21:30 <nattie> zleap: the meeting started 20 minutes ago
18:21:31 <tumbleweed> there were issues that slipped through last time, that could have been caught by clearer review guidelines
18:21:57 <tumbleweed> nattie, shall we discuss this after the meeting?
18:22:02 <nattie> sure
18:22:04 <zleap> hi sorry i'm late
18:22:13 <nattie> #topic bursary status
18:22:29 <nattie> DLange is still on public transport, i think, so sends his apologies
18:22:39 <tumbleweed> I suspect review is blocked on https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/merge_requests/126
18:22:45 <joeDoe> zleap, you're amongst friendly company.  At least four of us were also late :)
18:22:49 <tumbleweed> or me hacking that into production
18:22:54 <zleap> :)
18:22:57 <tumbleweed> I can get that sorted today
18:23:28 <tumbleweed> terceiro: care to give the wafer-debconf MRs a quick review?
18:23:35 <nattie> tumbleweed: want an action, or shall i just let you have at it?
18:23:55 <tumbleweed> sure, action me
18:24:36 <nattie> #action tumbleweed to hack on wafer to add address review
18:24:43 <nattie> at least that's what i think it says...
18:25:17 <tumbleweed> it'll do the job :P
18:25:26 <nattie> #topic t-shirt status
18:25:33 <nattie> t-shirt orders have been placed!
18:25:38 <nattie> do i need to add anything else?
18:25:48 <nattie> they'll reach you when they're ready
18:25:49 <joeDoe> when so we expect them?
18:25:53 <lenharo> I've already ordered the shirts from Brazil and nearby. waiting for delivery to send them.
18:25:53 <joeDoe> ahah
18:26:47 <nattie> #info t-shirts have been ordered, and will be with the recipients in the fullness of time
18:26:58 <zleap> :)
18:27:01 <lenharo> Next week i should ship them
18:27:15 <tumbleweed> nattie: in all the printings?
18:27:31 <nattie> to my knowledge, yes
18:27:38 <bittin_> will we get a tracking number, when they are shipped?
18:28:38 <nattie> i believe so, it's more or less the same shipping documentation as last year
18:29:15 <bittin_> ah sounds good :) so Fedex delivered to the door then hopefully :p
18:29:51 <tumbleweed> that's going to depend on the country and shipping method used
18:30:25 <bittin_> alright
18:30:42 <andi89gi> okay ;)
18:31:41 <nattie> #topic budget status
18:31:48 <nattie> tumbleweed: the floor is, once again, yours
18:31:56 <terceiro> tumbleweed: sorry, yes will look into them
18:32:02 <tumbleweed> the budget is approved, I just wanted to note it for the meeting
18:32:12 <tumbleweed> .
18:32:20 <tumbleweed> terceiro: thanks
18:32:22 <joeDoe> yay
18:32:48 <nattie> #info budget is approved!
18:33:06 <nattie> #topic next metting
18:33:17 <nattie> same time, same channel, next week?
18:33:20 <joeDoe> next meeting*
18:33:22 <bittin_> sounds good
18:33:30 <joeDoe> yes
18:33:32 <nattie> #undo
18:33:32 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1880cd0>
18:33:34 <andi89gi> yes +1
18:33:36 <nattie> #topic next meeting
18:33:36 <amacater> yes please Nattie
18:33:37 <nattie> joeDoe: there
18:33:39 <lenharo> ok
18:33:46 <joeDoe> thanks :)
18:33:58 <nattie> #agreed next meeting 2021-08-16, 18:00 UTC
18:34:08 <nattie> #topic AOB
18:34:12 <zleap> sounds good, by which time Debian 11 should be released
18:34:14 <nattie> anything else?
18:34:16 <wouter> just one question
18:34:23 <nattie> wouter: go ahead
18:34:29 <wouter> did anyone think of making opening/closing credits for videos?
18:34:32 <bittin_> zleap, yep and it will be Debian Day = Debians Birthday
18:34:40 <zleap> ohh
18:34:43 <zleap> on the 16th
18:34:44 <nattie> FYI, Debian's birthday is on the 16th of August
18:34:45 <andi89gi> oh so 16th
18:34:48 <wouter> (this isn't urgent, but I've been working on getting the review/transcode workflow up, and it might be good to have that looking at)
18:34:55 <wouter> s/looking/looked/
18:34:56 <bittin_> https://wiki.debian.org/DebianDay/2021
18:34:56 <andi89gi> but it is better
18:35:04 <nattie> if anyone wants to do opening/closing credits, i'm sure they will speak up
18:35:06 <bittin_> yeah Debian will be 28 next meeting
18:35:19 <andi89gi> yea time for celebration!
18:35:20 <nattie> shall i put in an info item in case anyone reads the minutes?
18:35:27 <wouter> yeah, thanks
18:35:27 <andi89gi> yea
18:35:28 <andi89gi> pls
18:35:42 <wouter> worst case I can do it myself, but if someone else has time, not complaining
18:35:42 <nattie> #info those who would like to work on opening/closing credits for videos are to contact wouter
18:36:03 <nattie> right, i think i will now thank you all for attending, and see you in a week
18:36:07 <nattie> #endmeeting