18:00:08 <nattie> #startmeeting
18:00:08 <MeetBot> Meeting started Mon Jul 19 18:00:08 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:23 <nattie> #link https://deb.li/dc21meet agenda
18:00:27 <nattie> #topic roll call
18:00:40 <nattie> i know we have some apologies, but do say hi if you're here
18:00:44 <nattie> "hi if you're here"
18:01:06 <pwaring> o/
18:01:22 <terceiro> hi
18:01:54 <nattie> quite a small group today, it seems
18:02:02 <pwaring> small but perfectly formed
18:02:33 <nattie> *eyebrow*
18:02:42 <zleap> yea
18:03:07 <nattie> shall i give it another moment or so for latecomers?
18:03:41 <nattie> #topic registration update
18:03:43 <zleap> may as well, it is also nice weather
18:03:59 <nattie> #link https://debconf21.debconf.org/register/statistics/
18:04:13 <nattie> #info Currently we have over 500 people fully registered
18:04:42 <nattie> Not much else to add on that really
18:04:47 <nattie> #topic content update
18:04:52 <nattie> terceiro: any news on content?
18:05:00 <nattie> (she asks, knowing there sort of half is)
18:05:04 <amacater> hi
18:05:13 <terceiro> so the speakers have been notified
18:05:30 <terceiro> I'm now working on the schedule
18:05:31 <nattie> #info presenters of successful proposals have been notified
18:05:43 <nattie> #info terceiro is working on the schedule
18:05:44 <terceiro> there is a schedule proposal at https://salsa.debian.org/debconf-team/public/websites/dc21/-/merge_requests/28
18:05:56 <terceiro> I received some feedback about it
18:06:13 <terceiro> I'm considering dropping the free day on Wed, and ending on Sat
18:06:32 <terceiro> but keeping the different start times/durations so people can catch a break during the conf
18:07:09 <nattie> #info the schedule is still very much a work in progress
18:07:23 * amacater tells everyone other than terceiro it's Sledges BBQ in Cambridge on the Sat/Sun - so some folk will be distracted
18:08:03 <zleap> is that cambridge USA or Cambridge UK ?
18:08:11 * terceiro can't wait for when having a BBQ is a responsible thing to do again
18:08:41 <pwaring> zleap: UK
18:08:43 <amacater> zleap: The Cambridge - UK
18:08:58 * nattie points out there are two Cambridges in the UK, but not with the same pronunciation
18:09:35 <zleap> ah ok
18:10:11 <nattie> terceiro: anything else i should put in the minutes about the schedule, or just "It's ready when it's ready"?
18:10:35 <zleap> sounds good,  ready when ready,  (just like Debian releases)
18:10:37 <terceiro> it's ready when it's ready, but should be ready in the next week
18:10:59 <nattie> #info all being well, the schedule should be ready in the next week
18:11:14 <nattie> #topic scheduling the next meeting
18:11:34 <nattie> The next meeting is already scheduled, but for the sake of formality, let's reiterate that it's on the 5th of August
18:12:09 <nattie> it's been proposed that we start having weekly meetings at that point
18:12:17 <zleap> ok cool
18:12:27 <zleap> +1 to both
18:12:47 * nattie waits for a little more feedback before committing it formally
18:13:02 <pwaring> +1 to both also
18:13:21 * amacater has no opinion but will carry this back to CT
18:13:48 <zleap> I think that is a good idea,  given DebConf is in August
18:14:00 <terceiro> I worry there isn't much to discuss/decide TBH
18:14:15 <terceiro> OTOH there are things we need to start prepping for
18:14:16 <zleap> being here, means people can raise issues if needed
18:14:21 <terceiro> specially wrt speaker support etc
18:14:23 <nattie> terceiro: we can keep them very short if there's not much to discuss
18:14:30 <terceiro> nattie: fair enough
18:14:45 <nattie> #agreed next meeting 5 August 2021, 18:00 UTC
18:14:58 <nattie> #agreed weekly meetings will start from the 5th of August
18:15:02 <nattie> #topic AOB
18:15:02 <zleap> got it,  just made a blog post to that effect
18:15:06 <nattie> Anything?
18:15:24 <zleap> dunno really,  when should we start promoting
18:15:39 <zleap> i guess once the schedule is out
18:16:26 <nattie> we'll talk to publicity team about that between now and the next meeting
18:17:02 <nattie> that looks like it's it for this evening, then
18:17:10 <nattie> thanks all for attending; see you in a fortnight
18:17:12 <nattie> #endmeeting