17:58:27 <nattie> #startmeeting
17:58:27 <MeetBot> Meeting started Mon Apr 12 17:58:27 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:27 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:58:28 <zleap> ok
17:58:39 <nattie> #link https://deb.li/dc21meet agenda
17:58:44 <nattie> #topic roll call
17:58:49 <bittin^> o/
17:58:50 <nattie> as usual, if you're here, say you are
17:58:57 <terceiro> hi
17:58:59 <zleap> Paul Sutton (zleap)
17:59:08 <bittin^> Luna Jernberg (bittin)
17:59:17 <phls> hi
17:59:39 <pwaring> salutations
18:00:28 <kc4zvw> hello
18:00:35 * nattie gives it another moment or two
18:00:40 * h01ger waves
18:01:55 * lkcl hello
18:02:07 <nattie> #topic last meeting's actions
18:02:33 <nattie> #info the announcement that we're online this year has been drafted and sent out
18:02:44 <zleap> ok got that
18:02:55 <nattie> terceiro: can you quickly fill us in on talking with the various localteams?
18:03:50 <nattie> whoever is typing in the agenda: it will be in the minutes, so you needn't
18:04:04 <bittin^> sorry removed
18:04:31 <nattie> thanks
18:04:32 <terceiro> conversation with the Haifa team started, but not finished yet
18:04:45 <terceiro> after that I will talk with the other teams
18:04:46 <tzafrir> Regarding?
18:04:59 <bittin^> #info conversation with the Haifa team started, but not finished yet after that terceiro will talk to other teams
18:05:08 * tumbleweed waves
18:05:31 <tzafrir> We were mostly waiting for the response of other teams.
18:06:20 <nattie> seems like a slight impasse, but resolvable
18:06:29 <terceiro> let's take this offline
18:06:49 <nattie> #info conversation with the various local teams will continue outside the meeting
18:06:55 <nattie> #undo
18:06:55 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x1084950>
18:07:04 <nattie> #agreed conversation with the various local teams will continue outside the meeting
18:07:16 <nattie> #topic dates of DebConf21
18:08:12 <nattie> i believe the originally envisaged dates were mid-late August
18:08:18 <tumbleweed> sorry, didn't review the agenda first
18:08:33 <bittin^> yeah 15-29th August
18:08:34 <tumbleweed> we could shift those dates if the organising team preferred
18:08:38 <terceiro> is there any good reason to not stick with the original dates?
18:08:50 <tumbleweed> I don't know if we have enough of a dc21 team to want to drive changes like that?
18:09:03 <zleap> +1 to sticking with those dates
18:09:10 <bittin^> +1 for sticking with the dates
18:09:39 <nattie> shall we say we're provisionally sticking with them, unless some huge altering factor appears soon?
18:09:47 <zleap> yea
18:10:00 <bittin^> sounds good
18:10:29 <terceiro> tumbleweed: what are your expectations wrt having a team?
18:10:39 <phls> from August 22 to August 29 ?
18:10:49 <lkcl> what about times (which timezone)? if it's online, not everyone will be in the same timezone (unlike a physical conference)
18:10:57 <tumbleweed> terceiro: my hope would be that somebody would lead the dc21 effort
18:11:06 <tumbleweed> but I haven't seen anyone proposing to do that, on the list
18:11:10 <bittin^> phls: and Debcamp 15-21th August, not sure we will have an Online Debcamp however
18:11:14 <bittin^> maybe a more adhoc one?
18:11:14 <terceiro> I don't think anyone will TBH
18:11:30 <tumbleweed> terceiro: yeah
18:11:31 <zleap> ah on so debcamp is 15-21 conf is 22 - 29
18:11:54 <lkcl> from doing lots of online conf calls, there's *one* range of times that suit EU, AU and US: 20:00 UTC thru 23:00 UTC
18:12:12 <terceiro> lkcl: let's discuss one thing at a time please
18:12:14 <bittin^> zleap: thats the orginal dates according to the website: https://debconf21.debconf.org/
18:12:17 <olasd> lkcl: we're looking at dates; timezones are something for a few months down the line
18:12:18 <lkcl> terceiro: ack
18:12:29 <lkcl> olasd: ok
18:12:38 <zleap> as long as times are made clear on the website, in terms of timezone
18:12:50 <zleap> uk is UTC+1 at present
18:13:04 <nattie> the website has previously shown things in UTC plus the viewer's local time
18:13:08 <nattie> just FYI
18:13:11 <zleap> cool
18:13:27 <terceiro> the website will be correct, and has been for several years. we don't need to worry about this
18:14:11 <terceiro> does anyone have a good reason to not do the original dates in August?
18:14:18 <tumbleweed> haven't heard anything yet
18:14:22 <terceiro> or a proposal of a specific, different period?
18:14:31 <nattie> not particularly - i say we provisionally agree to keep them
18:14:37 <zleap> +1
18:14:40 <bittin^> +1
18:15:14 <tumbleweed> zleap: FWIW, take a look at debconf20.debconf.org. I'd expect things to be similar to that, unless people push for changes
18:15:30 <nattie> #agreed DebConf21 will provisionally (barring any exceptional altering circumstances) happen 22-29 August (most likely preceded by DebConf)
18:15:35 <tumbleweed> talking of the website, I started looking at updating it to say we'll be online
18:15:38 <tumbleweed> I need to complete that
18:15:43 <olasd> nattie: that'd be debcamp ;)
18:15:49 <nattie> please enjoy the complicated phrasing :)
18:15:52 <nattie> #undo
18:15:52 <MeetBot> Removing item from minutes: <MeetBot.items.Agreed object at 0x1375290>
18:15:57 <nattie> #agreed DebConf21 will provisionally (barring any exceptional altering circumstances) happen 22-29 August (most likely preceded by DebCamp)
18:15:58 <olasd> I mean, before debconf is after debconf, etc.
18:16:00 <nattie> there
18:16:01 <terceiro> tumbleweed: are you making a new site, or just updating the current one?
18:16:26 <terceiro> we can coordinate after the meeting and share the website load
18:16:41 <tumbleweed> terceiro: I hadn't got that far, just got as far as getting thnigs working locally again (grr @ node packages in general)
18:16:53 <nattie> #topic language-specific tracks
18:17:04 <nattie> i think they're a good idea - is anyone up for driving one in particular, yet?
18:17:13 <tumbleweed> they were pretty nice at dc20, I think
18:17:26 <nattie> yeah, i thought they were great for wider engagement
18:17:27 <tumbleweed> brought together communities that I don't think we'd been able to, before
18:17:52 <terceiro> yes, I think we should have if people want to organize
18:18:04 <phls> We are talking here about portuguese track
18:18:24 <nattie> phls: various varieties of portuguese?
18:18:53 <phls> brazilian portuguese
18:19:10 <nattie> aw, i was hoping for a few more countries :)
18:19:20 <phls> but it's possible open for portuguese in general
18:19:31 <terceiro> well we don't have to reject people from Portugal Angola etc
18:20:09 <nattie> indeed
18:20:18 <phls> we are thinking more about timezone talks between 22h and 01h UTC
18:20:23 <nattie> phls: are you fine with me actioning you on the portuguese-language track?
18:20:42 <phls> nattie, yes
18:20:50 <nattie> and say that people are welcome to propose more language-specific tracks
18:20:55 <terceiro> we need to figure out a call for language tracks, maybe together with the general cfp, maybe even before that
18:21:08 <nattie> #action phls &co. to take charge of the Portuguese-language track
18:21:35 <bittin^> terceiro: might be an idea to send an email about that to the new -localgroups ML
18:21:42 <nattie> (i'm assuming it's not just you as an individual running it, hence "&co.")
18:22:01 <nattie> terceiro: should we have a go at drafting such a call?
18:22:12 <phls> Pinky and the Brain from Brasil :-)
18:22:16 <terceiro> nattie: sure
18:22:56 <nattie> #action terceiro and nattie to draft a call for language-specific tracks
18:23:13 <nattie> we'll point at it for comment a bit later :)
18:24:38 <nattie> #topic DC21 logo
18:25:14 <phls> I asked about that last week and nattie answered me
18:25:31 <bittin^> the pad says something about a contest ?
18:25:45 <nattie> we're trying to avoid doing it as a contest this time
18:25:53 <bittin^> ah alright
18:26:07 <terceiro> AIUI "logo" is a bit offensive for designers, what they really want to is visual identity, which includes but is not limited to, a logo
18:26:12 <terceiro> anyway
18:26:20 <h01ger> *g*
18:26:21 <nattie> yes, sorry, was using "logo" as a shorthand
18:26:32 <nattie> hold on, i'll fix it for the minutes
18:26:34 <nattie> #undo
18:26:34 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x187da10>
18:26:35 <terceiro> I think we need a volunteer to collect/organize proposals
18:26:40 <nattie> #topic DC21 design
18:26:42 <nattie> better?
18:26:51 <zleap> yea
18:26:51 <tumbleweed> :)
18:26:53 <terceiro> and then decide on how to choose from the proposals
18:26:59 <terceiro> better :)
18:27:00 <phls> or just keeper from DC20?
18:27:06 <nattie> might be good to encourage designers to work together, too
18:27:31 <bittin^> phls: maybe we have design ideas that was not used last year that can be used this year
18:28:36 <nattie> perhaps people who want to resubmit their designs from last year can do so, and those who want to submit new stuff can also, and the person coordinating the design effort can figure out how to deal with it
18:28:38 <tumbleweed> IIRC feedback we got last year was that a contest wasn't the best use of our designers' time
18:28:41 <zleap> you may then have to find the designer and ask them to update from 2020 to 2021
18:28:59 <terceiro> good point
18:29:02 <h01ger> nattie: 👍 dc21 "identity" might even be... better|too much :)
18:29:07 <lkcl> collaboration / cooperation always better than "competing" (encourages secrecy)
18:29:16 <zleap> yeah
18:29:36 <terceiro> then we need 1-2 volunteer(s) to contact designers and get them to come up with a design
18:29:51 <tzafrir> We change the logo each year because of a different location. We didn't really change the "location" since last year.
18:30:04 <tzafrir> s/logo/design/
18:30:13 <nattie> but it would be nice to have something new, to distinguish the event from last year
18:30:23 <bittin^> +1
18:30:27 <zleap> +1
18:30:32 <nattie> i mean, i know it's the 390-somethingth of March 2020, but...
18:31:12 <zleap> would it be an idea to incorporate the debian swirl in to the design
18:31:14 <terceiro> does anyone think we should *not* have a new design and just use last year's with s/2020/2021/?
18:31:23 <nattie> zleap: we've kind of done that every year
18:31:26 <terceiro> (that's easier for the website team, FWIW :))
18:31:26 <bittin^> terceiro: -1
18:31:53 <tumbleweed> if we did that, we'd probably still want to tweak it a bit
18:32:01 <zleap> what does the design look lke as I am looking at the top of https://debconf20.debconf.org/
18:32:02 <tumbleweed> we did have somebody with design skills (frankbarn) volunteer
18:32:33 <terceiro> should we go after forming a design team then, to come up with something nice?
18:32:40 <nattie> shall we agree that someone will have to coordinate designers?  we don't have to pick the person/people right away
18:32:45 <nattie> yes
18:32:55 <bittin^> yeah
18:33:10 <nattie> #agreed a design team will be formed
18:33:20 <nattie> ...sometime over the next few weeks, i guess
18:33:42 <tumbleweed> by whom?
18:33:52 <terceiro> can anyone take an action to at least find the person who will coordinate the design work?
18:33:54 <nattie> that will also emerge soon, i guess
18:34:15 <terceiro> or to find the person who will find the person
18:34:34 <phls> Jefferson, who proposed DC20 logo asked me about that. I believe he has some new ideas
18:34:56 <terceiro> phls: can you be the person who finds the person? :)
18:35:19 <phls> terceiro, ok, I will send this talk here to design group
18:35:40 <nattie> #action phls to contact the design group and find the person to coordinate DC21 design
18:35:47 <nattie> i think that's it for the main agenda items
18:35:51 <nattie> #topic schedule next meeting
18:36:05 <nattie> 4 weeks from now puts us at the 10th of May
18:36:05 <terceiro> phls: thanks
18:36:12 <nattie> do we need anything earlier than that just now?
18:36:31 <nattie> should we get into a fortnightly rhythm?
18:37:14 <bittin^> both works for me at around this time
18:37:45 <terceiro> the meeting is a good checkpoint to get people to do the work between one and the next
18:37:46 <terceiro> :)
18:38:16 <terceiro> we are 4 months from dc.
18:38:27 <nattie> fortnightly is probably good at this point
18:38:32 <zleap> +1
18:38:34 <tumbleweed> yeah
18:38:45 <zleap> that way if there are problems we can report back
18:38:50 <bittin^> so 26th April then?
18:39:07 <nattie> same bat time, same bat channel?
18:39:39 <nattie> #agreed next meeting Monday 26 April 2021, 18:00 UTC
18:39:44 <nattie> #topic AOB
18:39:47 <bittin^> sure
18:39:52 * nattie is aware of one AOB item so far
18:40:34 <tumbleweed> anyone have anything new and different to dc20 that they want to do?
18:40:54 <DLange> maybe that fits my item, nattie ^ :)
18:41:03 <nattie> DLange: indeed
18:41:14 <terceiro> conference call yoga?
18:41:16 <DLange> I asked about Peertube streaming, whether we can use that.
18:41:19 * h01ger just thinks that (in public) announcements *everything* will need to be repeated, because noone will remember last year, or wasnt around..
18:41:39 <tumbleweed> DLange: as things currently stand I think it hasn't been tested yet on our peertube infra
18:41:40 <h01ger> online conferences are *a lot* more *detached*
18:41:53 <DLange> (Debian sponsored the development, so it should be nice to also make use of it, if it works well enough)
18:42:10 <bittin^> tumbleweed: h01ger: maybe something to test during one of the videoteam meetings? if it can be used
18:42:19 <terceiro> it would be nice to start testing that *now* if we want to use it
18:42:27 <bittin^> and DLange
18:42:28 <tumbleweed> DLange: I don't actually know enough about it to know whether or not it's a good fit for us
18:42:57 <h01ger> and while for you its the same as last year, please dont expect the same from the audience (and thats also true for people who have been to many DCs like myself, but also for the rest, except maybe those for whom dc2020 was the first (hooray!))
18:43:20 <tumbleweed> h01ger: that leads me to another point. I don't think the social side of dc20 was as strong as it could have been
18:43:33 <tumbleweed> it seems fosdem did a better job of hallway tracks etc.
18:43:35 <zleap> so what are we using to stream talks etc
18:43:51 <olasd> tumbleweed: peertube streaming: in the backend it's another rtmp endpoint; should be easy to wire up to our existing infra to try it out
18:43:53 <tumbleweed> zleap: our own infra
18:43:58 <zleap> ok
18:44:05 <tumbleweed> olasd: but... from there, what?
18:44:16 <tumbleweed> p2p between clients? or would we want more geographic peertube instances
18:44:23 <olasd> p2p between clients, afaict
18:44:40 <tumbleweed> any idea what the latency is?
18:44:53 <nattie> the details are probably something for videoteam to discuss, but shall we say that it's being discussed?
18:44:54 <phls> will we have t-shirts this year? :-)
18:44:58 <olasd> what I've sen is "more than regular hls"
18:45:04 <nattie> phls: i should think so!
18:45:12 <nattie> but please, one item at a time
18:45:26 <olasd> (I'm done)
18:45:32 <tumbleweed> from what I can tell from FOSDEM, their integration of the streams into matrix rooms was a good idea
18:45:41 <tumbleweed> and we should maybe consider something like that
18:45:53 <olasd> tumbleweed: as an attendee, it was indeed really nice
18:45:55 <tumbleweed> (that could be a good way to do ad-hocs, too. matrix rooms with video chat)
18:46:09 <tumbleweed> yeah, I missed it, but heard good things
18:46:14 <zleap> does matrix do video chat
18:46:19 <bittin^> zleap: via Jitsi
18:46:24 <bittin^> there is a Jitsi widget
18:46:28 <zleap> ah ok
18:46:52 <nattie> are we fine with saying that videoteam is to start testing peertube streaming?
18:46:57 <zleap> i think fosdem hada  bridge to irc too
18:47:03 <nattie> yes they did
18:47:12 <tumbleweed> well yes, and we'd have to too
18:47:26 <bittin^> for FOSDEM we had a homecooked Widget, with Stream via rtsp/then Jitsi etc and all channels where bridged to Freenode IRC aswell
18:47:26 <terceiro> I feel that providing a better experience will puts even more work on the shoulders of video team
18:47:32 <zleap> i think there is already a bridge between matrix and oftc
18:47:37 <tumbleweed> terceiro: yeah, that's a concern here
18:47:55 <tumbleweed> zleap: debian.social runs one that have the debconf rooms plumbed into IRC
18:48:08 <pwaring> the setup for MDCO2 seemed to work well
18:48:31 <zleap> the debian game conference went well in November
18:48:39 <zleap> i attended that but not the big deb conf
18:49:00 <tumbleweed> zleap, pwaring: so, we'd be using that same infra
18:49:11 <tumbleweed> the question is could we make it better? (and if so, who wants to try)
18:49:18 <olasd> terceiro: yeah, if we're to try and do more integrated stuff we'll have to get new people to contribute, at the intersection of the video team and debian.social
18:49:31 <zleap> if it works keep it
18:49:36 <olasd> (I suspect. for matrix-related stuff at least)
18:49:51 <zleap> we should perhaps test out new ideas at smaller conferences
18:49:51 <tumbleweed> currently there are a few people at that intersection: me, highvoltage, paddatrapper
18:49:55 <phls> maybe we can test with a MDCO "release party edition"
18:50:02 <tumbleweed> but I can't commit the time right now (maybe in a couple of months)
18:50:30 <olasd> tumbleweed: you three aren't exactly the undercommitted kind :P
18:50:37 <tumbleweed> no
18:50:59 <nattie> shall we agree that streaming and chat integration shall be further discussed after the meeting/between meetings?
18:51:22 <terceiro> I think so
18:51:27 <pwaring> yeah, otherwise the meeting will go on for a while (possibly)
18:51:39 <nattie> #agreed streaming and chat integration to be discussed after the meeting / between meetings
18:51:43 <zleap> +1
18:51:44 <olasd> absolutely (and that people should come forward if they want to help, because that's unlikely to happen with the current set of people involved)
18:51:48 <nattie> any other burning issues?
18:52:04 <zleap> once a website is up you can do the call for volunteers
18:53:29 <nattie> right, doesn't look like there's anything more, so...
18:53:32 <nattie> thanks all for attending
18:53:34 <nattie> #endmeeting