17:59:14 <tzafrir> #startmeeting Debconf21 Team
17:59:14 <MeetBot> Meeting started Mon Oct 19 17:59:14 2020 UTC.  The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:12 <tzafrir> #topic Roll Call
18:00:25 <tumbleweed> o/
18:00:28 <nattie> i'm here, and apparently i'm someone's missus
18:00:39 <aloplop> george is here
18:01:03 <tzafrir> #addchair nattie
18:01:10 <anisa> hello
18:01:23 <DLange> \o/
18:02:30 <tzafrir> #chair nattie
18:02:30 <MeetBot> Current chairs: nattie tzafrir
18:04:10 <nattie> #link agenda https://deb.li/dc21meet
18:04:25 <tzafrir> #topic Previous Meeting's Items
18:05:02 <terceiro> o/ hi, I'm here as well
18:05:14 <tzafrir> April seems to be a good date for the go/no-go decision
18:05:40 <tzafrir> And anisa has updated the homepage.
18:06:05 <tzafrir> (I also have a pending MR for the brochoure and flyer)
18:06:11 <DLange> can you do #agreed from local team: April seems to be a good date for the go/no-go decision
18:06:57 <tzafrir> #agreed Local team considers April to be a good date for the go/no-go decision
18:07:05 * gwolf is here-ish
18:07:16 <DLange> #link https://salsa.debian.org/debconf-team/public/data/dc21/-/merge_requests/7
18:07:23 <gwolf> Joy of the Zoom meetings... We depend on a SPOF to enable the RL meeting...
18:07:36 <gwolf> ...And this SPOF's internet connection is down
18:07:46 <gwolf> So, while my work struggles to happen... I'm following the meeting
18:07:51 <DLange> lol, gwolf, welcome to the working meeting then :-)
18:08:02 <gwolf> yay!
18:08:08 <tzafrir> Anything else on those things?
18:08:12 <tumbleweed> wave a jitsi at them? :)
18:08:35 <gwolf> tumbleweed: I have configured a Jitsi for them. But everybody is used to their favorite tool. So, zoom it is.
18:09:36 <tzafrir> #topic Input for Updating Sponsors Info
18:09:52 <DLange> thank you for the brochure update tzafrir
18:10:28 <DLange> we'd need a chapter on Corona in Israel and bit of details (~criteria) on the plan to decide by April
18:11:08 <tzafrir> Basically we are in a gradual process of exiting the lockdown. That process should last for several months.
18:11:20 <tzafrir> (Assuming all goes well)
18:12:08 <DLange> we need something in the brochure for sponsors or they will not act until we have April
18:12:18 <tumbleweed> it seems pretty unlikely that the world will be back to large in-person events by summer 2021
18:12:28 <tumbleweed> we may bbe able to call the decision sooner than april
18:13:16 <tumbleweed> we can also see right now how volatile the situation can be (northen hemisphere spiking atm, presumably restrictions coming everywhere)
18:13:37 <DLange> it's called autumn
18:13:43 <DLange> happens every year
18:13:51 <tumbleweed> yeah, it was expected
18:14:13 * gwolf disappears... sadly!
18:14:27 <DLange> again for reaching out to sponsors either we describe what we take as decicions factors and ask for money now
18:14:40 <tzafrir> So, what would allow us to hold the conference:
18:14:41 <tumbleweed> I assume in our fund-raising we should have immediate plans being online again
18:14:45 <tumbleweed> and communicate that to the sponsors
18:14:48 <DLange> or we wait until we have decided (and miss 2020 and Q1 2021 budget deadlines)
18:15:18 <DLange> I think we should plan for in-person, fall-back to online if we have to
18:15:21 <terceiro> so do the other way around? "it's online unless we decide otherwise"?
18:15:25 <tzafrir> * reasonable deployment of vaccination in Israel and some other important "source" countries
18:15:40 <tzafrir> Without that: any chance?
18:15:43 <tumbleweed> should we not be raising for both together: i.e. if we are in-person, it's this much. If we go online, we expect to do ...
18:16:13 <tumbleweed> or is it too late for that because we already commited sponsors when we went online this year?
18:16:37 <DLange> yes, we said 2021 in Haifa, Israel as our planning assumption
18:16:58 <terceiro> well being able to do in-person is not guaranteed
18:17:01 <DLange> we should keep that until we are forced to call of an in-person conference again
18:17:11 <DLange> of course, we never said that, terceiro
18:17:17 <terceiro> sure
18:17:18 <tumbleweed> and you don't want to be up-front about that with sponsors?
18:17:21 <tumbleweed> otherwise we just look naieve
18:17:26 <DLange> it is the planning assumption and what sponsors want to sponsor
18:17:34 <tumbleweed> some of them
18:17:39 <DLange> (except for one that only sponsors online)
18:17:40 <tumbleweed> others will presumably laugh at us
18:18:01 <DLange> tumbleweed: I want a chapter in the brochure, exactly for that reason
18:18:11 <tumbleweed> right, that's what I was asking
18:18:12 <DLange> there is an elephant in the room, let's describe it
18:18:38 <tumbleweed> +1
18:18:43 <DLange> but I'd much prefer to stay with trying to do an in-person conference if we can and deciding that we can't if we have to
18:18:44 <tumbleweed> sorry, I missed that you'd said that just before I asked
18:19:53 <DLange> I expect people to be sick of online-conferences more next year than they are already
18:20:12 <tumbleweed> +1
18:20:37 <DLange> nobody knows what Israel will look like in April 2020, so I'd just wait for that (early) decision point and then we discuss
18:20:37 <tumbleweed> but I also expect sporsorship budgets to be reduced
18:20:47 <DLange> just that ... we need to tell to potential sponsors
18:21:07 <DLange> 'cause they can't read our minds and don't read our irc logs :D
18:21:26 <DLange> we have $60k now for DC21
18:22:12 <DLange> of course some of that may be pulled if we go online again but very likely we'd have enough left over for an online DC with current sponsors already
18:22:53 <DLange> so we "only" need to fundraise for the option to start flying to our hosting country again
18:25:32 <tzafrir> So practically we need Somebody to write such a section?
18:25:40 <DLange> ack
18:25:52 <DLange> I tried to ask Karina but no feedback
18:27:19 <tzafrir> #action tzafrir write a section in the brochure about COVID-19
18:28:23 <tzafrir> Anything else on this topic? Anything we agreed on?
18:28:43 <DLange> may be put it in a pad and have nattie, tumbleweed etc. massage it a bit before you consider it final
18:29:15 <tzafrir> Sure
18:30:00 <tumbleweed> WFM
18:30:25 <DLange> great, thanks
18:32:03 * DLange knocks on the chairs
18:32:24 <nattie> hey!  no knocking on tzafrir and me!
18:32:27 <tzafrir> #topic AoB
18:32:38 <tzafrir> Anything?
18:33:05 <nattie> next meeting in 4 weeks?
18:33:16 <DLange> sounds like a good plan, nattie
18:33:22 <tzafrir> And at what time?
18:33:50 <tzafrir> Back to 19:00 due to end of DST or keep it 18:00?
18:34:05 <DLange> both are fine for me
18:34:52 <tzafrir> So let's stick with the original 19:00
18:35:03 <DLange> is anybody not affected by non-DST on Nov 16?
18:35:33 <DLange> tumbleweed: when does the US change?
18:35:55 <DLange> (well not asking for the election but end of DST :D)
18:36:04 <tumbleweed> hah. I have to look these things up
18:36:05 <tumbleweed> Nov 1
18:36:37 <DLange> okis, so if we do 19:00 UTC it will be the same local time for everybody
18:37:10 <DLange> Mexico changes Oct 25
18:37:24 <DLange> (same as Europe)
18:37:39 <tzafrir> #agreed Next meeting is Nov 16th, 19:00 UTC
18:37:43 <terceiro> fwiw brazil has no dst anymore
18:38:01 <tzafrir> Are you fine with 19:00?
18:38:03 <nattie> for brazil this is always an awkward mid-afternoon time either way
18:38:08 <terceiro> yeah
18:39:10 <tzafrir> So let's wrap this up
18:39:20 <tzafrir> #endmeeting