19:00:36 <tzafrir_laptop> #startmeeting
19:00:36 <MeetBot> Meeting started Mon Mar  9 19:00:36 2020 UTC.  The chair is tzafrir_laptop. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:36 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:49 <tzafrir_laptop> #topic Roll Call
19:01:08 <nattie> hello!
19:01:17 <anisa> o/
19:01:20 <valhalla> hello (here to lurk)
19:01:22 <tumbleweed> o/
19:01:23 <calhariz> o/
19:01:26 <DLange> say hi if you are here for the meeting
19:01:33 <nattie> way ahead of ya
19:01:41 <karina> hi
19:01:46 <taowa> hi everyone
19:01:50 <DLange> pff, I'm not chairing nattie :)
19:01:54 <azeem> hi
19:02:15 <nattie> neither am i!
19:02:44 <cate> hello
19:02:44 <DLange> yet, nattie, yet :D
19:03:04 <DLange> o/ cate, nice to see you
19:03:15 <terceiro> hello
19:04:19 <cate> DLange: yeah... I wantd to participate, but I keep forgetting ...
19:04:40 <DLange> age, happens to all of us :-)
19:05:14 <tzafrir_laptop> #topic local team: more sponsors
19:05:25 <tzafrir_laptop> (An action item from last week)
19:05:46 <tzafrir_laptop> karina: could you please give an update?
19:10:13 <tzafrir_laptop> I see that Karina made some contacts to some companies. Lior also tol me he contacted various companies, but so far no positive response.
19:10:15 <karina> still waiting for a response
19:10:58 <DLange> any more contacts in the queue?
19:12:55 <tzafrir_laptop> The ones we mentioned
19:13:28 <DLange> ok, thanks
19:13:54 <tzafrir_laptop> Anything else on this topic?
19:13:58 <cate> Maybe publicity team could help looking sposors in "social media"
19:14:54 <DLange> #link https://en.wikipedia.org/wiki/Silicon_Wadi
19:15:05 <DLange> #link https://en.wikipedia.org/wiki/List_of_multinational_companies_with_research_and_development_centres_in_Israel
19:15:14 <DLange> #link https://en.wikipedia.org/wiki/List_of_Israeli_companies_quoted_on_the_Nasdaq
19:16:00 <DLange> I've shared these with the sponsors team in December. Would be nice if you could go through them and see which ones seem worth contacting.
19:16:25 <DLange> (esp while we can't really reach out more internationally until the Corona bans are lifted)
19:17:23 <tumbleweed> do you think we need to offer sponsorship that's conditional on travel restrictions being lifted?
19:17:36 <tumbleweed> (would it help)
19:18:39 <DLange> sponsorship for attendees or the other sponsorship?
19:18:56 <tumbleweed> I mean packages
19:19:29 <DLange> I think we'd refund sponsors anyways if we have to call off the conference
19:19:43 <DLange> some may want to donate to Debian then but some will get their money back
19:19:58 <tumbleweed> so, not a current sticking point that tehy need assurance on
19:20:06 <DLange> we offer perks in exchange and if we can't, we should not want to keep the money either
19:20:11 <azeem> how much in down payment would we lose if we had to call it off soonish?
19:20:16 <DLange> nah, we had one sponsor asking
19:20:26 <DLange> zero
19:20:33 <DLange> we don't have an approved budget atm
19:20:34 <azeem> great, thanks
19:23:28 <tzafrir_laptop> So you want anything out of this into the summary?
19:23:39 <tzafrir_laptop> Or should we move on?
19:24:20 <DLange> all good I think, let's move on
19:24:50 <tzafrir_laptop> #topic Blockers for Registration Form
19:25:03 <tzafrir_laptop> (Action item form last week)
19:25:06 <DLange> #link https://salsa.debian.org/debconf-team/public/data/dc20/issues/14
19:25:59 <tumbleweed> I'm busy working on the fees bit of that
19:26:08 <tumbleweed> (factoring out the price settings from wafer-debconf)
19:27:05 <DLange> I guess opening registration is not the most urgent topic currently, but it is great if we were ready.
19:27:26 <tzafrir_laptop> I filled in most of the missing details (prices are there but see above)
19:27:57 <tzafrir_laptop> Do we have a bursary team?
19:28:25 <DLange> yes, and two people leading it for now, gwolf and myself
19:28:42 <DLange> but I'm waiting for bremner to get us access to the git repos
19:29:00 <tzafrir_laptop> OK. So remaining blockers are prices list and testing
19:30:15 <DLange> do you have a plan how and when to get the prices?
19:30:47 <tumbleweed> DLange: hrm, bremner doesn't currently have owner access. We need highvoltage or olasd to grant it
19:31:04 <tumbleweed> DLange: we have them
19:31:07 <tumbleweed> (prices)
19:31:56 <terceiro> don't a few of us have owner access on the whole debconf group anyway?
19:31:58 <DLange> tumbleweed: thanks, can you ping any of them?
19:32:05 <tumbleweed> terceiro: it's not under the debconf group
19:32:07 <tumbleweed> DLange: pinging
19:32:10 <terceiro> ah
19:33:09 <DLange> thanks tumbleweed
19:33:33 <tumbleweed> terceiro: salsa permissions are additive, not subtractive, so when a smaller group is desired, one needs separate teams
19:33:33 <DLange> tzafrir_laptop: <DLange> do you have a plan how and when to get the prices?
19:33:50 <tzafrir_laptop> As tumbleweed mentioned: they are there
19:34:03 <tzafrir_laptop> The code to present them is not yet there.
19:34:21 <tumbleweed> well, hacky v1 is on my laptop
19:34:28 <tumbleweed> better v2 is busy being typed
19:34:31 <tzafrir_laptop> https://deb.li/igdHd
19:35:30 <tzafrir_laptop> So for next meeting we need that and testing the form, right?
19:35:42 <tumbleweed> ideally, later today
19:35:56 <tzafrir_laptop> Even better.
19:35:56 <tumbleweed> let's not wait for next meeting
19:36:03 <DLange> that's great, thanks tzafrir_laptop and tumbleweed
19:36:10 <tumbleweed> (although I suspect nobody is going to register for conferences atm)
19:36:30 <tzafrir_laptop> registering in wafer-test is cheap.
19:36:39 <DLange> and very much appreciated
19:37:15 <tzafrir_laptop> Move on?
19:37:40 <DLange> yes please
19:37:54 <tzafrir_laptop> #topic Fulilment Team
19:38:15 <tzafrir_laptop> Matanel has requested 5 conference bags and t-shirts, activity report including at least 5 pics, after DC20
19:38:45 <tzafrir_laptop> What do we need to do about this for now?
19:38:53 <DLange> yeah, we'd need a fulfillment team so such requests will be catered for
19:38:53 <nattie> oh, sure they can have bags and stuff
19:39:08 <nattie> i've dealt with some of this before
19:39:23 <nattie> if the fundraising people can pass me a list of such requests, i can make sure that stuff is set aside
19:39:44 <DLange> that sounds great, nattie
19:40:01 <DLange> I started a list in debconf sponsors git, so karina, tzafrir_laptop and lior could be making sure the non-swag stuff is also catered for
19:40:18 <DLange> (reporting requirements, other contractual obligations)
19:40:22 <nattie> tzafrir_laptop: make me an #action to receive a list of requests for sponsor gifts?
19:41:03 <DLange> I think you can #action yourself, not?
19:42:32 <tzafrir_laptop> Is this an action for next meeting? If not: what's the point?
19:43:07 <DLange> probably just so it is recorded
19:43:15 <tumbleweed> more than being set asid, you want to track those quantities for purchasing, too
19:43:34 <DLange> #action nattie takes over setting swag aside and sending it to sponsors where requested
19:43:58 <tumbleweed> DLange, gwolf: You have access to the bursaries stuff now
19:44:11 <DLange> #action one of the local fundraising team members would need to take over responsibility for the fulfillment (team)
19:44:18 <DLange> awesome, thanks tumbleweed
19:44:46 <tzafrir_laptop> Anything else?
19:45:19 <DLange> not on this topic I guess
19:45:36 <tzafrir_laptop> #topic Thank you to our Outreachy intern Anisa
19:46:16 <tzafrir_laptop> Yes, your help was very much appreciated.
19:46:25 <nattie> three cheers for Anisa!
19:46:26 <tumbleweed> Thanks!
19:46:42 <terceiro> thanks anisa!
19:46:44 <pjain> Thank You Anisa for all the amazing work! Please do publish a blog to motivate upcoming interns for Debian and other communities! :)
19:46:53 <DLange> yeah, definitely many thanks. Great work!
19:48:28 <anisa> YAYYY \o/ Thank  you very much to everyone. It is great reading all your comments. I am very happy to have worked and continue working with all of you!
19:49:02 <DLange> #info Anisa has completed her internship at the beginning of March as per the Outreachy time plan. She has completed all major assignments and helped immensely getting the funding secured that we currently have. From the whole team a heartfelt thank you and we are very happy that you want to stick around!
19:49:16 <anisa> Thank to DLange for being an awesome mentor!
19:49:23 <anisa> thanks*
19:50:11 <enkelenaH> thank you Anisa <3. Now Kosovo needs you
19:50:11 <DLange> thanks for being a great intern, anisa. It was a pleasure.
19:50:12 <anisa> Thanks to karina as well for her support and help!
19:51:13 <tzafrir_laptop> Repeating, to make the #info count:
19:51:28 <tzafrir_laptop> #info Anisa has completed her internship at the beginning of March as per the Outreachy time plan. She has completed all major assignments and helped immensely getting the funding secured that we currently have. From the whole team a heartfelt thank you and we are very happy that you want to stick around!
19:51:37 <anisa> enkelenaH: I will be very happy to help :D
19:52:20 <DLange> great, we shall have secure funding for DC21 then as well :-)
19:54:54 <tzafrir_laptop> OK. So thanks Anisa again for all of your work. I guess it's now time to ask about the next meeting.
19:55:17 <tzafrir_laptop> #topic AoB
19:55:53 <DLange> March 23, 19 UTC?
19:56:05 <tzafrir_laptop> Right
19:56:44 <tzafrir_laptop> #agreed Next meeting: Mon. March 23, 19:00 UTC
19:56:58 <tzafrir_laptop> Anything else?
19:57:20 <tzafrir_laptop> #endmeeting