17:59:56 <DLange> #startmeeting
17:59:56 <MeetBot> Meeting started Thu Jan 30 17:59:56 2020 UTC.  The chair is DLange. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:56 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:12 <DLange> #chair tumbleweed indiebio_ gwolf terceiro
18:00:12 <MeetBot> Current chairs: DLange gwolf indiebio_ terceiro tumbleweed
18:00:23 <DLange> Hello and welcome to the second (and likely final) DebConf21 bid review meeting!
18:00:30 <DLange> #topic roll calll
18:00:35 <indiebio_> Hi
18:00:42 <DLange> Please say hello, who you are and what role you have
18:00:54 <tumbleweed> Hi - Stefano Rivera, from the committee
18:00:56 <DLange> so this is Bernelle Verster, she's early and on the DebConf committee ^
18:00:57 <DLange> :-)
18:01:09 <hacksk> hello i am from debian india
18:01:20 <indiebio_> And on the road but close to the computer :) getting there soon!
18:01:59 * gwolf screeches and arrives seemingly on time!
18:02:04 <DLange> it looks like we miss enkelena or somebody else from Kosovo, right?
18:02:10 * srud[m] from India team
18:02:26 <t0rrant> Hello, I am Manuel Torrinha from Portugal
18:02:37 * DLange is Daniel Lange, DebConf committee
18:02:57 <anisa> o/ Anisa here, Outreachy intern working on fundraising for DC20.
18:03:11 <henriquesantos> hi, I'm Henrique from Portugal
18:03:21 <calhariz> Hello, Jose Manuel Calhariz from the Portugal
18:03:22 <difonseca> Hello, Diana from Portugal team
18:03:32 <filipefernandes> Hello, I'm Filipe Fernandes from team Portugal
18:03:44 <balu> Hi, I'm Balu from India team.
18:03:55 <gwolf> I am Gunnar Wolf, DebConf Committee
18:03:56 * PiratePraveen[m] from Indian team
18:04:07 <h01ger> some people are right now busy collecting money for pizza at the minidebcamp pre fosdem
18:04:19 <DLange> o/ greetings to pre-Fosdem!
18:04:20 <h01ger> those will be back in 2-5min i guess
18:04:23 * utkarsh2102[m] waves from the Indian team o/
18:04:40 * akhvar from Indian team
18:04:44 * tumbleweed has had his money colleted
18:05:21 <gwolf> h01ger: Are you aware of people from the Kosovo bid amongst them?
18:05:34 <anisa> enjoy the pizza minidebcamp people :)
18:06:02 <tumbleweed> gwolf: nope, sorry
18:06:31 <DLange> o.k., well it won't be Kosovo then ;-)
18:06:33 <gwolf> OK. Well, we can start the meeting nevertheless, and expect them to join along the way
18:07:05 <h01ger> gwolf: i've only seen indians here, but actually not many today. /me wonders if they are in the downstairs cafe place
18:07:25 <DLange> I don't think so, haven't seen any online today
18:07:34 <gwolf> We have some people from India already online...
18:07:36 <DLange> and I know enkelena is traveling to Fosdem
18:07:47 <DLange> anyways, we'll start with India again 'cause time zones...
18:07:56 <DLange> #topic Bid from India
18:07:58 <gwolf> ...but if she would not make it to the meeting due to the travel, I guess she'd tell us
18:08:15 <DLange> yeah, she said, she'd make it but was traveling
18:08:28 <tumbleweed> sometimes those kind of things don't go to plan
18:08:29 <DLange> that's the source of my info
18:09:02 <gwolf> Anyway... Lets push the meeting forward
18:09:07 <DLange> ack, so team India:
18:09:31 <DLange> We would like to go though your action items and feel free to share any other updates that you want us to know about
18:09:37 * DLange share a map pin-pointing the places for conference halls, hacklabs and accommodation
18:09:40 <DLange> -> http://debconf.fosscommunity.in/ and the map in https://wiki.debian.org/DebConf/21/Bids/India#Venue
18:09:41 * utkarsh2102[m] pinged enkelenaH \o/
18:10:02 <DLange> the map seems nicely solved, thank you very much
18:10:11 <DLange> any comments / questions on that?
18:10:26 <tumbleweed> there are still *lots* of options there
18:10:37 <tumbleweed> I assume no short list is possible
18:10:47 <tumbleweed> because that depends on deals we can get, bookings etc. ?
18:11:58 <balu> The order of hotels in the wiki also shows the order of interest we gave for the hotels. So, "Hotel Abad Plaza" is most likely and what we are planning to get for the event.
18:12:06 <tumbleweed> ack
18:12:16 <tumbleweed> that seems like the logical route to me, too
18:12:22 <tumbleweed> although the next two after that only have 1 room, each
18:12:27 <tumbleweed> well, 2, 1
18:12:49 <utkarsh2102[m]> Sorry to interfere, enkelenaH reverted, she'd be around here shortly. Internet problem at her end.
18:13:04 <tumbleweed> so, I guess, a somewhat smaller BoF room
18:14:29 <balu> Abad Plaza + Abad Atrium + Abad Metro all come under same hotel chain, and we can possibly book all of them under a single deal/contract with the hotel, IF we find the need of smaller rooms for BoF.
18:14:41 <DLange> Do we have some update on:
18:14:44 * DLange check at least two hacklabs in one hotel ?
18:14:49 <DLange> (seems related)
18:15:09 <gwolf> Yes, and I'd say related+important
18:16:22 <gwolf> #info Most likely hotel is Abad Plaza, which has most available spaces. Other Abad* hotels belong to the same chain, and a single contract can still be made if needed
18:16:42 <gwolf> DLange: According to the Wiki, Abad plaza could host talk rooms and hacklabs
18:17:13 <srud[m]> Hacklabs and main venues can be included in Abad Plaza..
18:17:22 <DLange> two hacklabs or more?
18:17:50 <tumbleweed> and orga spaces
18:17:55 <tumbleweed> e.g. video team
18:18:02 <srud[m]> Only issue being no beer :(
18:18:21 <DLange> so that was a yes to my and tumbleweed's question?
18:18:25 <srud[m]> DLange: 3-4 smaller ones
18:18:30 <gwolf> As I see it, we could use the 40-people room as a noisy hacklab, and one or two 20-people as a silent hacklab (it'd be a bit small IMO)
18:18:49 <gwolf> But orga and video spaces, I guess, would be regular rooms rented for that purpose (if it's acceptable?)
18:18:59 <DLange> #info two or more hacklabs are possible inside the Abad Plaza, 3-4 smaller rooms are available. 40 people for noisy hacklab and 20 people for silent hacklab
18:19:02 <tumbleweed> that could be an option, too, yeah
18:19:15 <DLange> 40 people for the noisy hacklab is quite small
18:19:52 <gwolf> Abad Atrium is on the same block, but its largest room sits 60
18:20:07 <adrianacc> Hi! I saw on wiki page "We are planning on combining more than one Hotels to get enough number of hall facilities" how many hotels will be necessary?
18:20:44 <gwolf> (oh, and that's Abad Metro, Atrium is smaller)
18:20:50 <Enkelena> Hi, Enkelena here
18:20:53 <Enkelena> Sorry
18:21:10 <DLange> #info Abad Metro would have 60 people max room size for hacklabs
18:21:52 <PiratePraveen[m]> adrianacc (@_oftc_adrianacc:matrix.org): minimum 3
18:22:25 <DLange> #info a minimum of three hotels would need to be combined to host DebConf India
18:22:33 <gwolf> Metro is ~2 blocks away
18:22:57 <DLange> o.k., next action item was:
18:22:59 * DLange check for alcohol license
18:23:15 <DLange> you said already this is an issue for the main hotel you'd choose?
18:23:26 <hacksk[m]> abad we cant
18:23:39 <hacksk[m]> rest place we can get
18:24:07 <srud[m]> Permit will be around 700 USD per day
18:24:14 <DLange> that is ... hefty
18:24:38 <gwolf> I guess the Imperial is just too large... Or too expensive?
18:24:40 <PiratePraveen[m]> Pearl Palace already has the license
18:24:41 <DLange> #info liquor license in India will be around 700 USD per day, not possible at all the Abad hotels
18:25:00 <DLange> #info Pearl Palace already has a license
18:25:02 <gwolf> Usually 1000-people rooms in hotels can be divided with foldable walls...
18:25:30 <indiebio_> how difficult is it to get around that? So sometimes we in SA have beer because we 'bring our own' which practically means people put in credit and then one person goes to buy the beer ... so how strict is this?
18:25:52 <hacksk[m]> span have already have bar
18:26:09 <hacksk[m]> licence
18:26:31 <gwolf> We don't _need_ to drink at the venue. It's a nice extra. But we can live without it if it's forbidden...
18:26:42 <gwolf> there are outside places where it's legal, I guess
18:26:54 <hacksk[m]> yes
18:26:56 <PiratePraveen[m]> gwolf: yes
18:27:19 <indiebio_> I've been losing a lot of weight on the farm, hard work, no fridge. the benefits of not being allowed to drink is dawning on me :P
18:27:29 <indiebio_> she says, beer in hand
18:29:00 <indiebio_> maybe we can arrange a noisy hacklab at a eating place??
18:29:04 <indiebio_> aka with beer
18:30:26 <tumbleweed> shall we continue?
18:30:39 <rajudev[m]> yes
18:30:43 <DLange> #action sort out the locations better (more space for noisy hacklab if possible, _existing_ alcohol license if possible), space for team rooms
18:30:46 <PiratePraveen[m]> indiebio_: if noisy hacklab and silent hacklab is in different hotels we can have beer
18:30:59 <indiebio_> I think that's a viable option
18:31:01 <DLange> I've actioned it, so the team has less chance of forgetting it :)
18:31:02 * h01ger rather has no beer than people split
18:31:44 <indiebio_> but if people are split anyway due to capacity of hotels, it is an option
18:31:51 <DLange> o.k., last item from my list on India:
18:31:56 <akhvar> Yes as Praveen says we have two options for noisy hacklab with alcohol licenses
18:31:56 <akhvar> 1 Spa International
18:31:56 <akhvar> 2 Imperial Regency
18:32:03 <tumbleweed> presumably people could buy beer and drink in a hotel garden / hacklab, anyway
18:32:11 <tumbleweed> just not debconf-organised beer
18:32:13 <akhvar> Imperial Regency is near to main venue Abad Plaza
18:32:47 <DLange> good with the AA issue? :)
18:33:08 <DLange> so last item from my list on India:
18:33:14 <DLange> What about the weather? There has been feedback that you should look for a more advantageous weather season, is this something you could do?
18:33:51 <gwolf> DLange: They have mentioned that on the wiki, that they'd prefer Sep-Dec
18:34:12 <gwolf> (personally, I prefer keeping us in the time of year we are used to work, Jul-Aug)
18:34:27 <tumbleweed> teams often say that, but nobody ever bids for that. too intimidating to break that mold, i think
18:34:35 <srud[m]> Jun-Aug will be heavy rains
18:34:38 <DLange> others would prefer us moving a bit more to not always hit the same holidays
18:34:43 <indiebio_> I prefer cooler weather
18:34:58 <DLange> that's why we'd ask you to propose a concrete other timing, srud[m]
18:35:15 <indiebio_> to me this is the biggest issue, to be honest
18:35:34 <gwolf> I also shudder at the thought of a tropical hot wet season :-|
18:35:35 <DLange> one that doesn't collide with other important conferences or your local festivities (if they are not nice for us to attend and hotels still good to get)
18:35:40 <PiratePraveen[m]> DLange: Sep - Dec
18:36:22 <DLange> PiratePraveen[m]: sufficiently concrete would be "first half of October" or so, Sep - Dec is too wide
18:36:26 <rajudev[m]> We could start it from early september maybe 1st week
18:37:14 <DLange> e.g. second half of Dec would be a no-go for many people from Europe and the US due to family / religious holidays
18:38:00 <DLange> #action propose concrete timing in the Sep - Dec timeframe (like half a month, doesn't have to be at day precision)
18:38:09 <balu> The local festivities end by August last week. So Septermber first week should be fine.
18:38:29 <DLange> o.k., agree on something and document it please
18:38:40 <DLange> do check for collisions with other major conferences
18:38:44 <DLange> we're 40 mins into the meeting, so I'll push a bit
18:39:04 <DLange> last call on the Indian bid, anybody have more comments / questions?
18:39:09 <akhvar> Adding one more bit of info related to alcohol - If people want to have drinks outside, there are beer and wine parlours nearby. Also Spa International and Oberoi are restaurants, very nearby,  where they serve alcohol.
18:39:56 <DLange> #topic Bid from Kosovo
18:40:12 <DLange> anybody here from the team in addition to Enkelena?
18:41:12 <DLange> I guess no, o.k., let's continue with the action items from last meeting then
18:41:18 * DLange add cost totals on the checklist section
18:41:46 <Enkelena> I had to find a bigger auditorium. I found one with 300 seats 200m from the venue
18:41:47 <gwolf> Enkelena: Ping?
18:42:12 <DLange> #info <Enkelena> I had to find a bigger auditorium. I found one with 300 seats 200m from the venue
18:42:36 <gwolf> What would be the conditions to use that auditorium?
18:42:52 <gwolf> (does it still fit in the "free space" provided by the university?
18:42:55 <gwolf> )
18:42:57 <Enkelena> Its university property so its free
18:43:08 <Enkelena> It's in another faculty
18:43:27 <DLange> this covers the ACTION: add larger talk room alternatives to the bid page, correct?
18:43:52 <Enkelena> I guess. 300 is max
18:44:02 <azeem> 300 sounds fine to me
18:44:31 <gwolf> Enkelena: Sounds quite reasonable. And in any case, video team will hate us, but I can still propose to video-link the 300- and 250-people auditoriums ;-)
18:44:34 <DLange> #info 300 people max auditorium size (seems fine enough)
18:44:51 <indiebio_> gwolf: they did that in heidelberg, no?
18:45:00 <DLange> gwolf: they won't hate you, they will make you pull the cable :)
18:45:11 <gwolf> indiebio_: I wasn't there. But I understand Heidelberg was in the same building
18:45:24 <indiebio_> yes, true. different rooms though
18:45:25 <tumbleweed> gwolf: sounds like we're doing it this year...
18:45:29 <DLange> on the ACTION: add cost totals on the checklist section. This has not been done, right? Or don't I just find it?
18:45:32 <tumbleweed> (and yes, they'll hate you)
18:45:43 * gwolf attracts hate \o/
18:45:49 <tumbleweed> same building or not isn't a huge deal, as long as the network is good
18:46:01 <tumbleweed> of course, shorter walking between venues is good for reducing debugging time, too
18:47:07 <gwolf> Enkelena: We also had an action item asking you to add costs
18:47:18 <Enkelena> Ah no. I did not write the numbers. But I guess only to calculate like 300 people *50Eur, food: 3 times 4 euro 2 weeks?
18:47:22 <gwolf> ... I do see costs in most points of the wiki. Was this your addition?
18:47:23 <Enkelena> Cause the price is mentioned
18:47:27 <gwolf> right
18:47:49 <DLange> well, you probably have 20 people 2 days before DebCamp
18:47:57 <DLange> 150-200 at end of DebCamp
18:48:06 <DLange> and 300-500 during DebConf
18:48:11 <Enkelena> I think the deal does not work like that
18:48:20 <Enkelena> If a person comes whenever it had to pay 50
18:48:31 <Enkelena> But the food yes
18:48:55 <DLange> accom is 50€ regardless of length?
18:48:57 <gwolf> DLange: I don't think the bid has to make all the projections in such detail...
18:49:00 <gwolf> yup
18:49:08 <DLange> well, comparable cost are nice
18:49:16 <Enkelena> Yes because that's how dorm rooms work
18:49:35 <DLange> we don't nail people on that but it seems to be one of the big advantages of Kosovo, so it would have been good to be made more concrete
18:49:45 <DLange> I'll action it anyways
18:50:19 <DLange> #action add cost totals on the checklist section (food, accom, any larger incidentials where you know about them)
18:50:28 <Enkelena> Cool!
18:51:18 <gwolf> Do we have anyo other outstanding points regarding Kosovo?
18:51:38 <gwolf> (I'm sorry to push, but I have a hard limit - I must leave in ~40 min)
18:51:47 <DLange> you do well gwolf, thank you!
18:52:08 <DLange> #topic Bid from Portugal
18:52:24 <calhariz> Hi
18:52:31 <DLange> I have two items on my list for the Portugal team
18:52:37 <DLange> one:
18:52:38 * DLange re-check free availability of venue with new Head of University
18:53:29 <calhariz> I have contacted IT headmaster, but no hard reply yet
18:53:50 <DLange> o.k., is that a significant cost risk we have?
18:53:55 <calhariz> He is optimist that we should get a Yes, because we got it for 2020.
18:54:14 <DLange> how much would a "No" be, roughly?
18:54:37 <calhariz> I need to check for a hard number.
18:55:09 <calhariz> I have somewhere in the docs we got for 2020 bid.
18:55:28 <DLange> oh, cool if you can find it that would be useful
18:55:46 <DLange> we can bug difonseca and filipefernandes while you search
18:56:13 <calhariz> Ok
18:56:36 <DLange> My second question was: Did anything move on the university commitments reg. time to work on DebConf?
18:57:23 <calhariz> I am waiting for a meeting with the IT Headmaster.
18:57:39 <calhariz> The date is open and have not yet happened.
18:57:46 <gwolf> So, we are in both accounts in the same position we were two weeks ago? :-(
18:58:02 <calhariz> No progress yes :-(
18:58:05 <DLange> and ETA?
18:58:08 <DLange> any ETA?
18:58:42 <calhariz> I can push for a meating with the headmaster, and talk about commitments time.
18:59:03 <calhariz> About the space, is other headmaster, not ETA for that.
18:59:50 <DLange> o.k., so:
18:59:59 <anisa> I have a question. Is accessibility  for people with disabilities ensured at the proposed venue, talk rooms, hacklabs?
19:00:28 <DLange> #action get info about commitment for time to work on DebConf from the university
19:00:31 <gwolf> anisa: Question specific for Portugal, or for the three bidding teams?
19:00:58 <gwolf> calhariz: How long do you need to get an answer on both items? It is a _very much_ needed item for us to decide
19:01:05 <filipefernandes> Yes, the university(venue) is prepared for people with disabilities all over the campus
19:01:24 <anisa> well I thought about it now, but if the three teams would answer (if its is not already on their bid info) that would be great.
19:01:40 <DLange> Kosovo quit on the question ^ :)
19:01:53 <gwolf> anisa: I remember it being in the wikis
19:01:56 <DLange> filipefernandes: so all talk rooms are accessible via elevators, hacklabs, too?
19:02:21 <DLange> "Rooms are accessible as required by Portuguese Law."
19:02:43 <DLange> what does that mean for non Portuguese Lawyers?
19:03:02 <DLange> like in ZA we had "carrying people up stairs is o.k."
19:03:03 <filipefernandes> The entrance of the buildings have ramps and inside the buildings there are elevators
19:03:13 <calhariz> I can push to talk with the IT headmaster, but corrently he is very busy, so I can not give a hard timeframe.
19:03:40 <anisa> okay, didnt find it on the Portugal bid, thanks gwolf
19:04:03 <DLange> #info calhariz cannot give a hard timeframe for a meeting with the IT headmaster (as the contact is very busy)
19:04:59 <DLange> alright, any other questions on the Portugal bid?
19:06:10 <DLange> 3 .. 2 .. 1
19:06:19 <terceiro> I have one
19:06:37 <DLange> go ahead please
19:06:52 <terceiro> don't we have even an estimate on how expensive it would be to rent the venue, if it's nor granted for free?
19:07:13 <calhariz> There is only two rooms that may cost money
19:07:53 <calhariz> One of the is Congress room, 5000 euros per day.
19:08:18 <calhariz> The Main Hall should be free.
19:08:48 <gwolf> uffff
19:08:58 <gwolf> Hopefully the university is willing to become a platinum sponsor
19:09:00 * tumbleweed tries to remind himself which ones these are
19:09:01 <calhariz> I have an email saying that the class rooms and small auditoriuns are free, gratis.
19:09:26 <DLange> well, the congress room could even be optional. It is this huge room currently blocked, right, calhariz?
19:09:32 <DLange> (ceiling came down)
19:09:38 <tumbleweed> Salão Nobre, right?
19:10:07 <calhariz> Sala Nobre is closed now for restauration
19:10:32 <tumbleweed> which building are the rooms we're talking abotu in? Congress, Main Hall?
19:10:35 <terceiro> you said two rooms would cost money, but only gave a number for one
19:11:01 <terceiro> or is Main Hall one of them and you changed your mind? :)
19:11:14 <difonseca> Calhariz here
19:11:31 <DLange> Diana, you ... look different today :)
19:11:32 <difonseca> Main Hall is on the original plan
19:11:57 <difonseca> Crongress Room is a backup plan
19:12:44 <DLange> #info Main Hall (original plan), Congress room (backup plan) may cost money. Cost risk of 5.000 EUR / day
19:13:00 <difonseca> tumbleweed: I think I did not show you the Congress room
19:13:20 <DLange> #action re-check free availability of venue with new Head of University (carried over from last meeting)
19:14:12 <gwolf> Anyway... Maybe we can #topic to general comments open for all / whatever ?
19:14:41 <DLange> go ahead, you are chair
19:14:58 <gwolf> FWIW, I'll break it to the attendees to the meeting - We are not able to come up with a decision today ☹
19:15:07 <gwolf> #topic General comments open for all
19:15:31 <DLange> I think we have three strong bids.
19:15:41 <DLange> All have a significant weakness each:
19:16:10 <DLange> India: weather ~ time ~ location, needs to move
19:16:37 <DLange> Kosovo: team commitment (yes, I remember what enkelena said in meeting #1 but I don't see it here)
19:16:50 <DLange> Portugal: cost risk, commitment risk at University
19:17:29 <DLange> So I propose we give all three teams two weeks to sort these issues and then we decide.
19:17:40 <gwolf> FWIW, I haven't ever been at a DebConf bid decision meeting where I'm not somewhat torn. All bidding teams have the potential to bring something *unique and great*
19:18:02 <gwolf> We always lose a lot by not choosing every possible venue. But reality is only one
19:18:15 <gwolf> And... Yes, the three points mentioned by DLange are very strong/important
19:18:38 <indiebio_> I agree, it is a really hard decision to make.
19:18:55 <terceiro> yeah
19:19:34 <DLange> so shall I action my two week deadline above for the teams?
19:20:01 <gwolf> Yes... Please.
19:20:11 <gwolf> I have to leave now, Real Life calls me.
19:20:56 <terceiro> I would that the bid teams can and should discuss potential solutions for those issues before the meeting with the rest of us
19:21:15 <gwolf> YES. For all means, we are available here on channel almost at all times.
19:21:22 <gwolf> Please do discuss!
19:21:26 * gwolf goes away o/
19:22:03 <DLange> #action All three bid teams have one serious issue to solve each. Please resolve this and talk to us in #debconf-team or via email. Deadline Wed, Feb 12, 2020
19:22:22 <DLange> any other comments before we close the meeting?
19:23:02 <indiebio_> Is only Kosovo considering university accommodation?
19:23:13 <DLange> yes, the others don't have that option
19:23:31 <indiebio_> Is Protugal / India not considering it because they don't work there, or it's outside of holidays?
19:24:12 <DLange> do the bid teams want to answer that?
19:24:19 <difonseca> Diana here xD
19:24:20 <indiebio_> Because I think some universities do rent out residences in vacs to make extra income, even to people who are not university staff. So has this option been investigated?
19:24:37 <indiebio_> vacs = vacation / university holiday
19:25:00 <difonseca> The university just have accommodation for students and is far and small from the venue
19:25:17 <difonseca> small and far*
19:27:13 <DLange> India afaik doesn't have dorms available that would be considered suitable for using as accommodation
19:27:24 <indiebio_> ok
19:27:58 <DLange> right, then ... thank you all very much and please get back to us well before the Feb 12, 2020 deadline
19:28:02 <DLange> #endmeeting