19:01:19 <DLange> #startmeeting
19:01:19 <MeetBot> Meeting started Thu Nov  7 19:01:19 2019 UTC.  The chair is DLange. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:19 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:53 <tzafrir> Who is here?
19:02:00 <DLange> tumbleweed: what was the command to add more people running the meeting?
19:02:05 <tumbleweed> chair
19:02:12 <DLange> #chair tumbleweed
19:02:12 <MeetBot> Current chairs: DLange tumbleweed
19:02:17 <DLange> #chair tzafrir
19:02:17 <MeetBot> Current chairs: DLange tumbleweed tzafrir
19:02:20 <DLange> thanks tumbleweed
19:02:22 <tumbleweed> phone call done
19:02:30 <DLange> now you can use #topic, tzafrir
19:02:37 <tumbleweed> #link https://deb.li/dc20meet
19:02:39 <tumbleweed> That's the agenda
19:03:05 <gwolf> o/
19:03:58 <tumbleweed> If anyone wants to inject more things into the agenda, please do
19:04:10 <tumbleweed> this is the first meeting - processes will evolve...
19:04:19 <tumbleweed> shall we start with the first topic?
19:04:24 <tzafrir> #topic Roll Call
19:04:37 <tumbleweed> o/ I'm Stefano Rivera (debconf committee)
19:04:47 <DLange> o/ Daniel Lange (Debconf committee)
19:05:44 <kaplan> I'm Lior Kaplan - local team
19:06:05 <talatb> i'm Talat Batheesh - Local team
19:06:11 <tzafrir> Tzafrir Cohen, local team
19:06:14 <georgetski> George Kesaev (local team)
19:06:29 <georgetski> Karina is here as well, but she cant type (local team)
19:06:30 <gwolf> o/ I'm Gunnar Wolf, just intersted in helping somehow/somewhat :-]
19:06:37 <Tamirski> Im Tamir - Local team / Haifa Uni.
19:06:39 <Karinature> Karina, local team
19:06:48 <DLange> George, she can type :)
19:06:56 <tumbleweed> heh
19:06:57 <Karinature> Hello everyone 馃槉
19:06:59 <lenharo__> Daniel Lenharo (DC19 local team), and able to help if need.
19:07:04 <georgetski> Never sizes to surprize me
19:07:34 <tzafrir> Next topic?
19:07:48 <anisa> Hello, my name is Anisa Kuci, I am an aspiring Outreachy intern.
19:08:05 <DLange> gwolf: ?
19:08:17 <gwolf> DLange:?
19:08:18 <DLange> ooh, you did, sorry
19:08:21 <gwolf> (:
19:08:24 <tumbleweed> #topic Team Organization
19:08:36 <tumbleweed> I see some questions in this wiki page that are probably topics of discussion in their own right
19:08:45 <DLange> #link https://wiki.debian.org/DebConf/20/Tasks
19:09:11 <tumbleweed> but let's just walk through this from the top
19:09:34 <tumbleweed> Day Trip: Probably not something that needs much thought at this point. It often comes together in the month before debconf
19:09:44 <kaplan> agreed.
19:09:53 <tumbleweed> but if we have options when we open registration, we can make daytrip registration part of that
19:10:08 <tumbleweed> anyway, no urgency
19:10:23 <tumbleweed> Dorms: Are there things we should be discussing now?
19:10:36 <Tamirski> Yes.
19:10:42 <tzafrir> We have been in touch with them
19:11:17 <tzafrir> There is an initial offer from them but some of their terms are not yet clear.
19:11:18 <gwolf> I'd say somewhat more than a month, but 2-3 tops
19:11:23 <gwolf> (re: daytrip)
19:12:01 <tumbleweed> tzafrir: OK, so most of the questions I see here are for them. Hopefully we have something to report back at the next meeting?
19:12:17 <nattiemh[m]> George, Tzafrir, talk to me about dorms in the next few days please?
19:12:29 <tzafrir> OK.
19:12:40 <georgetski> OK
19:13:29 <tumbleweed> So, we need an owner for Food
19:13:51 <nattiemh[m]> I guess that would also incorporate allergies and kosher?
19:13:55 <gwolf> FWIW in Israel it's easier to get everything kosher than worry about getting some-yes-some-not
19:14:21 <nattiemh[m]> That's what I figured too
19:14:40 <tzafrir> talatb?
19:14:42 <talatb> I'm the food owner
19:14:51 <tumbleweed> will you add yourself to that wiki page?
19:15:07 <DLange> please do!
19:15:08 <talatb> yes
19:15:09 <tumbleweed> #action talatb will be the Owner for food
19:15:37 <DLange> Who is responsible for the venue? (aka lecture halls, hacklabs etc.)
19:15:50 <nattiemh[m]> Talat, are you happy to deal with the allergies stuff as well, as part of the food job?
19:15:55 <tumbleweed> talatb: you can see the food statistics here: https://debconf19.debconf.org/register/statistics/
19:16:26 <tzafrir> georgetski, Tamirski? (venue)
19:16:47 <talatb> sure also i'v start to get some bids on that
19:16:57 <terceiro> hi everyone, sorry I'm late (I'm Antonio Terceiro from DC19 orga)
19:17:04 * terceiro just read the backlog
19:17:09 <Tamirski> I can help talat with the food as well, mostly because it will be in the university (:
19:17:16 <georgetski> I'll try my best but I will be less at the uni during this year
19:17:21 <tumbleweed> talatb: I'll email you the list of special diet requests we got last year
19:17:24 * nattiemh[m] waves at terceiro from a bus stop
19:17:51 <tzafrir> great timing
19:18:03 <talatb> Thank you, will be gratfull
19:18:18 <nattiemh[m]> It's my enchanting personality
19:18:35 <kaplan> As part of Kosher is Parve - it's quite useful for lactose diets.
19:19:35 <tzafrir> Video: I asked in the video channel about the microphone. I need to get the specific model of the microphone.
19:19:54 <tumbleweed> tzafrir: debconf does not have enough microphones to cover a venue
19:20:07 <tumbleweed> either we need to buy more (definitely an option) or hire locally
19:20:17 <tumbleweed> debconf currently only has enough kit for 1 room
19:20:22 <georgetski> I can go around the uni and try to get some ideas, maybe see what are the chances for free stuff
19:20:35 <DLange> we love free, please do :)
19:20:38 <gwolf> tumbleweed: ...Sometimes the venue will have some microphones they work with, not?
19:20:39 <DLange> we love Free, too
19:20:42 <tumbleweed> gwolf: yes
19:20:58 <tumbleweed> georgetski: if you do find anything please get makes and models too
19:20:59 <gwolf> that'd be prefered, I guess, avoiding buying/renting stuff...
19:21:14 <Tamirski> I 讘砖诪 讘讬拽讘诇 '谉讗讬 讗讬拽 讛谉讙拽诐 讗拽砖爪 谉诪 诐讜专 讘砖爪驻讜讚抓 Z砖讻专谉专 驻讱拽砖讚拽 讱拽讗讚 讙谉讚讘讜讚讚 谉讗 讗诐爪诐专专诐'?
19:21:15 <tumbleweed> #agreed georgetski to investigate AV equipment available at the venue
19:21:19 <Tamirski> sorry jjj
19:21:43 <DLange> what is the answer to <DLange> Who is responsible for the venue?
19:22:07 <georgetski> me and Tamir, but mostly Tamir?
19:22:07 <Tamirski> I can check with our video team in the campus
19:22:31 <Tamirski> I will do my best,  ofcourse
19:22:57 <georgetski> thing is that anything we do with uni will go through Tamir anyway, so... its hard to take the responsibilty since he will be the one to make a call or send an email
19:23:08 <DLange> georgetski: add to the wiki page please, thanks!
19:23:31 <DLange> two responsible is fine, too
19:23:35 <tumbleweed> #action Tamirski and georgetski will be the Owner for the Venue in general (communication goes through Tamir)
19:23:45 <terceiro> wrt that wiki page, it's very important that the info there is accurate
19:23:56 <tumbleweed> err those are probably agreed not actions, but the action is to get this into the page
19:24:42 <tumbleweed> terceiro: yeah, I think we learned some lessons there last year :(
19:24:54 <Tamirski> Tzafrir is great and handling everything very good till now together with the Haifa people
19:25:23 <tumbleweed> are we finished with the wiki page?
19:25:35 <tumbleweed> next sub-topic is the legal entity
19:26:07 <DLange> who does Visa?
19:26:36 <DLange> who does Fundraising (I guess I know it's Lior Kaplan)
19:26:43 <tzafrir> shachar is invoved with the visa team, right?
19:27:03 <kaplan> I do visa for now...
19:27:29 <DLange> so you and shachar are the visa team?
19:27:34 <kaplan> Touched based with someone who helped MediaWiki to find out who could help us.
19:27:37 <DLange> (two should be fine for that team)
19:29:09 <kaplan> ATM, I'm more concerted with making sure we get a partner on the consolatory service to help us. Then I know things get in motion and we could gather visa requirements from participants.
19:29:21 <gwolf> [ I should mention... DebConf meetings are usually held over a 1hr period, and we are getting slow on item #1 ]
19:30:11 <DLange> kaplan: please still set yourself as the topic owner or shachar. We can't have an external consolatory service to be the team lead on visa (or anything else)
19:30:24 <tumbleweed> #action Kaplan and shachar to list themselves as Visa team
19:30:45 <tzafrir> Legal entity?
19:31:06 <nattiemh[m]> s/consolatory/consular/ ?
19:31:43 <tumbleweed> So, are we following the same legal entity model as last year? (contract signed with local entity, which bills SPI)
19:32:02 <tumbleweed> or should SPI sign contracts directly with suppliers in Israel?
19:32:49 <kaplan> I want to check if SPI signs the contract we get an exempt from VAT.
19:33:18 <kaplan> o/w local entity for faster bureaucracy
19:34:01 <nattiemh[m]> Can we put that as an action?
19:34:24 <kaplan> I'll contact with Hamakor (our local "FSF")
19:34:34 <tumbleweed> #action kaplan to investigate VAT implications for foreign entities
19:34:45 <tumbleweed> SPI doesn't necessarily mean faster bureaucracy - if you need to get them to sign things
19:35:27 <kaplan> I meant SPI is slower then local... local I can always meet in person to rush things.
19:35:33 <kaplan> *than
19:35:39 <tumbleweed> yeah
19:35:49 <tumbleweed> OK, let's move on
19:36:00 <tumbleweed> #topic Artwork
19:36:08 <tumbleweed> we need a logo
19:36:21 <DLange> ... for the fundraising material and for the website
19:36:41 <kaplan> I do think logo is important but feel sponsorship is more. And we don't need a logo to get parties interested.
19:36:50 <DLange> #link https://wiki.debian.org/DebConf/20/Artwork/LogoProposals
19:37:04 <DLange> you need the logo for the brochure, kaplan
19:37:13 <DLange> consistent visuals and all
19:37:20 <tumbleweed> I think you just want to get a logo picked, so you can move on
19:37:27 <tumbleweed> otherwise it blocks anything visual
19:37:43 <nattiemh[m]> Are there already logo proposals?
19:37:49 <tumbleweed> nattiemh[m]: see that link
19:38:00 <kaplan> I don't think I need a brochure (:
19:38:35 <DLange> you don't need one, our sponsors do
19:39:02 <kaplan> They need to get the info, not the graphics of the brochure.
19:39:11 <kaplan> I think we create a blocker with the logo thingy
19:39:18 <DLange> yes, so get a logo
19:39:29 <DLange> stop wiggeling around, solve the problem
19:39:52 <nattiemh[m]> Right, I'm arriving  the rehearsal venue (late - thanks buses, thanks rain) so I'll see y'all later
19:40:28 * gwolf has to leave now... Kids waiting at school
19:40:30 <gwolf> o/ !
19:41:01 <DLange> so, the bees or Chiamaka's proposal or another round of trying to get our artwork people motivated?
19:41:08 <tzafrir> I don't really like any of the suggestions there
19:41:22 <kaplan> another round, plz
19:41:31 <DLange> who will drive this?
19:41:37 <DLange> and what is the deadline?
19:41:46 <tumbleweed> so we need a wider call for logo submissions
19:41:47 <kaplan> probably also local people
19:42:01 <tumbleweed> e.g. from pevious artists of dc logos
19:42:35 <tumbleweed> who can make this happen?
19:42:52 <DLange> I suggest end of November for the deadline because we need to get 2019 funds in.
19:43:19 <DLange> Otherwise companies only can book into 2020 (if they are on calendar years). Makes it harder for us to get funding secured.
19:43:38 <gwolf> (foot at the door...) We can start poking sponsors, as kaplan says. A brochure helps us, but is not _mandatory_. But, yes, we need to get a good graphic identity
19:43:53 <talatb> can we ask in the debian community for more ideas ?
19:44:08 <gwolf> Several DebConf logos have sported bits of the host city's landscape... Something like that could be considered for Haifa?
19:44:12 <tzafrir> I guess I'll take that
19:44:13 <gwolf> Anyway, I am away NOW.
19:44:15 <tumbleweed> re brochure: you want something that our sponsor contacts can show their bosses etc. it needs to look professional
19:44:40 <tumbleweed> #action tzafrir to call for more DC20 logo submissions
19:44:46 <terceiro> but we can and should work on the brochure content in parallel with picking a logo and visual identity
19:44:54 <tumbleweed> +1
19:45:22 <tumbleweed> moving on?
19:45:29 <tumbleweed> #topic Fundraising
19:45:33 <tumbleweed> we're already half here anyway
19:45:46 <tumbleweed> Do we need a Hebrew version of the flyer & brochure?
19:46:10 <talatb> i don't think so
19:46:11 <kaplan> I've already started putting a call for potential sponsors. I have a list to get in touch next week, and people to verify if they did an internal check in their company.
19:46:37 <DLange> can we #agree that please, it is important for the fundraising team
19:46:55 <kaplan> Of course these are initial conversations, so no promises at this point.
19:46:55 <tumbleweed> kaplan: I assume this is in coordination with the rest of the sporsorship team
19:46:58 <tzafrir> Is there a need of a Hebrew version of part of the site (or a Hebrew site)?
19:47:44 <terceiro> tzafrir: that's for you and the rest of the local team to say
19:48:07 <tumbleweed> in the last couple of years, we've just translated a few critical attendee-facing pages
19:48:34 <terceiro> i.e. will it help to attract potential hebrew-speaking attendees?
19:48:35 <DLange> proposal: #agreed the fundraising brochure and flyer will be English only (no Hebrew version needed)
19:48:36 <tumbleweed> but, obviously entirely english is even easier :)
19:49:21 <talatb> no need
19:49:38 <DLange> tzafrir, kaplan: you agree ^?
19:49:47 <tumbleweed> of course one could ask the same thing about arabic
19:50:26 <kaplan> I'll double check the contents of these vs. https://debconf20.debconf.org/sponsors/become-a-sponsor/ as this is what is used for now.
19:50:52 <talatb> no need as well
19:50:59 <talatb> re: arabic
19:51:07 <tumbleweed> let's move on then
19:51:16 <tumbleweed> #topic IRC
19:51:27 <tumbleweed> I added this, I'll copy-paste from the agenda
19:51:28 <DLange> hm ... did we agree something?
19:51:31 <tumbleweed> We have a bunch of people that are new to IRC here. Can we help get you guys on IRC and staynig on IRC?
19:51:34 <tumbleweed> Recommend matrix/riot
19:51:37 <tumbleweed> tumbleweed can also provide quassel proxy
19:51:42 <tumbleweed> DLange: oh, sorry, I didn't see "proposal:"
19:51:58 <DLange> no worries, you saw it now :)
19:52:23 <DLange> I need this agreed as we drop the whole PO mumbo-jumbo from the brochure then
19:52:38 <tumbleweed> #undo
19:52:38 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x108bcd0>
19:52:39 <tumbleweed> #agreed the fundraising brochure and flyer will be English only (no Hebrew version needed)
19:52:46 <DLange> thanky!
19:52:51 <tumbleweed> (nobody is arguing :P)
19:52:55 <tumbleweed> #topic IRC
19:53:11 <tumbleweed> I don't know if there's anything more to discuss here
19:53:24 <tumbleweed> It's always worth asking whether IRC is still the right medium to use
19:53:49 <kaplan> I'll test riot on my phone, otherwise prefer a Telegram group for the local team
19:53:54 <tumbleweed> and the simple answer is that all the old-timers hang out on IRC, so it's the best way to engage us
19:53:58 <talatb> we can add Telegram
19:54:23 <tumbleweed> Telegram will get push back for being non-free (on the backend), of course
19:54:42 <tumbleweed> last year it was relatively effective. But did somewhat split the community
19:54:51 <DLange> s/somewhat/g
19:54:56 <DLange> //g
19:54:57 <bremner> I was never on telegram at dc19
19:55:11 <tumbleweed> matrix has the advantage of keeping us all together, if it works
19:55:43 <kaplan> We can check an IRC<-> telegram bridge, we already do that for another local FOSS group.
19:56:37 <tumbleweed> if that works, great
19:56:54 <kaplan> The other reason is that Telegram can be attached to a phone number. So we can reach (local) people easily
19:56:55 <tumbleweed> IIRC dc18 used a bridge, but not for the -team channel
19:57:08 <tzafrir> (Likewise matrix)
19:57:44 <pjain> I think we already setup a bridge like that for this year DC
19:58:25 <tumbleweed> not for any of the core team channels (or this one)
19:58:58 <pjain> Yeah, I think it was for #debconf
19:58:59 <tumbleweed> anyway, I guess we're done here
19:59:05 <tumbleweed> no obvious actions
19:59:13 <tumbleweed> except for people to try matrix, and bridges
19:59:30 <tumbleweed> anyone want to take actions for that?
20:00:20 <tumbleweed> #topic Future Meetings
20:00:26 <tumbleweed> what frequency do we want?
20:00:46 <kaplan> In two weeks.
20:00:53 <tumbleweed> works for me
20:00:54 <DLange> two weeks is good for now
20:01:20 <talatb> works for me
20:01:48 <tzafrir> Do we want to give a tentative date and time or not even bother with that now?
20:01:50 <kaplan> Can we do a Friday midday or the timezone range too big?
20:01:55 <tumbleweed> #agreed meetings will be every 2 weeks, for now
20:02:20 <tumbleweed> I was assuming we'd just use the same time slot
20:02:25 <DLange> kaplan: then you need to get tumbleweed out of bed at 5 am or so
20:02:42 <tumbleweed> I'm perfectly fine with missing some meetings (maybe even all)
20:02:51 <DLange> 6 UTC is best according to https://framadate.org/BcC9qzZrN74NZnhS
20:03:00 <tumbleweed> but that probably would mean side discussions on issues that touch me
20:03:11 <DLange> tumbleweed: unlucky you. _We_ are not fine with you missing meetings :)
20:03:18 <tumbleweed> aww darn it :)
20:03:23 <bremner> 6 != 18
20:03:24 * tumbleweed tried
20:03:31 <DLange> bremner, true
20:03:35 <tzafrir> I didn't look at "best". I looked at "when the least people were not available"
20:03:37 * DLange adds a P.M.
20:04:28 <tumbleweed> so, looking at the framadate (https://framadate.org/BcC9qzZrN74NZnhS)
20:04:29 <DLange> tzafrir: more people also added their info after you called the meeting
20:04:55 <tumbleweed> kaplan and george seem to have incompatible schedules
20:04:59 <tumbleweed> (for the options provided)
20:05:27 <tumbleweed> but there were a few slots that got 12 people
20:05:28 <georgetski> tumbleweed: that is fixable :)
20:05:38 <tzafrir> Maybe another day?
20:05:39 <tumbleweed> do we need more options?
20:05:54 <kaplan> Let's set it for 21st on 18:00 UTC and in parallel do another check
20:06:06 <tumbleweed> (there's also a difference between somebody's availability on a specific day, and their general availability in a repeating timeslot)
20:06:38 <kaplan> Don't forget here Friday is a weekend while Sunday is a workday... (:
20:06:54 <terceiro> wat
20:07:20 <DLange> there are other people than Brazilians :)
20:07:24 <bremner> wat?
20:07:25 <tumbleweed> any objections on 18:00 on the 21st?
20:07:34 <DLange> also other people than Canadians :)
20:07:53 <tumbleweed> #agreed next meeting to be at 2019-11-21 18:00 UTC
20:08:09 <tumbleweed> #topic any other business?
20:08:54 <kaplan> Budget or too early for that ?
20:09:10 <tumbleweed> it's never too early to start budgeting
20:09:12 <kaplan> (as depends on sponsors)
20:09:13 <DLange> no, not too early but may be not ready enough to discuss?
20:09:28 <tumbleweed> you won't know the sponor committment until the week of debconf :(
20:09:31 <DLange> it does not depend on sponsors
20:09:36 <DLange> exactly
20:09:51 <tumbleweed> lots of them land in the last couple of months
20:09:53 <DLange> you do a budget and then we get sufficient sponsorship in to match the expenses
20:10:26 <kaplan> OK, good to know. At least we have one Platinum sponsor.
20:10:51 <tumbleweed> start getting the big numbers together (attendee projections, accomm, food)
20:11:09 <tumbleweed> you can ask teams for their expected expenses (this takes lots of prodding, so start with last year's numbers)
20:11:58 <kaplan> I tell people we aim for 300 foreign and 200 local, but these are wishful thinking.
20:12:48 <DLange> not that unrealistic, I'd say 400+ would be my current guesstimate
20:12:51 <tumbleweed> you also want to start making guesses at your bursary earmarks
20:13:32 <tumbleweed> Are we finished with the meeting?
20:13:38 <tumbleweed> 15 mins over for the first one is good going :)
20:13:51 <kaplan> yes, we're done.
20:13:57 <tumbleweed> #topic endmeeting
20:14:01 <tumbleweed> #endmeeting