#debconf-team: DebConf weekly team meeting #8

Meeting started by tumbleweed at 20:31:03 UTC (full logs).

Meeting summary

  1. attendees (tumbleweed, 20:31:17)
    1. https://deb.li/dc19meet (tumbleweed, 20:31:41)

  2. content team status (tumbleweed, 20:41:12)
    1. https://debconf19.debconf.org/schedule/ (bittin-, 20:42:38)
    2. https://debconf19.debconf.org/schedule/ (DLange, 20:42:58)
    3. a draft schedule is up, and pending checking speaker attendance (tumbleweed, 20:43:30)
    4. the draft schedule isn't complete yet (tumbleweed, 20:46:23)

  3. Sponsors team status (tumbleweed, 20:47:17)
    1. ACTION: phls will contact sponsors re fulfilment (tumbleweed, 20:48:39)
    2. bags have been orderd (tumbleweed, 20:50:15)
    3. shirts will be ordered soon (tumbleweed, 20:50:21)
    4. ACTION: lenharo to check numbers of t-shirts for orga and video teams. check previous years, and ask the teams about the number (terceiro, 20:54:15)
    5. DLange and nattie might have numbers of t-shirts ordered previously (terceiro, 20:54:46)
    6. orga/video t-shirts should have the same distribution of sizes as the attendee t-shirts; order a couple extra of each size (terceiro, 20:56:36)

  4. Day Trip status (tumbleweed, 21:00:54)
    1. https://wiki.debian.org/DebConf/19/DayTrip (tumbleweed, 21:02:00)
    2. we need info about all daytrip options in the wiki ASAP (terceiro, 21:07:26)
    3. when daytrips are all listed, we should announce signup (tumbleweed, 21:08:03)

  5. Network Status (tumbleweed, 21:08:11)
    1. ACTION: tumbleweed to follow up on switches, and potentially put out a request to borrow some (tumbleweed, 21:15:35)

  6. Insurance (tumbleweed, 21:15:42)
    1. ACTION: to buy insurance (terceiro, 21:16:25)
    2. ACTION: terceiro to buy insurance (terceiro, 21:16:33)

  7. Any Other Business? (tumbleweed, 21:16:44)
    1. AGREED: same time next week (tumbleweed, 21:23:26)


Meeting ended at 21:23:41 UTC (full logs).

Action items

  1. phls will contact sponsors re fulfilment
  2. lenharo to check numbers of t-shirts for orga and video teams. check previous years, and ask the teams about the number
  3. tumbleweed to follow up on switches, and potentially put out a request to borrow some
  4. to buy insurance
  5. terceiro to buy insurance


Action items, by person

  1. terceiro
    1. terceiro to buy insurance
  2. tumbleweed
    1. tumbleweed to follow up on switches, and potentially put out a request to borrow some
  3. UNASSIGNED
    1. phls will contact sponsors re fulfilment
    2. lenharo to check numbers of t-shirts for orga and video teams. check previous years, and ask the teams about the number
    3. to buy insurance


People present (lines said)

  1. tumbleweed (79)
  2. terceiro (74)
  3. DLange (27)
  4. bittin- (13)
  5. kanashiro (3)
  6. highvoltage (3)
  7. MeetBot (2)
  8. larjona (1)


Generated by MeetBot 0.1.4.