14:31:44 <medicalwei> #startmeeting
14:31:44 <MeetBot> Meeting started Thu Jul 12 14:31:44 2018 UTC.  The chair is medicalwei. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:49 <medicalwei> #chair medicalwei[m]
14:31:49 <MeetBot> Current chairs: medicalwei medicalwei[m]
14:31:54 <medicalwei> #topic Roll Call
14:31:57 <nattie> here
14:32:05 <jidanni> Hi
14:32:11 <paulliu> hi
14:32:11 <gavin> hi
14:32:38 <czchen> hi
14:32:51 <medicalwei> Sorry, was busy copy-pasting stuffs in the meeting agenda at https://deb.li/3OYuV
14:33:04 <medicalwei> Please check that out.
14:33:27 <medicalwei> Anyone from the global team, optimally treasurer from SPI?
14:34:02 <nattie> I don't think he tends to look in this channel unless directly pinged, also it's fairly early in his timezone IIRC
14:34:46 <medicalwei> Let's begin with the concerned topic
14:34:48 <medicalwei> #topic Venue
14:34:51 <jidanni> Please just use the ES### room numbers. Some rooms will have so many different names for the same room otherwise... disaster.
14:35:13 <medicalwei> We will make a bigger indicator in front of the rooms.
14:35:18 <jidanni> E.g., on second floor already six names for the same room.
14:35:44 <medicalwei> We will just use the designated room name for that.
14:35:55 <jidanni> The disaster will happen on the wiki... OK you edit the wiki not me.
14:36:20 <jidanni> OK next topic.
14:36:36 <paulliu> I think the name is for guiding the people only.
14:36:47 <czchen> medicalwei AndrewLee Please help to update room usage in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md#venue
14:37:00 <medicalwei> #action medicalwei AndrewLee Please help to update room usage in
14:37:01 <medicalwei> https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md#venue
14:37:04 <medicalwei> #undp
14:37:06 <medicalwei> #undo
14:37:06 <MeetBot> Removing item from minutes: <MeetBot.items.Link object at 0x1371e90>
14:37:26 <medicalwei> #action medicalwei AndrewLee to update room usage in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md#venue
14:37:33 <jidanni> Today I added Floor 7 floor plan.
14:37:59 <medicalwei> #action medicalwei to handle the messy room name as jidanni requested.
14:38:00 <jidanni> https://wiki.debconf.org/upload/0/01/MIRCX7F.JPG
14:38:25 <jidanni> Not pretty but at least we now have the floor plan.
14:38:27 <paulliu> For local orga team the ES### or EC### might be easier? The first number should be the floor number which is easier for us to know the location dierctly.
14:39:05 <medicalwei> paulliu: the floor plan will be remade for attendees
14:39:13 <jidanni> On https://lists.debian.org/msgid-search/871sc9b51y.fsf_-_@jidanni.org Mrs. Lee says there is a mistake...
14:39:15 <paulliu> yeah...
14:40:56 <medicalwei> jidanni: 你信件裡面 pdf 的部份我已經修掉了
14:41:50 <jidanni> Good. Also on salsa: say what floor VIP room is.
14:41:54 <medicalwei> sorry if you feel hardships renaming the rooms i will just stop it
14:42:16 <medicalwei> i don't know if it will make you happy
14:42:37 <medicalwei> #topic Accommodation
14:43:09 <paulliu> It seems to me that renaming might be necessary. Most conference do that. But the origin name is also important.
14:43:14 <czchen> Current accommodation status is in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md#accommodation
14:43:29 <czchen> We have 75 rooms in Jul 28 now.
14:43:34 <paulliu> It is used for us to locate the room directly. Which building, which floor.
14:44:00 <czchen> Also we need to do room allocation soon.
14:44:14 <medicalwei> paulliu: could you chair the meeting this time? i am not comfortable
14:44:23 <paulliu> ok. No problem.
14:44:27 <nattie> #info room allocations are being worked on
14:44:27 <medicalwei> #chair paulliu
14:44:27 <MeetBot> Current chairs: medicalwei medicalwei[m] paulliu
14:44:54 <nattie> #info We currently have no intention of giving single rooms to people
14:45:55 <paulliu> nattie: ok. quite clear for me. I got some questions that we have a field on the registration system to allow people to write who he/she wants to sleep with right?
14:46:06 <paulliu> nattie: So you will allocate room based on that?
14:46:09 <nattie> in a manner of speaking, yes
14:46:22 <nattie> and yes, roommate preferences will be taken into account
14:46:49 <jidanni> With https://wiki.debconf.org/upload/a/ab/NCTU_Dorm12_floor_plans.pdf you have pinpoint precision possible...
14:47:10 <nattie> thanks for the link
14:47:13 <paulliu> ok. Got it. Just a little nervous about if only 3 people wants a room. Also, how if A wants to be sleep with B but B's field is empty.
14:47:17 <jidanni> Person A next door to person B etc.
14:47:39 <nattie> We have experience in room assignments, thanks.
14:47:44 <paulliu> ok.
14:48:10 <paulliu> #topic Visa
14:48:45 <czchen> We has sent NCTU invitation to all eCode owner.
14:49:17 <czchen> Some people have problem in eVisa process, need to check with BOCA, MOFA -ROC Taiwan tomorrow.
14:49:43 <paulliu> #action czchen to check with BOCA, MOFA-ROC.
14:50:08 <paulliu> #topic Bursaries
14:50:38 <paulliu> medicalwei, do you have some updates?
14:50:45 <medicalwei> #action olasd to list sponsored plenary speakers for NCTU's reimbursement
14:51:09 <medicalwei> That's al
14:51:24 <paulliu> medicalwei ok. thanks a lot.
14:51:28 <paulliu> #topic Day Trip
14:51:39 <phls> is it possible to ask reimbursement from airport to venue?
14:51:53 <jidanni> $6 US?
14:52:01 <phls> yes
14:52:22 <phls> I think I read something about that
14:52:29 <jidanni> Hmmmm.,.
14:52:53 <nattie> phls: if you can point out where you saw it, that would be great
14:52:56 <medicalwei> phls: Didn't plan for that yet actually
14:53:20 <jidanni> https://wiki.debconf.org/wiki/DebConf18/Getting_Around
14:53:29 <paulliu> phls I don't know. But if you use the public transportation, it is not expensive I think. Expensing few US dollars seems a bit time-consuming.
14:53:29 <jidanni> is our routing page.
14:53:30 <phls> nattie, I'm not sure, I tried to remember hehehe
14:53:49 <nattie> we did do something along those lines last year for public transport in MTL
14:54:00 <medicalwei> For day trip topic, we plan to not providing catering in the day trip day, but going to NCHC for lunch (probably)
14:54:01 <nattie> people could be reimbursed for their travel cards
14:54:05 <phls> nattie, ah, should be this
14:54:11 <jidanni> NT$165, US$5.6
14:54:23 <nattie> but that was because the dorms were quite a distance from the venue last year
14:54:43 <medicalwei> nattie: do we need to reimburse on travel cards this time?
14:55:06 <nattie> medicalwei: that's probably more involved than we have time to discuss right now, but we should discuss it
14:56:32 <paulliu> ok. I'm just thinking that if too many people expensing few dollars the workload we have might explode.
14:56:33 <medicalwei> okay. i think i have nothing else to update on the day trip topic.  but we are trying to spend up the budget since our government budget is designated for that.
14:56:55 <nattie> paulliu: once the workflow is set up, it's trivial.  we just need to figure out if it's a justifiable expense
14:57:05 <jidanni> https://deb.li/3I8yg --> 404
14:57:05 <jidanni> >
14:57:06 <paulliu> Because even few dollars, we need to collect the recipes.
14:57:27 <paulliu> ok. next topic.
14:57:36 <paulliu> #topic Transportation
14:57:46 <nattie> again, once the workflow is in place, it's generally fine.  we just need to decide whether we will
14:59:14 <czchen> who is working on welcome PDF? It is listed in agenda, but no owner.
14:59:26 <paulliu> medicalwei is working on that.
14:59:33 <jidanni> medicalwei is working on it
15:00:17 <paulliu> #action medicalwei to continue working on welcome PDF
15:00:23 <paulliu> #topic Budgeting
15:00:31 * medicalwei[m] uploaded an image: Screenshot from 2018-07-12 23-01-26.png (721KB) <https://matrix.org/_matrix/media/v1/download/matrix.org/nzprVRzyPqGaCQihYBNftBfx>
15:01:01 <medicalwei> I found my keyboard died for no reason other than terminal
15:01:09 <paulliu> OK. AndrewLee is currently charge with the catering. And we need the money to pay.
15:02:05 <paulliu> I think we have an invoice or bill already sent.
15:02:35 <paulliu> Who can increase the speed of this. Otherwise we will miss it.
15:03:04 <medicalwei> paulliu: I sent the RT to SPI
15:03:12 <zumbi> o/
15:03:36 <paulliu> ok. We need some reply really. I don't mind to pay by myself first but if there's a better solution.
15:03:38 <medicalwei> I don't know how fast can SPI process that, but since no one else can pay for that large amount we can only rely on SPI for now
15:03:53 <paulliu> No. I can pay it.
15:04:15 <medicalwei> I requested SPI to directly wire transfer to the catering's account
15:04:35 <paulliu> ok. how many days we can wait? I mean when is the deadline?
15:04:51 <medicalwei> I don't really know. My last request seems getting ignored by SPI treasurer
15:04:54 <paulliu> If SPI is too slow I'll pay before the deadline. And I'll ask the catering to refund me.
15:05:31 <paulliu> #action paulliu pay the catering money before the deadline.
15:05:40 <paulliu> I'll ask AndrewLee about that later.
15:05:40 <medicalwei> Okay ._
15:05:43 <medicalwei> ._.
15:05:58 <paulliu> #topic Catering and Conference Dinner
15:06:03 <medicalwei> AndrewLee: ping
15:06:31 <paulliu> Conference Dinner will be away from the campus? where?
15:06:43 * znoteer_ waves after having caught up with the backlog
15:06:51 <paulliu> I know we have several choices, one ls near..
15:07:41 <zumbi> medicalwei: paulliu have you directly asked tbm to pay for that?
15:07:44 <medicalwei> Sorry I don't have detailed information for now.
15:08:06 <medicalwei> No. Didn't know that person
15:08:10 <czchen> I will go to NCTU with AndrewLee  tomorrow, might also check where is good location for conference dinner.
15:08:32 <zumbi> medicalwei: bounce me the email please, I'll fwd to him
15:08:42 <paulliu> #action czchen AndrewLee will check and discuss this tomorrow.
15:08:49 <medicalwei> Okay I will forward that
15:08:57 <paulliu> I know NSRRC might be a choice. That's the things I know.
15:09:02 <nattie> paulliu: could you rephrase that action point please?
15:09:17 <paulliu> #undo
15:09:17 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x2390890>
15:09:20 <nattie> since people reading the minutes later might want something more specific than "this"
15:09:51 <paulliu> #action czchen AndrewLee will check and discuss the location for conference dinner on Jul 13th.
15:09:54 <jidanni> Dinner at the National Synchrotron Radiation Research Center,??
15:09:55 <nattie> thanks :)
15:10:17 <medicalwei> zumbi: mail forwarded
15:10:24 <paulliu> ok thanks.
15:10:33 <paulliu> #topic Fundraising
15:11:24 <paulliu> OK. Any updates or new funds?
15:11:49 <medicalwei> The fulfillment banner and podium banners
15:11:58 <medicalwei> are in production
15:12:17 <medicalwei> These should come up on time
15:12:30 <paulliu> #info the fulfillment banner and podium banners are in production.
15:13:03 <medicalwei> video stream stuff needs to add collabora and microsoft logos and rerender
15:13:38 <paulliu> Thanks to Collabora and Microsoft. :)
15:13:48 <nattie> i've just passed that info to videoteam
15:14:03 <medicalwei> I am making that actually...
15:14:35 <nattie> well, then you already know
15:14:37 <nattie> :)
15:15:00 <paulliu> ok. thanks all.
15:15:00 <zumbi> medicalwei: cool, forwarded it already ;)
15:15:09 <paulliu> #topic Swags
15:15:38 <medicalwei> T-shirts will probably come up late
15:15:51 <zumbi> I have asked Microsoft to confirm if they have any issue with not being at bags and t-shirts
15:15:52 <nattie> define "late"
15:15:52 <medicalwei> (till next Monday in the middle of DebCamp)
15:16:18 <nattie> medicalwei: 23rd?
15:16:19 <paulliu> #info T-shirt will be delay on Monday in DebCamp.
15:16:37 <medicalwei> Yes, but companies say they can try making it earlier
15:16:42 <medicalwei> *company
15:17:16 <nattie> i guess we expect them on the 23rd, and if they arrive earlier, then that's great
15:17:20 <medicalwei> For the others I can only suppose everything is under manufacturing.
15:18:12 <medicalwei> That's all I have for now.
15:18:34 <paulliu> ok. thanks. Seems good progress.
15:18:46 <paulliu> #topic Child Care
15:19:04 <gavin> Sitters had a 2nd online meeting this week to discuss children's activities
15:19:15 <gavin> There will have some drawing/handmade activities.
15:19:25 <gavin> Sitters are concerned about children's clothing get dirty.
15:19:33 <gavin> #info Childcare suggests to bring a backup clothing everyday.
15:20:04 <gavin> childcare wiki link: https://wiki.debconf.org/wiki/DebConf18/FAQ/Childcare
15:21:15 <zumbi> how many people has signd up for childcare so far?
15:21:27 <nattie> 5 i think?
15:21:29 <zumbi> are we still 4-5 people?
15:21:32 <gavin> 4, somedays will be 5
15:21:36 <zumbi> s/people/kids
15:21:48 <nattie> kids are people, you know.  it's fine to say "people"
15:22:24 <zumbi> yeah, just to avoid to confuse with person asking (parents)
15:23:50 <paulliu> ok. thanks
15:23:57 <paulliu> #topic AOB
15:24:00 <jidanni> Next meeting 7/20 I will already be at NCTU! The rest of you will be in the airplane...
15:24:24 <medicalwei> Some of us will be on site
15:24:42 <paulliu> I'm currently in charge of Mattress.
15:24:59 <paulliu> If people want to bring all the things back, that will be the best.
15:25:18 <paulliu> But if not, I'd like to ask people to keep the plastic bags for us to repack.
15:25:29 <phls> is easy to find lemon and cane sugar (white) to buy there?
15:25:42 <jidanni> Tons.
15:25:43 <nattie> sugar is definitely a thing
15:26:05 <paulliu> I will need help on that.
15:27:02 <jidanni> We have tons of lemon and cane sugar in Taiwan.
15:27:05 <phls> lemon + sugar cane + cachaça = caipirinha workshop :-)
15:27:15 <paulliu> ok. nothing more. thanks. Let's end the meeting..
15:27:19 <paulliu> #endmeeting