14:29:44 <medicalwei> #startmeeting
14:29:44 <MeetBot> Meeting started Thu Jun 28 14:29:44 2018 UTC.  The chair is medicalwei. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:29:45 <DLange> nattie: https://roma.faster-it.de/temp/agenda_dump.html
14:29:46 <medicalwei> #chair nattie
14:29:46 <MeetBot> Current chairs: medicalwei nattie
14:29:53 <medicalwei> #topic Roll call
14:29:55 <jidanni> Hell-o
14:29:58 <paulliu> hi
14:29:59 <medicalwei> OwO/
14:30:08 <gavin> hi
14:30:09 <DLange> \o
14:30:16 <lenharo> hi o/
14:30:18 <medicalwei> Please open the meeting agenda at https://deb.li/3OYuV
14:30:51 <larjona> Hi
14:31:30 <medicalwei> #topic Accommodation
14:32:04 <czchen> NCTU want to know how many male/female will be in the accommodation.
14:32:07 <olasd> why?
14:32:16 * nattie is here now
14:32:33 <czchen> It is requested by department who manage dormitory.
14:32:40 <nattie> are they thinking of segregating by gender?
14:32:40 <medicalwei> olasd: it's their requirement on paper. I don't know the reason why they are doing that.
14:33:08 <DLange> diversity stats probably
14:33:17 <olasd> DLange: I very much doubt that
14:33:21 <czchen> I think we don't need to provide 100% accuracy.
14:33:25 <medicalwei> DLange: me neither :/
14:33:41 <paulliu> Just a rough number I think.
14:34:09 <nattie> that should be not-too-hard to get out of wafer
14:34:10 <olasd> providing the stats is easy, but knowing why would be more interesting
14:34:31 <medicalwei> But they just need a number for statistics, and I think they don't actually control the segregation.
14:34:57 <olasd> we need to be sure that the expectations are the same on both sides
14:35:04 * nattie is reminded of a scene in Life of Brian - "are there any women here?"
14:35:13 <olasd> that's all I have to say for this topic
14:35:47 <medicalwei> #info bedding sets are ordered.
14:36:06 <olasd> (you can #action me to add the stats)
14:36:20 <nattie> #action olasd to add gender stats for accommodation
14:36:21 <medicalwei> #action olasd to add accommodation stats by gender
14:36:23 <medicalwei> #undo
14:36:23 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x1388a50>
14:36:31 <paulliu> We might need to find who wants those bedding sets after the conference.
14:36:38 <nattie> medicalwei: do you still need me to chair?
14:36:52 <medicalwei> nattie: go ahead. sorry :)
14:36:57 <nattie> ok :)
14:37:06 <nattie> just for the record, how much bedding?
14:37:16 <nattie> i mean, how many sets
14:37:26 <medicalwei> nattie: 300 beds (lemme confirm)
14:37:32 <nattie> thanks
14:37:43 <nattie> #info 300 sets have been ordered
14:37:51 <nattie> (we can always correct that if it turns out wrong)
14:37:53 <paulliu> no.. 250 isn't it?
14:38:07 <nattie> #undo
14:38:07 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0xf7d450>
14:38:08 <medicalwei> 250
14:38:17 <nattie> #info 250 bedding sets have been ordered
14:38:22 <nattie> ok then
14:38:25 <nattie> #topic Daytrip
14:38:30 <jidanni> Who are the Taipei bus leaders?
14:38:32 <nattie> make it snappy, please
14:39:27 <nattie> I don't think they're looking
14:39:43 <nattie> #info daytrips have each been given their own signup page
14:39:49 <pollo> 0/
14:40:00 <nattie> thanks pollo
14:40:09 <jidanni> Thanks
14:40:09 <medicalwei> #action medicalwei to poke if anyone wants to lead trips to Taipei.
14:40:23 <nattie> OK, i think that's all we can do for the daytrips today
14:40:28 <jidanni> thanks
14:40:28 <nattie> #topic website
14:40:53 <nattie> Apparently the dates section is still giving something incorrectly
14:40:55 <nattie> we can fix that
14:41:11 <jidanni> thanks
14:41:15 <olasd> who is "we" and do they have commit access?
14:41:15 <medicalwei> #info     Badge content changeset should be coming soon, for the size change (Japanese B5 -> A4)
14:41:39 <zumbi> o/
14:41:42 <nattie> olasd: i'll action myself to find the relevant person
14:41:51 <DLange> which is olasd
14:42:14 <nattie> can we just make certain of the correct dates while we're here?
14:42:30 <DLange> #link https://salsa.debian.org/debconf-team/public/websites/dc18/blob/master/pages/schedule/important-dates.md
14:42:48 <olasd> you'll see an edit link on the top right
14:42:48 <szlin> o/
14:43:35 * taowa is also here now
14:44:23 <nattie> #action olasd to fix dates on important dates page
14:44:36 <nattie> #topic Visa
14:44:40 <jidanni> thanks
14:44:40 <nattie> visa team, you're up!
14:44:45 <nattie> i think that's czchen?
14:44:52 <czchen> #info Forgot to follow OCF.tw procedure when issue an invitation letter. Need to info OCF.tw when issue invitation letter.
14:45:08 <czchen> #action czchen will collect nationality, departure airport for people who got invitation letter as requested by OCF.tw.
14:45:11 <bremner> did visa team see lost student writing to debconf-discuss?
14:45:24 <nattie> if not, i can bounce that mail to visa team
14:45:39 <czchen> Also, I need extra hand from local team member to handle visa reqeust.
14:45:43 <szlin> I will help czchen with visa task
14:45:46 <czchen> Just too many for me right now.
14:45:56 <paulliu> Yeah. I can do that too.
14:46:12 <nattie> #action szlin to help czchen with visa matters
14:46:15 <czchen> Anyone can add szlin and paulliu  to visa repository?
14:46:18 <nattie> undo
14:46:24 <nattie> #action szlin and paulliu to help czchen with visa matters
14:46:29 <czchen> And also visa@debconf.org mailing list.
14:46:48 <czchen> I think visa@debconf.org mailing list can be requested in #debconf-infra?
14:47:05 <nattie> czchen: i can sort out getting that updated
14:47:14 <nattie> #action nattie to sort ouf additions to visa mail alias
14:47:23 <nattie> #undo
14:47:23 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x216af10>
14:47:27 <nattie> #action nattie to sort out additions to visa mail alias
14:47:56 <DLange> I'll do the repo additions
14:48:10 <nattie> #action DLange to deal with repo additions
14:48:12 <czchen> thanks for the help
14:48:27 <nattie> #topic Swag
14:48:54 <nattie> #info Tshirt sample has been ordered and is expected
14:49:05 <nattie> #info bags have been ordered
14:49:22 <nattie> #info cups and cutlery have been approved for the budget and will be ordered soon
14:49:39 <medicalwei> (for reasons written in the budget request)
14:49:42 <nattie> #info paper for badges has been ordered and received
14:49:58 <nattie> anything else on swag?
14:50:01 <zumbi> Question: are we counting on sponsors? I'd like them to get a sample of our goodies
14:50:09 <zumbi> also some of them requested extra T-shirts
14:50:12 <medicalwei> #link https://matrix.org/_matrix/media/v1/download/matrix.org/LmFpMxPWPIrdjLRxzLFPjpzM badge papers look like this.
14:50:42 <medicalwei> zumbi: well i only extrapolated the numbers to 450 people using the t-shirt statistics we have
14:50:44 <nattie> zumbi: if you could provide a number of requested extra t-shirts outside the meeting, that would be good
14:51:08 <medicalwei> zumbi: ah i added the numbers you've requested last time
14:51:20 <zumbi> nattie: yeah, those are in git as well, in the fulfillment.md file (at sponsors repo)
14:51:58 <medicalwei> Also the T-shirt size should be remapped from Taiwanese size to the US size
14:52:01 <zumbi> medicalwei: aha! thanks that was for T-shirts, then we also bags and other goodies for them
14:52:05 <nattie> #info numbers for extra t-shirts are available in the sponsors repo (fulfillment file)
14:52:17 <nattie> is that it?
14:52:23 <nattie> #topic budgeting
14:52:25 <medicalwei> I think that's it.
14:52:29 <zumbi> nattie: yeah, thanks nattie
14:52:47 <medicalwei> (venue was skipped)
14:52:59 <nattie> #undo
14:52:59 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1fbee50>
14:53:03 <nattie> #topic Venue
14:53:09 <medicalwei> #info     MIRC's WiFi is no longer maintained campus-wide but MIRC itself.  We have to request configurations to MIRC's IT department again.
14:53:35 <medicalwei> #action medicalwei and AndrewLee to discuss with chuang (NCTU contact) about the current status of WiFI
14:53:44 <medicalwei> (that will happen tomorrow)
14:53:50 <medicalwei> that's all
14:54:18 <nattie> cool
14:54:22 <nattie> #topic budgeting
14:54:30 <medicalwei> I am too lazy, so...
14:54:37 <medicalwei> #info     Keeping receipts, but not yet making it a journal.  Probably need a push from pollo.
14:54:51 <medicalwei> #action medicalwei to make ledger-cli journal
14:55:00 <medicalwei> #info     2018-06 v2 budget has been approved.  The changes are the addition of dining tools and drinking cups.
14:55:08 <medicalwei> #info     Preliminary reimbursement requests for 43,615 TWD (about 1,430 USD) has been sent to SPI, to let OCF know how long does SPI take to reimburse budget.
14:55:10 <pollo> Always happy to help out if you have questions
14:55:31 <medicalwei> I am just too lazy and I need someone to poke me up ._.
14:55:40 <nattie> medicalwei: i'm sure someone will do so
14:55:41 * znoteer_ pokes his head into the meeting briefly
14:55:57 <nattie> Is there anything for the conference dinner topic?
14:55:59 <medicalwei> No one else than Lamby has been replied to the reimbursement request yet
14:56:05 <medicalwei> AndrewLee: /////
14:56:20 <medicalwei> nattie: I think I have something about that
14:56:34 <nattie> OK, i'll get on that topic then
14:56:42 <nattie> #topic conference dinner
14:56:59 <nattie> medicalwei: go for it!
14:57:06 <jidanni> you can link
14:57:32 <jidanni> salsa important date
14:57:34 <medicalwei> #info AndrewLee will take the catering company to the venue for knowing the exact situation for conference dinner.
14:57:49 <medicalwei> (That will happen tomorrow, along with the WiFi stuff)
14:57:50 <jidanni> page to wiki dinner page.
14:58:13 <medicalwei> Nothing else I knew from me.
14:58:18 <nattie> Is there anything for the accommodation topic?
14:58:30 <medicalwei> nattie: that was repeated mistakenly
14:58:35 <nattie> OK, no problem
14:58:43 <nattie> #topic Child care
14:58:52 <gavin> Sitters are signing contract with OCF
14:58:59 <nattie> #info Sitters are signing contract with OCF
14:59:09 <gavin> Sitters are discussing / designing activities for children
14:59:13 <nattie> #info Sitters are discussing/designing activities for children
14:59:22 <nattie> thanks gavin - anything else on this topic?
14:59:22 <gavin> I can only attend conference in weekends, I will look for someone that sitters can find directly during conference
15:00:25 <nattie> #info Gavin to find a contact person for the sitters for when he is unavailable
15:00:32 <nattie> #undo
15:00:32 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x20f52d0>
15:00:40 <nattie> #action Gavin to find a contact person for the sitters for when he is unavailable
15:00:51 <nattie> anything for content or bursaries?
15:01:42 <DLange> gwolf: any ETA for schedule?
15:02:07 <DLange> (I know he has been working on this as he's been fighting the wafer i/f)
15:02:22 <nattie> #topic content
15:02:27 <jidanni> team should review schedule before announcing
15:02:33 <nattie> (if there's nothing going, i'll undo the item)
15:02:57 <nattie> doesn't look like gwolf is available just now
15:03:00 <nattie> #undo
15:03:00 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x20f5210>
15:03:03 <DLange> jidanni: that's what the content team is doing
15:03:19 <jidanni> I mean we too
15:03:35 * AndrewLee o/
15:03:42 <DLange> no, we don't. Not everybody has to chime into everything.
15:03:57 <olasd> +1
15:04:07 <nattie> I have word that there's nothing new on the bursaries front either
15:04:09 <medicalwei> AndrewLee: finally.
15:04:11 <nattie> #topic AOB
15:04:21 <szlin> Some attendees ask us that do we have enough accomodation to be able to give individual rooms to people who pay extra
15:04:23 <nattie> Anything here before I close the meeting?
15:04:35 <jidanni> I'm just worried some time block might be taken tw7
15:04:42 <jidanni> twice
15:04:54 <olasd> jidanni: the scheduling system won't let you do that
15:04:56 <nattie> jidanni: I have confidence that the Content Team knows how to do its job
15:05:03 <olasd> also, what nattie says
15:05:10 <jidanni> good
15:05:15 <bremner> if not, we have someone to blame, that's the main thing
15:05:16 <nattie> it's not their first rodeo
15:05:24 <olasd> bremner: yes, let's blame tumbleweed
15:05:33 <znoteer_> bremner: ever the practical person :)
15:05:38 <taowa> agreed
15:05:43 <medicalwei> AndrewLee: anything to update?
15:06:08 <nattie> szlin: We can find that out for next week
15:06:20 <szlin> got it.
15:06:37 <nattie> #action nattie to assess whether there is enough accommodation available to give single rooms to those willing to pay extra for them
15:07:08 <nattie> I think that's pretty much everything for now
15:07:10 <AndrewLee> We will visit the venue on site to check where we can host the bar, where we may have foods and formal dinner.
15:07:22 <nattie> let's do the set-the-next-meeting dance
15:07:25 <medicalwei> also note that our bedding sets are less than the room...
15:07:29 <nattie> same time next week for for everyone?
15:07:41 <jidanni> 👌
15:07:43 <DLange> +1
15:07:44 <medicalwei> LGTM
15:07:48 <paulliu> ok
15:08:19 <nattie> #info next meeting 5 July, 14:30 UTC
15:08:22 <nattie> #endmeeting