#debconf-team Meeting

Meeting started by medicalwei at 14:30:31 UTC (full logs).

Meeting summary

  1. roll call (medicalwei, 14:31:28)
  2. Budgeting (medicalwei, 14:33:21)
    1. Most of the budgets should be reimbursed through SPI, but for the convenience of payment, OCF.tw can pay first, and the reimbursed money should go to OCF.tw (medicalwei, 14:33:36)
    2. ACTION: medicalwei and huangfu (OCF.tw contact) to check with SPI for the workflow of reimbursement (medicalwei, 14:34:04)
    3. Updated budgets should come up soon, and we will have 20,254 USD surplus (medicalwei, 14:36:15)
    4. https://storm.debian.net/shared/jTN95leyFQtZDYipu0nv-EG4QaI_hs-Md0t1NDW-dMc Budget Liability Plan (medicalwei, 14:38:27)
    5. ACTION: medicalwei and AndrewLee to summarize the final cost of big spending items by June 20. (medicalwei, 14:39:47)

  3. Content (medicalwei, 14:42:52)
    1. https://debconf18.debconf.org/talks/ confirmed talks (medicalwei, 14:43:55)
    2. 36 talks confirmed in the first wave (medicalwei, 14:44:10)
    3. content team have 100 talks to review (including confirmed ones) (medicalwei, 14:44:53)
    4. schedule layout should be come up soon™ (medicalwei, 14:47:17)
    5. ACTION: czchen to check with gwolf for the venue spaces. (medicalwei, 14:48:40)

  4. Bursaries (medicalwei, 14:49:46)
    1. the first round of bursary grants went out (olasd, 14:50:09)
    2. We've been able to grant travel to around 50 people (40 contributors + 10 outreach) for now, with an overcommit of around 5k USD (olasd, 14:50:44)
    3. ACTION: medicalwei will check with content team for travel bursary reimbursement through MEET TAIWAN (medicalwei, 15:06:11)

  5. Childcare (medicalwei, 15:06:17)
    1. we have 2 babysitters and is preparing contract with OCF.tw (medicalwei, 15:07:22)

  6. Visa (medicalwei, 15:07:55)
    1. we have 42 eCode requests (medicalwei, 15:08:18)
    2. ACTION: czchen to send the eCode request to the government before Jun 19 (medicalwei, 15:08:33)

  7. Insurance (medicalwei, 15:08:59)
    1. OCF.tw has signed the contract. Waiting for payment confirmation from insurance company. (czchen, 15:09:11)

  8. Venue (medicalwei, 15:09:23)
    1. https://wiki.debconf.org/wiki/DebConf18/Venue floor plans (medicalwei, 15:10:13)

  9. Open Day (medicalwei, 15:17:02)
    1. Opening cerermony now starts at 09:00. (medicalwei, 15:17:14)
    2. AndrewLee is arranging schedules. All schedules are coming up in the wiki page. (medicalwei, 15:17:30)

  10. Day Trip (medicalwei, 15:19:12)
    1. Because of uncertainty of registered trips, we will have more outdoor trips without bus. (medicalwei, 15:19:52)
    2. Most fancy places need a name list 3 months in advance. (medicalwei, 15:22:21)

  11. Swags (medicalwei, 15:23:13)
    1. Lanyards and badge sleeves are coming next week. Badge contents (maps) should be sent out for print 2 weeks later. (medicalwei, 15:23:38)
    2. We have to hurry up for t-shirt design, so I may send the design before next week. (medicalwei, 15:23:58)
    3. https://salsa.debian.org/debconf-team/public/data/dc18/tree/master/artworks/tshirts t-shirt design (medicalwei, 15:24:08)
    4. ACTION: medicalwei to check with olasd for t-shirt quantity per size and straight/fit cut (medicalwei, 15:25:09)
    5. ACTION: medicalwei to update the T-Shirt back sides with the latest sponsors before sending them to print (DLange, 15:25:43)
    6. The previous company we were quoting for bags says that they cannot make the bag in time, so we are going to quote the same company as the t-shirt. (medicalwei, 15:25:48)
    7. Chopsticks are not in the consideration yet... (medicalwei, 15:26:33)
    8. We are going to make towels once the budget approves. (medicalwei, 15:26:47)
    9. https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/artworks/42/dontpanic.pdf towel embroidery (medicalwei, 15:28:01)
    10. ACTION: medicalwei to produce sponsor fulfillment items like banners and podium prints (medicalwei, 15:28:53)

  12. AOB (medicalwei, 15:31:59)
    1. AGREED: We will have next meeting scheduled at 2018-06-21 14:30 UTC (medicalwei, 15:38:38)


Meeting ended at 15:39:08 UTC (full logs).

Action items

  1. medicalwei and huangfu (OCF.tw contact) to check with SPI for the workflow of reimbursement
  2. medicalwei and AndrewLee to summarize the final cost of big spending items by June 20.
  3. czchen to check with gwolf for the venue spaces.
  4. medicalwei will check with content team for travel bursary reimbursement through MEET TAIWAN
  5. czchen to send the eCode request to the government before Jun 19
  6. medicalwei to check with olasd for t-shirt quantity per size and straight/fit cut
  7. medicalwei to update the T-Shirt back sides with the latest sponsors before sending them to print
  8. medicalwei to produce sponsor fulfillment items like banners and podium prints


Action items, by person

  1. czchen
    1. czchen to check with gwolf for the venue spaces.
    2. czchen to send the eCode request to the government before Jun 19
  2. gwolf
    1. czchen to check with gwolf for the venue spaces.
  3. medicalwei
    1. medicalwei and huangfu (OCF.tw contact) to check with SPI for the workflow of reimbursement
    2. medicalwei and AndrewLee to summarize the final cost of big spending items by June 20.
    3. medicalwei will check with content team for travel bursary reimbursement through MEET TAIWAN
    4. medicalwei to check with olasd for t-shirt quantity per size and straight/fit cut
    5. medicalwei to update the T-Shirt back sides with the latest sponsors before sending them to print
    6. medicalwei to produce sponsor fulfillment items like banners and podium prints
  4. olasd
    1. medicalwei to check with olasd for t-shirt quantity per size and straight/fit cut


People present (lines said)

  1. medicalwei (127)
  2. gwolf (34)
  3. DLange (34)
  4. jidanni (23)
  5. czchen (19)
  6. zumbi (16)
  7. olasd (16)
  8. highvoltage (13)
  9. MeetBot (7)
  10. gavin (4)
  11. bremner (2)
  12. szlin (2)
  13. pjain (1)
  14. lenharo (1)
  15. larjona (1)
  16. pollo (1)
  17. paulliu1 (1)
  18. medicalwei[m] (0)


Generated by MeetBot 0.1.4.