14:29:20 <nattie> #startmeeting
14:29:20 <MeetBot> Meeting started Thu May 31 14:29:20 2018 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:20 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:29:23 <andrewsh> argh at the people pronoucing "croissant" as kroyis-sante
14:29:26 <medicalwei> \meow/
14:29:29 <nattie> #topic roll call
14:29:33 <jidanni> Hi.
14:29:36 <andrewsh> ohai
14:29:36 <nattie> andrewsh: i think they maybe tongue-in-cheek
14:29:46 <andrewsh> nattie: no, they're for real! :'(
14:29:48 <nattie> i guess i should say hi, and entreat the others to do likewise
14:30:00 <olasd> please ping me if you need me to react, I'm doing other things in parallel
14:30:00 <DLange> ... o/
14:30:02 <gavin> hi
14:30:27 <bhe[m]> Hi.
14:30:57 <nattie> did everyone catch the agenda link?
14:30:58 <nattie> let's get going, though
14:31:01 <nattie> #topic Venue
14:31:14 <nattie> medicalwei: any news on the venue?
14:32:01 <medicalwei> Nothing on the venue itself but mostly on the budgeting part with NCTU
14:32:31 <nattie> medicalwei: please elaborate on the budgeting part
14:32:36 <nattie> https://deb.li/3OYuV for the agenda, btw
14:32:43 <medicalwei> Please switch to the Budget topic
14:32:54 <nattie> #topic budget
14:32:59 <nattie> medicalwei: your turn
14:34:05 <medicalwei> The cuurent director of MIRC (which is different from the director of Computer Science dept, also changed after the retirement early this year.) refuses to sponsor the venue.
14:34:26 <paulliu> hi
14:34:48 <medicalwei> The CS dept director is going to make this up by finding govermnemt funds, but the funds cannot be used to the venue itself
14:35:30 <DLange> don't we have a contract with them?
14:35:36 <nattie> so you're saying we should front the venue cost and they reimburse us?
14:36:02 <medicalwei> nattie: yes, I asked if they can reimburse us on the foods
14:36:11 <nattie> foods?
14:36:16 <medicalwei> catering
14:36:30 <nattie> to an equivalent amount?
14:36:40 <medicalwei> but the catering must be under public bidding process
14:36:42 <medicalwei> nattie: yes
14:37:00 <medicalwei> The amount is 1.5M NTD
14:37:07 <nattie> medicalwei: is this documented somewhere?
14:37:35 <medicalwei> nattie: currently nowhere. I can ask NCTU person explain the current situation
14:37:52 <nattie> medicalwei: please get it documented in writing.
14:37:53 <medicalwei> DLange: The contract was with the CS director
14:38:03 <jidanni> how about we just ask if there's some different building that we can use
14:38:11 <DLange> that's 43k€
14:38:19 <DLange> unlikely we eat that much
14:38:39 <medicalwei> DLange: My current budget estimation actually over the budget
14:38:44 <nattie> that depends entirely on the number of attendees, really
14:38:48 <nattie> whether we eat that much
14:38:51 <DLange> medicalwei: and MIRC does not feel bound by contracts with Computer Science?
14:39:08 <medicalwei> DLange: I think so... at least after they have a new director
14:39:30 <DLange> the idea of contracts is that they survive being people being shuffled around
14:39:47 <czchen> The contract we have is https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/DebConf18-Confirmation.pdf
14:39:59 <medicalwei> czchen: that was with CS director, not MIRC
14:40:21 <medicalwei> So CS people is going to cover that up...
14:40:50 <DLange> that says very well thet MISRC stuff is sponsored
14:41:57 <medicalwei> #action medicalwei to put the current NCTU-MIRC-CS situation into mailing list discussion, with NCTU people involved
14:41:58 <szlin> sorry for late
14:42:17 <DLange> medicalwei: I would argue there is nothing to discuss
14:42:32 <paulliu> I still don't get it. It seems to me that nothing related to us? I mean if CS can cover the budget then that's not related to us at all.
14:42:32 <nattie> DLange: then at least we have it written down transparently
14:42:39 <DLange> "NCTU will fully sponsor the venue [..] and the accommodation" is pretty clear
14:42:49 <DLange> coming up with cost after the fact is not acceptable
14:43:24 <medicalwei> I think we can try to argue with this doc with the MIRC director
14:43:35 <paulliu> I mean if MIRC wants money, and CS paid that. Then we still can use MIRC for free.
14:43:53 <DLange> please do. If you need help look me in or anybody else you see fit.
14:43:54 <nattie> paulliu: i think the problem is that CS can't pay the venue directly
14:44:04 <medicalwei> paulliu: current situation is that we pay MIRC, and CS will pay us in the same amount
14:45:01 <paulliu> ok. got it.
14:45:04 * medicalwei could see a messy ledger...
14:45:10 <nattie> is there anything to add on this topic for the moment?
14:45:22 <medicalwei> Nothing, also that's on the action to have a follow up discussion
14:45:26 <nattie> OK
14:45:29 <nattie> #topic Content
14:45:33 <nattie> Content folks, any news?
14:46:01 <nattie> I see NCTU is requesting a list of known speakers.  Anything to add to that?
14:46:24 <olasd> the list is currently empty
14:46:32 <DLange> the list will be 43k EUR (MIRC best practice)!
14:47:05 <nattie> #info No news from the Content team this week
14:47:10 <nattie> #topic Insurance
14:47:11 <medicalwei> They need that for another fund requiests.
14:47:12 <medicalwei> ok
14:47:21 <nattie> Any news on Insurance?  czchen, is that your department?
14:47:38 <olasd> (fwiw when talks are accepted, the list will be public at https://debconf18.debconf.org/users/)
14:47:42 <medicalwei> NCTU side warns us that buses in day trip may require travel insurances that we need to apply beforehands.
14:47:46 <medicalwei> olasd: thanks for that
14:48:03 <medicalwei> olasd: users?
14:48:22 <DLange> wafer default path
14:48:24 <jidanni> okay we will get the trip bus insurance
14:48:24 <olasd> yes, the "users" list only shows people who have accepted registered events
14:48:39 <olasd> registered events that have been accepted*
14:49:12 <olasd> anyway, sorry for derailing the current topic
14:49:35 <czchen> insurance price is ready
14:49:46 <nattie> czchen: do you have the quote documented somewhere?
14:50:00 <olasd> I remember a list on the dc18 git
14:50:28 <czchen> final price is 10416 NTD
14:50:50 <olasd> (https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md was the list)
14:50:54 <czchen> 347.2 USD
14:51:13 <medicalwei> czchen: Our insurance budget was 500 USD so that's well under that
14:51:21 <nattie> czchen: this is for the whole conference?
14:51:51 <medicalwei> excluding the day trip insurance afaik?
14:52:02 <czchen> DebCamp + DebConf - Day trip
14:52:17 <nattie> #info Insurance for the whole conference (DebCamp + Debconf, excluding day trip) is 10416 NTD / ~350 USD
14:52:31 <nattie> are we OK to move on for now?
14:52:39 <medicalwei> ready to pay?
14:52:50 <olasd> I guess finding daytrip insurance within the budget should be fairly easy? who is taking that on?
14:53:12 <czchen> I just need a final confirmation for insurance.
14:53:30 <nattie> #info We will be ready to pay once czchen receives final confirmation
14:53:35 <nattie> ready to move on?
14:53:36 <DLange> does it make sense to combine it with day trip insurance, czchen?
14:53:44 <nattie> DLange: different sign-up requirements, IIRC
14:53:52 <jidanni> I don't have their personal details only their names for day trip
14:54:20 <czchen> They have different requirements, so we might need to do it separately.
14:54:33 <DLange> I was more asking about combining the two may be cheaper than two seperate contracts
14:54:46 <czchen> day trip needs personal information like passport no., etc
14:54:59 <czchen> I can ask.
14:55:07 <DLange> thanks
14:55:14 <jidanni> maybe I should just ask the bus company if they also sell extra insurance or maybe they already are insured anyway.
14:55:25 <nattie> #action czchen to ask whether conference insurance and day trip insurance contracts can be combined
14:55:32 <DLange> sounds reasonable jidanni, please do, CC czchen
14:55:59 <jidanni> okay I'll call the bus company tomorrow
14:56:01 <nattie> #action jidanni to inquire of bus company about day trip insurance additionally
14:56:11 <nattie> going to move on now
14:56:15 <nattie> #topic Fundraising
14:56:27 <nattie> czchen: I think that's also your department, yes?
14:56:44 <medicalwei> nattie: szlin
14:56:58 <nattie> ah right, sorry.  szlin, any news?
14:57:19 <nattie> (sorry, remembered it was initials plus surname, but got the wrong one)
14:57:20 <medicalwei> I am wondering where do we close the list for printing stuffs
14:57:33 <medicalwei> nattie: same as highweed and tumblevoltage for me
14:57:37 <szlin> I am contacting the sponsor
14:57:40 <DLange> when you need to, medicalwei
14:58:02 <DLange> the later, the better for sponsors, but too late means no T-Shirts
14:58:04 <szlin> some sponsors declined. I've update the git.
14:58:12 <olasd> medicalwei: I seem to recall that we said early june to give ourselves enough lead time for tshirts and stuff
14:58:13 <DLange> so have 2 weeks or so of buffer
14:58:37 <olasd> but that was back when we assumed mexican tshirts
14:58:58 <medicalwei> I would hope early June
14:59:17 <olasd> do we have a t-shirt supplier locked in? what's their lead time?
14:59:24 <DLange> set a deadline based on your lead time from a supplier you chose
14:59:34 <medicalwei> olasd: not yet locked in, but one I asked was about 2-3 wks
14:59:34 <olasd> that's the real question that needs answering
15:00:12 <szlin> I will ping the sponsor who're not replied yet in these days.
15:00:19 <olasd> ok, conference is in 8 weeks, so that's 5 weeks; 2 weeks buffer + 1 week to finalize design = 15 june deadline ?
15:00:39 <nattie> SGTM
15:00:48 <olasd> I think that's on par with what we did in previous years as well
15:00:51 <medicalwei> OK
15:01:11 <nattie> #agreed Deadline for sponsors to get on the backs of t-shirts is 15 June
15:01:18 <nattie> any other fundraising news?
15:02:23 <nattie> doesn't look like it
15:02:26 <nattie> #topic Job Fair
15:02:43 <nattie> anything on this that's come up since the last meeting?
15:03:06 <czchen> Forgot to send mail for job fair, will make a template for it tomorrow.
15:03:22 <nattie> mail to whom?
15:03:51 <czchen> for sponsor to see if they want to participate job fair
15:04:12 <nattie> #action czchen to send mail to sponsors about the job fair
15:04:46 <czchen> Also, I has tried to get some tables from NCTU for job fair, but no response so far. Will also ping them tomorrow.
15:05:06 <nattie> *nods* tables should be relatively quick to organise, hopefully
15:05:34 <nattie> #action czchen to ping NCTU about tables for the job fair
15:05:43 <nattie> all good on this topic now?
15:05:52 <nattie> #topic child care
15:06:09 <gavin> Start hiring two sitters
15:06:20 <gavin> No one apply yet
15:06:50 <nattie> you mean nobody has responded to us yet?
15:06:56 <gavin> yes
15:07:08 <nattie> #info we plan to hire two sitters.  nobody has applied to us yet
15:07:22 <nattie> that pretty much covers it for this topic now, right?
15:07:35 <gavin> yeah~
15:07:37 <nattie> cool
15:07:40 <nattie> #topic AOB
15:07:45 <nattie> anything else?
15:07:52 <nattie> speak now, or forever hold your...
15:08:20 <DLange> we have requests for an ETA on bursaries on the ML again
15:08:26 <nattie> of course
15:08:28 <jidanni> there is no date on the director's letter
15:08:34 <nattie> and they'll be informed when they're... ready
15:08:51 <jidanni> legal letters all required dates on them
15:09:06 <medicalwei> DLange: filed by me
15:09:20 <olasd> if only there was a way to contact the bursaries team directly
15:09:33 <medicalwei> ticket was expensive so that's indeed a problem
15:09:42 <medicalwei> Sorry, on the budget part again
15:09:53 <DLange> yes, flight prices start to go up now
15:10:00 <olasd> also, which ML ?
15:10:05 <DLange> -team IIRC
15:10:11 <medicalwei> I may want to extract some of the bursary applications to be reimbursed under NCTU especially if they have panel
15:10:12 <olasd> I don't see it
15:10:25 <olasd> nor on -discuss
15:10:31 <DLange> nope, sorry was to bremner
15:10:40 <DLange> (and CC registration)
15:10:41 <bremner> I am not a mailing list.
15:10:52 <DLange> not yet
15:10:55 <olasd> well, feel free to redirect people to the proper channels
15:10:58 <medicalwei> Did I forget to send that to lists?
15:11:00 <DLange> ack
15:11:17 <nattie> medicalwei: send what?
15:11:22 <DLange> different mail from yours medicalwei
15:11:28 <medicalwei> Ah ok
15:11:29 <DLange> we have had the DPL ask, too
15:11:36 <DLange> no pressure :D
15:11:42 <olasd> he knows the proper channels, he can use them, too
15:11:52 <bremner> medicalwei: I think you were forwarding a private thread to a public list, btw
15:11:58 <bremner> DLange: not funny
15:12:06 <bremner> not motivating either
15:12:18 <DLange> true, sorry for that!
15:12:18 <medicalwei> Wasn't it public? (oops)
15:13:15 <olasd> anyway, the bursaries processes are ongoing, and we know flight prices are going up
15:13:58 <medicalwei> #info For MEET TAIWAN fund, we need to make some of the bursary applications of attendees having panel talks to be reimbursed under NCTU
15:13:58 <olasd> real soon now™
15:14:18 <nattie> one should probably talk to the content team about that
15:15:39 <zumbi> o/ .oO( I was here earlier, I thought there was no meeting )
15:15:59 <jidanni> the date on the director of computer science letter is missing
15:16:22 <medicalwei> zumbi: we have them once a week now
15:16:34 <bremner> jidanni: I have no idea what you are talking about. By some off chance is it about bursaries?
15:16:51 <medicalwei> jidanni: that's on the second pdf
15:16:57 <jidanni> I'm talking about the letter the director sign saying that we have funding for the venue.
15:17:05 <bremner> that's not the current topic
15:17:14 <medicalwei> (was it AOB?)
15:17:23 <jidanni> oh okay I'll check the second PDF sorry.
15:17:39 <bremner> OK, I see there is no current topic.
15:17:42 <bremner> my mistake.
15:18:04 <DLange> jidanni: no a problem really, the document is in git and we have emails
15:18:09 <nattie> #info bursaries are in the process of dealing with requests and will inform applicants of results when ready
15:18:22 <nattie> let's set a time for the next meeting
15:18:40 <nattie> in a week's time, Thursday at 14:30 UTC?
15:18:49 <jidanni> OK
15:18:52 <czchen> ok
15:18:53 <medicalwei> LGTM
15:18:55 <olasd> I won't be able to attend, but ok
15:19:01 <nattie> #agreed next meeting 7 June, 14:30 UTC
15:19:02 <szlin> ok
15:19:09 <nattie> that's it, folks!
15:19:13 <medicalwei> Thank you /
15:19:14 <nattie> #endmeeting