14:29:20 <medicalwei> #startmeeting
14:29:20 <MeetBot> Meeting started Thu May 24 14:29:20 2018 UTC.  The chair is medicalwei. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:20 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:29:28 <medicalwei> #chair medicalwei[m]
14:29:28 <MeetBot> Current chairs: medicalwei medicalwei[m]
14:29:33 <medicalwei> #topic Roll call
14:29:36 <pollo> 0/
14:29:37 <jidanni> Hi
14:29:48 <szlin> ._./ hi
14:29:48 <medicalwei> Please say hello here, also check out deb.li/3OYuV for the meeting agenda
14:29:49 <gavin> hi
14:29:49 <paulliu> hi
14:29:49 <cate> hi
14:30:21 * medicalwei also pokes czchen ///
14:30:28 <czchen> hi
14:30:37 <medicalwei> #topic Open Day
14:30:52 <medicalwei> So... AndrewLe1 are you here for the open day schedule report?
14:30:57 <czchen> What is time table for open day talk?
14:31:19 <medicalwei> The current time table is on the wiki as is...
14:31:23 <czchen> We also need to reserve time slot for job fair.
14:31:53 <jidanni> I only filled in the morning.
14:32:06 <jidanni> Somebody else will have to fill in the afternoon.
14:32:15 <czchen> I think we shall have a deadline for schedule, we really need to info speakers about the time table.
14:32:26 <medicalwei> czchen: According to DC17 the job fair appears to be in the afternoon of the first day in DebConf, where the conference programs still going
14:32:59 <medicalwei> I think we can have a deadline on June 7? Is that pretty early?
14:33:07 * medicalwei tries to poke AndrewLe1 in Facebook Messenger ;w;
14:33:39 <jidanni> So I should also put job fair onto OpenDay schedule?
14:33:52 <medicalwei> jidanni: yes, as this is done in the last year
14:34:06 <jidanni> OK, all day? Or just part?
14:34:26 <jidanni> And what room number etc.?
14:34:29 <medicalwei> Just part of the day, preferably afternoon, especially they can have interactions to the sponsors in the 20 minutes break
14:34:45 <medicalwei> jidanni: that will be in the open space
14:34:52 <jidanni> OK.
14:35:33 <medicalwei> #action AndrewLe1 to make a schedule, with a deadline of June 7?
14:35:52 <medicalwei> #action czchen to notify the sponsors about the job fair timeslot
14:36:02 <medicalwei> Anything I forgot to put #action or #info?
14:36:10 <czchen> But what is time slot for job fair?
14:36:34 <medicalwei> My idea is the afternoon of the open day, where the programs are still going
14:37:08 <medicalwei> Probably we can extend that to the morning
14:37:11 <czchen> So it will be Jul 28, 13:30 ~ 18:50 ?
14:37:36 <medicalwei> Let's just assume that?
14:37:50 <medicalwei> Anyone against the schedule?
14:38:00 <jidanni> OK I will edit the wiki tomorrow.
14:38:35 <medicalwei> I think we can send a followup about this matter later.
14:38:36 <jidanni> Is job fair only one day?
14:39:02 <medicalwei> jidanni: yes, but sponsors can have their booths in DebConf
14:39:13 <jidanni> OK.
14:39:29 <medicalwei> #action medicalwei to send a followup email about the job fair schedule in the open day
14:39:36 <medicalwei> Anything else?
14:39:46 <czchen> no for me
14:39:52 <jidanni> no
14:39:54 <medicalwei> #topic Venue
14:40:04 <medicalwei> #info     Yao promised to NCTU people to give list of speakers current statistics of attendees to NCTU end of this month, in order for them to apply funds to cover their own fee.
14:41:07 <medicalwei> #info medicalwei needs the room number of Engineer Building 3 to apply the WiFi changes
14:41:25 <jidanni> Also to apply for floor plans.
14:41:58 <medicalwei> Nothing else from me
14:42:02 <medicalwei> czchen: anything to update?
14:42:10 <czchen> No
14:42:15 <medicalwei> #topic Content
14:42:42 <medicalwei> olasd: //
14:42:42 <jidanni> Sure hope there is some content.
14:42:50 <medicalwei> OOPS
14:42:56 <medicalwei> gwolf: //
14:43:30 <medicalwei> #info content team is, presumably, going through the rating
14:43:49 <jidanni> If there is no content then maybe we can invite some famous entertainers.
14:44:03 <jidanni> Haha
14:44:04 <medicalwei> #info according to the last meeting, they had set the end of May as the deadline of ranking
14:44:13 <medicalwei> jidanni: that can happen after the conference dine
14:44:15 <medicalwei> *dinner
14:44:48 * medicalwei defers the content team report
14:44:58 <medicalwei> #topic Insurance
14:45:00 <medicalwei> czchen: //
14:45:10 <czchen> What is estimated attendees? We need the number for insurance. Is 380 a reasonable estimated?
14:45:46 <medicalwei> czchen: what will happen if we under/overestimate?
14:46:24 <czchen> I think overestimate is okay since it only increases cost.
14:46:51 <paulliu> hmm. they won't refund us if we just don't use it?
14:47:51 <medicalwei> 380 sounds to be about right for me?
14:48:35 <cate> The tarif is per attendee, or just the band (with some min-max). In last case probably we should not worry to much on exact numbers
14:48:41 <czchen> okay, then I will send mail and use 380 as attendee.
14:48:46 <paulliu> underestimate seems easier? I mean we can always do that per person right? before the last minute?
14:49:15 <paulliu> Like we buy insurance last minute in the airport.
14:50:47 <medicalwei> #action czchen to make sure what kind of tariff does the insurance company use.
14:51:02 <medicalwei> (per attendee or min-max)
14:51:47 <medicalwei> czchen: anything else
14:51:53 <czchen> No
14:51:58 <paulliu> But for convenience, just use 380 is another choice.. Otherwise we need to do more efforts.
14:52:06 <medicalwei> #topic Registration
14:52:26 <azeem> w 43
14:52:28 <azeem> argh
14:52:52 <medicalwei> anything to report ._.?
14:54:01 <medicalwei> #action medicalwei to send email for the current numbers related to registartions.
14:54:28 <paulliu> You also need the list right?
14:54:43 <medicalwei> paulliu: not yet as attendees didn
14:54:56 <medicalwei> didn't agree on that yet
14:55:09 <paulliu> We have only one week left for NCTU I think.
14:55:21 <medicalwei> paulliu: heh??
14:55:28 <medicalwei> paulliu: what do you mean?
14:55:56 <paulliu> ao promised to NCTU people to give list of speakers current statistics of attendees to NCTU end of this month, in order for them to apply funds to cover their own fee
14:55:57 <medicalwei> paulliu: I mean, they need list of speakers
14:56:09 <paulliu> ok.
14:56:30 <medicalwei> #topic Fundraising
14:56:38 <medicalwei> Anything else than the timeslot of job fair?
14:56:44 <medicalwei> czchen: //
14:57:10 <czchen> Just the time slow, I think it is 13:30 ~ 18:50 now?
14:57:13 <czchen> time slot
14:57:29 <medicalwei> Yes.
14:57:52 <medicalwei> Anything else from czchen szlin ?
14:58:03 <czchen> okay, than nothing from me.
14:58:17 <szlin> I will ping some potential sponsor next week
14:58:27 <medicalwei> szlin: for the towels!
14:58:44 <pollo> the fundraising is going rather well, isn't it?
14:59:07 <medicalwei> pollo: not sure yet on the local side
14:59:21 <medicalwei> Yeah we can see few local sponsors here...
14:59:27 <pollo> I'd advise putting less energy into that for now and working on all the other stuff that needs to be done :P
14:59:49 <medicalwei> #action szlin to ping potential local sponsors next week
15:00:36 <pollo> you don't need to stop doing fundraising, but imho other stuff needs to be prioritized for now
15:00:51 <szlin> agree
15:00:52 <medicalwei> pollo: agree on the priority actually
15:01:00 <medicalwei> #topic Budgeting
15:01:07 <szlin> Do we have any deadline for fundraising?
15:01:18 <szlin> end of May or else
15:01:27 <medicalwei> #undo
15:01:27 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1fa4d90>
15:01:39 <pollo> szlin: normally the deadline is the t-shirt printing deadline
15:01:43 <czchen> Some perks might have deadline, like we banner so something
15:01:56 <medicalwei> Yes. We need to send T-shirt to print before mid June
15:02:16 <medicalwei> Also... valessio[m] //
15:02:24 <pollo> some sponsors won't mind, but they need to know they won't have some perks
15:02:28 <medicalwei> Would you mind helping us for the t-shirt and bags design?
15:02:33 <szlin> pollo: got it, thanks.
15:02:41 <medicalwei> (ah sorry this should be in the topic of swags)
15:03:08 <medicalwei> #topic Budgeting
15:03:16 <medicalwei> #info We are going to merge NCTU's venue budget and all of our budgets, to ease efforts for NCTU to reimburse. However, as NCTU promised to cover their own venue fee, we will make sure that NCTU has the sole liability to the venue.
15:03:42 <medicalwei> pollo: would that mess up the budget?
15:04:13 <pollo> it's not money DebConf is paying, right?
15:04:28 <medicalwei> pollo: if they don't break the promise yes.
15:04:38 <medicalwei> (and this is what their window and us are worrying...)
15:05:36 <czchen> NCTU has budget that cannot spend on NCTU stuff, so they want to do some exchange.
15:05:38 <pollo> Although I don't really like the idea, I'm sure you have good reasons to do so. I'd advise putting all their stuff in a separate .ledger file and including it in the main journal.ledger one
15:06:07 <pollo> if you go that way, everything needs to be super clear
15:06:09 <medicalwei> pollo: will do so.
15:06:20 <czchen> Like using Meet Taiwan budget to NCTU, and NCTU can pay for food, or other stuff.
15:06:28 <medicalwei> I think I will copy the ledger from dc17 and look into how it's done
15:06:49 <pollo> you can also use the "Payer" tag we used for DC17 to separate who paid for what
15:07:18 <medicalwei> pollo: I will ask about the ledger stuff after the meeting
15:07:19 <pollo> i.e "Payer: SPI", "Payer: OFC.TW", "Payer: NCTU"
15:07:22 <pollo> suree
15:07:30 <medicalwei> #info     medicalwei also provided a list to local team about the liability. The current plan is that bursaries and content expense will be covered by SPI; catering will be covered partially by NCTU and NCHC; the remains (including remains of the catering budget) will be covered by OCF. If the budget in OCF is heavily insufficient we will request SPI to wire transfer money to OCF. Details:
15:07:36 <medicalwei> https://storm.debian.net/shared/HEIetes06w71l5g6UUFUaWZ2M8d1wm_EZxllMnUxdc7
15:08:35 <medicalwei> Nothing else from me
15:08:41 <medicalwei> #topic Visa
15:09:03 <medicalwei> czchen: how many requests have you been doing? all by eVisa?
15:09:12 <medicalwei> also don't forget to submit their request
15:09:33 <czchen> We will submit eVisa request at begin of Jun.
15:10:05 <medicalwei> #action czchen will submit eVisa request to the government in early June.
15:10:09 <czchen> Currently we have 7 requests.
15:10:27 <medicalwei> #info we have 7 visa requests right now.
15:10:57 <medicalwei> I think nothing else?
15:11:05 <czchen> nothing from me.
15:11:23 <medicalwei> #topic Swags
15:12:01 <medicalwei> #link https://matrix.org/_matrix/media/v1/download/matrix.org/fwYTwnYDhAIKFWOUAmqBZPwO Planned lanyard design
15:12:16 <medicalwei> Pretty plain white Debian logo on red lanyard
15:12:30 <medicalwei> "use that red lanyard" I said
15:13:12 <medicalwei> #info We will make 600 lanyards, since this can also be used in other Debian related events.
15:13:49 <medicalwei> #info We will contact another company for the cheaper T-shirt, with contact info provided by paulliu.
15:14:01 <medicalwei> #undo
15:14:01 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x205ecd0>
15:14:12 <medicalwei> #action medicalwei will contact another company for the cheaper T-shirt, with contact info provided by paulliu.
15:14:29 <medicalwei> Nothing else for now
15:14:37 <medicalwei> #topic Child Care
15:14:40 <medicalwei> gavin: //
15:14:46 <gavin> Now, we have 4 or 5 childcare requests
15:15:01 <gavin> I sent a hiring plan for sitters to debconf-team mailing list
15:15:10 <gavin> https://lists.debian.org/debconf-team/2018/05/msg00079.html
15:15:21 <gavin> If there is no question, I am going to hire two sitters
15:15:24 <medicalwei> #link https://lists.debian.org/debconf-team/2018/05/msg00079.html sitters' hiring plan
15:15:32 <medicalwei> 2 sitters sounds fair to me
15:15:35 <gavin> Childcare service is planned to provide from Open Day(7/28) to end of DebConf (8/5)
15:16:24 <gavin> nothing from me
15:16:30 <medicalwei> #info Childcare service is planned to provide from Open Day(7/28) to end of DebConf (8/5)
15:16:34 <medicalwei> #topic Video team
15:16:49 <medicalwei> #info medicalwei is contacting PA equipment rental. They don't provide tripods though, but anything else is checked from the hire list.
15:17:00 <medicalwei> #info     6 Video camera tripods themselves may spend up to 1200 USD, with more money for deposit. We might need to increase the budget for these.
15:17:14 <medicalwei> #action medicalwei to find tripod for hire.
15:17:23 <medicalwei> #topic Catering
15:17:48 <medicalwei> We seems to confused the catering with buffet.
15:19:01 <medicalwei> So we are finding the caterings which will do high-quantity with less choice than a whole buffet
15:19:27 <medicalwei> I think people in charge of catering is not here so I will just skip this
15:19:35 <medicalwei> #topic Day Trip
15:19:37 <medicalwei> jidanni: //
15:19:40 <jidanni> I Will combine A1..A6 on June 1st. into one bus load, freeing the bus to be used by others in the morning and afternoon.
15:20:00 <jidanni> So no news until then.
15:20:14 <medicalwei> #info jidanni is optimizing the bus load of trip A
15:20:22 <medicalwei> #topic AOB
15:20:28 <jidanni> Please make a JobFair wiki page.
15:20:36 <medicalwei> #info Job Fair needs a wiki page
15:20:49 <medicalwei> #link https://hackmd.io/c/SJNqV3wqf/https%3A%2F%2Fhackmd.io%2Fs%2FHy-PnOZk7 Local team meeting log.
15:21:13 <medicalwei> Anything else in the meeting?
15:21:32 <jidanni> I will make an stub wiki page.
15:21:40 <medicalwei> paulliu: about the accommodations probably
15:21:49 <medicalwei> I forgot to ping you in the venue topic
15:22:05 <jidanni> (Empty stub)
15:22:07 <paulliu> yeah. what's up?
15:22:43 <medicalwei> #info We are looking for proper sleeping pads, pillows and blankets, and resell them to freshman students.
15:23:10 <paulliu> yeah. That's it. Because the number of those things occupies lots of spaces.
15:23:33 * medicalwei thinks it is good to say "with love from Debian"
15:23:45 <medicalwei> when we sell them XDDDD
15:24:03 <paulliu> We cannot store it for a long period. We like to give-away. But if attendees doesn't want that we have to think a way to
15:24:08 <olasd> buy a sleeping pad get an iso image free
15:24:49 <medicalwei> served from NCTU mirror, too!
15:25:04 <medicalwei> Anyways, next meeting date 2018-05-31 14:30 UTC
15:25:09 <medicalwei> ?
15:25:20 <czchen> No problem for me
15:25:21 <jidanni> OK
15:25:26 <gavin> ok
15:25:30 <paulliu> ok
15:25:50 <medicalwei> #agreed Next meeting date: 2018-05-31 14:30 UTC.
15:25:55 <medicalwei> #endmeeting