#debconf-team Meeting

Meeting started by medicalwei at 14:29:49 UTC (full logs).

Meeting summary

  1. Roll call (medicalwei, 14:29:58)
  2. Open Day (medicalwei, 14:32:04)
    1. AndrewLee is in charge of most of the open day sessions. (medicalwei, 14:32:22)
    2. paulliu will host the opening of Open Day, and talk about DFSG to the general public (medicalwei, 14:34:03)
    3. ACTION: AndrewLee to fill the schedule of confirmed speakers. (medicalwei, 14:34:39)

  3. Venue (medicalwei, 14:35:21)
    1. medicalwei sent Wi-Fi/ethernet configuration request to IT department of NCTU. They will have a captive portal free SSID for us. (medicalwei, 14:35:35)
    2. ACTION: czchen to send email to confirm the room of Engineering Bldg 3 (medicalwei, 14:37:14)
    3. Content team wants another BoF room (in MIRC, not in Engineering Bldg?) (medicalwei, 14:40:44)

  4. Content (medicalwei, 14:42:47)
    1. Content team is slowly going through the rating, but they had set the end of May as the (in-team) deadline for ranking (medicalwei, 14:42:52)
    2. Content team expected to publish a preliminary schedule at mid-June. (medicalwei, 14:43:07)

  5. Insurance (medicalwei, 14:44:09)
    1. https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md required information from attendees (medicalwei, 14:45:15)
    2. We need to collect passport name, passport number, date of birth for day drip insurance. (czchen, 14:45:37)
    3. day trip insurance application needs to take place 2 days before event (medicalwei, 14:48:14)
    4. ACTION: medicalwei to send a follow-up email for travel insurance for raison d'etre. (medicalwei, 14:52:13)

  6. Registration (medicalwei, 14:52:26)
    1. 380 attendees registered so far (DLange, 14:53:34)
    2. we also need a page for personal data requests, and a statement for their personal data usage, probably along with confirmation. (medicalwei, 14:55:52)

  7. Fundraising (medicalwei, 14:57:04)
    1. https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/fulfillment.md for sponsor windows please check the checklist (medicalwei, 14:57:42)
    2. ACTION: czchen will check with NCTU about table / chair for jobfair. (czchen, 15:00:27)
    3. ACTION: medicalwei to send a follow up email for correcting the job fair to 1 day and having sponsor booth available for longer days. (medicalwei, 15:05:34)
    4. ACTION: czchen will check with sponsor about job fair / sponsor booth after we confirmed the days. (czchen, 15:06:09)

  8. Budgeting (medicalwei, 15:06:37)
    1. medicalwei is waiting for DPL's response. (medicalwei, 15:07:01)
    2. AndrewLee needs to pay brewery before May 20. (medicalwei, 15:07:15)
    3. expected to be approved in this week (medicalwei, 15:07:30)
    4. we probably will send a budget update in June for stretch goals of swags (towels and chopsticks etc.) (medicalwei, 15:08:52)
    5. ...DPL approved the budget DURING THE MEETING. (medicalwei, 15:10:49)

  9. Swags (medicalwei, 15:11:01)
    1. ACTION: medicalwei to order badge lanyards and sleeves since the budget have been approved \owo/ (medicalwei, 15:16:28)

  10. Child care (medicalwei, 15:17:08)
    1. 3-4 children needs childcare (medicalwei, 15:18:39)
    2. childcare services will be paid from OCF (medicalwei, 15:19:24)
    3. ACTION: medicalwei to send follow up email for childcare stuffs, and cc to gavin (medicalwei, 15:23:30)

  11. Video team (medicalwei, 15:24:49)
    1. ACTION: medicalwei and MGdesigner to check the AV equipment rental (medicalwei, 15:25:30)

  12. Catering (medicalwei, 15:27:37)
    1. AndrewLee needs statistics of special dietry and numbers of people for every meal (medicalwei, 15:29:47)
    2. AndrewLee is finding catering alternatives. (medicalwei, 15:30:15)
    3. ACTION: medicalwei to request OCF.tw to pay the brewery (medicalwei, 15:31:31)

  13. Day Trip (medicalwei, 15:34:38)
  14. AOB (medicalwei, 15:35:27)
    1. https://hackmd.io/c/SJNqV3wqf/https%3A%2F%2Fhackmd.io%2Fs%2FBJv2CGJCz local team meeting log (medicalwei, 15:35:39)
    2. olasd will get bursaries process going this weekend (medicalwei, 15:37:38)
    3. bursaries review should be around 2 weeks depending on the reviewers availability (medicalwei, 15:38:57)
    4. AGREED: next meeting at May 24 14:30 UTC (medicalwei, 15:39:15)


Meeting ended at 15:39:39 UTC (full logs).

Action items

  1. AndrewLee to fill the schedule of confirmed speakers.
  2. czchen to send email to confirm the room of Engineering Bldg 3
  3. medicalwei to send a follow-up email for travel insurance for raison d'etre.
  4. czchen will check with NCTU about table / chair for jobfair.
  5. medicalwei to send a follow up email for correcting the job fair to 1 day and having sponsor booth available for longer days.
  6. czchen will check with sponsor about job fair / sponsor booth after we confirmed the days.
  7. medicalwei to order badge lanyards and sleeves since the budget have been approved \owo/
  8. medicalwei to send follow up email for childcare stuffs, and cc to gavin
  9. medicalwei and MGdesigner to check the AV equipment rental
  10. medicalwei to request OCF.tw to pay the brewery


Action items, by person

  1. AndrewLee
    1. AndrewLee to fill the schedule of confirmed speakers.
  2. czchen
    1. czchen to send email to confirm the room of Engineering Bldg 3
    2. czchen will check with NCTU about table / chair for jobfair.
    3. czchen will check with sponsor about job fair / sponsor booth after we confirmed the days.
  3. medicalwei
    1. medicalwei to send a follow-up email for travel insurance for raison d'etre.
    2. medicalwei to send a follow up email for correcting the job fair to 1 day and having sponsor booth available for longer days.
    3. medicalwei to order badge lanyards and sleeves since the budget have been approved \owo/
    4. medicalwei to send follow up email for childcare stuffs, and cc to gavin
    5. medicalwei and MGdesigner to check the AV equipment rental
    6. medicalwei to request OCF.tw to pay the brewery


People present (lines said)

  1. medicalwei (119)
  2. gwolf (31)
  3. DLange (31)
  4. czchen (30)
  5. olasd (11)
  6. nattie (10)
  7. AndrewLee (9)
  8. zumbi (8)
  9. medicalwei[m] (7)
  10. jidanni (7)
  11. MeetBot (5)
  12. znoteer_ (5)
  13. szlin (4)
  14. Atomic_dF5Zk (3)
  15. tumbleweed (1)
  16. cate (1)
  17. _rene_ (1)


Generated by MeetBot 0.1.4.