#debconf-team Meeting
Meeting started by medicalwei at 14:29:30 UTC
(full logs).
Meeting summary
- Roll call (medicalwei, 14:29:46)
 
- Open Day (medicalwei, 14:32:00)
 
- Venue (medicalwei, 14:34:03)
  - ACTION: medicalwei to
    send RT about networking to NCTU (medicalwei,
    14:36:24)
 
 
- Insurance (medicalwei, 14:36:31)
  - https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md
    Insurance options (medicalwei,
    14:37:55)
 
  - ACTION: czchen to
    check if past DCs have insurances for day trips. (medicalwei,
    14:40:19)
 
 
- Registration (nattie, 14:42:40)
 
- Fundraising (nattie, 14:42:54)
  - one more gold sponsor! (nattie,
    14:43:19)
 
  - AGREED: no job fair
    from debcamp (medicalwei,
    14:45:54)
 
  - AGREED: extend job
    fair to 3 days, 1 open day and 2 days in DebConf. (medicalwei,
    14:54:29)
 
  - ACTION: someone to
    sort out the loneliness problem of job fair booths. (medicalwei,
    14:55:12)
 
  - ACTION: czchen will
    fill
    https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair
    (czchen,
    14:59:50)
 
  - ACTION: medicalwei,
    olasd to update the registration confirmation page for data
    collection statement. (medicalwei,
    15:02:02)
 
 
- Budgeting (medicalwei, 15:12:04)
  - Budget for bursaries passed (medicalwei,
    15:12:21)
 
  - Other budgets are still waiting for DPL
    approval (medicalwei,
    15:12:58)
 
 
- Swags (medicalwei, 15:13:06)
  - ACTION: medicalwei to
    ask valessio for the swags design (medicalwei,
    15:14:30)
 
  - https://i.imgur.com/COyJHwJ.png
    (medicalwei,
    15:15:43)
 
  - ACTION: czchen check
    if we have single colored logo for all sponsors. (czchen,
    15:18:26)
 
  - we have some and some are just "all colors
    -> black" because they are simple (=read good) logos (medicalwei,
    15:20:02)
 
 
- Child care (medicalwei, 15:20:41)
  - gavin has @dc.o email alias now. (medicalwei,
    15:24:32)
 
  - Taiwanese law has requirements for
    babysitter/kids ratio. (medicalwei,
    15:25:24)
 
  - we may also need more babysitters for surprise
    childcare needs (medicalwei,
    15:26:53)
 
 
- video team (medicalwei, 15:29:04)
 
- Catering (medicalwei, 15:30:57)
 
- Day Trip (medicalwei, 15:31:40)
  - nothing to report on daytrip this week
    (nattie,
    15:32:27)
 
 
- AOB (nattie, 15:32:44)
  - AGREED: Next meeting
    17 May 2018, 14:30 UTC (nattie,
    15:36:01)
 
 
Meeting ended at 15:36:24 UTC
(full logs).
Action items
  - medicalwei to send RT about networking to NCTU
 
  - czchen to check if past DCs have insurances for day trips.
 
  - someone to sort out the loneliness problem of job fair booths.
 
  - czchen will fill https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair
 
  - medicalwei, olasd to update the registration confirmation page for data collection statement.
 
  - medicalwei to ask valessio for the swags design
 
  - czchen check if we have single colored logo for all sponsors.
 
Action items, by person
  -  czchen 
    - czchen to check if past DCs have insurances for day trips.
 
    - czchen will fill https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair
 
    - czchen check if we have single colored logo for all sponsors.
 
  
 
  -  medicalwei 
    - medicalwei to send RT about networking to NCTU
 
    - medicalwei, olasd to update the registration confirmation page for data collection statement.
 
    - medicalwei to ask valessio for the swags design
 
  
 
People present (lines said)
  - medicalwei (105)
 
  - nattie (69)
 
  - czchen (26)
 
  - zumbi (20)
 
  - paulliu (15)
 
  - jidanni (14)
 
  - gavin (13)
 
  - bremner (12)
 
  - MeetBot (8)
 
  - DLange (8)
 
  - znoteer_ (4)
 
  - onovy (4)
 
  - medicalwei[m] (3)
 
  - paddatrapper (1)
 
Generated by MeetBot 0.1.4.