#debconf-team Meeting

Meeting started by medicalwei at 14:30:22 UTC (full logs).

Meeting summary

  1. Roll call (medicalwei, 14:30:38)
  2. Open Day (medicalwei, 14:32:50)
    1. Andrew Lee is looking for more talks and found several speakers (medicalwei, 14:33:17)
    2. ACTION: AndrewLee (and others to push him) to have a Open Day schedule (medicalwei, 14:33:34)

  3. Venue (medicalwei, 14:35:00)
    1. We are waiting for the room number assignment for Engineering Building 3. (medicalwei, 14:36:05)
    2. NCTU has confirmed we can use conference rooms during weekend. (czchen, 14:36:32)
    3. Room usage is in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md (czchen, 14:38:02)

  4. Insurance (medicalwei, 14:38:46)
    1. https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md (medicalwei, 14:38:55)
    2. We will sign the insurance once the details of the insurance is settled down. (medicalwei, 14:41:49)
    3. ACTION: czchen will check bus insurance for day trip. (czchen, 14:45:27)

  5. Registration (medicalwei, 14:46:11)
    1. PLEASE, ANYONE HERE SHOULD BE REGISTERED. WE HAVE UNREGISTERED LOCAL TEAM MEMBERS. (medicalwei, 14:48:23)

  6. Fundraising (medicalwei, 14:51:54)
    1. ACTION: medicalwei, to push olasd, to put NCHC logo on to the website. (medicalwei, 14:53:06)
    2. MEET TAIWAN, and probably most of the governmental funds, require us to give them list of attendees (medicalwei, 14:54:03)
    3. list of attendees should include name, country of origin, company, occupation, email and phone numbers (medicalwei, 14:54:28)
    4. ACTION: medicalwei to check if we need to comply with GDPR (medicalwei, 14:54:46)
    5. szlin with 4cat is spreading press releases. (medicalwei, 14:57:58)

  7. Budgeting (medicalwei, 14:58:42)
    1. medicalwei is still in the discussion with lamby on the budget approval (medicalwei, 14:59:22)
    2. currently medicalwei estimated for 300-360 attendees in the budget (medicalwei, 14:59:49)
    3. DPL requests for comments from previous DC organizers to check the estimation of 300-360 attendees. (medicalwei, 14:59:55)

  8. Swags (medicalwei, 15:02:06)
    1. Badges printing-on-demand is going to be integrated with wafer by olasd (medicalwei, 15:02:35)
    2. Waiting for budget approval to buy badge sleeves and bands, and waiting for final list of sponsors for t-shirts and bags (medicalwei, 15:03:14)
    3. bag design template is at https://salsa.debian.org/debconf-team/public/data/dc18/tree/master/artworks (medicalwei, 15:03:40)
    4. ACTION: people with pending sponsors to mention t-shirt deadlines (medicalwei, 15:04:30)
    5. ACTION: medicalwei to survey in-building navigations from the badge (medicalwei, 15:06:45)

  9. Child Care (medicalwei, 15:06:57)
    1. we have 4 childcare requests right now (medicalwei, 15:08:17)
    2. ACTION: someone to give gavin information about childcare requests since DebCamp (medicalwei, 15:09:27)
    3. We assume no childcare is needed during DebCamp (medicalwei, 15:11:10)
    4. there will be a childcare sign up page for day trip in the wiki (medicalwei, 15:13:15)
    5. gavin needs age distribution of the children (medicalwei, 15:13:34)

  10. Video team (medicalwei, 15:14:29)
    1. Wait for budget approval then we can start hiring equipment. (medicalwei, 15:14:37)

  11. Catering (medicalwei, 15:16:39)
    1. medicalwei is syncing with 4cat about the budgets on foods (medicalwei, 15:17:45)
    2. ACTION: someone should ask nctu people how easy/hard it is for halal foods on site... (medicalwei, 15:19:06)

  12. Day Trip (medicalwei, 15:20:11)
    1. we will reserve the bus on 6/1 for the 8/1 day trip (medicalwei, 15:22:25)

  13. Miscellaneous (medicalwei, 15:24:23)
    1. https://hackmd.io/c/SJNqV3wqf/https%3A%2F%2Fhackmd.io%2Fs%2FSJlH_s23M Local team meeting log (medicalwei, 15:24:31)
    2. ACTION: medicalwei to send global team meeting notifications and meeting minutes every time we have meeting (medicalwei, 15:27:09)
    3. AGREED: Next global team meeting time is scheduled at 2018-05-10 14:30 UTC (medicalwei, 15:29:26)


Meeting ended at 15:30:05 UTC (full logs).

Action items

  1. AndrewLee (and others to push him) to have a Open Day schedule
  2. czchen will check bus insurance for day trip.
  3. medicalwei, to push olasd, to put NCHC logo on to the website.
  4. medicalwei to check if we need to comply with GDPR
  5. people with pending sponsors to mention t-shirt deadlines
  6. medicalwei to survey in-building navigations from the badge
  7. someone to give gavin information about childcare requests since DebCamp
  8. someone should ask nctu people how easy/hard it is for halal foods on site...
  9. medicalwei to send global team meeting notifications and meeting minutes every time we have meeting


Action items, by person

  1. czchen
    1. czchen will check bus insurance for day trip.
  2. gavin
    1. someone to give gavin information about childcare requests since DebCamp
  3. medicalwei
    1. medicalwei, to push olasd, to put NCHC logo on to the website.
    2. medicalwei to check if we need to comply with GDPR
    3. medicalwei to survey in-building navigations from the badge
    4. medicalwei to send global team meeting notifications and meeting minutes every time we have meeting
  4. UNASSIGNED
    1. AndrewLee (and others to push him) to have a Open Day schedule
    2. people with pending sponsors to mention t-shirt deadlines
    3. someone should ask nctu people how easy/hard it is for halal foods on site...


People present (lines said)

  1. medicalwei (115)
  2. czchen (22)
  3. jidanni (18)
  4. gavin (14)
  5. DLange (10)
  6. szlin (8)
  7. gwolf (5)
  8. MeetBot (4)
  9. paulliu (4)
  10. znoteer_ (2)
  11. azeem (1)
  12. lenharo (1)
  13. samueloph (1)


Generated by MeetBot 0.1.4.