14:30:35 <medicalwei[m]> #startmeeting
14:30:35 <MeetBot> Meeting started Thu Mar  8 14:30:35 2018 UTC.  The chair is medicalwei[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:35 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:00 <medicalwei[m]> Matrix lags a lot
14:31:21 <medicalwei[m]> #topic 0 - Roll call
14:31:46 <jidanni> Hi
14:31:48 <zumbi> o/
14:31:49 <szlin> hi
14:32:16 <medicalwei[m]> Please say hi~ if you are for the meeting, and meanwhile please check the meeting agenda at: https://deb.li/3OYuV
14:32:18 <medicalwei[m]> Sorry for late notice about the meeting
14:32:24 <czchen> hi
14:33:26 <nattie> hola
14:33:50 <medicalwei[m]> #chair medicalwei
14:33:50 <MeetBot> Current chairs: medicalwei medicalwei[m]
14:34:01 <paulliu> hi
14:34:04 <medicalwei[m]> just in case if matrix goes wrong
14:34:49 <medicalwei[m]> #topic 1 - DebConf Website hard to maintain
14:34:52 <nattie> ok.  can we try to be reasonably quick?  i only have 61% battery on my tablet, and charging it is a pain here
14:35:13 <medicalwei[m]> larjona: it's probably your topic?
14:35:23 <larjona> hi!
14:35:29 <larjona> sorry I was in the agenda
14:36:08 <larjona> about the website, I'll try to draft a last blogpost explaining that we're using now bits.d.o and the specific debconfs websites, and publish
14:36:27 <larjona> #action larjona will send to the mailing list a proposal for a last blogpost for debconf.org/blog
14:36:41 <jidanni> Google search for debconf-team archives leads to the old site first
14:36:53 <larjona> and then my proposal is to keep the rest of the content as is until DebConf18 finishes, and then move the content to www.d.o
14:37:09 <larjona> the debconf.org website now has current info, so it's ok
14:37:39 <larjona> and in other places we link to debconf.org pages such as CoC and goals. For this reason I propose to keep it as is for now
14:38:06 <medicalwei[m]> #info larjona's proposal is to keep the rest of the content as is until DebConf18 finishes, and then move the content to www.d.o
14:38:20 <jidanni> https://lists.debconf.org/mailman/listinfo/debconf-team
14:39:01 <jidanni> https://lists.debconf.org/lurker/list/debconf-team.en.html
14:39:19 <jidanni> These really should redirect to lists.debian.org
14:39:32 <medicalwei[m]> I think we should move forward?
14:39:39 <olasd> medicalwei[m]: yes
14:39:41 <larjona> yes
14:39:58 <medicalwei[m]> #topic 2 - Fundraising
14:40:02 <zumbi> jidanni: listmaster will take care of that no worries
14:40:22 <jidanni> Good.
14:40:25 <zumbi> 1 Platinum, 1 Gold, 9 Silver, 2 Bronze, 3 Supporter: reached 80k USD
14:40:32 <nattie> we have a platinum!  wonderful!
14:40:47 <medicalwei[m]> We have a special case that Bdale wants to sponsor us in ChaosKeysx100/
14:40:47 <medicalwei[m]> ?
14:40:51 <zumbi> We stil got some sponsors in the pipeline
14:41:12 <medicalwei[m]> I think DLange says he's not here so I will just keep a note.
14:41:42 <olasd> medicalwei[m]: DLange wants us to decide if we accept this as equivalent to a sponsorship tier or not
14:41:44 <zumbi> larjona wanted to do press release, she needs to sync with Platinum sponsor, but she is ok to go ahead with press
14:41:55 * h01ger waves
14:42:19 <jidanni> Are you sure there will be many users of ChaosKeysx100 in Taiwan?
14:42:19 <olasd> there's also the question of distribution of the chaoskeys
14:42:23 <medicalwei[m]> #info Bdale (Altus Metrum) wants to sponsor us partially in ChaosKey x 100 and it is up to us to decide.
14:42:24 <larjona> #info two blogposts will be published soon (drafts almost ready), one thanking the Platinum, and another one thanking the first batch of sponsors. Pending to contact the Platinum for quotes etc, WIP
14:42:33 <medicalwei[m]> I think I am okay with the hardware key offer
14:42:41 <zumbi> medicalwei[m]: why?
14:42:44 <medicalwei[m]> jidanni: I think that's mostly for Debian Developers
14:42:55 <jidanni> OK
14:43:37 <medicalwei[m]> For one reason, our process is heavily rely on the PGP, which requires us a secure place to store those keys (than hard drives that probably most developers do?)
14:43:47 <olasd> that's not what chaoskeys do
14:43:56 <olasd> chaoskeys generate random numbers
14:43:59 <zumbi> chaoskeys are meant to generate entropy
14:44:11 <medicalwei[m]> Ok. I didn't check it.
14:44:45 <zumbi> so, for the Debian project, I am unsure if we need 100 chaoskeys, probably not, but I can check
14:44:48 <medicalwei[m]> If that design is the same as Niibe's key, it could become a hardware key by reflashing the firmware
14:44:49 <szlin> medicalwei[m]: I think you are talking about Nitrokey or yubikey
14:45:08 <zumbi> as give away, we cannot give chaoskeys to every participant, so ..
14:45:15 <nattie> is this really relevant to sponsorship discussion?
14:45:17 <olasd> zumbi: they weren't for the project, they were for giveaways
14:45:33 <zumbi> nattie: well, someone put that item in this slot
14:46:09 <medicalwei[m]> Could we just discuss it in debian-sponsors?
14:46:11 <zumbi> I'd sadly not accept chaoskeys as sponsorship exchange
14:46:16 <nattie> let's bear in mind some of us have limited time
14:46:26 <medicalwei[m]> Also, that is probably for debian sponsors.
14:46:28 <medicalwei[m]> Not for public discussion
14:46:46 <larjona> +1 to move to debian-sponsors
14:46:49 <zumbi> I am fine
14:47:24 <zumbi> medicalwei[m]: then we are done with this topic? move on
14:47:32 <medicalwei[m]> Also, szlin how's the chinese version of the proposal?
14:47:50 <szlin> I will upload the new version of sponsorship brochure in Chinese before this week
14:47:54 <szlin> sorry for the late
14:48:00 <nattie> thank you szlin :)
14:48:02 <medicalwei[m]> #action szlin will upload the new version of sponsorship brochure in Chinese before this week
14:48:08 <medicalwei[m]> #topic 3 - Visa
14:49:00 <medicalwei[m]> zumbi, czchen ^
14:49:01 <czchen> For visa, eCode, we need to provide full list as a single file.
14:49:01 <zumbi> someone came to me asking about bursaries, as she needs to travel away her country to look for .TW embassy to ask for VISA, but she really needs bursary. Do we have a process for those cases?
14:49:30 <medicalwei[m]> zumbi: i think that eCode could come in handy
14:49:57 <zumbi> I am unsure what eCode is? (I am not tracking visa stuff too much)
14:50:15 <czchen> eCode is a kind of way to get visa
14:50:25 <zumbi> no need to go to embassy?
14:50:31 <medicalwei[m]> That's the code issued by government agency that you can use in spite of the nationality you are in, for applying visa online
14:50:49 <zumbi> ah! great, I'll suggest that then
14:50:49 <czchen> if people need it, we need to compile to a single file and submit to governmwnt
14:51:29 <zumbi> there is a bunch of interested people in Albania, but they also depend on sponsorship
14:51:30 <czchen> might need to put a message in registration system to ask people sending info to visa@d.o
14:51:46 <medicalwei[m]> czchen: could we send the files in batch?
14:52:02 <medicalwei[m]> (monthly, I mean?)
14:52:15 <czchen> I guess not
14:53:05 * zumbi likes the idea of having a message in registration form
14:53:12 <czchen> for sponsorship process, anyone has experience for it?
14:53:20 <nattie> do you mean bursaries?
14:53:24 <nattie> that would be the bursaries team
14:53:25 <zumbi> yeah
14:53:28 <czchen> nattie: yes
14:53:38 <olasd> experience with what
14:53:50 <medicalwei[m]> #info for people applying bursaries requiring visa, without embassy in their country, eCode is suggested.
14:54:11 <medicalwei[m]> #action czchen and people in visa team to gather visa applying attendee for applying eCode
14:54:23 <zumbi> I think we need to know the budget allocated to bursaries, and see if we can make an early decission to grant those
14:54:36 <zumbi> how long does it take eCode to process?
14:54:49 <olasd> zumbi: the budget allocated to bursaries is up to the budget team
14:55:09 <olasd> or people making the budget, whoever that is
14:55:12 <czchen> as I remember, 2 months maybe before event?
14:55:16 <zumbi> we have no budget team ATM, that was another item up for discussion
14:55:31 <olasd> basically we can take all the money you want to give us
14:55:39 <olasd> we'll put it to good use
14:56:01 <olasd> (but that's not the visa topic anymore)
14:56:19 <medicalwei[m]> There's no statement, but 1 months (or sooner) before event
14:56:20 <zumbi> right.. let's move on
14:56:28 <czchen> nothing to update for visa now
14:56:36 <zumbi> how about adding a note about it in registration?
14:56:53 <olasd> if there's something to add to the registration form it needs to be added now, registration is open
14:56:54 <zumbi> so people can apply for ecode at registration time, then we can sync with bursaries internally
14:56:59 <medicalwei[m]> "The event's organizer may apply for an  Ecode which is required for eVisa online applications by sending an  official document with relevant information to the Bureau of Foreign  Trade, Ministry of Economic Affairs (MOEA) one month prior to the  arrival date."
14:57:00 <medicalwei[m]> ok
14:57:06 <nattie> going to switch to phone irc client
14:57:20 <medicalwei[m]> #topic 4 - Website update
14:57:53 <jidanni> Cannot click I am arriving on July 21 on https://debconf18.debconf.org/register/step-2
14:57:59 <zumbi> medicalwei[m]: czchen are you ok adding it to resgistration form? if so we need an action
14:58:19 <olasd> I still don't understand what exactly you want to add to the registration form
14:58:28 <czchen> I will do it
14:58:35 <zumbi> olasd: people applying for ecode
14:58:47 <czchen> a simple note for attendee
14:59:02 <czchen> to send eCode request
14:59:08 <zumbi> olasd: so we gather them all together and ship to goverment 2 months before event
14:59:09 <olasd> anyway; please file an issue with details
14:59:43 <medicalwei[m]> #action czchen will add a textbox for people requires ecode
14:59:45 <medicalwei[m]> #undo
14:59:45 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x2214490>
14:59:49 <zumbi> #action czchen to open issue to get a note about eCode in the registration forms
15:00:11 <medicalwei[m]> #action czchen will add a textbox on wafer for people requires ecode
15:00:13 <olasd> website update: registration is open; needs to be communicated
15:00:25 <medicalwei> Matrix lags a lot...
15:00:44 <olasd> #info registration is open
15:00:46 <medicalwei> Do we have more things to update on the website?
15:01:01 <jidanni> Unable to enter arrival dates.
15:01:33 <zumbi> jidanni: there might be a bug tracker to open issues? (I was able to register on the test instance)
15:01:43 <jidanni> https://debconf18.debconf.org/register/step-2 overlay too big in calendar
15:01:44 <olasd> meetings aren't the time to report bugs
15:02:02 <jidanni> Bug already closed but still there.
15:02:12 <medicalwei[m]> jidanni: i think we have to put it to salsa
15:02:27 <olasd> medicalwei: yes, there's plenty of things that need updating. https://debconf18.debconf.org/about/debconf/ is missing the venue blurb for instance
15:02:36 <jidanni> https://salsa.debian.org/debconf-team/public/websites/dc18/issues/35
15:02:45 <medicalwei[m]> #topic 5 - Venue
15:03:04 <olasd> I wasn't done but okay
15:03:26 <medicalwei> #action medicalwei to add the venue info in the DebConf18 website
15:03:28 <zumbi> olasd: go ahead
15:04:12 <olasd> zumbi: no, that's fine
15:04:14 <medicalwei> Czchen, szlin and I just had a chat with Prof. Tseng about the venue status
15:04:17 <olasd> I'll go do something else
15:04:34 <zumbi> :/
15:05:24 <czchen> we need to confirm the meeting room we need so that they can allocate their budget for them.
15:05:30 <czchen> Current room setting is in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md
15:06:19 <medicalwei[m]> #info NCTU can rent us small fridges from the labs, for storing cheese and wine
15:06:45 <nattie-afield> We're likely to need several of those
15:07:13 <czchen> Original we need 3 hacklab, front desk, NOC, 2 storages, videoteam, orga, childcare right?
15:07:36 <nattie-afield> That sounds reasonable
15:08:03 <medicalwei[m]> #czchen and medicalwei to start the discussion in the debconf-team list to confirm the meeting rooms
15:08:07 <medicalwei[m]> #action czchen and medicalwei to start the discussion in the debconf-team list to confirm the meeting rooms
15:08:08 <czchen> We need 10 rooms, so I think we need them all?
15:08:13 <nattie-afield> They'll all be lockable?
15:08:34 <medicalwei[m]> nattie-afield: by several we asked 3 from Tseng, and he's ok with that
15:08:46 <medicalwei> Not asked about the lockability yet but we can ask the manager.
15:09:00 <czchen> At least one room we will be superseded if they need it
15:09:29 <czchen> We will try to ask for all, but maybe we cannot get all of them.
15:10:25 <czchen> #action czchen will ask for 10 rooms for 3 hacklab, front desk, NOC, 2 storages, videoteam, orga, childcare
15:10:54 <czchen> Nothing else in venue
15:11:17 <medicalwei> #action czchen to ask 李安蕙 if we can lock some of the rooms
15:11:57 <medicalwei> #topic 6 - Videoteam
15:12:24 <medicalwei> #info medicalwei went to the venue and collected the requirements
15:12:56 <medicalwei> 
15:13:00 <medicalwei> https://lists.debian.org/debconf-video/2018/03/msg00000.html
15:13:37 <medicalwei> For the rest please do further discussion to the list.
15:13:43 <medicalwei> #topic 7 - Swags
15:14:33 <zumbi> swags: gwolf put me in contact with mexico T-shirt factory, I asked for ballpark figures, but I got no reply
15:14:53 <zumbi> .
15:14:55 <nattie-afield> Was this via our usual contact?
15:15:18 <zumbi> yeah, I asked for production costs + shipping to TW
15:15:18 <medicalwei> #info medicalwei is making a poster, approved by enrico for his face and quote, and is estimated to get poster printed next week.
15:15:21 <nattie-afield> How long since you contacted them?
15:15:31 <zumbi> 22nd Feb
15:15:47 <nattie-afield> Send a follow-up ping?
15:15:56 <zumbi> I'll do
15:16:17 <nattie-afield> Thanks
15:16:23 <zumbi> has someone look up prices for swags in TW?
15:16:27 <medicalwei> #action zumbi to send a follow-up email to mexico t-shirt factory
15:16:46 <nattie-afield> I think there is at least one quote from .tw around
15:17:10 <medicalwei> zumbi: I am in charge of that, but prices are pretty high compared to mexico?
15:17:12 <nattie-afield> But it seems like it's likely to be less expensive from Mexico even with shipping
15:17:35 <nattie-afield> That's what our past experience has been, anyway
15:17:41 <szlin> The vendor I got from COSCUP is the same as the medicalwei's
15:17:45 <zumbi> just sent a reply to Gaby
15:18:33 <medicalwei> #action medicalwei to find other quotes for swags
15:18:58 <medicalwei> also...
15:19:32 <medicalwei> #action AndrewLee to get posters and stickers from medicalwei to promote DebConf in FOSSASIA
15:19:50 <medicalwei> that's all on my side
15:20:33 <czchen> go to next one?
15:20:36 <medicalwei> #info 8 - Catering
15:20:46 <medicalwei> #undo
15:20:46 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x2075a50>
15:20:50 <medicalwei> #topic 8 - Catering
15:21:27 <czchen> szlin: Any update for catering?
15:21:56 <medicalwei> #info we received from the venue manager saying that running food carts in NCTU is not possible since that's only allowed for specific events.
15:22:17 <szlin> czchen: The proposal is still in progress
15:22:29 <czchen> We are checking with NCTU about conference dinner location, will update with AndrewLee about this part.
15:23:07 <szlin> i will ping cat4 later
15:23:19 <czchen> The information is also in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md
15:23:23 <medicalwei> #action czchen and AndrewLee to sync with NCTU for conference dinner (辦桌) location
15:23:44 <medicalwei> #link https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md
15:24:08 <czchen> next?
15:24:15 <medicalwei> #topic 9 - Insurance
15:24:33 <medicalwei> (Was I assigned for insurance task?)
15:24:48 <czchen> I think it is me, I forgot this one
15:25:04 <czchen> Will check with insurance people to get estimate cost
15:25:15 <medicalwei> #action czchen will check with insurance company about properties, health insurance
15:25:26 <medicalwei> (copypasta from last meetbot log
15:25:28 <czchen> next one?
15:25:42 <medicalwei> #topic 10 - Day Trip
15:25:55 <medicalwei> jidanni: Do you have update on this?
15:26:16 <jidanni> Everything running smoothly.
15:26:52 <medicalwei> #info jidanni runs Day Trip things smoothly
15:26:58 <medicalwei> #topic 11 - Minister Time Frame
15:27:04 <jidanni> So I can tell the Minister to be at OpenDay from 10 to 11AM, OK?
15:27:13 <jidanni> The Minister arrainges their schedule many months in advance.
15:27:35 <czchen> Do we have open day time table now?
15:28:04 <medicalwei> #action jidanni to push debconf contents team for a time table to put Audrey Tang's session in
15:28:27 <czchen> https://wiki.debconf.org/wiki/DebConf18/OpenDay
15:28:30 <jidanni> OK I will find the debconf contents team.
15:28:53 <jidanni> I will Google debconf contents team.
15:29:24 <czchen> as I remember, local team shall handle open day?
15:29:37 <jidanni> I didn't find that team.
15:29:40 <medicalwei> jidanni: currently gwolf and azeem is in the contents team
15:29:53 <jidanni> OK thanks.
15:29:58 <medicalwei> so... maybe just send an email to debconf-team for schedule?
15:30:24 <jidanni> OK I will try.
15:30:30 <czchen> Use this one for schedule ? https://wiki.debconf.org/wiki/DebConf18/OpenDay
15:30:35 <zumbi> jidanni: I plan to help in open day orga as well
15:30:50 <medicalwei> But we don't have the timeslot though...
15:30:54 <zumbi> jidanni: we'll make sure to reserve time for minister
15:31:22 <nattie-afield> The schedule can work around the minister's availability
15:31:25 <jidanni> Yes please put time boxes on that page so we can fill them in.
15:31:28 <medicalwei> sorry. i didn't know that local team handles open day schedule
15:31:41 <medicalwei> nattie-afield: ah okay...
15:31:50 <czchen> From last meeting log
15:31:53 <czchen> 16:22:08 <zumbi> #agreed open day is 100% managed by local team
15:31:53 <jidanni> Minister said 10AM-5PM is fine.
15:32:04 <medicalwei> jidanni: i think, we can just schedule the 10-11am
15:32:20 <medicalwei> if we have any problem we can either adjust the schedule or ask audrey
15:32:34 <medicalwei> #undo
15:32:34 <MeetBot> Removing item from minutes: <MeetBot.items.Link object at 0xf7d450>
15:32:34 <jidanni> OK Good. Minister's time is most valuable so they get 1st pick.
15:32:46 <nattie-afield> 11-12 might be better if there's flexibility
15:32:49 <czchen> Just put a table in wiki first, so that we can arrange time.
15:33:16 <jidanni> Yes maybe 11 is better, so later they can eat lunch with us!
15:33:28 <jidanni> We can invite them for lunch.
15:33:43 <nattie-afield> First thing in the morning is unlikely to be the optimal time for a popular talk
15:33:51 <medicalwei> #agreed Schedule Audrey Tang's session at 11–12 in the open day
15:34:05 <jidanni> Good! 11-12!
15:34:08 <nattie-afield> Or whenever directly before the lunch break is
15:34:12 <medicalwei> #topic 97 - DC17 Status Update
15:34:36 <nattie-afield> I think there's probably little to update from DC 17 at the moment
15:34:56 <medicalwei> ok... we can just skip that. other than the problem to finalize the budget
15:35:19 <medicalwei> #topic 98 - DSA Migration
15:35:26 <nattie-afield> I'll try to ask them to finish that up before next meeting
15:35:52 <nattie-afield> DC 17, not DSA
15:36:01 <medicalwei> #topic 97 - DC17 Status Update
15:36:17 <medicalwei> #action nattie to poke DC17 team to finalize budget
15:36:19 <nattie-afield> That's all
15:36:26 <medicalwei> #topic 98 - DSA Migration
15:37:02 <nattie-afield> Are any of the people involved present right now?
15:37:18 <olasd> no progress since last meeting
15:37:53 <medicalwei> okay... so just move on?
15:38:02 <olasd> yeah
15:38:03 <medicalwei> #topic 99 - Miscellaneous
15:38:20 <olasd> pollo is a DD now
15:38:30 <medicalwei> As usual we will have next meeting time at Mar 22?
15:38:30 <czchen> \o/
15:38:31 <nattie-afield> Yay, congrats to him!
15:38:37 <medicalwei> #info pollo is a DD now \O/
15:38:52 <czchen> Mar 22 is okay for me.
15:38:53 <jidanni> 3/22 OK
15:39:05 <szlin> +1
15:39:10 <medicalwei> #agreed next meeting will be at Mar 22, 14:30 UTC
15:39:12 <nattie-afield> March 22 good for me also
15:39:30 <nattie-afield> All done?
15:39:49 <zumbi> March 22 is FOSSASIA, so unsure if I'll be able to make it
15:39:49 <czchen> Nothing from me
15:39:56 <medicalwei> I think we have nothing (yet) to update. There will be FOSSASIA where some of us will promote DebConf
15:40:07 <zumbi> ++
15:40:18 <czchen> So do we need to change meeting time to avoid FOSSASIA?
15:40:20 <medicalwei> I will give AndrewLee to put stickers and posters there.
15:40:20 <nattie-afield> I look forward to hearing from the people at that event
15:40:52 <medicalwei> *I will give AndrewLee stickers and posters
15:41:13 <medicalwei> Anything else?
15:41:40 <medicalwei> #info There will be FOSSASIA where some of us will promote DebConf
15:41:55 <medicalwei> #endmeeting