#debconf-team Meeting

Meeting started by czchen at 14:29:36 UTC (full logs).

Meeting summary

  1. roll call (czchen, 14:30:06)
  2. DebConf Website unmaintained (czchen, 14:31:45)
  3. Fundraising (czchen, 14:32:31)
    1. szlin is rewriting chinese sponsorship proposal (czchen, 14:33:52)
    2. AGREED: All local team members, please help to find more local potential sponsors. (czchen, 14:36:20)
    3. ACTION: zumbi to check with luca about reaching out partners for debconf sponsorship (zumbi, 14:42:30)
    4. ACTION: czchen check with NCTU to see if Meet Taiwan can help to promote DC18. (czchen, 14:43:11)

  4. Visa (czchen, 14:43:38)
    1. ACTION: czchen will send invitation letter for attendee from Brazil first to help them get the visa. (czchen, 14:45:22)
    2. ACTION: czchen will check if we can get eCode from NCTU / Meet Taiwan for visa. (czchen, 14:47:11)

  5. Website update (czchen, 14:48:51)
    1. https://salsa.debian.org/debconf-team/public/websites/dc18/issues?label_name%5B%5D=Registration (tumbleweed, 14:49:57)
    2. https://www.airbnb.com/s/Hsinchu--Taiwan/ confirms the price range :) (DLange, 14:57:30)
    3. ACTION: czchen will check with NCTU to see if we can get enough IC card for air conditioning. (czchen, 15:00:36)
    4. ACTION: czchen wil check with NCTU if they accept we charge attendees by air conditioning IC card (that doesn't break the rule of NCTU sponsoring the venue) (czchen, 15:03:01)

  6. NCTU (czchen, 15:03:10)
    1. ACTION: medicalwei[m] will check videoteam requirements for NCTU, and will plan a visit to collect all requirements. (czchen, 15:06:14)
    2. ACTION: czchen will check with NCTU to see if they have facility to make ice (czchen, 15:10:05)
    3. ACTION: medicalwei[m] will check refrigerator status when visiting NCTU (czchen, 15:11:35)

  7. Videoteam (czchen, 15:11:43)
    1. https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/HiredEquipment (paddatrapper, 15:14:20)
    2. https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/HiredEquipment (czchen, 15:15:04)
    3. ACTION: medicalwei[m] will visit NCTU to check requirement in pollo's mail. (czchen, 15:17:47)
    4. https://public.etherpad-mozilla.org/p/debconf_fosdem2018#lineNumber=57 (czchen, 15:18:52)
    5. ACTION: medicalwei[m] czchen will make some pictures of the rooms, power outlets, current gear in rooms we can use in NCTU (czchen, 15:19:56)
    6. ACTION: medicalwei[m] will do guide from TPE airport to NCTU. (czchen, 15:24:29)
    7. https://goo.gl/maps/wmZZjLqgQtm Google says... (jidanni, 15:24:55)

  8. Swags (czchen, 15:25:07)
    1. ACTION: szlin will check more tshirt options in Taiwan. (czchen, 15:34:37)

  9. catering (czchen, 15:36:39)
    1. szlin is working with local volunteer on catering (czchen, 15:38:11)

  10. Insurance (czchen, 15:41:22)
    1. ACTION: czchen will check with insurance company about properties, health insurance. (czchen, 15:42:41)

  11. Day Trip (czchen, 15:43:10)
    1. ACTION: tumbleweed will help to add disclaimer for TMSC trip in registration (czchen, 15:52:19)
    2. ACTION: jidanni will help to handle lunch for TSMC day trip. (czchen, 15:55:01)
    3. https://wiki.debconf.org/wiki/DebConf18/DayTrip already has the other options (DLange, 15:56:55)
    4. ACTION: All local team members, please help to prepare day trip options listed in https://wiki.debconf.org/wiki/DebConf18/DayTrip (czchen, 15:58:27)

  12. DC17 Status Update (czchen, 16:01:35)
  13. DSA Migration (czchen, 16:02:53)
    1. Ganneff will continue to do the migration next weekend (if he stay on his own schedule) (czchen, 16:10:47)

  14. Miscellaneous (czchen, 16:11:23)
    1. ACTION: czchen will check with NCTU to see if we can visit venue room this Saturday for checking the equipments. (czchen, 16:13:09)
    2. Audrey Tang https://en.wikipedia.org/wiki/Audrey_Tang (DLange, 16:19:23)
    3. https://lists.debian.org/debconf-team/2018/02/msg00067.html (jidanni, 16:20:23)
    4. AGREED: Next meeting time Mar 8, 14:30 UTC (czchen, 16:25:09)


Meeting ended at 16:27:16 UTC (full logs).

Action items

  1. zumbi to check with luca about reaching out partners for debconf sponsorship
  2. czchen check with NCTU to see if Meet Taiwan can help to promote DC18.
  3. czchen will send invitation letter for attendee from Brazil first to help them get the visa.
  4. czchen will check if we can get eCode from NCTU / Meet Taiwan for visa.
  5. czchen will check with NCTU to see if we can get enough IC card for air conditioning.
  6. czchen wil check with NCTU if they accept we charge attendees by air conditioning IC card (that doesn't break the rule of NCTU sponsoring the venue)
  7. medicalwei[m] will check videoteam requirements for NCTU, and will plan a visit to collect all requirements.
  8. czchen will check with NCTU to see if they have facility to make ice
  9. medicalwei[m] will check refrigerator status when visiting NCTU
  10. medicalwei[m] will visit NCTU to check requirement in pollo's mail.
  11. medicalwei[m] czchen will make some pictures of the rooms, power outlets, current gear in rooms we can use in NCTU
  12. medicalwei[m] will do guide from TPE airport to NCTU.
  13. szlin will check more tshirt options in Taiwan.
  14. czchen will check with insurance company about properties, health insurance.
  15. tumbleweed will help to add disclaimer for TMSC trip in registration
  16. jidanni will help to handle lunch for TSMC day trip.
  17. All local team members, please help to prepare day trip options listed in https://wiki.debconf.org/wiki/DebConf18/DayTrip
  18. czchen will check with NCTU to see if we can visit venue room this Saturday for checking the equipments.


Action items, by person

  1. czchen
    1. czchen check with NCTU to see if Meet Taiwan can help to promote DC18.
    2. czchen will send invitation letter for attendee from Brazil first to help them get the visa.
    3. czchen will check if we can get eCode from NCTU / Meet Taiwan for visa.
    4. czchen will check with NCTU to see if we can get enough IC card for air conditioning.
    5. czchen wil check with NCTU if they accept we charge attendees by air conditioning IC card (that doesn't break the rule of NCTU sponsoring the venue)
    6. czchen will check with NCTU to see if they have facility to make ice
    7. medicalwei[m] czchen will make some pictures of the rooms, power outlets, current gear in rooms we can use in NCTU
    8. czchen will check with insurance company about properties, health insurance.
    9. czchen will check with NCTU to see if we can visit venue room this Saturday for checking the equipments.
  2. jidanni
    1. jidanni will help to handle lunch for TSMC day trip.
  3. medicalwei[m]
    1. medicalwei[m] will check videoteam requirements for NCTU, and will plan a visit to collect all requirements.
    2. medicalwei[m] will check refrigerator status when visiting NCTU
    3. medicalwei[m] will visit NCTU to check requirement in pollo's mail.
    4. medicalwei[m] czchen will make some pictures of the rooms, power outlets, current gear in rooms we can use in NCTU
    5. medicalwei[m] will do guide from TPE airport to NCTU.
  4. szlin
    1. szlin will check more tshirt options in Taiwan.
  5. tumbleweed
    1. tumbleweed will help to add disclaimer for TMSC trip in registration
  6. zumbi
    1. zumbi to check with luca about reaching out partners for debconf sponsorship


People present (lines said)

  1. czchen (121)
  2. zumbi (63)
  3. medicalwei[m] (61)
  4. DLange (49)
  5. jidanni (41)
  6. tumbleweed (38)
  7. gwolf (30)
  8. olasd (29)
  9. szlin (18)
  10. larjona (14)
  11. paddatrapper (10)
  12. paulliu (7)
  13. Ganneff (4)
  14. taowa (3)
  15. MeetBot (2)
  16. znoteer_ (2)
  17. valessio (2)
  18. gavin (1)
  19. cate (1)
  20. lenharo (1)
  21. bdale (1)
  22. nicoo (1)
  23. tzafrir (1)


Generated by MeetBot 0.1.4.