14:33:10 <nattie> #startmeeting
14:33:10 <MeetBot> Meeting started Thu Jan 25 14:33:10 2018 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:33:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:33:16 * medicalwei[m] will observe the meeting :)
14:33:25 <nattie> right, I think we've established everyone's roles
14:33:28 <DLange_DCC> pff
14:33:57 <DLange_CTE> :)
14:34:00 <nattie> #topic localteam
14:34:13 <nattie> andrewsh_SK: so, who's on your team?
14:34:21 <nattie> (we more or less know the answer, but hey)
14:35:20 <andrewsh_SK> myself: andrewsh; Marek Mansell (PyCon SK organiser); Martin Sechny (OSSVikend organiser)
14:35:41 <andrewsh_SK> (two others signed up, but haven't done much work yet)
14:35:49 <andrewsh_SK> (I meant Marek and Martin)
14:35:51 <nattie> #info Bratislava team consists of three people: Andrew Shadura; Marek Mansell (PyCon SK organiser); Martin Sechny (OSSVikend organiser)
14:36:10 <nattie> #info most of the work has been done by Andrew
14:36:25 <nattie> Brazilians: tell me about your team please!
14:36:39 <lenharo_BR> lenharo, terceiro, phls, Cleber, Giovani, Samuel and Valessio
14:37:07 <nattie> #info Curitiba team has 7 members: lenharo, terceiro, phls, Cleber, Giovani, Samuel and Valessio
14:37:35 <nattie> how are you dividing the tasks so far?  do people have specific roles already?
14:37:41 <terceiro_BR> not yet
14:37:50 <nattie> OK
14:38:16 <nattie> Let me just think - I believe 3 of you have previously been to DebConf?
14:38:20 <DLange_CTE> who's local?
14:38:25 <DLange_CTE> (=in Curitiba)
14:38:38 <terceiro_BR> lenharo, terceiro, phls, Cleber, Samuel
14:38:42 <DLange_CTE> thanks
14:38:43 <lenharo_BR> just Giovani and Valessio don't live here
14:39:04 <nattie> Valessio has probably the most DC experience, though I think :)
14:39:07 <nattie> anyway
14:39:23 <lenharo_BR> terceiro has a lot DC experiente
14:39:31 <nattie> both teams: are you happy to already get involved in DC18 stuff?
14:39:53 <nattie> i.e., would you join one or more of the existing orga/volunteer teams?
14:40:00 * medicalwei[m] wave hands o/
14:40:13 <nattie> medicalwei[m]: are you suddenly from Brazil?
14:40:34 <DLange_CTE> honorary Brazilian :)
14:41:00 <nattie> let's get the question answered though
14:41:06 <terceiro_BR> TBH I would need need to shift some Debian duties around, but I guess I will need to do that for DC19 anyway
14:41:19 <andrewsh_SK> nattie: I certainly would, but I'm unlikely to attend DebConf this year, so I can only do whatever remote work is needed to be done
14:41:28 <nattie> andrewsh_SK: noted
14:41:45 <nattie> #info Andrew is unlikely to attend DC18, but willing to do some remote work
14:42:15 <lenharo_BR> nattie: i'll not attend Debconf this year. But i can help remote.
14:42:37 <nattie> #info Lenharo also will not attend DC18 but will help remotely
14:42:54 <nattie> are there any people on the Curitiba team who will attend DC18 and get involved?
14:42:59 <terceiro_BR> I will attend, most likely, and can help
14:43:09 <nattie> terceiro_BR: thank you :)
14:43:19 <lenharo_BR> phls should attend DC18
14:43:34 <nattie> #info Terceiro and phls should be attending DC18 and are willing to get involved
14:44:04 <nattie> last localteam question for both bids: are any of you linked to any of the service providers, such as venue, caterers, etc?
14:44:31 <terceiro_BR> define linked?
14:44:52 <terceiro_BR> err, linked (professionally/financially/personaly)
14:44:57 <terceiro_BR> answering myself
14:45:39 <terceiro_BR> Samuel is a student at UTFPR. other than that, noone
14:45:49 <terceiro_BR> no links
14:45:50 <nattie> andrewsh_SK: anything from you on this?
14:46:51 <andrewsh_SK> no, I'm not
14:47:08 <andrewsh_SK> Marek is a student of FIIT STU
14:47:21 <andrewsh_SK> which is the primary venue candidate
14:47:32 <nattie> #info One Curitiba localteam member is a student at UTFPR.  One Bratislava team member is a student at FIIT STU. Other than that, neither team has personal links to the venue or service providers.
14:47:40 <nattie> thank you
14:47:50 <nattie> #topic Choice of location
14:48:07 <nattie> ok, time for a quick rundown of your chosen cities
14:48:14 <nattie> andrewsh_SK: Bratislava first, please
14:48:51 <andrewsh_SK> what sort of a rundown, sorry?
14:49:02 <nattie> oh, mostly just a quick introduction for the protocol
14:49:09 <andrewsh_SK> oh, right
14:49:12 <nattie> https://wiki.debconf.org/wiki/LocationCheckList
14:50:10 <nattie> Curitibans, best to prepare your response also while we're waiting :)
14:50:39 <terceiro_BR> yeah, doing that
14:50:52 <andrewsh_SK> Bratislava, capital of Slovakia, which is an EU member. Population about 500000 people. A bunch of technical universities, a few smaller tech and OSS conferences happening here each year.
14:51:45 <nattie> thank you - i'll stick that in an info point
14:51:46 <andrewsh_SK> The city is bordering Austria and Hungary, with two airports nearby ⇒ easily reachable from Europe and most of the world really.
14:51:50 <nattie> in a moment
14:52:24 <andrewsh_SK> (VIE for Austrian, BTS for Ryanair)
14:52:51 <nattie> ah yes, you've addressed several points in one answer :)
14:52:57 <andrewsh_SK> haha
14:53:05 <nattie> 's fine
14:53:14 <andrewsh_SK> see, mind reading, future telling, etc
14:53:28 <nattie> could you also get us the lotto numbers?
14:53:39 <andrewsh_SK> 42 :)
14:54:11 <andrewsh_SK> nattie: I can only predict elections in a certain non-EU country :)
14:54:19 <nattie> #info Bratislava is an EU member capital with a strong technical background and several conferences happening yearly
14:54:43 <nattie> #info Bratislava is easily reachable by air via Vienna and Bratislava airports
14:55:34 <nattie> andrewsh_SK: anything on the shopping situation?
14:55:42 <nattie> tech shops, supermarkets, etc.
14:56:37 <andrewsh_SK> supermarkets: Tesco, Billa, Lidl, Kaufland… a lot of them
14:57:16 <andrewsh_SK> many e-shops for all sorts of things including tech and consumer electronics, the biggest is probably Alza (from CZ, in fact)
14:58:03 <andrewsh_SK> Amazon.de delivers many items to Slovakia as well, but there isn't a local shipping facility
14:58:45 <nattie> #info Bratislava is equipped with many supermarkets.  shopping for tech seems to be mostly online
14:59:38 <nattie> Same two questions for Curitiba now: quick introduction, plus shopping situation
14:59:44 <andrewsh_SK> (there are small shops too, but I mostly shop at Alza as they have a big showroom/delivery pickup building)
14:59:48 <nattie> (we'll address the next questions in a moment)
15:00:04 <terceiro_BR> I'll paste
15:00:16 <nattie> thank you
15:00:21 <terceiro_BR> Curitiba is a relatively small city for a state capital, but has all the facilities or a large city.
15:00:26 <nattie> could you stick it in an #info point please?
15:00:34 <nattie> or i can summarise
15:00:36 <terceiro_BR> #info Curitiba is a relatively small city for a state capital, but has all the facilities or a large city.
15:00:51 <terceiro_BR> #info Curitiba has several immigrant colonies so their culture and food is common place.
15:01:01 <terceiro_BR> #info Most people would fly into Brazil via the major hubs (São Paulo, Rio, Brasília), and Curitiba is a < 1.5 hour flight from those.
15:01:19 <terceiro_BR> #info There is large electronics district, with several shops, in walking distance from the venue
15:01:42 <terceiro_BR> #info there is a shopping mall across the street from the venue in Curitiba
15:02:04 <terceiro_BR> #info there are a few supermarkets in walking distance from the venue in Curitiba
15:02:04 <nattie> thank you
15:02:12 <terceiro_BR> that's iy
15:02:14 <terceiro_BR> it
15:02:22 <phls_BR> nattie: before you change topic, I have a question
15:02:29 <nattie> phls_BR: yes?
15:02:51 <phls_BR> Is Brastilava running?
15:02:57 <andrewsh_SK> dry running
15:02:59 <nattie> phls_BR: sort of
15:03:00 <andrewsh_SK> or damp running
15:03:05 <andrewsh_SK> or sort of, yes
15:03:28 <andrewsh_SK> > so that Bratislava can have their bid scrutinised
15:03:31 <andrewsh_SK> as someone said
15:03:37 <nattie> I'm going to pose the next question now: how friendly is your venue to foreigners?
15:03:43 <phls_BR> ok
15:03:45 <nattie> first, actually, visas
15:03:58 <nattie> andrewsh_SK: how's the visa situation?
15:04:13 <nattie> is .sk in Schengen?
15:04:23 <andrewsh_SK> yes, Slovakia is a member of the EU, EEA and Schengen, so usual EU+Schengen rules apply
15:04:43 <nattie> do you know of any countries which may have particular difficulty in getting a visa?
15:04:55 <nattie> particularly among the countries from which we usually have attendees
15:05:50 <andrewsh_SK> nothing particular I know of; people from my home country (BY) were scrutinised a bit more than by other EU country embassies (CZ, PL, LT)
15:06:03 <andrewsh_SK> but that could have been that particular embassy
15:06:11 <andrewsh_SK> so: not that I know of
15:06:19 <nattie> #info Bratislava is located within the Schengen area, so those rules apply
15:06:29 <nattie> Curitiba folks, how about you?
15:06:33 <terceiro_BR> European/Schengen countries don't need visas. North Americans (Mexico, US, Canada) do need visas. Brazil operates on reciprocity, so if Brazilians need a visa to go there, they need a visa to come here.
15:06:50 <nattie> i'll just stick that in an #info
15:07:19 <nattie> #info For Brazil, European/Schengen countries don't need visas. North Americans (Mexico, US, Canada) do need visas. Brazil operates on reciprocity, so if Brazilians need a visa to go there, they need a visa to come here.
15:07:30 <terceiro_BR> #info most Central/South Americans don't need visas. most Asians don't need visas
15:07:32 <nattie> how about import of goods?
15:07:42 <nattie> (that's for both bids)
15:07:50 <nattie> particularly tech and cheese
15:08:18 <olasd> .oO(cheese is important)
15:08:32 <terceiro_BR> #info travelers are generally permitted to bring industrialized food in its original packaging into Brazil, including cheese with long maturation, up to 5 kg(~10 pounds), and wine.
15:09:11 <nattie> oh, actually, can i also add alcohol to the question?
15:09:40 <terceiro_BR> for tech, stuff of personal use is fine
15:10:00 <terceiro_BR> brand new stuff has a limit of USD500 tax free
15:10:11 <nattie> terceiro_BR: how about things like videoteam equipment?
15:10:56 <terceiro_BR> yeah that is what I think you meant. I would need to check it, but I don't think it will be a problem
15:10:59 <olasd> Brazil is party to the ATA Carnet agreement
15:11:14 <terceiro_BR> do we usually ship the videoteam gear with people, or via cargo services?
15:11:17 <olasd> should be no problem to do temporary imports there
15:11:37 <nattie> #info Brazil is party to the ATA Carnet agreement; should be no problem to do temporary imports there
15:11:44 <nattie> terceiro_BR: we have often gone with people
15:11:46 <olasd> terceiro_BR: one of these, yes :-)
15:11:56 <terceiro_BR> sotty, I have no experience in that area
15:11:56 <nattie> *that* person in particular *points at olasd*
15:12:05 <nattie> terceiro_BR: no worries :)
15:12:16 <nattie> i did kind of throw that question at you out of the blue
15:12:34 <nattie> both bids: languages - how widely is English spoken?
15:12:41 <nattie> both at the universities and in town
15:13:57 <andrewsh_SK> in Bratislava, English is not unheard of, there's a lot of foreigners living here, so in most cafés, shops, restaurants or other places participants might need to visit there won't be any issues
15:14:14 <terceiro_BR> for touristy places I would say it will be fine. Regular people on street not so much
15:14:15 <andrewsh_SK> it's different in government offices, but that's out of scope
15:14:31 <nattie> #info English is fairly wifely spoken in Bratislava in touristy places, but not so much among the general populace
15:14:40 <nattie> wifely?  widely!
15:14:41 <samueloph_BR> the university will have lots of english speakers, students and teachers
15:14:49 <nattie> #info English is fairly widely spoken in Bratislava in touristy places, but not so much among the general populace
15:15:33 <andrewsh_SK> at universities, they have foreign tourists (Erasmus etc), so they should be able to handle foreigners to some extent
15:15:43 <phls_BR> I had world cup here in 2014, so there are many thing in english yet
15:15:47 <phls_BR> We had...
15:16:16 <nattie> #info English is widely spoken at the university, and there are English-language things left from the 2014 World Cup
15:16:39 <olasd> that's missing which bid the #info talks about
15:16:47 <olasd> :)
15:16:47 <andrewsh_SK> yndeed
15:17:05 <nattie> #info English is widely spoken at the university in Curitiba, and there are English-language things left from the 2014 World Cup
15:17:13 <nattie> *there*
15:17:20 <phls_BR> street sign in english :-)
15:17:27 <andrewsh_SK> just one? :)
15:17:40 <nattie> #info Curitiba has English-language street signs
15:17:41 <phls_BR> :-)
15:17:44 <nattie> behave!
15:17:45 <andrewsh_SK> "2014 World Cup that way →"
15:17:56 <nattie> i'll just ask the smoking question for formality's sake
15:18:42 <nattie> so, what's the smoking policy?
15:19:08 <terceiro_BR> smoking is not allowed indoors in public places in Curitiba
15:19:09 <lenharo_BR> Smoking is not allowed inside venus and closed places... at street it's allowed
15:19:11 <andrewsh_SK> there are smokers, but smoking isn't as popular as it is in the south of Europe; in most restaurants and cafés smoking is either forbidden or allowed only in special places
15:19:30 <andrewsh_SK> there are few smoking cafés though, but very few
15:19:37 <nattie> #info In Curitiba, smoken is forbidden indoors, allowed outdoors
15:19:55 <andrewsh_SK> outdoors it's usually allowed here
15:19:56 <nattie> #info In Curitiba, smoking is forbidden indoors, allowed outdoors
15:20:32 <samueloph_BR> its worth noticing that on the venue (UTFPR) it is not allowed even indoors, but smokers just go to the sidewalks on the entrance to smoke
15:20:35 <nattie> #info In Bratislava, smoking is either forbidden or only allowed in specific places in restaurants/cafes, allowed outdoors
15:21:11 <nattie> OK, that covers the cities
15:21:22 <nattie> now, let's get down to brass tacks - the costs
15:21:30 <nattie> #topic Conference Facilities
15:21:49 <nattie> both bids: please outline your projected costs
15:22:27 <nattie> if you could directly stick them into #info points, that would be great
15:23:21 <terceiro_BR> #info Curitiba: venue facilities are free as in beer
15:23:28 <andrewsh_SK> #info Bratislava: FIIT STU quoted 47 750,18 EUR as the preliminary price for the venue for both DebCamp and DebConf
15:23:32 <terceiro_BR> #info Curitiba: venue conference facilities are free as in beer
15:25:11 <andrewsh_SK> #info Bratislava: three daily meals account for €10 to €15 depending on the caterer and their meal offer
15:25:19 <andrewsh_SK> #info (per person)
15:25:29 <andrewsh_SK> #info (per day)
15:26:33 <nattie> terceiro_BR: how about accommodation and food?
15:26:40 <terceiro_BR> #info Curitiba: USD 5.00 per person per meal
15:26:42 <nattie> andrewsh_SK: how about accommodation?
15:27:07 <terceiro_BR> #info Curitiba: accomodation is estimated ar ~25USD per night, with breakfast included
15:27:32 <nattie> *nods*
15:27:44 <nattie> which takes off a little bit of the food cost
15:27:54 <terceiro_BR> yep
15:28:06 <andrewsh_SK> #info Bratislava: accommodation at student residences is €3 to €7 a day per person (typical prices) depending on the room type and the exact facility; accommodation at a nearby hotel starts at €29
15:28:41 <nattie> andrewsh_SK: the student residences, how many people per room is that?
15:29:32 <andrewsh_SK> #info Bratislava: student residences have single, twin and triple rooms; one building is specifically designed for student couples
15:29:45 <terceiro_BR> #info Curitiba: there is a small cost for the some venue workers during weekends, estimated up to USD 2000
15:29:45 <phls_BR> There is a restaurant inside the venue. So, our ideia is use it to make lunch and dinner.
15:30:15 <nattie> terceiro_BR: by venue workers do you mean security and the like?
15:30:27 <andrewsh_SK> #info Bratislava: one of the residences offers 2×3 + 2×2-bed blocks, another is blocks of 3×2-bed apartments
15:30:33 <terceiro_BR> nattie: no, mostly the people responsible for the auditoriums etc
15:30:47 <nattie> terceiro_BR: ah OK
15:31:13 <andrewsh_SK> all of the student residences have cafeterias which may be used by the residents
15:32:32 <nattie> andrewsh_SK: for lunch/dinner you mean?  or for breakfast?
15:34:29 <nattie> OK, how about accessibility?
15:34:44 <andrewsh_SK> nattie: most likely for breakfast
15:34:53 <znoteer_> can I ask a question about food?
15:34:57 <phls_BR> The restaurant inside the venue is used by the community. So, we will use it to DC.
15:34:59 <nattie> znoteer_: sure
15:35:30 <lenharo_BR> Conference venue, Hotels and street are accessible.
15:35:46 <znoteer_> how easily is it to eat special diets, such as vegetarian, vegan, gluten-free, etc, on and off venu in the two locals?
15:36:12 <terceiro_BR> easy
15:36:22 <phls_BR> Here in Brazil is law have the spaces accessible for all.
15:36:47 <nattie> #info Curitiba: special diets are easily catered for
15:36:57 <samueloph_BR> accessible like: there's ramps for people who use chairs and (i'm not sure how you call it) floor with tactile signs
15:37:08 <samueloph_BR> also, there's specials bathrooms at the venue
15:37:19 <andrewsh_SK> znoteer_: both caterers I'm considering offer vegetarian or vegan or other special food
15:37:32 <andrewsh_SK> znoteer_: even in their normal daily menus
15:37:53 <znoteer_> andrewsh_SK: what about off-venu?
15:38:28 <nattie> #info Bratislava: Both caterers being considered offer vegetarian/vegan food and can cater for other special diets
15:38:31 <andrewsh_SK> there are also plenty vegan or vegetarian food places
15:39:03 <nattie> #info Bratislava: plenty of vegetarian/vegan places are available off-venue
15:39:26 <andrewsh_SK> places with traditional food usually are less prepared for veg(etari)ans
15:39:40 <andrewsh_SK> but that's not universally true
15:40:11 <nattie> *nods*
15:40:22 <znoteer_> thanks
15:40:23 <andrewsh_SK> (e.g. ‘What vegetarian food have you got?’ — ‘Let me think… Fried cheese!’)
15:40:32 <nattie> dear oh dear
15:40:48 * nattie has an associated vegan, so this question is important
15:41:04 <andrewsh_SK> (which is delicious, but, well, that's not quite what we had on our minds)
15:41:06 <nattie> next question: AV equipment
15:41:27 <nattie> what's already available at the venues, what would we need to get/bring?
15:41:41 <nattie> (specifically, microphones)
15:42:15 <lenharo_BR> auditorium has full audio and video equipment
15:42:45 <nattie> lenharo_BR: classrooms that wanted video would have to be set up separately, i guess?
15:42:46 <phls_BR> both auditoriums
15:42:47 <andrewsh_SK> #info Bratislava: audio equipment is known to be professional in two rooms ("aulas")
15:43:06 <terceiro_BR> nattie: yes
15:43:29 <andrewsh_SK> #info Bratislava: there is a local student video team, which has some ~professional video equipment and might get involved
15:43:50 <nattie> #info Both candidates have fully equipped auditoria; other rooms would have to be equipped separately
15:44:02 <andrewsh_SK> #info Bratislava: other rooms have basic audio equipment (microphone + amplifier + speaker)
15:44:21 <phls_BR> By the way, the venue is few blocks from many stores that sell cables, microphones,
15:44:22 <nattie> andrewsh_SK: do you happen to know what kind of microphone?
15:44:28 <nattie> phls_BR: good to know!
15:45:02 <phls_BR> the are many hardware stores near
15:45:08 <phls_BR> there are...
15:45:10 <andrewsh_SK> nattie: I don't, but judging by what's on the table, not necessarily professional: https://wiki.debconf.org/upload/4/41/FIIT_STU_turing_1.jpg
15:45:21 <nattie> Both bids, please tell us about the hacklabs, both for daytime and nighttime use
15:46:06 <andrewsh_SK> officially we have to close the venue during the night time
15:46:15 <andrewsh_SK> the closing and opening times are negotiable
15:46:47 <andrewsh_SK> seminar rooms can be used for hacklabs, there's quite a few of them
15:47:07 <andrewsh_SK> since there's no valuable equipment in them, we're likely to be allowed to keep them open at all times
15:47:12 <terceiro_BR> #info Curitiba: there are several teaching labs that can be used as hacklabs. the cafeteria has a lot of tables, and there is an outdoor space with stone tables
15:47:21 <nattie> #info Bratislava: Venue has to officially close at night, but hours are negotiable.  Seminar rooms can be used for hacklabs
15:47:34 <terceiro_BR> #info Curitiba: closing times are negotiable
15:47:42 <andrewsh_SK> most probably cafeteria's tables can also be used
15:47:57 <andrewsh_SK> there's also an outside balcony
15:48:05 <andrewsh_SK> which we may use
15:48:11 <terceiro_BR> #info Curitiba: but alcohol is not allowed on campus; so we plan to provide a hacklab/happy hours space in the hotel
15:48:19 <nattie> people do tend to manage to find places to hang out/sit anyway
15:48:23 <andrewsh_SK> (as seen here: https://wiki.debconf.org/upload/thumb/6/6e/FIIT_STU_hallway_downstairs_seating.jpg/800px-FIIT_STU_hallway_downstairs_seating.jpg)
15:48:53 <andrewsh_SK> there's a hackerspace in the city centre which may accommodate some people after the closing hours
15:49:18 <lucas_CTE> terceiro_BR: how much of the "hacklab/happy hours space in hotel" is agreed with the hotel already?
15:49:20 <andrewsh_SK> (it's about to move into new premises, so no estimations on how many people yet)
15:50:01 <terceiro_BR> lucas_CTE: none. but when you rent enough rooms, they give you the right to use the hotel conference space
15:50:15 <andrewsh_SK> there's a restaurant which may accommodate up to 400 people, so if we do reservations it can also be used as an ad-hoc meeting place
15:50:27 <andrewsh_SK> s/meeting/beersigning + hacking/g
15:50:39 <nattie> terceiro_BR: how many is "enough"?
15:50:43 <nattie> approximately
15:51:26 <terceiro_BR> I don't have a closed number, but our plan is to fill as much of the hotel as they will let us. officially they say they won't give us more than 70% of the rooms
15:51:30 <lenharo_BR> approximately 20 rooms.
15:51:52 <phls_BR> Inside venue, besides the classrooms, there is a open space with tables and chairs in front off the restaurante.
15:51:57 <phls_BR> https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/UtfprRestaurante
15:52:02 <phls_BR> https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/UtfprGarden
15:53:07 <phls_BR> https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/UtfprBooths
15:55:00 <phls_BR> during all day we can use these spaces to hacklab, but as terceiro_BR said before, we can not drink alcohol
15:55:05 <nattie> How about security?
15:55:30 <nattie> is there venue-provided security, do we have to hire it separately?
15:55:34 <lenharo_BR> inside campus has private security.
15:55:53 <nattie> #info Curitiba: there is private security on-campus
15:55:59 <phls_BR> and balcony to enter
15:56:05 <nattie> balcony?
15:56:13 <terceiro_BR> heheh
15:56:29 <terceiro_BR> he means there is a security booth with someone staring at everyone who enters
15:56:37 <phls_BR> yes :-)
15:56:39 <nattie> oh, like a porter's lodge?
15:56:50 <nattie> security desk type thing
15:56:57 <samueloph_BR> yeah
15:57:00 <lenharo_BR> yes.
15:57:02 <samueloph_BR> at every entrance
15:57:16 <nattie> that's good
15:57:39 <nattie> how about for things like the group photo?  we need to have the rooms either watched or locked while people are out
15:57:49 <terceiro_BR> phls_BR: balcony = varanda :-)
15:57:53 <lenharo_BR> Nacional hotel, has security too.
15:58:06 <phls_BR> terceiro_BR: ah ok :-)
15:58:25 <DLange_CTE> ... timekeeper note ... 90mins now ...
15:58:36 <terceiro_BR> wow
15:58:42 <nattie> yeah, we need to get on with it
15:58:46 <terceiro_BR> nattie: all rooms at UTFPR can be locked
15:58:51 <DLange_CTE> (I scared you, it
15:58:55 <DLange_CTE> s only an hour)
15:58:56 <DLange_CTE> :)
15:59:14 <nattie> no, it's actually 90 minutes, and we *do* need to get on with it
15:59:21 <DLange_CTE> damn :)
15:59:29 <nattie> andrewsh_SK: how's security for Bratislava?
16:00:30 <andrewsh_SK> the university has their own security guards, whom we'll pay during the event
16:00:39 <nattie> could you #info that please?
16:00:40 <andrewsh_SK> that is included in the amount they quoted me
16:00:44 <andrewsh_SK> #info the university has their own security guards, whom we'll pay during the event
16:00:50 <andrewsh_SK> #info Bratislava: the university has their own security guards, whom we'll pay during the event
16:01:05 <nattie> #info security is included in the venue price for Bratislava
16:01:35 <nattie> I think we've covered the next few questions (food/food-limitations) already
16:01:41 <nattie> #topic Network
16:02:14 <nattie> How much network infrastructure is already there, how much will we need to provide/setup ourselves
16:02:27 <nattie> please stick your info in #info points already :)
16:04:06 <andrewsh_SK> #info Bratislava: as it's an "IT" faculty, it has the infrastructure already (including wired and wireless), and a network admin team
16:04:38 <nattie> andrewsh_SK: how's the network in the accommodation?
16:04:47 <terceiro_BR> #info Curitiba: UTFPR has a 1gbps link. we can get it to be increased for DC. we also plan to engage local connectivity providers to get more bandwitdh
16:05:10 <terceiro_BR> #info Curitiba: wired local connectivity already in place. we may need to put our own wifi
16:05:27 <nattie> terceiro_BR: same for you, how is network at the hotel?
16:06:09 <terceiro_BR> nattie: regular hotel network. we will seek a partnership with a local provider to get a Debian-grade link in there
16:07:10 <nattie> #info Curitiba: regular hotel network. we will seek a partnership with a local provider to get a Debian-grade link in there
16:07:48 <andrewsh_SK> nattie: at least one of the student residences have explicitly said they have Wi-Fi
16:08:15 <nattie> Could both of you please look at https://wiki.debconf.org/wiki/LocationCheckList#Network_connectivity and address anything that's not been addressed yet, with #info points?
16:08:15 <andrewsh_SK> basically, this needs to be confirmed with each of them
16:08:32 <nattie> #info Bratislava at least one of the student residences have explicitly said they have Wi-Fi
16:09:32 <nattie> if there's specific stuff you don't know, just say so and we'll move on
16:10:01 <andrewsh_SK> I don't have details on the venue network infrastructure, I only know it was used during PyCon SK and they were fine with it
16:10:34 <nattie> #info Bratislava: Venue network was used successfully during PyCon SK
16:10:44 <nattie> remind me how many attendees that was - around 100 IIRC?
16:10:48 <nattie> or more?
16:11:35 <andrewsh_SK> 400
16:11:46 <nattie> ah, OK, that's very much comparable
16:11:46 <andrewsh_SK> but it was a two day conference
16:11:50 <andrewsh_SK> not two weeks :)
16:12:27 <nattie> How about special rooms, e.g. server room / video room?
16:12:48 <nattie> the specific questions here are about size, air conditioning and electrical load
16:12:59 <terceiro_BR> I
16:13:50 <andrewsh_SK> FIIT refused to commit to providing one so far, this will have to be specifically negotiated
16:14:11 <andrewsh_SK> #info Bratislava: video/server rooms will have to be specifically negotiated with FIIT
16:14:46 <andrewsh_SK> I think the best luck for this would be to talk to the network team directly, but I haven't had a chance to yet
16:15:49 <nattie> *nods*
16:16:21 <nattie> terceiro_BR: ?
16:17:34 <phls_BR> he is writing :-)
16:17:49 <nattie> ok :)
16:17:58 <terceiro_BR> nattie: we don't have specific details, but since classes will of off, I'm sure we will be able to find appropriate space
16:18:01 <nattie> preferably in the form of #info points :)
16:18:01 * andrewsh_SK hands terceiro_BR a rotating stick: -/|\-
16:18:34 <nattie> #info Curitiba: it should be possible to find appropriate space for the server and video rooms
16:18:38 <nattie> #topic Accommodation
16:18:51 <phls_BR> the venue will be on vacations, so, we will able to choose the best rooms for us :-)
16:19:08 <nattie> most of the questions have been answered already AFAIC
16:19:10 <nattie> T
16:19:10 <phls_BR> if necessary, we can put cables there
16:19:45 <nattie> how is the situation for couples who want to stay in the same room together?
16:20:04 <nattie> #info Bratislava: some student residences are specifically designed for couples
16:20:11 <phls_BR> are they more than 18 years old? :-)
16:20:23 <nattie> i'm guessing since it's a hotel it should be fine for Curitiba also
16:20:27 <terceiro_BR> yes
16:20:30 <nattie> i should hope so!
16:20:34 <phls_BR> :-)
16:20:44 <nattie> #info Curitiba: couples are easily accommodated
16:20:48 <nattie> how about families?
16:20:49 <terceiro_BR> puritanism FTW
16:21:23 <terceiro_BR> #info Curitiba: families are easily accomodated (hotel)
16:21:38 <nattie> andrewsh_SK: families?
16:22:46 <andrewsh_SK> triple rooms should be fine for families with one kid — or hotels if not
16:23:02 <andrewsh_SK> alternatively, a block of multiple rooms, but that depends
16:23:24 <nattie> #info Bratislava: triple rooms should be fine for families with one kid — or hotels if not. alternatively, a block of multiple rooms, but that depends
16:23:40 <nattie> Will accommodation have enough keys for everybody?
16:24:11 <nattie> and also, could both bids tell us about other accommodation nearby in case people don't wish to stay at the main accommodation?
16:24:15 <andrewsh_SK> I have no information of that kind, but I presume that a key will be given to each person accommodated
16:24:35 <andrewsh_SK> (as this is a student accommodation)
16:25:12 <lenharo_BR> every one will have a key.
16:25:25 <nattie> #info both venues should have sufficient keys for everybody
16:25:46 <nattie> i think we've also addressed accessibility for the accommodations already, yes?
16:25:59 <lenharo_BR> there are lot of others hotels nearby that people could use
16:26:17 <lenharo_BR> i thing so.
16:26:21 <terceiro_BR> really a lot
16:26:29 <nattie> #info both cities have alternative accommodation available nearby for those who do not wish to stay at the main accommodation
16:26:36 <nattie> #topic Fun and Free Time
16:26:38 <andrewsh_SK> nattie: there are a few hotels in direct proximity, and the city centre is 15 min away by tram or bus
16:26:46 <nattie> Anyone got any day trip ideas already?
16:26:59 <nattie> i know Bratislava has millions of castles, most of them in Austria, but never mind ;)
16:27:34 <terceiro_BR> #info Curitiba: there are many possible day trip locations in the bid page
16:27:43 <andrewsh_SK> hiking to Koliba may be an option for people who are lazy to go somewhere far but not lazy enough to just walk in the city centre
16:28:06 <andrewsh_SK> it's close to the city centre, but offers some nice views
16:28:30 <andrewsh_SK> (https://wiki.debconf.org/wiki/File:TV_VE%C5%BDA_NA_KAMZ%C3%8DKU_-_panoramio.jpg, https://wiki.debconf.org/wiki/File:Lanovka_zelezna_koliba.jpg)
16:29:45 <phls_BR> Curitiba is known to have many parks with trees, grass.
16:30:21 <phls_BR> There is tourist bus that you can visit all tourist points in the city
16:30:44 <nattie> are there any day trip options which are particularly good in terms of accessibility?
16:30:47 <phls_BR> you pay one ticket and can visit 5 of them
16:31:26 <nattie> nice
16:31:35 <phls_BR> all these places are
16:31:55 <nattie> #topic local sponsors
16:32:03 <andrewsh_SK> nattie: I guess a city tour would be the most accessible: there are a few walking ones, and there are mini-buses going around the city
16:32:09 <nattie> Have either of you already contacted some local sponsors?
16:32:43 <terceiro_BR> not yet
16:32:45 <phls_BR> he have talked with some of them because MiniDebConf
16:32:48 <phls_BR> we have...
16:32:56 <terceiro_BR> oh we have? ok :)
16:32:56 <andrewsh_SK> no; there are many international corporations having offices and/or R&D centres here, but I haven't contacted any of them yet
16:33:27 <andrewsh_SK> I was surprised to learn there's a company Energotel which hosts a local Ubuntu mirror — it might make sense to contact them
16:33:42 <nattie> #info Curitiba: some local sponsors have already been contacted because of the MiniDebConf
16:34:08 <andrewsh_SK> it may make sense to approach sponsors of other local confs, though it's understandable not all of them may be interested
16:34:26 <phls_BR> We will be able to get the contacts from sponsors that have helped FISL (the biggest free software event in Brazil)
16:34:33 <nattie> #info Bratislava has some ideas about local sponsors, but not contacted them yet
16:34:44 <nattie> #topic Timings
16:34:49 <nattie> folks, tell me your dates!
16:35:07 <andrewsh_SK> July 15th to August 15th
16:35:21 <nattie> a whole month?  (or just the general timeframe)
16:35:29 <andrewsh_SK> ??
16:35:40 <andrewsh_SK> oh wait
16:35:59 <samueloph_BR> a debconf month, that would be nice
16:36:04 <terceiro_BR> #info Curitiba: dates between July 7 to July 28 (to fit student holidays)
16:36:13 <nattie> we'd be exhausted afterwards though
16:36:28 <andrewsh_SK> nattie: right, July 15th to August 15th with the preference towards first weeks of August
16:36:36 <andrewsh_SK> IIRC
16:36:44 <andrewsh_SK> somehow that bit slipped off my notes
16:36:54 <nattie> #info Bratislava: between July 15th and August 15th, first two weeks of August preferred
16:36:59 <nattie> I think that's all for the checklist:
16:37:07 <nattie> #topic Any other questions
16:37:17 <nattie> Anyone got more questions for the bids?
16:37:27 <nattie> (please keep it brief though, we've been going for two hours)
16:37:53 <DLange_CTE> Do we miss any significant items from your budget estimations?
16:38:40 <terceiro_BR> I don't think so
16:39:21 <nattie> OK, let's move to the official discussion
16:39:25 <nattie> #topic Discussion
16:39:36 <nattie> Do we see any big deal-breakers under either bid?
16:40:06 <DLange_CTE> Bratislava needs to get the other people active and extend the team further
16:40:50 <DLange_CTE> you could also reach out to Austrians, Polish, German etc. Debianites as we have quite good experiences with teams where not everybody contributing significantly is local
16:41:19 <andrewsh_SK> (I tried getting Austrians involved, but to no avail so far — I will try harder!)
16:41:29 <DLange_CTE> thank you!
16:41:47 <nattie> specifically, any dealbreakers for Curitiba?
16:42:41 <nattie> doesn't look like it
16:42:54 <DLange_CTE> andrewsh_SK: I'd love to see DC20 in Bratislava and we've had quite a few people asking for a European DebConf again. We should get these people going during DC18. Please consider making a presentation there, even if remote.
16:43:08 <nattie> is there any objection to awarding the DC19 bid to Curitiba?
16:43:12 <DLange_CTE> I think Curitiba is as strong as when running for DC18.
16:43:34 <DLange_CTE> Stronger in the extended team but the substance of the bid has not improved.
16:44:06 <DLange_CTE> E.g. we have too little information on the hotels that will be significant if we cannot mingle in after hours at the venue.
16:44:40 <terceiro_BR> a lot of these points are very difficult to sort out 1.5 years in advance
16:44:46 <DLange_CTE> We need to get their o.k. for the community spaces, a working network and distributing alcohol there.
16:44:59 <DLange_CTE> that is very true, terceiro_BR
16:45:33 <phls_BR> every place is not like that? we need get their o.k
16:45:51 <DLange_CTE> yes, but you need to get it or we'll have a very dry DebConf
16:46:08 <terceiro_BR> yeah sure
16:46:09 <phls_BR> we will get :-)
16:46:10 <nattie> alcohol isn't *obligatory* as such
16:46:23 <DLange_CTE> true, but so isn't vegan food :D
16:46:29 <nattie> er, yes it is
16:46:30 <andrewsh_SK> :D
16:46:36 <terceiro_BR> I think sorting the accomodation is one of the first things we will need to do
16:46:37 <DLange_CTE> all lifestyle choices :)
16:46:38 <lenharo_BR> alcohol ate hotel is OK. will have no problem with this
16:46:38 <DLange_CTE> anyways
16:46:52 <lenharo_BR> s/ate/at
16:47:21 <samueloph_BR> i'm as interested in having alcohol as the attendees will be :)
16:47:26 <DLange_CTE> we need to be able to get something sorted there that is not USD 5 per beer from their tap
16:47:47 <DLange_CTE> samueloph_BR: thank you for joining the team, you are an asset! :-)
16:47:59 <nattie> DLange_CTE: that's a want, not a need
16:48:11 <nattie> it's a strong want, but not a need
16:48:11 <olasd> if there's no beer on site there's no beer on site; there was officially no beer on site in portland and we survived fine
16:48:21 <phls_BR> nattie: thank you!
16:48:43 <DLange_CTE> ack
16:49:00 <nattie> anyway, are we generally in consensus to award the bid to Curitiba, and to thank Bratislava for a very good damp run?
16:49:03 <lenharo_BR> DLange_CTE: will have beer, caipirinha, and a lot of others drinks.. :)
16:49:21 <phls_BR> cachaça too :-)
16:49:44 <nattie> let's not get too distracted by the alcohol until after the meeting, folks :)
16:49:46 <DLange_CTE> So from the pre-discussion in the DebConf committee (and as lucas has fallen off the net, too) I'll confirm supporting the Curitiba bid to host DebConf19.
16:49:50 <andrewsh_SK> club mate ftw
16:50:28 <nattie> #agreed DebConf19 will be held in Curitiba
16:50:39 <DLange_CTE> So ... congratulations and thank you for taking the burden (and the joy) of the DebConf in your city!
16:50:44 <nattie> andrewsh_SK: thank you very much for a very strong damp run
16:51:02 <olasd> andrewsh_SK++
16:51:06 <nattie> Curitiba team: well, you're on!  Congratulations/commiserations/oh-my-goodness!
16:51:08 * lenharo_BR are so happy!! DC19 will be here!!!
16:51:10 <nattie> #endmeeting