14:00:51 <czchen> #startmeeting
14:00:51 <MeetBot> Meeting started Mon Aug 21 14:00:51 2017 UTC.  The chair is czchen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:51 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:04 <czchen> #topic Roll call
14:01:06 <nattie> (excellent, then i can continue cooking my lunch)
14:01:11 <nattie> hello, i'm here!
14:01:14 <czchen> hi
14:01:19 <znoteer> 0/
14:01:22 <cate> ciao
14:01:22 <bremner> woof
14:01:28 <medicalwei[m]> OwO/
14:01:45 <Delib> Hi.
14:02:48 <czchen> paulliu: are you here?
14:02:59 <nattie> i just saw him get on the channel, so...
14:03:50 <czchen> I guess he might have bad internet right now.
14:03:59 <czchen> #topic Decide Regular Meeting Time
14:04:14 <czchen> Please help to fill available timeframe in https://framadate.org/debconf-team-meeting-time-170821
14:04:25 <szlin> ._./~\
14:04:25 <nattie> ok, so the framadate thing suggests that the 1am options are currently winning
14:04:34 <medicalwei[m]> Also the time will be decided before meeting
14:04:36 <nattie> which is a bit pants for europeans, but there's always compromise involved
14:04:40 <czchen> So that we can decide a new meeting time suitable for all of us.
14:04:42 <medicalwei[m]> *Before next meeting
14:04:47 <nattie> *nods*
14:05:11 <czchen> Actually I don't know why I fill 1h ~ 3h, it is my working time.
14:05:41 <nattie> what is that in your timezone?
14:05:48 <czchen> UTC+8
14:05:50 <nattie> 9 to 11 or so?
14:06:09 <czchen> Yes
14:06:23 <znoteer> what time zone is the framadate thing in?
14:06:34 <nattie> do you have the kind of job where you could get away with an irc meeting?
14:06:34 <bremner> UTC
14:06:36 <czchen> It is UTC+0.
14:06:53 <czchen> As long as there is no meeting during that timeframe.
14:07:04 <znoteer> ack
14:07:36 <czchen> I think my working time can be flexible. Need to discuss with my boss.
14:08:12 <medicalwei[m]> ⬅️ has flexible working hours...
14:08:13 <nattie> the earlier end of that is probably best for europeans and/or south africans
14:08:25 <nattie> though it's a bit brutal on south africans even at 0100 UTC
14:08:58 <czchen> According to current timeframe, I think Aug 29, 01:00 will be our next meeting time?
14:09:08 <nattie> the only reason i've put that i'm available-ish for those times is that i'm very nocturnal
14:09:14 <medicalwei[m]> Not so soon.
14:09:29 <Delib> *delib* is still figuring out the GUI.
14:09:29 <czchen> Sep 4 01:00 ?
14:09:30 <nattie> but it rules out people like highvoltage who don't keep ridiculous hours like me
14:09:46 <medicalwei[m]> We can decide that before next week
14:10:08 <nattie> Delib: the way to do that command is "/me (whatever you were going to say)" without the extra punctuation, but with the /
14:10:22 <bremner> medicalwei[m]: maybe set a deadline to fill out the poll?
14:10:33 <czchen> Can we enable more time slot in poll?
14:10:44 <Delib> Ah. And now the poll GUI...
14:10:47 <nattie> czchen: how about some for the afternoon .tw-time?
14:11:13 <medicalwei[m]> Afternoon in the would be midnight in ca
14:11:17 <czchen> I think so, 04:00 ~ 06:00 might also okay for Taiwan's people.
14:11:22 <medicalwei[m]> *in tw
14:11:53 <nattie> how about 0700 UTC?  what is that in .tw?  3ish in the afternoon?
14:11:58 <czchen> So we agree to add more timeframe in poll, and set a poll deadline (Aug 31) for next meeting?
14:12:09 <nattie> 0800? would be around midnight (after the time change) for california
14:12:14 <czchen> nattie: Yes, it is okay for me.
14:12:59 <czchen> So we agree on add more timeframe in poll?
14:13:00 <Delib> czchen yes
14:13:16 <medicalwei[m]> #action medicalwei to add timeframes and deadline to the regular meeting poll
14:13:33 <czchen> okay, I think we shall go for next topic
14:13:34 <Delib> czchen and yes to deadline.
14:13:44 <czchen> #topic Sponsor
14:13:52 <cate> and you should push committee people to "vote".  You really need one of two around, when taking decisions
14:13:53 <bremner> maybe czchen needs to #action ?
14:14:12 <czchen> I think medicalwei[m] already do that?
14:14:20 <bremner> the bot ignored it
14:14:29 <czchen> opps, not familiar with MeetBot
14:14:31 <czchen> #action medicalwei to add timeframes and deadline to the regular meeting poll
14:14:48 <medicalwei[m]> So only chair can do some cmds
14:15:07 <bremner> hmm. ok, moving on I guess.
14:15:44 <nattie> (yeah.  you can either #addchair or get the chair to do #action or #agreed i think)
14:15:54 <czchen> For sponsor structure, the current purpose is to move job fair to gold
14:16:05 <nattie> what was it before?
14:16:28 <czchen> It is silver before
14:17:28 <nattie> anyone have any opinions on that?
14:17:52 <nattie> do you expect to get a decent number of gold sponsors, so that the job fair doesn't end up being two stands and a plate of sandwiches?
14:18:10 <zumbi> I think there are very few people running job fair booths, if you raise to gold, that probably leave us without functional fair
14:19:18 <medicalwei[m]> What is the purpose of moving it to gold? Is it caused by restraint of venue?
14:19:30 <czchen> Need to survey other conferences in Taiwan. As I know, companies in Taiwan tend to participate job fair booths when possible.
14:19:59 <bremner> one option is first-come first-serve but still at silver. No strong views myself.
14:20:17 <czchen> bremner: That is also a good idea.
14:20:19 <medicalwei[m]> That's true. But actually seeing more job fair booths is better to attract people imho.
14:20:22 <nattie> it's quite a big leap between silver and gold
14:20:43 <Delib> Taiwan fundraising environment is likely very different?
14:21:31 <czchen> Anyway, I think we shall get more information from other conferences in Taiwan. And then we can have a reasonable estimate about sponsor.
14:21:41 <medicalwei[m]> Delib: Different in levels etc. we can provide COSCUP example after meeting? (I couldn't: On mobile phone right now)
14:22:26 <czchen> I think we shall get COSCUP, pycon.tw, g0v submit sponsor structure as reference?
14:22:33 <Delib> medicalwei, yes you all mentioned very large numbers at COSCUP.
14:23:25 <czchen> Also we shall know how many booths do we have for job fair.
14:23:44 <medicalwei[m]> The sponsorship levels are different that the platinum level in COSCUP is to the silver level in DebConf
14:24:01 <czchen> #action czchen to get COSCUP, pycon.tw, g0v submit sponsor structure as reference
14:24:03 <Delib> COSCUP has similar people as debian participants?
14:24:38 <medicalwei[m]> No. Well they are more focused on applications rather than distros. Also they are not so free-software focused.
14:24:52 <czchen> #action czchen to get how many booths do we have
14:25:22 <czchen> Anything else?
14:25:25 <szlin> @czchen https://bsdtw.org/  BSDTW 2017
14:25:26 <nattie> pycon.tw might be a more accurate representation then
14:25:33 <nattie> oh gosh, the BSD folks
14:25:57 <czchen> szlin: good job.
14:26:00 <medicalwei[m]> Yeah. BSD has histrotical communities in Taiwan started from universities.
14:26:11 * larjona waves. Sorry for being late!
14:26:12 <medicalwei[m]> That could be a good reference.
14:26:14 <nattie> yeah, that looks like a good one to talk to
14:26:19 <nattie> hi larjona!
14:26:22 * medicalwei[m] waves back to larjona
14:27:03 <czchen> #topic Website (Wafer) Status Update
14:27:42 <czchen> Do we have any people in charge of website right now?
14:28:21 <medicalwei[m]> I purposely leave this because I think we need to set up a website. zumbi is one of them in charge of initial setup but he's stuck on Django
14:28:37 <nattie> has zumbi talked to tumbleweed and/or olasd yet?
14:28:46 <nattie> though olasd is busy at the moment looking at a star
14:29:26 <czchen> So we skip this one?
14:29:32 <szlin> @czchen OCF said they can help us few months ago
14:29:47 <czchen> szlin: help us for?
14:29:53 <nattie> szlin: for the website?
14:29:55 <larjona> I can help with content and commit to wafertest, but cannot deploy nor admin the django interface.
14:29:57 <szlin> yes
14:30:10 <cate> It is not so important now, but it would be nice to have a site whern contacting sponsors
14:30:24 <Delib> Midday stars are distractors.
14:30:40 <nattie> yeah, even something relatively placeholder-y, with the dates and a little blurb about what debconf is, would be a good start
14:30:45 <szlin> @czchen for designing the website
14:30:48 <szlin> @nattie yes
14:30:50 <nattie> because sponsors i think would like something to look at
14:31:06 <olasd> I haven't talked with zumbi since DebConf
14:31:06 <medicalwei[m]> I think we can have a static placeholder before wafer
14:31:18 <Delib> tumbleweed asked me to help with git repository for future web-site content, but i do not have access yet.
14:31:28 <czchen> Our plan is to finish brochure and flyer in before Sep 1 so that we can start to reach potential sponsors.
14:31:39 <nattie> czchen: that sounds like a good idea
14:32:04 <cate> Delib: The wafer repository is in the debconf-team group
14:32:05 <czchen> So right now who can lead the website part?
14:32:16 <olasd> Delib: do you have an alioth account?
14:33:11 <Delib> yes, was waiting for privacy reasons, but now i have delib@debconf.org address.
14:33:23 <Delib> Should be no prob to get access now.
14:33:29 <czchen> We don't have anyone owned website related tasks in kanboard. Anyone can help to handle these tasks?
14:34:06 <medicalwei[m]> I can make a static version before the real thing is online. But I need to set up a web server.
14:34:09 <olasd> git access has nothing to do with debconf.org email addresses, only with alioth
14:34:21 <Delib> Plan to take content editing ToDo items.
14:34:30 <czchen> medicalwei[m]: okay. I think static one is fine right now.
14:34:34 <cate> olasd: I think he mean: he waited for a email address to apply for alioth (for privacy)
14:35:38 <czchen> #action medicalwei will make a static version before the real thing is online.
14:35:43 <szlin> @medicalwei[m] jekyll is enough I think?
14:35:55 <czchen> Anything else?
14:35:56 <medicalwei[m]> I will do it in Jekyll yes.
14:36:05 <nattie> cate: Delib is a woman
14:36:28 <Delib> "ta" means he, she, and it in Mandarin. Might be useful.
14:36:30 <cate> ah. sorry
14:36:53 <medicalwei[m]> Delib, written in different forms
14:37:02 <czchen> #topic DC17 Status Update
14:37:41 <czchen> Anyone want to update this one?
14:37:50 <medicalwei[m]> I think many DC17 members are off to hurt their eyes
14:38:20 <czchen> so skip this one for now?
14:38:33 <nattie> I think the general consensus is the wind down the non-profit that was set up, once all dealings with the Red Cross are finished
14:38:45 <nattie> (the Red Cross having provided the cots and blankets and stuff)
14:39:30 <czchen> Anything else?
14:39:38 <olasd> Delib: "ta" means "thank you" in most Debian contexts, we should probably stick with they/them for neutral pronouns ;)
14:39:40 <nattie> that's all i know
14:40:27 <czchen> #topic Miscellaneous
14:40:41 <czchen> Please help to update timeline in https://wiki.debconf.org/wiki/DebConf18/Timeline
14:41:02 <medicalwei[m]> AndrewLee suggests taking pictures with Pollo for guiding ppl from airport to the venue
14:41:10 <medicalwei[m]> ...pollito
14:41:16 <medicalwei[m]> Sorry pollo
14:41:18 <pollo> :p
14:41:26 <nattie> i'm sure pollo would be delighted to come over and pose for photos!
14:41:37 <nattie> but yes, a pollito-narrated guide is a very good idea
14:41:41 <nattie> and it's traditional, too
14:41:52 <znoteer> +1 for pollito tour guide pictures
14:42:28 <Delib> For examples: https://wiki.debconf.org/wiki/Pollito
14:43:23 <czchen> Do we have ticket in kanboard for that?
14:44:10 <nattie> does it need it?
14:44:45 <medicalwei[m]> Not yet afaik. But opening the ticket could be good because we are forgetful.
14:45:08 <medicalwei[m]> (Or is that only me...;w;)
14:45:22 <czchen> We can submit a ticket for TPE airport to NCTU guide
14:45:53 <czchen> We need that to guide people from airport to NCTU.
14:46:06 <czchen> Anything else?
14:47:18 <czchen> #endmeeting