#debconf-team Meeting

Meeting started by pollo at 14:01:57 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:02:01)
  2. Registration (pollo, 14:05:56)
    1. Registration was closed this morning (pollo, 14:06:07)
    2. AGREED: people that are not registered will be given handmade badges upon FD registration, allowed to pay pro/corp fees if applicable and get a meal card (pollo, 14:09:08)
    3. https://storm.debian.net/shared/O_wnxU9l5SU8nTMzZ3Aztqb8f-hSGnRDKckrghFJbzw (lavamind, 14:13:56)

  3. Job Fair (pollo, 14:16:21)
    1. AGREED: swag for the swag bag should either arrive by mail before the 31st or in person on venue before the 5th (pollo, 14:20:40)
    2. AGREED: swag for the swag bag should either arrive by mail before the 31st or in person on venue by noon on the 4th, or it will be best-effort (pollo, 14:25:32)

  4. Content (pollo, 14:30:24)
  5. Schedule is published, a few new talks / BOFs need to be places still (=not approved in system yet) (pollo, 14:30:36)
  6. Content (pollo, 14:30:45)
    1. Schedule is published, a few new talks / BOFs need to be places still (=not approved in system yet) (pollo, 14:30:48)
    2. AGREED: self-schedule opens the day before on a glass pane at FD; sessions should be registered in wafer beforehand (if possible); azeem fills the schedule for the next day on the evenings (pollo, 14:44:25)

  7. DC18 status update (pollo, 14:55:29)


Meeting ended at 14:56:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pollo (80)
  2. azeem_ (70)
  3. olasd (64)
  4. lavamind (51)
  5. DLange (15)
  6. nattie (8)
  7. bremner (7)
  8. larjona (7)
  9. taowa (3)
  10. MeetBot (2)
  11. abdelq (2)
  12. medicalwei (2)
  13. ana (2)
  14. medicalwei[m] (1)
  15. czchen (1)
  16. tvaz (1)
  17. LeLutin (1)


Generated by MeetBot 0.1.4.