14:00:14 <pollo> #startmeeting Roll Call
14:00:14 <MeetBot> Meeting started Mon Jul  3 14:00:14 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:31 <pollo> Please say hello if you are here for the meeting
14:00:42 <lavamind> HELLO
14:00:44 <DLange> if
14:00:47 <medicalwei> owo/
14:00:48 <olasd> you
14:00:49 <pollo> meanwhile, have a look at the proposed agenda: http://deb.li/il9wc
14:01:23 <czchen> Hi
14:01:32 <larjona> Hello
14:03:14 <pollo> #topic Bursaries
14:03:16 <tiago> hi
14:04:28 <olasd> I'm going to send the final emails about the travel budget having run out tonight
14:04:47 <azeem_> hi
14:04:48 <bremner> are we still overcommitted?
14:04:51 <olasd> I've let slip the confirmation deadline for F+A
14:05:02 <olasd> bremner: I think we're good
14:05:08 <olasd> need to run some "final" numbers
14:05:17 <pollo> #info final emails wrt to travel bursaries will be sent tonoght
14:05:46 <LeLutin> hello
14:06:51 <pollo> anything else?
14:06:59 <olasd> we have 27 unconfirmed F+A grants
14:07:08 <olasd> when should we put the final deadline?
14:07:26 <pollo> hmm, I think we can talk about this in Registration?
14:07:27 <olasd> (I think end of this week is reasonable)
14:07:32 <olasd> ok
14:07:34 <olasd> sure
14:07:41 <pollo> to me, this should be the same as global confirmation deadline
14:07:46 <DLange> would you be able to get more people travelling if these are not taken?
14:08:04 <olasd> DLange: no
14:08:33 <DLange> then it doesn't matter much do it as all F+A requests have been granted, not?
14:09:10 <bremner> it might help know how many rooms are needed
14:09:15 <olasd> yes, that
14:09:45 <pollo> #topic Registration
14:09:50 <DLange> so lavamind and pollo need to say until when we can possibly still reduce some cost to us ^
14:10:33 <lavamind> DLange: whatever is written in the contracts
14:11:06 <lavamind> hopefully the hotel and residence managers will be forgiving, because at this point, afaik, we are paying for all the rooms we reserved
14:11:28 <olasd> which has been budgeted and is covered anyway?
14:11:32 <pollo> sure
14:11:32 <lavamind> yes
14:11:37 <pollo> olasd: PayPayl update?
14:12:02 <DLange> sure, this is just whether we can save some still if we need less rooms than currently reservered
14:12:12 <DLange> iirc there was a "some %" down option
14:12:21 <DLange> but then everything is in French :D
14:12:22 <olasd> pollo: PayPal payments are implemented, they're not wired up to the rest of the registration process
14:12:34 <pollo> #info PayPal payments are implemented, they're not wired up to the rest of the registration process
14:12:46 <pollo> did the PP sandbox work after all?
14:12:55 <olasd> it "works" now
14:13:08 <olasd> I can't seem to get guest checkout to work on it though
14:13:37 <pollo> so the "only" thing left is to wire it to the reg process?
14:15:04 <olasd> few things: wire up the PayPal IPNs to update the state of invoices (just a few lines of code), create an invoice for all the registered attendees (a few lines in the console), wire up invoicing for new attendee
14:15:07 <olasd> s
14:15:20 <olasd> I have time to do that today
14:15:27 <lavamind> \o/
14:15:33 <pollo> DLange: can we give olasd full access on that machine?
14:15:38 <pollo> seems much simpler
14:15:43 <lavamind> Ganneff: ^
14:15:55 <DLange> I can't. Ganneff or tumbleweed can.
14:16:17 <pollo> #agreed olasd to have full access on the dc17.dc.o machine
14:16:49 <pollo> #info if everything goes according to plan, PayPal should be up today
14:16:52 <lavamind> as soon as PP is ready we move to enable confirmation ?
14:17:01 <pollo> +1
14:17:11 <lavamind> how much time do we give
14:17:13 <pollo> but we need to set a realistic confirmation deadline
14:17:26 <pollo> I'd say 10 full days
14:17:26 <lavamind> 10 days ?
14:17:29 <pollo> heh
14:17:43 <LeLutin> hehe. I was thinking 2 weeks. 10 days is close enough
14:17:54 <pollo> 2 weeks is too ling
14:18:06 <olasd> Friday July 14?
14:18:13 <lavamind> yes
14:18:15 <pollo> olasd: if paypal is up today
14:18:24 <olasd> $paypal + 10 days then
14:18:51 <pollo> #agreed confirmation deadline will be $paypal_integration_date + 10 days
14:19:26 <pollo> lavamind: with the latest pulls you should now be able to filter for special needs on the admin interface
14:19:39 <pollo> for food & accomm
14:19:42 <lavamind> ok still on the registration desk, we need to check whatever extra info people put in their registration records
14:20:06 <lavamind> #info lavamind to review special needs attendee records
14:20:38 <lavamind> the room assignments team is sort of mia, now news from them
14:21:20 <lavamind> before assigning indfividuals to specific rooms I think it's that teams responsibility to shuffle people between rvc, residences and the hotel
14:21:40 <lavamind> because, let us rememeber, we are about 30% overbooked onsite
14:22:07 <lavamind> closer to 50% even
14:22:28 <DLange> onsite max is 136 ppl.,rvc_single 31, rvc_double 20, hotel 4
14:22:42 <lavamind> nattie said she could start to attend meetings, but alas...
14:22:48 <pollo> on-site capacity is ~90
14:22:51 <pollo> rvc ~80
14:23:02 <pollo> so we'll need to put some people at RVC
14:23:09 <tvaz> lavamind, which team?
14:23:10 <pollo> and I don't think we really have time to ask...
14:23:16 <lavamind> tvaz: room assignments
14:23:28 <tvaz> ok, it's basically nattie and i?
14:23:36 <tvaz> anyone else?
14:23:42 <lavamind> I think ana, but not sure
14:23:43 <olasd> as a self paying attendee I don't mind an upgrade :P
14:23:45 <tvaz> ok
14:23:56 <tvaz> nattie, can you lead that?
14:24:04 <bremner> is rvc strictly an upgrade?
14:24:12 <pollo> not really imho
14:24:18 <pollo> it comes with some travel
14:24:24 <bremner> and no A/C
14:24:31 <bremner> but privacy.
14:24:32 <pollo> but you have a single room, dc16 style
14:24:35 <bremner> ack
14:24:39 <lavamind> only hotter
14:24:46 <bremner> A/C was very good in dc16
14:24:48 <olasd> it's a bedding upgrade :p
14:25:03 <lavamind> anyway, afaict we have only 2/10 otel rooms occupied
14:25:27 <lavamind> so, that's also to consider
14:25:37 <bremner> lottery?
14:25:40 <pollo> lavamind: maybe we can put the extra ppl that asked for double rooms at RVC there?
14:26:04 <lavamind> pollo: we have 9 double rooms at rvc, 9x2=18
14:26:15 <lavamind> so yeah
14:26:19 <lavamind> 1 couple
14:26:45 <olasd> the DebConf accommodation lottery
14:26:50 <pollo> +1
14:26:53 <lavamind> moving on
14:27:39 <lavamind> next topic pls
14:27:48 <pollo> #topic Volunteering system
14:27:58 <pollo> abdelq: are you here?
14:27:59 <lavamind> cate ?
14:28:02 <abdelq> Not much to say
14:28:06 <abdelq> Still following schedule
14:28:29 <abdelq> Pushed what I have done to date on the volunteers branch
14:28:40 <abdelq> will keep working on it and updating it
14:28:44 <lavamind> is it in a working state ?
14:28:51 <abdelq> models and admin, yes
14:29:06 <lavamind> cool so, progress :)
14:29:08 <pollo> #info work being done on the volunteering system
14:29:26 * lavamind presses red button
14:29:28 <olasd> so, no integration of the fosdem system?
14:29:47 <abdelq> Can't really integrate it like that
14:30:13 <olasd> fine
14:30:33 <abdelq> I'm mostly editing it to fit wafer
14:31:11 <olasd> I'll look at the code and shut up
14:31:18 <pollo> #topic Venue & accommodation
14:31:55 <lavamind> for the venue
14:32:33 <lavamind> confirming the extra 12 classrooms for accommodation for 13 days brought up the bil 12k CAD
14:32:46 <lavamind> the final deposit has been sent out
14:33:00 <pollo> #action pollo to add new income from new classrooms to ledger
14:33:01 <lavamind> everything else, we'll discuss July 30
14:33:23 <lavamind> if need need to add more rooms, ex. for OD, we'll know July 30
14:34:04 <lavamind> we still don't have numbers of attendees per day at DebCamp
14:35:08 <tvaz> this should be fixed ^
14:35:11 <tvaz> :\
14:35:29 <lavamind> yep
14:35:36 <pollo> tvaz: wafer smutz
14:35:45 <lavamind> #info we don't know the numbers of attendees per day during DebCamp
14:36:08 <lavamind> that will come in handy to make adjustments to the spaces, if needed
14:36:13 <pollo> and food
14:36:21 <lavamind> yes and food!
14:36:31 <pollo> ah, maybe not, we have a proper filter for food
14:36:45 <pollo> so job fair?
14:37:00 <lavamind> yes job fair
14:37:01 <pollo> DLange: how many sponsors said they'd participate?
14:37:26 <DLange> four so far
14:37:50 <pollo> my opinion is still that the best time for the job fair is on the 6th
14:38:16 <DLange> that would be the Sunday after Open Day
14:39:28 <DLange> the best day is the day with most attendees on site (from a sponsors' perspective). So if that's the Sunday ... fine.
14:39:51 <lavamind> Sunday
14:40:17 <pollo> I'd say from 14:00 to 15:30?
14:40:21 <lavamind> I think the DC arrivals will more than exceed OD attendance, seeing as we have done nearly zero promotion for it so far
14:40:41 <DLange> I'd make it 2hrs. So 14:00-16:00 for example.
14:40:56 <lavamind> pollo: I would go for 11-13
14:41:06 <lavamind> rigth after the opening ceremory
14:41:08 <pollo> lavamind: that's in the middle of lunch
14:41:10 <DLange> then everybody will priorize lunch
14:41:18 <lavamind> lunch starts at noon
14:41:39 <DLange> still not good to collide that
14:41:48 <pollo> Sure, so what you propose is effectively a 11:00-12:00 job fair
14:41:50 <lavamind> I'd rather collide with that than with talks
14:41:53 <DLange> doesn't send a good message to sponsors about the value of their time
14:42:08 <DLange> we said we don't do talks in that time frame
14:42:17 <pollo> +1
14:42:41 <lavamind> I don't think we can afford so shave off such a big chunk of prime talk schedule realestate
14:42:45 <DLange> we don't have too many talks currently anyways. At least from what I understood from the content team, we still look good.
14:42:52 <pollo> People can still have informal meetings if they want
14:43:51 <lavamind> gwolf said he'd have a tentative schedule ready, iirc
14:43:56 <DLange> ack. Let's make it two hours and outside of lunch. So Sunday, 6 Aug 14:00-16:00?
14:44:20 <pollo> Anyone against ^^ ?
14:44:46 <lavamind> I'm still not convinced
14:44:51 <lavamind> but whatever
14:45:18 <lavamind> if we *have* to change the time it won't be *too* bad, at least itll be on  the same day
14:45:28 <lavamind> so yeah, fine, go
14:45:45 <pollo> DLange: I'll be the one on site making this happen
14:46:00 <pollo> AFAIK we only need tables and a few other things
14:46:02 * lavamind is a bit concerned only 3 people have an opinion on this
14:46:08 <DLange> #agreed Sunday, 6 Aug 14:00-16:00 job fair. Pollo is local organizer.
14:46:27 <DLange> great, I'll tell sponsors then and make sure you're in the loop
14:46:38 <pollo> Anything else wrt to registration?
14:46:47 <lavamind> we'rte in venue & accomm
14:46:52 <pollo> Oops
14:46:54 <lavamind> for accom: yes
14:47:08 <lavamind> I just got a reminder from RVC, they want the rooming list
14:47:28 <lavamind> I've been stalling the hotel manager who requested it 2 weeks ago
14:47:39 <lavamind> so far I haven't received any threats :s
14:48:25 <lavamind> I would ***really*** help to be able to commint to at least a *number* of hotel rooms we want to keep
14:48:29 <olasd> why the hell do they want a rooming list (I know it's in the contract)?
14:48:41 <lavamind> so that I could start to negotiate ASAP
14:48:41 <olasd> they're making DebConf pay for $foo rooms
14:49:02 <lavamind> olasd: not everyone arrives/leaves at the same dates
14:49:26 <lavamind> we don't want to pay for unused nights for people who arrive 1 or 2 days info DC
14:49:35 <lavamind> s/info/into/
14:49:53 <lavamind> for the hotel, I don't think we need 10 rooms
14:50:01 <lavamind> but maybe 6? 8?
14:50:15 <lavamind> each room we get to cancel frees up 1.2k CAD
14:50:57 <olasd> I see
14:51:01 <tvaz> what's the bad side of committing only 6?
14:51:18 <DLange> we have 4 people in wafer with $hotel set. So add the ones you know about and cancel the rest of the rooms?
14:51:54 <lavamind> DLange: that adds up to 2 rooms, and I can't figure out their full names, wafer won't say
14:52:22 <DLange> I guess I can find these for you. I'll get them after the meeting.
14:52:28 <lavamind> the others, the room assignment team needs to look it
14:52:35 <lavamind> into it
14:52:56 <tvaz> are we going to have enough places at rvc for moving people from insite accomm?
14:53:11 <pollo> tvaz: yes
14:53:54 <pollo> tvaz: but we need the room assignment to be done asap
14:53:55 <tvaz> so I'd go on cancelling most of hotel rooms then, keep only those 2 and *maybe* one or two more
14:54:20 <lavamind> I'm comfortable attemtping to cancel 50%
14:54:50 <tvaz> pollo, yes, but we can close this thing by having only a few rooms at the hotel
14:54:53 <pollo> #agreed, we'll only keep 5 rooms at the hotel
14:55:06 <tvaz> as backup for those unable to move away to mcgill
14:55:26 <tvaz> it's a matter of emptying buffer for lavamind
14:55:27 <lavamind> ok I'll coordinate with assigments
14:55:48 <pollo> anything else?
14:56:05 <tvaz> nope
14:56:19 * lavamind thinking
14:56:26 <tvaz> btw, I'll free my local accomm request
14:56:47 <lavamind> tvaz: did you find a bed close by ?
14:57:17 <tvaz> lavamind, I'll ask a friend, if that won't work I'll volunteer to stay at rvc
14:57:24 <lavamind> ok
14:57:38 <pollo> #topic Content
14:57:50 <pollo> I've only had time to have a quick look at the talks for Open Day
14:57:57 <pollo> I'll try to get a schedule by wed
14:58:01 <lavamind> gwolf is on vacation, he won't work on the schedule
14:58:22 <lavamind> azeem seems to have started work on it, unclear
14:58:36 <lavamind> pollo: I can help for the OP schedule
14:58:41 * highvoltage catches up
14:58:50 <lavamind> let's meet up tonight or later for that
14:58:55 <pollo> lavamind: sure
14:59:35 <lavamind> afaict, the content team's cry for help was met with deafening silence, except for pollo taling on OD
14:59:46 <lavamind> so, not impressed :/
15:00:10 <lavamind> hopefully we'll have a schedule beofre debcamp? maybe
15:00:48 <highvoltage> lavamind, pollo: sorry I missed the cry for help, anything I could do?
15:00:56 <azeem_> well, gwolf is away this week, and I'm really busy
15:01:03 <azeem_> but we'll try to get something done
15:01:52 <bremner> azeem_: is there a standalone task I could for a few hours today?
15:03:27 <azeem_> don't think so :-/
15:03:33 <bremner> ok
15:04:01 <azeem_> well we need to (i) create the rooms where talks will be in (ii) create the timeslots and then (iii) match talks to slots in rooms
15:04:34 * azeem_ is out of the loop, so if somebody wants to do (i) and (ii) based on prior discussion, that'd be helpful but otherwise I'll look it up
15:05:12 <pollo> azeem_: I'll do that
15:05:27 <pollo> #action pollo to set up talk rooms and talk slots in wafwer
15:05:36 <pollo> anything else?
15:05:46 <azeem_> cool
15:05:57 <azeem_> well gwold accepted the talks we wanted to accept so far
15:06:01 <highvoltage> pollo: I'm happy to be a second pair of eyes if it would be useful for me to be around when you do that fwiw
15:06:02 <azeem_> and annouced it
15:06:14 <lavamind> thanks gwolf !
15:06:37 <highvoltage> pollo: I guess you already have a good idea which rooms will be used for talks
15:06:53 * DLange needs to run for a meeting o/
15:07:09 <pollo> #topic Conference dinner
15:07:46 <lavamind> we have a meeting with the managers there
15:07:52 <lavamind> 10:30 AM tomorrow
15:08:01 <lavamind> can you be there pollo, tvaz ?
15:08:28 <tvaz> there are a few questions regarding alcohol that I'll ask the catering service as soon as they come back from vac (this week)
15:08:30 <pollo> lavamind: I'd prefer not to since I'm not involved in the conf dinner organisation
15:08:34 <tvaz> lavamind, yes, I can be there
15:08:54 <KanBot-0> 03Louis-Philippe Véronneau commented on the task #122 Obtain permit for alcohol sale & consumption 10https://kanban.debian.net/t/122#event-1374
15:08:54 <KanBot-0> 03Louis-Philippe Véronneau moved the task #122 to the column "Done" Obtain permit for alcohol sale & consumption 10https://kanban.debian.net/t/122#event-1375
15:08:54 <KanBot-0> 03Louis-Philippe Véronneau closed the task #122 Obtain permit for alcohol sale & consumption 10https://kanban.debian.net/t/122#event-1376
15:09:06 <lavamind> tvaz: please be on time!
15:09:19 <lavamind> pollo: your input would still be helpful
15:09:21 <tvaz> for the 'conference party' we have two artists confirmed and I'm in contact with easternbloc about equipment rental
15:09:42 <tvaz> also, I'm to confirm a third attraction
15:09:48 <tvaz> s/confirm/propose
15:09:52 <lavamind> tvaz: before the meeting, please figure out what space (sq meters/feet) you'll need
15:10:13 <tvaz> lavamind, ok
15:10:14 <lavamind> because they are really insistent about this
15:10:23 <pollo> #info a local meeting with the Tower ppl will happen on july 4th AM
15:10:38 <lavamind> tvaz: do you want to meet at 10 AM to discuss things among ourselves before ?
15:10:41 <pollo> #info we have 2 bands scheduled and are looking for a third
15:10:58 <tvaz> lavamind, yes, let's do it
15:11:07 <lavamind> I think it would be helpful, we shouldn't discuss among ourselves too much with the managers
15:11:37 <lavamind> tvaz, pollo I'll send you an email with meeting details
15:11:58 <tvaz> lavamind, thanks, just give me a place to be at 10am
15:12:06 <lavamind> yes
15:12:16 <pollo> anything else?
15:12:20 <lavamind> that's it
15:12:26 <pollo> #topic Artwork
15:12:45 <pollo> #info we are waiting for SPI to give us credit card infos to buy the banners
15:13:04 <lavamind> can we agree to have at least the conf logo on the badges? :p
15:13:26 <pollo> lavamind: I can add it if you want
15:13:31 <lavamind> they don't *have* to look like we designed them the night before XD
15:13:32 <pollo> won't be super big though
15:14:03 <abdelq> pollo: link to what it looks like right now?
15:14:13 <lavamind> pollo: can I just use inkscape to do that ?
15:14:22 <lavamind> or will it screw up the xml ?
15:14:36 <pollo> hmm, 2 secs I have to gen them to show you
15:16:17 <pollo> hmm, i'm having a pb, I'll post it later
15:16:20 <abdelq> ok
15:16:28 <pollo> #topic  Videoteam
15:16:35 <pollo> we chose the new camera model
15:16:42 <pollo> we are working on shipping atm
15:16:52 <pollo> and rental of the missing stuff
15:16:59 <olasd> I need to send the purchase order
15:17:08 <olasd> well, to have my treasurer send the purchase order
15:17:10 <olasd> or something
15:18:44 <pollo> #topic Next local meeting
15:19:05 <lavamind> we should have a local meeting asap
15:19:33 <lavamind> I propose either thursday or friday at my place
15:19:39 <lavamind> I'm away sat/sun
15:20:17 <pollo> Thursday is better for me
15:20:24 <LeLutin> thursday is fine for me too
15:20:49 <abdelq> Thursday is ok, would prefer friday
15:21:15 <lavamind> tvaz ?
15:21:41 <tvaz> oh
15:22:01 <tvaz> I may be away thu/fri :(
15:22:24 <lavamind> is wednesday better &
15:22:38 <lavamind> we need all hands on deck imho
15:22:41 <tvaz> wed works to me (sorry)
15:22:56 <lavamind> LeLutin, abdelq ? wednesday ?
15:23:02 <lavamind> (this week)
15:23:04 <tvaz> yes
15:23:13 <abdelq> wednesday after 12PM, I'm free
15:23:18 <pollo> I have a vidteam meeting at 13:00 but I'm free at other times wed
15:23:41 <lavamind> heh, so lunch? :p
15:23:41 <LeLutin> lavamind: wednesday night?
15:23:52 <lavamind> yeah could work
15:23:56 <lavamind> 19h ?
15:24:07 <lavamind> works for me
15:24:07 <LeLutin> I can probably make it
15:24:11 <tvaz> 19h yes
15:24:13 <abdelq> ok
15:24:35 <lavamind> #agreed next local team meeting this Wed at 19h at lavamind's
15:24:38 <pollo> #agreed next local meeting at lavamind's on Wed Luly 5th at 19:00
15:24:48 <lavamind> In this month of Luly
15:24:51 <pollo> #topic DC18 status update
15:25:29 <medicalwei> I have almost nothing to update other than the stickers are ready to deliver to DC17
15:25:37 <czchen> Just a reminder, don't forget to use tax identification number when buying anything for DC18.
15:26:06 <medicalwei> Also we seemed to missed out MEET TAIWAN fund
15:27:09 <czchen> Since the expected money for MEET TAIWAN is 10k NTD ~ 300 USD from OCF.tw information, I think it is not so important.
15:27:21 <medicalwei> However as the fund can only apply once for an event, we still have another chance to apply for next year (in this October)
15:27:48 <medicalwei> Also paulliu will deliver a talk for DC18 in a DC17 session.
15:27:59 <czchen> Keep it in kanboard, we can do it next year.
15:28:33 <czchen> That's all from my side.
15:28:55 <medicalwei> Any updates from venue?
15:30:11 <medicalwei> I think that's all.
15:30:13 <pollo> #topic Misc
15:30:20 <pollo> abdelq: https://share.riseup.net/#MR4s-lmE7HMRRsFfb2uufQ
15:30:23 <pollo> badges examples
15:30:56 <lavamind> pollo: nice!
15:30:57 <pollo> I want to buy a SIM + prepaid data plan for DC17 and since it's expensive (~80 CAD) I want to bill it to DC
15:31:09 <lavamind> I'd liek to do the same
15:31:19 <LeLutin> pollo: what's the letter in the lower right corner?
15:31:23 <lavamind> but I don't know yet how much my provider will charge, probably in the same range
15:31:29 <pollo> I think it's a good idea if lavamind and I are reachable at allt imes
15:31:30 <lavamind> LeLutin: menu
15:31:34 <LeLutin> ok
15:31:39 <abdelq> thanks. Adding the logo to the top left + centering name and username would probably look better
15:32:07 <pollo> abdelq: cool, username is centered between lang and meal swatch
15:32:14 <pollo> I'll center the name too
15:32:19 <bremner> what is the big M? meals?
15:32:26 <lavamind> MEAT
15:32:30 <abdelq> lol
15:32:33 <bremner> well, we're all meant
15:32:36 <bremner> err. meat
15:32:37 <lavamind> L for Lacto-ovo-vegetarian
15:32:39 <pollo> m = meat, o = other, v = vegan, l = vegetarian
15:32:52 <bremner> okie dokey
15:33:11 <lavamind> what does the color mean
15:33:15 <bremner> Q for questionable test in food.
15:33:19 <lavamind> why orange?
15:33:28 <pollo> #endmeeting